Jump to content
Sign in to follow this  
tbuk00

ttBdaDrvApi_Dll.dll

Recommended Posts

tbuk00

An alle Technotrend - besitzer!

 

Im Fall, es hat noch keiner gemerkt, es gibt eine neue Version (v1.0.1.21)

ttBdaDrvApi_Dll.dll.rar

Share this post


Link to post
sw4y

hat bei mir einige discontis behoben, die gelegentlich auf einigen sendern auftraten. hatte z.b. beim schalten auf ard immer 4 discontis direkt zu beginn.

hoffe das bleibt jetzt so ;)

Share this post


Link to post
tbuk00

;)

 

Schön dir geholfen zu haben!

 

Danke für deine Rückmeldung!

 

:huh:

Share this post


Link to post
sw4y

und auch nach 3.5 stunden dauerbetrieb kein einziger ausfall.

was auch immer geändert wurde, es funktioniert.

 

danke selbstverständlich auch für den post !

Share this post


Link to post
nola

Help me.

 

ttremote.dll (1.1.1.0) nach ...\DVBViewer\Plugins kopiert:

-> unter Optionen->Eingabeplugins liegt nun der Eintrag Technotrend Remote.

Markieren -> Einstellungen ---> Devices none

 

Versuche mit ttBdaDrvApi_Dll.dll:

Das Testprogramm mit der alten dll funktioniert, mit der neuen (1.0.1.21) nicht.

Nach Kopieren ins DVBViewer\Plugins-Verzeichnis (und Neustart) tut sich nichts: kein TT-Eintrag unter Optionen->Eingabeplugins.

 

Was mache ich falsch ? :D

 

 

 

Karte: tt-budget S2 3200

DVBViewer: Pro 4.1.1.1

 

:dvbviewer::biggrin:B)

Share this post


Link to post
tbuk00

Du verwechselst da was! Die ttBdaDrvApi_Dll.dll ist für die Erkennung des CI-Modules notwendig (PAY TV).

Und das kommt ins Programmhauptverzeichnis.

Was du suchst ist das Technotrend Remote Plugin 1.1.1a. Das kannst du dir in der Customer Area runterladen.

Share this post


Link to post
CiNcH
Du verwechselst da was! Die ttBdaDrvApi_Dll.dll ist für die Erkennung des CI-Modules notwendig (PAY TV).

Das wird auch zur Ansteuerung der Fernbedienung benötigt, halt für alles, was nicht im ursprünglichen BDA-Standard enthalten ist.

 

Nach Kopieren ins DVBViewer\Plugins-Verzeichnis (und Neustart) tut sich nichts: kein TT-Eintrag unter Optionen->Eingabeplugins.

Die ttBdaDrvApi_Dll.dll wird im DVBViewer Root-Verzeichnis gesucht. Im Plugins-Ordner nicht mit dem DVBViewer-API kompatible DLL's zu hinterlegen dürfte keine so gute Idee sein. Dahin gehört nur die ttremote.dll.

Edited by CiNcH

Share this post


Link to post
tbuk00
Das wird auch zur Ansteuerung der Fernbedienung benötigt

 

Hab ich nicht gewusst. Danke für den Hinweis.

Share this post


Link to post
nola

Hab die ttBdaDrvApi_Dll.dll ins DVBViewer Root-Verzeichnis kopiert.

 

Nun wird das Device erkannt.

 

Danke für den Hinweis.

 

"Lernen" klappt jetzt auch, mal sehen was hinzubekommen ist ...

Share this post


Link to post
RSchally

Hallo zusammen,

 

ich habe eine SkyStar HD(1) und CI-Slot im Einsatz. Diese laufen mit den Treibern von Technotrend. Habe die aktuelle ttBdaDrvApi_Dll.dll ordnungsgemäß eingefügt und läuft in Verbindung mit AClight und S02-Karte auch.

 

Was mir aber Probleme bereitet, ist die Tatsache, dass ich öfters unter DVB Source "No data / Connected" als Fehlermeldung bekomme. Auf allen Sendern, es läuft also nix. Starte ich TransEdit und scanne, ist alles ok.

Entferne ich die ttBdaDrvApi_Dll.dll treten die Probleme nicht auf aber leider kann ich in der Konstellation mein Abo nicht nutzen.

 

Ist jemand dieses Problem bekannt und weiß Abhilfe?! Oder gibt es eine .dll für das CI-Slot von TechniSat, vielleicht läuft es ja da besser?!

 

Danke für Eure Hilfe, RSchally

 

PS: Habe gerade eben Microsoft Visual C++ noch installiert, schafft aber auch keine Abhilfe. Das Problem scheint hauptsächlich beim Wechsel von Astra auf Hotbird und umgekehrt zu bestehen.

Edited by RSchally

Share this post


Link to post
Griga
Das Problem scheint hauptsächlich beim Wechsel von Astra auf Hotbird und umgekehrt zu bestehen.

Wahrscheinlich ein Problem mit DiSEqC. Welche Einstellungen benutzt du im DVBViewer für Astra / Hotbird? Die gleichen wie in TransEdit?

Share this post


Link to post
RSchally

Daran habe ich auch schon gedacht aber ich find keine Lösung.

Einstellung sind identisch, Hotbird Simple A, Astra Simple B.

 

Ohne die .dlll funzt es anstandslos, auch schon seit ewigen Zeiten bevor ich das CI nutze...

 

PS: An der Hardware (LNB, DiSEqC) liegt's nicht, erst heute Schalter probiert und auch anderes LNB.

Edited by RSchally

Share this post


Link to post
Griga

DVBViewer-Version?

 

Hotbird Simple A, Astra Simple B.

Wahrscheinlich nicht optimal, wie du unter dem von mir geposteten Link nachlesen kannst. Probiere Pos A/Opt A und Pos B/ Opt A.

Share this post


Link to post
RSchally

Scanne gerade neu mit Astra B/A und Hotbird A/A... berichte umgehend

Share this post


Link to post
Griga

DVBViewer-Version??? :biggrin:

 

Scanne gerade neu mit Astra B/A und Hotbird A/A

Brauchst du nicht neu scannen, sondern nur im DVBViewer umstellen (Stammordner im Sendereditor selektieren, dann auf der rechten Seite... gilt für alle enthaltenen Sender).

Share this post


Link to post
RSchally

Das scheint geholfen zu haben... wieder was gelernt! ich verfolge das 'mal ein Weilchen.

 

Besten Dank!!!

Share this post


Link to post
tbuk00
DVBViewer-Version??? :biggrin:

 

RSchally lässt sich nicht beirren und verrät seine Versionsnummer nicht!

Ob das was zu bedeuten hat?

Share this post


Link to post
Griga
DVBViewer-Version???

Ich geb's auf... ein offenbar aussichtsloses Unterfangen. Wenn du wieder auf ein Problem stößt und ohne Angabe der Versionsnummer oder ohne support.zip postest, werde zumindest ich nicht mehr antworten.

 

RSchally lässt sich nicht beirren und verrät seine Versionsnummer nicht!

Habe ich mich auch schon gefragt...

Share this post


Link to post
RSchally

Das war keine Absicht... ich nutze die 4.1.1.1 und DVC Source 3.4.3.0

 

PS: Wie erstelle ich eine support.zip?

Edited by RSchally

Share this post


Link to post
RSchally

kann's net hochladen, Datei zu groß...

Edited by RSchally

Share this post


Link to post
Tjod

Einfach unter Einstellungen > Grundeinstellungen > Anhänge verwalten die ganzen Bilder löschen. Die helfen meist sowieso nicht weiter.

Share this post


Link to post
RSchally

Bis dahin bin ich wohl noch nicht vorgedrungen... dankesehr und jetzt anbei die support.zip

 

RSchally

Edited by RSchally

Share this post


Link to post
RSchally

An alle Technotrend - besitzer!

 

Im Fall, es hat noch keiner gemerkt, es gibt eine neue Version (v1.0.1.21)

ttBdaDrvApi_Dll.dll.rar

 

Hallo zusammen,

 

gibt's denn hierfür mal weder eine aktuellere Version und wenn ja, wo kann man die downloaden?!

Share this post


Link to post
Tjod

Bitte kein Crossposting.

 

Nimm einfach die Datei die du über das DVBViewer Setup mit installieren kannst.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...