Jump to content

Dolby Digital Aufnahme auf DVD


desasterman

Recommended Posts

desasterman

Hallo,

 

Ich habe eine Aufnahme von ProSieben mit Dolby Digital 5.1 Ton. Wenn ich sie nun nach dem Demuxen mit PVAStrumento (Aufnahme wird dadurch in mehrere Dateien aufgeteilt) mit TMPG DVD Author für DVD mastern will, werden bei den ausgegebenen Daten immer einige Szenen des Filmes kurz vor den verschiedenen Abschnittsenden der Dateien ausgelassen, obwohl sie in den Quelldaten noch vorhanden sind. Woran liegt das? Und was noch wichtiger ist: Wie kann ich das verhindern?

Link to post
desasterman

Ich mußte auch feststellen, daß der Ton nach dem demuxen genau in den fehlenden Szenen nicht mehr existent ist. Liegt das an PVAStrumento?

Link to post

PVAStrumento hatte in der Vergangenheit Probleme mit AC3. Wie das heute ist weiß ich nicht, denn ich benutze ProjectX.

Generell wird Ton oder Video aber nur entfernt wenn dort an dieser Stelle Fehler im Stream waren, daher meine Frage!

 

Steffen

Link to post
desasterman

Aufnahme erfolgte automatisch mit dem Videorecorder-Plugin. Ich denke das da wohl kein Fehler war. Habe während der Aufnahme den Film auch geguckt und keinen Fehler bemerkt (Ton- oder Bildaussetzer).

Link to post
desasterman

Kann ich jetzt leider nicht mehr, da ich die Aufnahme gelöscht habe und nächstes Wochenende wiederholen will.

Link to post

Ich könnte mir vorstellen, dass der AC3-Ton wegen der Werbung öfters zwischen 5.1 und 2.0 wechselt. Das ist dann natürlich etwas schwierig zu behandeln...

 

Griga

Link to post
desasterman

Das ist richtig, genau zur Werbung wird auf DD2.0 umgeschaltet. PVAStrumento schneidet das Bildmaterial auch genau zu Beginn der Werbung. Nur der Ton fehlt dann leider ein kleines Stück vorher schon.

Link to post
desasterman

Habe jetzt mal einen anderen Film bei Pro7 aufgenommen mit DD5.1 und es passiert dasselbe. Muß ich in PVAS irgendwas spezielles einstellen?

 

Oder wie kann ich die Sachen mit ProjectX demuxen? Welche Einstellungen müssen dort eingestellt sein, damit es mit der aufgenommenen mpg-Datei mit AC3-Ton klarkommt?

Link to post
Habe jetzt mal einen anderen Film bei Pro7 aufgenommen mit DD5.1 und es passiert dasselbe. Muß ich in PVAS irgendwas spezielles einstellen?

 

Oder wie kann ich die Sachen mit ProjectX demuxen? Welche Einstellungen müssen dort eingestellt sein, damit es mit der aufgenommenen mpg-Datei mit AC3-Ton klarkommt?

@desasterman

 

bei mir funktioniert ProjectX0.81.6int17 beim demuxen von Filmen mit DD 5.1 mit folgenden Einstellungen:

 

main: parse MPEG as PES aktiviert

audio: delete CRC in MPEG Audio Layer 2/2 aktiviert und ad frames aktiviert.

 

PVAStrumento habe ich deinstalliert, weil ich mit DD 5.1 nur Probleme hatte.

 

Eugen

Link to post
desasterman

Habe mit PVAS die Datei demuxt ohne einen Split bei Audio-Format-Wechsel. Jetzt habe ich zwar eine Datei, wo der komlette Ton verfügbar ist, aber TMPGEnc DVD Author sagt, es wäre nur Stereo (wahrscheinlich weil die Aufnahme mit Stereo AC3-Ton anfängt). Wenn ich dann einen Teil nur mit AC3-Ton in das DVD Format umwandeln lasse und da dann mit DVD Shrink rangehe, sagt mir das Programm auch, es wäre nur Stereo.

 

Auf meinen Lautsprechern höre ich zwar auf allen Kanälen was, aber ich weiß nicht obs an der DVD liegt oder am Decoder...

 

@Eugen:

Den Tip mit ProjectX probier ich gerade mal aus.

Link to post
desasterman

Mit ProjectX habe ich jetzt dasselbe Ergebnis wie ich zuletzt mit PVAS geschildert habe. Wieso wird mir immer Stereo-Ton angezeigt obwohl 5.1-Ton drin ist???

Link to post
Guest Oliver

Aktiviere bei X in den Optionen "normal log file" und demultiplexe die Aufnahme noch einmal. Dann poste das Logfile hier als Attachment.

 

Bis dann, Oliver

Link to post
So, anbei das Logfile.

 

Könnte es was nutzen, wenn ich unter ProjectX in den Audio-Optionen den Punkt "Patch 1st AC-3 header to 3/2 ch-mode" aktiviere?

Anhand des Log-Files ist Audio DD5.1. Du solltest "Patch 1st AC-3 header to 3/2 ch-mode" mal aktivieren. Hatte das gleiche Problem mit DVDLab 1.3. Bekam auch nur DS 2.0 angezeigt obwohl auf der DVD dann DD5.1 drauf war und von der Surround-Anlage auch richtig widergegeben wurde. Nach dem aktivieren von Patch 1st AC-3 Header hat DVDLab dann nach dem demuxen DD5.1 richtig angezeigt. :wub:

 

Eugen

Link to post
desasterman

Wenn ich an die erzeugten Daten aber mit DVD Shrink rangehe, zeigt er mir aber nur 5 ch-Sound an. Wenn ich den Stream mit PVAS mit Split bei Ton-Format-Wechsel zerlegen lasse und die Sachen ins DVD-Format umwandeln lasse, zeigt mir Shrink korrekt 5.1 Sound an.

Link to post
  • 2 weeks later...
desasterman

Wie kann ich denn erreichen, daß das Tonformat richtig angezeigt wird?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...