Jump to content
Sign in to follow this  
dgdg

Ich komme nicht in den neuen Member-Bereich

Recommended Posts

dgdg

Ich habe mir ein neues Passwort und das neue Key-File für die neue Version 4.5 per E-Mail zuschicken lassen, aber der Login auf http://www.DVBViewer.tv/members/ funktioniert nicht.

 

Wie komme ich an die 4.5RC ??? :-(

Edited by dgdg

Share this post


Link to post
dgdg

also Richtiger Mitgliederbereich usw.?

 

Mehrfach geprüft (der hier: http://www.DVBViewer.tv/members/). Es erscheint das Authentifizierungsfenster von Firefox, ich gebe die neuen Daten aus der E-Mail ein (E-Mail-Adresse und neues Passwort) und es erscheint sofort wieder das Authentifizierungsfenster.

Share this post


Link to post
dgdg

Ok, hat funktioniert. Nach dem 3. Versuch, die blöde Nummer blind von Hand einzutippen.

Copy&Paste funktioniert leider auch mit Firefox nicht!!!

Share this post


Link to post
MaxB

Und hier die Bestätigung für die Internetexplorer User:

Habe meine beiden User mit dem IE8 erfolgreich "upgraden" können und auch nach Erhalt der neuen Zugangsdaten problemlos Zugriff auf den neuen Downloadbereich bekommen.

Danke für die zügige Bearbeitung der Userdaten! :bye:

Share this post


Link to post
Griga
Copy&Paste funktioniert leider auch mit Firefox nicht!!!

Das habe ich bereits mehrfach durchgeführt (mit Version 3.5.12), und es hat immer funktioniert. Dein Browser, das unbekannte Wesen... ;)

Share this post


Link to post
MaxB

Das habe ich bereits mehrfach durchgeführt (mit Version 3.5.12), und es hat immer funktioniert. Dein Browser, das unbekannte Wesen... ;)

Und ich mit dem IE6, IE7 & IE8 und wirklich noch nie Probleme gehabt! Das Problem sitzt halt meistens vor dem Bildschirm :P

Share this post


Link to post
HaraldL

Ich hab zwar meine neuen Zugangsdaten noch nicht (gerade vor 5 Minuten beantragt) aber ein häufiger Fehler beim Copy&Paste ist, daß nach dem eigentlichen Inhalt noch ein Leerzeichen oder die Zeilenschaltung mit-markiert wird. Also immer schauen ob die Markierung rechts etwas über den Text hinaus schaut. Korrigieren kann man das indem man entweder beim Markieren nicht so weit nach rechts geht oder die Maus losläßt, die Umschalttaste hält und die Pfeil-nach-Links-Taste drückt. Da sieht man dann meistens gleich daß die Markierung kürzer wird und erst dann in die Zwischenablage kopieren.

Share this post


Link to post
Inti31

Ich hab zwar meine neuen Zugangsdaten noch nicht (gerade vor 5 Minuten beantragt)...

Ich warte schon seit 30 Min... - die Bestätigungsmail kam allerdings direkt (3 Min. vor 8).

 

Gruß Inti31

 

Nachtrag: Hat wohl doch noch nicht Feierabend gemacht, der gute! :)

Um 21:02 hat er den neuen Lizenzkey doch noch herausgeschickt.

Edited by Inti31

Share this post


Link to post
Griga
Ich hab zwar meine neuen Zugangsdaten noch nicht (gerade vor 5 Minuten beantragt)...

Ich denke, Bernd wird irgendwann Feierabend machen, und dann geht es erst morgen weiter. Die Mail mit den Zugangsdaten wird nicht vollautomatisch erzeugt, soweit ich weiß.

Share this post


Link to post
Tjod

Die Bestätigungs-E-Mail wird automatisch generiert wenn ich richtig liege.

 

Die eMails mit den neuen Daten werden werden nochmal grob kontrolliert, soll heißen der Versand erfolgt nicht vollautomatisch. Bei denen kann es also etwas länger dauern.

Share this post


Link to post
dgdg

Ich hab zwar meine neuen Zugangsdaten noch nicht (gerade vor 5 Minuten beantragt) aber ein häufiger Fehler beim Copy&Paste ist, daß nach dem eigentlichen Inhalt noch ein Leerzeichen oder die Zeilenschaltung mit-markiert wird.

 

Schon klar, ich habe natürlich genau geschaut, dass nur das Passwort und kein Zeichen zu viel oder zuwenig markiert war. Hat aber nicht geholfen.

 

Vielleicht liegt es ja auch am E-Mail-Programm, wo man das Passwort rauskopiert. Wenn das beim Copy noch irgendwelchen Müll anhängt, kann man nichts machen. Man kennt das ja, wenn man versucht Texte aus Webseiten rauszukopieren. Da hängt auch oft irgendwelcher Müll dran.

 

Und wenn die Mail im HTML- oder RTF-Format kommt, hat man das gleiche Problem.

Share this post


Link to post
dgdg

Ich habe mir das gerade nochmal angeschaut.

 

Das Problem könnte sein, dass das Passwort in der E-Mail bis zum Zeilenende geht. Wenn man in Thunderbird das Passwort markiert, wird anscheinend das Zeilenende-Zeichen (Carriage Return und/oder Newline) mit markiert und auch mit kopiert. Leider ist das beim Markieren nicht zu erkennen.

 

Das ist jetzt erstmal nur eine Vermutung aber es erscheint mir plausibel. Besser wäre es vermutlich, wenn das Passwort nicht bis zum Zeilenende gehen würde.

 

Was evtl. hilft (nicht getestet): Das Passwort nicht direkt aus der E-Mail kopieren sondern über den Umweg über einen einfachen Editor (z.B. Windows Editor).

Edited by dgdg

Share this post


Link to post
Tom261

Das Problem hatte ich auch und bin fast verzweifelt. Benutzer des IE kommen nicht in den Memberbereich. Ich habe mir dann den Opera portable heruntergeladen und auf einmal funktionierte der Zugang.

Share this post


Link to post
HaraldL

Ich denke, Bernd wird irgendwann Feierabend machen, und dann geht es erst morgen weiter. Die Mail mit den Zugangsdaten wird nicht vollautomatisch erzeugt, soweit ich weiß.

Das war auch keinerlei Vorwurf, wollte nur klarstellen daß ich es einfach noch nicht selber probieren konnte. Die Zugangsdaten kamen dann übrigens gestern noch, kurz nachdem ich das geschrieben hatte. Und per Copy-Paste von Outlook 2007 direkt aus der Mail in Firefox 3.6.10 keine Probleme, kam in den neuen Member-Bereich.

 

@dgdg: Ja die Idee, die Daten erstmal in den Windows-Editor zu kopieren ist sicher nicht verkehrt wenn jemand anders Probleme hat. Das ist ein guter Tipp.

Share this post


Link to post
craig_s

Die Mail war nach 15 min da! Vielen Dank Herr Hackbart!

 

Passwort in Firefox copy/pasten kein Problem (von Outlook Express).

 

Das Problem könnte sein, dass das Passwort in der E-Mail bis zum Zeilenende geht. Wenn man in Thunderbird das Passwort markiert, wird anscheinend das Zeilenende-Zeichen (Carriage Return und/oder Newline) mit markiert und auch mit kopiert. Leider ist das beim Markieren nicht zu erkennen.

Na in dem Fall einfach in Notepad zwischeneinfügen und nochmal kopieren. Der *reinigt* das.

 

:whistle: mein neues Lieblings-Smilie der neuen Forumsversion!

Edited by craig_s

Share this post


Link to post
TeviiDVBS

Mehrfach geprüft (der hier: http://www.DVBViewer.tv/members/). Es erscheint das Authentifizierungsfenster von Firefox, ich gebe die neuen Daten aus der E-Mail ein (E-Mail-Adresse und neues Passwort) und es erscheint sofort wieder das Authentifizierungsfenster.

Das geht mir leider genauso!

 

1. Password und Keyfile gestern um ca. 22:10 Uhr per eMail erhalten

2. Zugangsversuche mit IE8 und Firefox

3. DVBViewer-Sites im IE zusätzlich auf "vertrauenswürdig" gesetzt

4. Zugangsdaten akribisch genau eingegeben (händisch, ganz exakt wie vorgegeben)

5. Es erscheint immer wieder nur das Authentifizierungsfenster - sonst nix

 

Der "alte" Zugang zum DVBViewer.com & Forum funktioniert nach wie vor, der "neue" zu "DVBViewer.tv/members" und somit der Zugang zum RC-Download jedoch nicht. Ich bin völlig ratlos .....

Edited by TeviiDVBS

Share this post


Link to post
TeviiDVBS

Problem gelöst! Ich musste den Firefox als Administrator starten, dann gig's wie geschmiert ...! Eigenartig, irgendwie ...

Share this post


Link to post
hundsmiachn

Hallo

 

Habe das gleiche Problem. Habs mit IE7 und Firefox probiert. Beim FF auch mit einem neuen Profil, es sollten also keine alten Cookies oder PW übrig sein. Habe Copy - Paste (Strg-V) und eintippen

von Hand probiert, funzt alles nicht (also sicher keine Leerzeichen oder CR dabei o.ä).

Gibts schon eine generelle Lösung oder Ursache für das Problem ?

Kann es sein, dass es einfach etwas dauert, vom Erhalt der Zugangsdaten, bis man sich mit den neuen Daten am Server einloggen kann ?

 

dank euch

mfg

Erich

Share this post


Link to post
hackbart

Also die Daten werden asynchron auf den Server geschrieben. Es kann also im ungünstigsten Fall bis zu 10 Minuten dauern bis nach Erhalt der Zugangsdaten auch der Server aktualisiert wurde. Das ist dem Ummeldevorgang verschuldet und lässt sich vorerst auch nicht ändern, da wir ansonsten in unserer Kundenverwaltung keine neuen Nutzer eintragen könnten.

 

Christian

Share this post


Link to post
hundsmiachn

Hallo

 

Hab es gerade nochmals auf meinem Rechner zuhause probiert, komme auch hier nicht in den Memberbereich.

Die Mail hab ich schon vor ein paar Stunden bekommen ....

 

danke schon mal

mfg

Erich

Share this post


Link to post
hackbart

Leider haben nur ganz wenige den Rat befolgt und rechtzeitig ihre neuen Zugangsdaten erfragt. Dementsprechend gibt es einen Engpass der zu Verzögerungen führt, ich bitte dementsprechend um etwas Geduld...

 

Christian

PS: Ganz wichtig: Bitte KEINE PM's über die Forensoftware an mich schicken. Es ist nicht wirklich lustig alle paar Stunden den vollen Ordner löschen zu müssen.

Share this post


Link to post
ElecardFAN

Ich möchte nicht wissen wie viele Leute bei den Hackbart's schon nervend aufgeschlagen sind und wie viele davon vor Jahren mal gekauft haben und seitdem die Software nutzen...

Persönlich würde ich vorschlagen (mach ich auch 1x pro Jahr) als Dankeschön eine neue Lizenz zu erwerben, insbesondere wenn man seit mehr als einem Jahr den DVBViewer verwendet.

 

Peter

PS: Alternativ geht auch einen Skin oder ein Plugin zu schreiben und das der Community zur Verfügung zu stellen!

Share this post


Link to post
hundsmiachn

Hallo

 

Kein Problem, wenn ich weiss dass es eine Verzögerung gibt, so dringend brauch ich die Version zur Zeit eh nicht, kann also noch warten.

FYI: Der Zugang funzt noch nicht....

 

mfg

Erich

Share this post


Link to post
hackbart

Also,

 

folgendes: Derzeit werden über 1000 Abfragen pro Stunde abgearbeitet und Zugangsdaten versendet. Am Ende werden diese dann auf dem Server aktualisiert. Das braucht logischerweise einige Zeit. Ich kapiere echt nicht was einige reitet (insbesondere die, die abends gegen 10 Uhr noch anrufen müssen) so am Rad zu drehen. Ihr habt doch eine Version die funktioniert, oder?

 

Christian

PS: Da die Abfragen teilautomatisch erfolgen, ist abends gegen 10 Uhr sowieso erstmal Schluss bis morgends um 7. Wer also 5:30 meint dass ich da eine extra Schicht einlege ist schief gewickelt.

Share this post


Link to post
hundsmiachn

Hallo

 

Sorry, komme aber immer noch nicht in den Memberbereich, Zugangsdaten Email ist schon mehrere Tage her ....

 

mfg

Erich

Share this post


Link to post
DaMickVanHalen

Ihr habt doch eine Version die funktioniert, oder?

 

Nö, Beta-Version ist ja glücklicherweise mit Verfallsdatum und daher ausgelaufen.

Share this post


Link to post
Tjod

Aber jeder der sich an die Anleitung gehalten hat hat ja noch Parallel eine 4.2.1 Installation.

 

Und jeder Beta Tester der zum offiziellen Ablaufdatum 1.10.2010 mal im Forum vorbei geguckt hat, hat da die Ankündigung zum RC gesehen und konnte da schon in aller ruhe die Daten anfordern.

 

Und allen die absolut zu faul zum lesen waren aber Trotzdem meinten sie müssen die Beta nutzen bleibt ja noch die Möglichkeit für die Übergangszeit die 4.2.1 zu installieren (alter Mitgliederbereich hier).

Share this post


Link to post
DaMickVanHalen

Weißt du, wenn ich so dümmlich, arrogante Sprüche lese wie "Kauft euch doch eine neue Lizenz, dann geht es schneller", höre ich sofort auf mit dem Lesen. Dummerweise schreibt ihr dieses dümmliche Blafasel während man die neuen Daten anfordert. Aber ich merk es mir für die Zukunft, dass ich die Software nicht mehr weiterempfehlen werde.

Share this post


Link to post
Griga
Aber ich merk es mir für die Zukunft, dass ich die Software nicht mehr weiterempfehlen werde.

Angesichts des DVBViewer Projekts würde ohenhin jeder profit-orientierte Manager die Krise kriegen: Ein im Verhältnis zur gebotenen Leistung unvernünftig niedriger Preis, alle Updates und alle Add-Ons ohne zusätzliche Kosten für die Benutzer, kein nennenswertes Marketing, kein "Geschäftsmodell" mit hinterhältigen Abo-Verträgen... da können deine ausbleibenden Empfehlungen nicht mehr viel anrichten :)

 

Jeder, der hier auf gewisse Probleme stößt, sollte sich klar machen, dass er umsonst erhält, wofür die meisten Firmen ihre Kunden zahlen lassen, wo es nur geht.

 

Es gibt glücklicherweise neben vereinzelten Meckerköppen, die sich als "König Kunde" aufplustern, eine ganze Reihe Anwender, die eine zusätzliche Lizenz erwerben, einfach weil sie ihre Anerkennung ausdrücken, die hier geleistete Arbeit honorieren und das Projekt fördern möchten. Und es dürfte ohne weiteres verständlich sein, dass sie bei dem momentanen Andrang bevorzugt behandelt werden.

Share this post


Link to post
craig_s

..genau, 15 örole, da lachen ja die Hühner, dafür kac.. mein Hund grad 4 mal auf die Strasse! Und was soll die Alternative sein? Guck mal die MCE'ler wie sie mit ihren begrenzten Möglichkeiten verzweifelt am Rädchen drehen.. smilie_wut_079.gif

 

Mit dem RC2 hab ichs nu probiert und zusammen mit EVR Custom läufts noch etwas fehlerfreier als 4.2.1.0 in Win7 64bit (auch mit mehreren FireDTV/FloppyDTV wenn die Tips dazu im HDTV-Wiki beachtet wurden). Finde den Thread nicht, wo Reaktionen auf den RC gepostet werden können?

Share this post


Link to post
ElecardFAN

Jaja jedem Menschen recht getan ist eine Kunst :whistle: Das man mich dümmlich nennt ist mit egal, aber was mir komischerweise aufällt es sind immer die gleichen Personen die rummaulen.

Bei mir ging die Umstellung innerhalb von wenigen Minuten und wenngleich ich die Betas auch selber teste (nichtzuletzt weil diverse Erweiterungen zum Skinnen recht praktisch sind) lief die 4.2.0 tadellos und selbt wenn man nicht die neuen Nutzerdaten hat, kann man jederzeit die alte Version aus dem alten Mitgliederbereich laden. Naja aber ich brauch mir die Finger diesbezüglich nicht wund schreiben, das wissen die meisten Forenmitglieder hier sowieso :)

 

Peter

Share this post


Link to post
Liftboy

Mir fehlt etwas der interlektuelle Zugang zu dem Prozedere.

 

Eine Version hatte ich vor bummelig einem Jahr gekauft. Die Zugangsdaten hatte ich mir im Forum neu zuschicken lassen und geändert. In den "neuen" memberbereich komme ich damit nicht.

 

Und nun?

 

 

Frank

Share this post


Link to post
hundsmiachn

Hallo

 

Sorry, aber ich komme nach 1 1/2 Wochen immer noch nicht in den Memberbereich. Könnte sich das vielleicht jemand ansehen, ich glaub

das Problem liegt nicht an der Abwicklung der Zugangsdaten ??

 

Email:

 

danke schon mal

mfg

Erich

Share this post


Link to post
hackbart

Schickt ne Email, aber postet nicht eure Anschrift hier. Es gibt schon genug Leute die Denken sie müssen sich fremde Daten aneignen.

Share this post


Link to post
Griga

An alle Leute, die noch nicht verstanden haben, wie viele Schurken sich im Web herumtreiben und naiverweise hier ihre Mailadresse posten, oder noch schlimmer, sie als Forum-Benutzername verwenden:

 

Sie wird mit hundertprozentiger Sicherheit missbraucht! Zum Beispiel, um unter eurem Namen neue DVBViewer-Benutzerdaten zu beantragen...

Share this post


Link to post
sailscape

Moin, ich komme leider nicht in den neuen Memberbereich.

 

Die neuen Zugangsdaten habe ich bereits zugeschickt bekommen, wenn ich aber auf die Seite https://www.DVBViewer.tv/members möchte, kommt immer die Seite https://www.DVBViewer.tv/members/keystart.php , wo ich wieder wählen kann, ob ich noch Zugriff auf die Mailadresse habe. Dabei habe ich doch schon alles ausgewählt. Cookielöschen hat auch nichts gebracht. In anderen Browsern nimmt er meine Zugangsdaten einfach nicht an.

 

Weiß jemand des Problems Lösung? :-)

Gruß und Dank!

Share this post


Link to post
Tjod

Wenn du die Daten grade erst erhalten hast warte einfach etwas. Die Daten auf dem Server werden nicht immer sofort aktualiesiert.

 

Wenn das morgen immer noch nicht geht wende dich per eMal an die Adresse auf der Seite hier:

http://www.DVBViewer.com/de/index.php?page=lost

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...