Jump to content

SkyStar S2 sehr schwaches Signal


Akkusativobjekt

Recommended Posts

Akkusativobjekt

Liebe Community,

ich habe mir vor ein paar Tagen die SkyStar S2 zugelegt,

bekomme diese aber nicht zum laufen. Die Karte zeigt beim Senderauchlauf maximal 17 %

Empfangsleistung an. Habe die Leitung mit zwei unterschiedlichen Digital Receivern getestet,

diese zeigen Werte um die 80 % an. Die Einstellungen habe ich nicht verändert, alles auf Standard gelassen.

Wäre nett wenn mir jemand helfen könnte.

Akkusativobjekt

Link to post

Wenn 2 Receiver funktionieren liegt der Verdacht nahe das mit der Karte was nicht in Ordnung sein könnte. Wobei die Signalstärkenanzeige von Hersteller zu Hersteller anders sein kann, 17% bei Nichtfunktion ist allerdings verdächtig.

 

Hast du die Möglichkeit die Karte mal in einem anderen PC zu testen ?

Link to post

vielleicht ein PCI-Port ausgewählt, der gerade ein Konflikt dazeigt?

Ich hätte aber einmal die Treiber überprüft, deinstalliere erst einmal alles richtig sauber,

und dann neu draufspielen.

Link to post

Die Tv Karte zeigt mit oder ohne Kabel 15 % Empfangsleistung an ? Hardwaredefekt ?

 

Hardwaredefekt wahrscheinlich, deswegen wäre ein Test in einem anderen PC wirklich ratsam.

Link to post
  • 3 weeks later...
Akkusativobjekt

Habe jetzt eine SkyStar 2 hier. An einem anderen PC mit dem gleichen Kabel funktioniert die Karte. Aber an meinem PC bekomme ich einfach kein gescheites Signal und ich habe leider keine Ahnung woran es liegt. Hat jemand einen Idee ?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...