Jump to content
TheHuman

Für diesen Sender ist kein DVB-Gerät verfügbar

Recommended Posts

TheHuman

Hallöle liebe Gemeinde,

meiner einer brauch dringend eure Hilfe. Hab mir gestern schon den ganzen Sonntag um die Ohren gehauen und bin jetzt fast am Verzweifeln. :wacko:

Ich weiß auch, dass dies hier nicht der erste Thread zu dem Thema ist. Geht hoffentlich trotzdem in Ordnung.

 

DVBViewer Pro nutze ich schon ziemlich lange. Hat bisher auch alles super funktioniert.

mein OS ist Windows 7 Home Premium 64 SP1. Meine TV-Karte ist eine Technotrend TT-Budget C-1501 mit BDA Treiber 1.5.0.8 (neuer gibt es nicht).

DVBViewer Pro Version ist mittlerweile die 4.9.0.0!

 

Am Samstag hab ich nichts Böses ahnend mal mit dem Windows Mediacenter rumgespielt.

Als ich am Abend den Viewer wieder in Betrieb nehmen wollte, kam bei allen Sendern

„Für diesen Sender ist kein DVB-Gerät verfügbar". Auch der Sendersuchlauf endet bzw.

startet erst gar nicht mit der gleichen Fehlermeldung.

Nun hab ich versucht, mich etwas schlau zu machen und dabei festgestellt, dass das WMC evtl. Probleme bereiten kann.

Echt blöd …. Ob der Fehler nun wirklich am WMC liegt, kann ich nicht wirklich sagen, ich habe nichts weiter installiert,

oder geändert. Systemwiederherstellung klappt auch nicht da ich nur einen Punkt habe, der nun schon mit der Installation

der neuesten Viewer Version überschrieben ist.

 

...aber was ich alles schon versucht habe:

 

1. Live TV einschalten und dann wieder DVBViewer- funktioniert nicht

2. Windows Neustart- funktioniert nicht

3. Treiber deinstalliert, Karte raus, Reboot, Karte wieder rein, Treiber neu installiert- funktioniert nicht

4. DVBViewer deinstalliert, samt Settings, Reboot, Neuinstallation- funktioniert nicht

5. Um einen Hardwaredefekt auszuschließen, ich hab noch einen USB DVB-C Stick (WinTV-HVR 930c),

der auch schon bei mir funktioniert hat, gleiches Ergebnis, wie bei der TT-Budget.

Natürlich habe ich immer den zu verwendenden Tuner (Schrift schwarz)als „Bevorzugt eingestellt

und den anderen auf „Nicht benutzen. Ein Haken bei „Hat CI Modul ist auch drin

6. MediaCenter über Programme u. Funktionen deaktiviert keine Änderung

 

Hatte gerade, während dem Text schreiben, noch eine Idee ich habe einen neuen Windows-Benutzer angelegt und siehe da,

Karte und Stick funktionieren dort tadellos … nur nutzt das nicht wirklich was, will ja nicht immer den Benutzer wechseln.

Hat jemand einen Plan? Wie bekomme ich das jetzt auf meinem alt angelegtem User wieder hin?

Ich hoffe jemand kann mir helfen, sonst dreh ich hier noch durch :blink:

 

Vielen Dank schomal für eure vielen, hilfreichen Antworten

 

TheHuman

debug.log

Edited by TheHuman

Share this post


Link to post
hackbart

Nunja eine Debug.log, ohne jedwede weitere Information (http://www.DVBViewer.tv/forum/index.php?showtopic=13160) hilft da nicht wirklich.

 

Es gibt übrigens mehrere Ursachen für dieses Problem. Nur um ein paar zu Nennen, denn ohne Supportinformationen wird das schwer:

 

1. Das Mediacenter von Microsoft nutzt einen Dienst der im Hintergrund auch DVB Geräte in Beschlag nimmt. Das merkt auch der DVBViewer und verweigert dann die Verwendung des Adapters.

 

2. Es gibt spezielle Treiber für das Mediacenter, da dieses nicht wirklich gut mit DVB-S Geräten klarkommt. Besagte Treiber gaukeln einen DVB-T Adapter vor.

 

3. Ab und an verändern Gerätehersteller bei Treiberupdates ihre Bezeichner. In diesem Fall muss im DVBViewer unter Optionen->Hardware ein Gerätesuchlauf vorgenommen werden.

 

Wie dem auch seih, bitte obigen Hinweis stets beachten.

 

Christian

 

 

Share this post


Link to post
TheHuman

Nunja eine Debug.log, ohne jedwede weitere Information (http://www.DVBViewer.tv/forum/index.php?showtopic=13160) hilft da nicht wirklich.

 

Bitte um Entschuldigung, das mit der support.zip. Ich dachte entweder oder ....

und vielen Dank für die schnelle Antwort.

Ich hoffe das hilft jetzt weiter.

 

erst einmal eine Gn8

 

The Human

support.zip

Share this post


Link to post
son goku

Am besten mal im Taskmanager schauen, ob irgendwelce Prozesse mit dem Namen "Windows Mediacenter" gestartet sind. Die kannst du dann beenden und der DVBViewer sollte wieder laufen.

 

Danach unter "Systemsteuerung -> System und Sicherheit -> Verwaltung -> Dienste" alles deaktivieren, was irgendwie mit dem Windows Mediacenter zu tun hat.

Abschliessend mal neustarten und alles sollte wieder dauerhaft funktionieren....

Share this post


Link to post
TheHuman

Danke für den Hinweis, aber ich habe mittlerweile das MediaCenter unter Programme und Funktionen -> Windows Funktionen ... komplett deaktiviert.

Da sollte nichts mehr in den Diensten rumschwirren. Das einzigste, was ich noch an anderen Playern habe ist der Windows Mediaplayer.

Der hat ja bisher noch nie gestört. Ich weiß gerade wirklich nicht mehr weiter :(

Share this post


Link to post
Sleepy

Ich schließe mich den Problem dann auch mal an. Seit heute Ca 19 Uhr (Reboot) geht bei mir auch gar nichts mehr.

Skystar 2 HD,

DVBViewer Pro, V4.9.0.0

Keine Nennenswerten veraenderungen heute an den Betriebssystem. Bereits treiber neuinstalliert usw.

Windows Media Center ist komplett Deaktiviert.

Lustigerweise kann aber zb ProgDvB ohne Probleme sender abspielen usw habs testweise versucht.

 

Anbei meine Support.zip.

support.zip

 

Freue mich schon auf die Ratschläge.

 

Gruss Sleepy

Share this post


Link to post
Sleepy

Ah habs ganz Vergessen hier noch ein paar Informationen:

 

Windows 7 Ultimate 64 bit

Grafikkarte: Ati 5870 Aktuellster Treiber da Battelfield 3 Junkie.. :D

Mainboard: GA-MA770T-UD3P (rev. 1.1)

 

Ich habe die ganze Zeit nun Gegrübelt das einzigste was ich heute veraendert bzw installiert habe war Debut Video Recorder. Das ist aber bereits wieder deinstalliert.

Bin auch noch mal mit CCleaner drueber aber keine Reste mehr zu finden.

Was ich bis dato versucht habe:

 

Treiber neuinstallation der Skystar hd 2 : 1.1.1.502 direkt von Technisat habe leider keinen alten bzw aeltern oder alternativen gefunden.

Desweitern Abgesicherter Modus als Test selbes Spiel.

DVBViewer deinstalliert und neu installiert.

Neuen Nutzer angelegt.

Langsam gehen mir die Ideen aus.

MC ist komplett Deaktiviert.

Recording ist auch nicht installiert.

ProgDVB Funktioniert einwandfrei aber ich will mein DVBViewer mit seinen Komfor zurueck! <3

 

Nun meine Frage ansich kann es doch kein Windows Problem sein da Ja ProgDVB zugreifen kann auf die Karte. Allerdings kann es auch keine Einstellungssache an DVBViewer sein sonst wuerde ja die Neuinstallation bzw ein neuer Nutzer auch funktionieren.

 

Also woran kann es noch liegen?

 

Gruss Fabian

 

Ps: Kann mir Jemand verraten wo die Edit funktion fuer Beitraege ist?

 

Pss: Okay Edit Funktion gefunden ist die nur eine Bestimmte zeitlang nutzbar und danach nicht mehr?

Edited by Sleepy

Share this post


Link to post
Sleepy

Push!

Share this post


Link to post
mague

Push!

 

DVBViewer nochmal deinstallieren und auch das Konfigurationsverzeichnis loeschen. Dann nochmal neu installieren.

 

Dann ggf. DVBViewer im debug modus ausfuehren und nochmal ein support.zip machen.

Share this post


Link to post
Sleepy

So hab eben nochmal alles Deinstalliert. Und auch nachgeschaut das unter C:\ProgramData\CMUV nichts mehr drin ist. Bin dann mit CCleaner noch mal drueber. Oder gibt es sonst noch Speicherorte des Dvb-viewers?

An der Situation hat sich leider immer noch nichts geandert.

 

 

Gruss Fabian

 

Ps: Gibt es eine moeglichkeit zusehen welches Programm den angeblich auf die Karte zugreift?

 

support.zip

Share this post


Link to post
Sleepy

Nachdem sich ja leider keine Loesung abzeichnet und ich DVBViewer schmerzlich vermisst habe wurde nun neu Aufgesetzt. Dennoch wuerde mich weiterhin die Ursache brennend interessieren weil es kann ja nicht sein das alle alternativen Programme funktionierten nur DVBViewer nicht. Und beim naechsten mal will ich nicht schon wieder neuaufsetzen ich betreibe zwar ein Windows system aber 1 mal in Jahr reicht ;)

Share this post


Link to post
guenti51

Grafikkarten-, TV-Kartentreiber und Filter sind die Ursache.Letztendlich welche Filterkette mit welchen Einstellungen verwendet wird.

Share this post


Link to post
roha

Habe dieses Problem schon immer, wnn ich DVBViewer estr einige Zeit (Stunden?) nach boot starte. Umgehung ist bei mir : 1. entweder Reboot und sofortigen Start von DVBViewer.

oder 2. Microsoft Media Manager starten, auf ein Sat Programm wechseln, dann MMc beenden und DVBViewer starten und DVBViewer funktioniert dann wieder.

Share this post


Link to post
Sleepy

Naja ich sehe es mal so. Soweit ich das nun verstanden habe gibt DVBViewer dieses meldung ja aus wenn die karte belegt ist. Also muss DVBViewer ja wissen das sie belegt ist und rein logischerweise auch welcher prozess oder? Somit waere es doch Praktisch zu Wissen was schuld ist. Und die frage warum alle anderen Alternativen Programme funktioniert haben ist auch noch nicht geloest.

 

Ich habe ja quasi alles neuinstalliert vor meiner Neuinstallation. Grafik, Mainboard, Sound,Satkarte, DVBViewer, alle codes runtergeschmissen die ich gefunden habe usw. Aber nichts hat eine Loesung gebracht.

 

Was ich mir Wuenschen wuerde nachdem ja dieser Bug recht haeufig auftritt vll eine Option bei DVBViewer mit den Naechsten Update das eine ausgabe bringt welcher "Prozess" zb gerade die Karte belegt(Falls dies Moeglich ist).

Ich habe auch heute schon mit ProcessMon nach handles usw gesucht aber _NICHTS_ hat auf meine karte zugegriffen. Erst als ich zb PRogdvb usw gestartet habe.

 

 

 

Gruss Fabian

Share this post


Link to post
Tjod

Die Meldung „Für diesen Sender ist kein DVB-Gerät verfügbar" kommt wenn:

1. Keine zum Sender Passende TV Karte im System vorhanden ist. Also z.B. ein DVB-S Sender eingestellt werden soll aber nur ein DVB-C Karte vorhanden ist oder eine Karte mit CI gebraucht wird um den Verschlüsselten Sender wiederzugeben, aber kein solche Karte vorhanden ist.

 

2. Wenn eine Entsprechende TV Karte zwar vorhanden ist aber grade durch eine Aufnahme Belegt ist. So dass der gewünschte Sender nicht eingestellt werden kann.

 

3. Eine Entsprechende TV Karte ist zwar Theoretisch vorhanden. Aber sie lässt sich nicht ansprechen da sie entwendet von irgend einer anderen Anwendung belegt ist oder weil irgendwas mit dem Treiber nicht stimmt.

 

Die drei Punkte sollten sich Theoretisch unterscheiden lassen. Aber ich glaube nicht das sich bei Punkt 3 die genaue Ursache ermitteln lässt warum sich die Karte nicht ansprechen lässt.

  • Like 1

Share this post


Link to post
Sleepy

Hi, Tjod

 

1 bzw 2 lassen sich ja relativ leicht von User selbst erkennen entweder am Aufnahme zeichen oder 2, an der Sendereinstellung bzw Eigenschaften.

 

Nur 3 ist halt knifflig. Mir ist bewusst das wir alle nur 15 euro gezahlt haben (Und fuer die 15 euro bin ich wirklich mehr als zufrieden.) Aber wenn man jetzt mal so in das Board schaut dann sieht man eine der haeufigsten Fehlermeldungen genau dieses Thema ist. Ich will damit keine Vorwuerfe machen aber ich denke es ist fuer alle das beste wenn man das irgendwie loesen koennte. Alternativ nen Sticky mit allen Ideen wie man das Problem beheben koennte wuerde viel Arbeit abnehmen. Ich frag mich selbst nur wie andere Programme das handhaben damit sie es dennoch benutzen koennen entweder sind die unsauber Programmiert und schauen nicht auf solche Grundlegenden sachen oder sie umgehen das ganze auf eine andere Art, was nun von den beiden Mutmassungen zutrifft will ich mir nicht Anmaßen.

 

Ps: Andere Frage ich habe mir meine Favoritenliste erstellt. Ich waehle den Sender ueber das OSD aus und wenn ich spaeter wieder in die Sendeliste gehe bin ich nicht mehr in meinen favoritenordner sondern bei der kompletten Sendeliste auf den Sender. Gibt es eine moeglichkeit das umzustellen das ich wieder in Favoriten ordner lande? Oder liegt das an Gvisionskin?

 

 

Gruss Fabian

Share this post


Link to post
Tjod
Aber wenn man jetzt mal so in das Board schaut dann sieht man eine der haeufigsten Fehlermeldungen genau dieses Thema ist.
Ich denke in den meisten fällen in letzter Zeit sind die WMC Dienste schuld. Da die einfach im hintergrund laufen sobald man einmal WMC gestartet hatte.

Deshalb wird deren Status auch vom aktuellen Supporttoll im support.zip verzeichnet.

 

Bei anderen Ursachen wird es schwierig. Wenn ich richtig liege gab es mal den Wunsch das der DVBViewer nicht gewaltsam versuchen soll den Tuner einem anderen Programm zu entziehen. Ich finde das Topic aber grade nicht und weiß auch nicht ob da was geändert wurde. Aber das eigentliche Problem würde das auch nicht lösen. Wenn zwei Programm zeitgleich auf eine Karte zugreifen wollen sind Probleme vorprogrammiert.

 

Außerdem gibt es noch verschiedene Hardware Spezifische Probleme z.B. WinTV-HVR 930c und baugleiche Modelle. Da gibt es verschiedenste Treiber. Bei machen Treibern funktionieren die nur mit "Erzwinge Auto Modulation" bei anderen Treibern nur ohne die Option. Und bisher ist keine Automatische Methode bekannt um sicher zu erkennen welche Methode wann die richtige ist.

 

Manchmal hilft ein support.zip mit debog.log weiter wo das Problem mehrfach provoziert wurde und/oder ein Sendersuchlauf gestartet wurde. (Startmenü > DVBViewer > Support > Debug Mode >> Problem (mehrfach) provozieren > DVBViewer beenden >> support.zip erstellen)

 

zu der Favoritenliste, ist ist glaube ich normal. Aber meine Empfehlung ist sowieso, die Favoriten zu vergessen und die Lieblings-Sender in einen Ordner am Anfang der Senderliste zu sortieren.

Share this post


Link to post
Sleepy

Ich werde mich heute mal an einer guten Tat versuchen und das ganze mal in einer Art Howto aufzuschluesseln. Das man die meisten Probleme selbst erkennen kann zb mit der support.zip das darin in den file Systeminfo unter System steht ob MC gestartet ist usw so das der User erstmal selbst alles nach schauen kann bevor er fraegt und die zip postet usw. Mit Bilder anleitung um die Dienste auszuschalten.. :) Bei gefallen kann das ja ins Wiki eingepflegt werden oder als Sticky. Mal schauen was der Tag noch bringt.

 

Ich danke dennoch allen fuer ihre Muehe. Jetzt ist die frage hat der Ersteller des Themas auch sein Problem loesen koennen?

 

 

 

PS: Mal angenommen DVBViewer wuerde gewaltsam versuchen den Tuner unter seine Kontrolle zubringen so der andere Zugriff quasi einen Fehlermeldet dann wuerde man doch sehen welcher "Prozess" drauf zugreift oder?

Alternativ bekommt DVBViewer eine Hoehrere Prioitaet so das der andere zugriff unterliegt. Als notloesung? Waere das machbar?

Share this post


Link to post
Tjod
Das man die meisten Probleme selbst erkennen kann zb mit der support.zip das darin in den file Systeminfo unter System steht ob MC gestartet ist usw so das der User erstmal selbst alles nach schauen kann bevor er fraegt und die zip postet usw.
Zur Analyse des Support.zip habe ich im Wiki schon mal was angefangen. Aber das ist nicht ganz aktuell und auch sich noch nicht vollständig.

http://de.DVBViewer.tv/wiki/Support.zip_Analyse

 

Ich hatte auch vor da ein FAQ mit Problemen und möglichen Ursachen und Lösungen anzufangen. Bin aber bis jetzt noch nicht dazu gekommen.

 

Du kannst gerne meinen Artikel da erweitern und/oder was neues anfangen. Aber ich denke das Wiki ist auf jeden Fall der beste platz für sowas.

 

Solltest du dazu irgendwelche Fragen haben. Kannst du die gerne (in einem neuen Topic oder per PM) stellen. Eine Frage ist deutlich schneller mal beantwortet, als sich ein möglichst allgemeingültiger Text formuliert.

 

 

 

Mal angenommen DVBViewer wuerde gewaltsam versuchen den Tuner unter seine Kontrolle zubringen so der andere Zugriff quasi einen Fehlermeldet dann wuerde man doch sehen welcher "Prozess" drauf zugreift oder?
Wenn ich mich richtig erinnere hatte entziehen der Hardware die folge das die immer hin und her ging. Also bei Senderwechsel den ein Programm veranlasst hat hat die Hardware gewechselt. Prioritäten oder so was gibt es unter Windows bei BDA Treibern glaube ich nicht. Sondern nur sowas in der Richtung das gerät ist grade verfügbar oder eben nicht.

Share this post


Link to post
TheHuman

Hallo,

 

auch von mir erst einmal vielen Dank an alle, die hier versucht haben, dem Problem auf die Schliche zu kommen.

 

@Tjod, wie gesagt, trat das Problem auf, nachdem ich WMC benutzt hatte. Kann aber auch Zufall gewesen sein

 

Wenn man weiß, welche Dienste evtl. noch alles WMC gehören, könnte man das Problem vielleicht eingrenzen.

Ich hatte dazu zwar gesucht,aber eigentlich nur 2 gefunden:

 

Windows Media Center-Empfängerdienst - ehrecvr

Windows Media CenterPlanerdienst - ehsched

 

beide hatte ich beendet, ohne Erfolg!Hatte dann später WMC kommplett deaktiviert,aber DVBViewer wollte immer noch nicht :(

 

Irgendwas hat DVBViewer blockiert und ich bin mir nicht mehr sooo sicher, das WMC daran schuld ist/war.

Kartenausbau etc. andere TV-Karte (Stick) hat ja alles nix genutzt. DVBViewer war quasi weiterhin blokiert.

 

 

@Sleepy, ja ich habe das Problem gelöst, allerdings anders als du und immer noch

ohne den wahren Grund für das versagen zu kennen.

Ich hatte ProgDVD installiert - das ging, DVBViewer nicht.

Dann hatte ich mir DVBLink zu testzwecken installiert und das hat den Durchgang zu meinen TV-Karten

wieder freigeblasen. Jetzt kann ich DVDViewer wieder nutzen wie eh und je :)

Beide Programme hab ich wieder deinstalliert und DVBViewer luppt immer noch.

 

 

Allerdings wüßte ich auch gerne den Grund für unseren Ärger :blush:

Wenn ich mal Zeit habe, werde ich WMC nochmal anschmeissen und gucken was passiert.

Ich weiß ja jetzt wie ich es wieder gangbar bekomme.

 

Schönes WE

 

TheHuman

Share this post


Link to post
jodrexel

Hallo,

 

ich will auch mal eine Info zum Auftreten des Fehlers beisteuern. Bei mir tritt die Fehlemeldung immer dann auf, wenn ich mit Photoshop CS5.1 gearbeitet habe. Mit einem Neustart lässt sich das Problem beheben. Grafikkartentreiber wurden upgedatet, Fehler blieb bestehen.

Share this post


Link to post
Paektech

Hallo,

 

es ist zwar schon ne Weile her... aber ich hatte auch immer das Problem mit "kein DVB Gerät verfügbar"

 

Ich fand dann irgendwo nen Thread in dem es hies:

Einfach in der Energieverwaltung des PCs die PCI Steckplätze aus dem Energiesparmode deaktivieren - und siehe da:

Seitdem keinerlei Probleme mehr...

 

Gruss PT

Share this post


Link to post
knaeusi

also ich habe seit kurzem das problem, obwohl ich mir keiner aktualisierung irgendwelcher treiber bewusst bin.

DVBViewer 4.9.6.20

win7 64 bit

technisat cablestar hd2

 

bild bleibt schwarz, kein ton, kein radio. tvsignal ist aber da.

button teletext ist ausgegraut

karte wird im programm aber angeblich erkannt.alle haken und einstellungen wie immer.

habe manchmal das gefühl, das programm laggt ein wenig.

 

aktualisierte auf die neuste version,

treiber sind auch die letzten, wie sie auch bis vor kurzem funktionierten!

unter audio,video,game-controller 1.1.1.502 02.07.2009

 

wer kann rat geben?

support.zip

Share this post


Link to post
knaeusi

Du hast den Recordin Service installiert aber nicht konfiguriert.

Also entweder den Recording Service deinstallieren oder alles nach der Anleitung hier konfigurieren:

http://de.DVBViewer.tv/wiki/Recording_Service_Installationsanleitung

 

danke für die antwort, hilft mir aber leider nicht.

der service funktionierte bis zu meinem problem, ist eingerichtet und die verbindung unter DVBViewer-optionen zum service funzt auch. der service ist momentan in wartestellung.

kommt ein timer versucht er aufzunehmen, aber da keine daten kommen bricht er immer nach 1-2 min ab und versucht dann neu. ergebnis sind zig dateien im aufnahmeordner. im übrigen ist noch platz genug auf der hdd.

Share this post


Link to post
Tjod

Die echte Hardware ist im DVBViewer nicht auf "Nicht verwenden" gesetzt. Es kann immer nur ein Programm auf die Hardware direkt zugreifen.

So sind Probleme vorprogrammiert.

 

Wenn du die Anleitung von Anfang bis ende abgearbeitet hast und immer noch Probleme hast proste nochmal ein support.zip

Share this post


Link to post
knaeusi

Die echte Hardware ist im DVBViewer nicht auf "Nicht verwenden" gesetzt. Es kann immer nur ein Programm auf die Hardware direkt zugreifen.

So sind Probleme vorprogrammiert.

 

Wenn du die Anleitung von Anfang bis ende abgearbeitet hast und immer noch Probleme hast proste nochmal ein support.zip

 

zum verständnis:

stoppe ich den recording-service ist ja nur noch der DVBViewer als einzigster zugriff aktiv und ich müsste empfangen!? tut es nämlich nicht.

auch hätte der service in der nacht alleine aufnehmen können, wenn der rechner nur wegen dem service startet - der DVBViewer ist ja nicht gestartet ohne mein beisein.

(windows media center wurde deaktiviert)

 

diese - zugegeben aufwändige - einstellerei habe ich bisher nie so gehandhabt und trotzdem ohne probleme beide dinge genutzt, viewer und recording service. natürlich konnte ich nicht mit dem viewer arbeiten wenn eine aufnahme lief.

Edited by knaeusi

Share this post


Link to post
knaeusi

zum verständnis:

stoppe ich den recording-service ist ja nur noch der DVBViewer als einzigster zugriff aktiv und ich müsste empfangen!? tut es nämlich nicht.

auch hätte der service in der nacht alleine aufnehmen können, wenn der rechner nur wegen dem service startet - der DVBViewer ist ja nicht gestartet ohne mein beisein.

(windows media center wurde deaktiviert)

 

diese - zugegeben aufwändige - einstellerei habe ich bisher nie so gehandhabt und trotzdem ohne probleme beide dinge genutzt, viewer und recording service. natürlich konnte ich nicht mit dem viewer arbeiten wenn eine aufnahme lief.

 

so. gesagt, getan.

habe nur ein gerät, also auch nur ein unicast eingerichtet.

ergebnis: bildschirm dunkel!

anbei die zip - ich bin gespannt auf die analyse.

-es ist zurzeit ja auch so, das keine fehlermeldung kommt wie in der threadüberschrift, sondern einfach nix. dunkel. stumm.

-es wird auch nur auf einem pc gearbeitet, kein netzwerkstream o.ä.

support.zip

Share this post


Link to post
knaeusi

so. gesagt, getan.

habe nur ein gerät, also auch nur ein unicast eingerichtet.

ergebnis: bildschirm dunkel!

anbei die zip - ich bin gespannt auf die analyse.

-es ist zurzeit ja auch so, das keine fehlermeldung kommt wie in der threadüberschrift, sondern einfach nix. dunkel. stumm.

-es wird auch nur auf einem pc gearbeitet, kein netzwerkstream o.ä.

 

schade, ich dachte, es hat noch jemand zum gewünschten geposteten zip eine idee...

Share this post


Link to post
Flibb

Hallo, ich habe das Problem leider auch. Aber nur temporär:

 

Ich nutze DVBViewer als externen Live-TV-Player, welcher aus XBMC heraus aktiviert wird.

Mein System wird immer heruntergefahren, der DVBViewer wird mit Systemstart gestartet, "deaktiviert" und minimiert.

 

Nachdem der Rechner nun länger "richtig" ausgeschaltet ist [z.B. eine Nacht], kommt beim allersten Aktivieren aus XBMC heraus die Meldung, dass für den Sender kein DVB-Gerät verfügbar ist. Das gilt dann für alle Sender, die eigentlich tadellos funktionieren. EPG geht, Neustart etc. alles ohne Erfolg.

Aber und jetzt kommt's: Nach ca. 10 Minuten "Laufzeit" tritt der Fehler nicht mehr auf und alles geht plötzlich. Starte ich jetzt das Programm oder sogar das System neu, läuft alles weiterhin.

 

Ich nutze die Mystic-Cabix-C2 und bin bei Unitymedia.

 

Sehr merkwürdig.

support-Datei kommt die Tage.

Share this post


Link to post
roha

Habe dieses Problem auch, ich ungege es indem ich das Mediacenter kurz starte und auf einen Tv Sender auswahle, dann MediaCenrer scließen und DVBViewr starten, dann ist wieder alles OK. (Vermutete Ursachje:MediaCenter läd von Zeit zu Zeit Daten aus dem Internet)

Share this post


Link to post
roha
<_< Habe dieses Problem auch, ich ungege es indem ich das Mediacenter kurz starte und auf einen Tv Sender auswahle, dann MediaCenrer scließen und DVBViewr starten, dann ist wieder alles OK. (Vermutete Ursachje:MediaCenter läd von Zeit zu Zeit Daten aus dem Internet)

Share this post


Link to post
Flibb

Kann man das Mediacenter von DVBViewer deaktivieren?

Ich nutze es ja nicht.

Share this post


Link to post
Flibb

gibt es keine Lösung für dieses Problem?

Share this post


Link to post
son goku

Wenn du das windows Media Center nicht nutzt, dann einfach in der Systemsteuerung komplett deaktivieren oder deinstallieren.

Share this post


Link to post
Flibb

Achso, ich Depp. Ich habe immer an mein Media Center = XBMC gedacht... :-)

Deinstalliert habe ich das MC von Windows gerade.

Ergebnisse werde die Tage nachliefern, falls nix mehr kommt. Falls doch, bis morgen :rolleyes:

 

In diesem Unsinn

Gute N8

Share this post


Link to post
Flibb

Habe jetzt den Windows Media Player und auch das Media Center deinstalliert.

Dies verändert leider gar nichts.

 

Starte ich das System [aus dem ausgeschaltetem Zustand, muss länger aus gewesen sein, ca. 1 Nacht] neu und öffne direkt DVBViewer bekomme ich ein paar Minuten kein Bild und keinen Ton, nur der EPG funtkioniert.

In der Webansicht wird mir keine Nutzung meiner DVB-C-Karte durch ein anderes Programm angezeigt, allerdings wird auch keine Signalstärke angezeigt. Diese wird mir aber im funktionieren Betrieb angezeigt. Ich kann in dieser Zeit nicht auf das CAM zugreifen.

Nach ein paar Minuten funktioniert alles dann einwandfrei. Auch nach einem Neustart sofort und ohne Verzögerung.

Share this post


Link to post
wasnblödername

Hallo Flibb (oder wer sonst noch eine Idee hat...),

 

hast Du dein Problem mitlerweile gelöst? Wenn ja würde mich interessieren wie. Ich stehe hier vor dem gleichen Käse. Rechner ist komplett mit Windows 7 64bit neu aufgesetzt und funktionierte tagelang wunderbar. Nun, seit einigen Tagen und ohne dass ich etwas geändert habe, schwarzes Bild und kein Ton wenn ich den Sender wechsle. Und vor allem wenn der Kanal auf einem anderen Transponder liegt.

 

Nur ein Neustart hilft um auf den gewünschten Sender zu kommen.

 

Das mit der Kanalstärke habe ich auch, 0% wenn es nicht funktioniert.

 

Wechsel von 4.9.6.20 auf 5.0 und zurück hat nichts bewirkt.

 

Support.zip und debug.log poste ich noch.

 

Gruß

Oli.

Share this post


Link to post
Gauss

Bei mir ließ sich das Problem schnell lösen: Einstellungen -> Optionen -> Hardware / Haken bei "Ist DVB-S2 tauglich" war nicht gesetzt. Das war's. Habe auf meinem Rechner Windows 8 mit Windows MCE installiert. Wenn MCE nicht gestartet wurde, sind die entsprechenden Dienste auch nicht gestartet. Von daher sehe ich hier kein Konflikt/Problem.

Share this post


Link to post
grobi1213

Ich kann das Problem lösen indem ich einfach bei Optionen die Hardware nochmal neu einlese. Ist aber auch nur ein behelf.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×