Jump to content
jp3337

kein Bild, nur Ton

Recommended Posts

jp3337

Bin mit meiner SkyStar 2 TV (PCI) Karte auf Windows 8/64 umgezogen und habe die neuste Software DVBViewer TE2 1.0.4.101 sowie Software- und Treiberpaket 4.6.0 installiert. Der Receiver meldet Signalempfang (grün). Zwar höre ich Ton, sehe aber kein Bild und Rekorder, Aufnahme und EPG-Knopf funktionieren nicht.

Im Gerätemanager wird die Karte als Netzwerkgerät angezeigt, automatisch installiert ist der Treiber SkyNET_AMD64.sys. Habe mal den BDA-Treiber versuchsweise installiert, dann ist die Karte im Gerätemanager allerdings als Audio-Video-Controller eingetragen und funzt überhaupt nicht, auch der DVB-Receiver meldet kein Signal (rot).

Die Karte müsste nach Installation doch einfach nur funktionieren oder muss noch was eingestellt werden. Unter xp hatte ich dies Problem nicht.

Die IP-Adresse habe ich wie beim XP-PC eingestellt auf 192.168.238.238, hat aber keinen Einfluss.

 

Support-Datei.txt

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...