Jump to content
goldfield

Nach Einbau einer Sapphire HD-5770 kein DXVA mehr

Recommended Posts

goldfield
Das es jetzt ohne Ruckler geht liegt an deiner neuen Prozessoreinstellung

 

Hat das Umstellen in den Energieoptionen von "Ausbalanciert" auf "Höchstleustung" das bewirkt ?

Sonst habe ich am System ja nichts verändert.

 

Deine Graka ist ja Leistungsfähig genug also ist meine Empfehlung EVR-C + Lanczos3 Shader. Mehr kannst du da beim DVBViewer kaum noch rausholen.

 

Da bin ich eben anderer Meinung.

Die Shader selbst funktionieren sicher gut, das steht außer Frage.

Wenn ich aber vom Standard-EVR auf Custom-EVR (ohne Shader) umschalte, wird das Bild erstmal deutlich unschärfer,

und ich hole mit den Shadern bestenfalls das wieder raus, was ich vorher durch den CR verschenkt habe.

 

Ich habe dir die Testvideos ja schon verlinkt, mit denen kannst du das am Besten prüfen. Im CCC stellst du auf BoB und das sieht man dann sofort

 

Hatte ich schonmal runtergeladen, konnte aber nichts auffälliges erkennen.

Werd ich aber mit BoB im CCC nochmal testen.

 

 

Gruß. goldfield

Share this post


Link to post
Tüftler

Hat das Umstellen in den Energieoptionen von "Ausbalanciert" auf "Höchstleustung" das bewirkt ?

Sonst habe ich am System ja nichts verändert.

Genau das

Da bin ich eben anderer Meinung.

Die Shader selbst funktionieren sicher gut, das steht außer Frage.

Wenn ich aber vom Standard-EVR auf Custom-EVR (ohne Shader) umschalte, wird das Bild erstmal deutlich unschärfer,

und ich hole mit den Shadern bestenfalls das wieder raus, was ich vorher durch den CR verschenkt habe.

Das mit der Unschärfe ist unbestritten, probiere trotzdem mal den Shader.

Share this post


Link to post
goldfield

 

Hat das Umstellen in den Energieoptionen von "Ausbalanciert" auf "Höchstleustung" das bewirkt ?

Sonst habe ich am System ja nichts verändert

 

 

Genau das

 

Und dafür hab ich zwei Tage rumgeochst, und mein Windows komplett neu Aufgesetzt.

Aber so kommt man zwischendurch mal wieder zu einem sauberen System,

und den Lerneffekt steigert das auch.

 

Die beiden Videos hab ich jetzt auch nochmal getestet.

Bei der Einstellung "BoB" im CCC sieht man deutliches Flimmern und Treppchenbildung in einigen Bereichen.

Mit Vector Adaptiv sieht das deutlich besser aus.

Dann sollte das Hardware-Deinterlacing also soweit funktionieren, oder ?

 

Trotzdem hab ich (wie schon beschrieben) bei den Privaten mit den gleichen Einstellungen z.T. deutlich ausgefranste Kanten.

(Besonders deutlich sieht man das z.B. bei den Simpsons)

 

Den Lancos>3 Shader hatte ich noch nicht großartig getestet,

da ich aus den beschriebenen Gründen dem EVR schon lange den Rücken gekehrt habe.

Ich Probier das mal aus. Der Unschärfe kann ich ja mit der Kantenanhebung im CCC zumindest in begrenztem Maße etwas entgegen wirken.

Vielleicht verhilft das ja auch Homer und Bart zu einem glatteren Gesicht.

Edited by goldfield

Share this post


Link to post
goldfield

RTL/SAT!/Pro7 strahlen ja manchmal in einem kleineren Bildformat aus, welches der DVBViewer dann automatisch aufzoomt.

(Keine Ahnung, wie sich das nennt, und warum die das machen)

Dann ist das Bild bei mir an den Kanten z.T. recht ausgefranst. (Besonders bei den Simpsons z.B. fällt das recht deutlich auf.)

Hat das was mit dem Hardware-Deinterlacer zu tun ?

 

Mit dem Lancos-Shader wird das vielleicht marginal besser, aber fällt mir immer noch deutlich auf.

Deinterlacing steht dabei im CCC auf VA, und mit den Testvideos scheint das Hardwware-Deinterlacing ja auch zu funktionieren.

Gibt es da eine Möglichkeit, das vernünftig hinzubekommen ?

 

Hier mal ein Beispiel:

 

post-39779-0-85778100-1370392782_thumb.jpg

Edited by goldfield

Share this post


Link to post
Tüftler

Wie schon so oft geschrieben, man kann aus "Schei... kein Gold machen". Ist die Sendeauflösung + Bitrate eines Senders gering ( SD ca. < 4MBit ) sieht man das halt.

Auf einer Leinwand natürlich noch viel mehr. Stärkere Kantenglättung führt automatisch zu Matsch. Für eines muss man sich da entscheiden.

Edited by Tüftler

Share this post


Link to post
goldfield
Wie schon so oft geschrieben, man kann aus "Schei... kein Gold machen". Ist die Sendeauflösung + Bitrate eines Senders gering ( SD ca. < 4MBit ) sieht man das halt.

 

Da ist leider was dran.

Da wird schon über 4k-Technik geredet, und im technisch so fortschrittlichen Deutschland wird noch so ein Dreck ausgestrahlt, weil die Betreiber jedes zusätzliche Pixel als neue Geldquelle nutzen wollen

 

Dann werd ich mich jetzt erstmal daran erfreuen, das alles wieder flüssig läuft.

 

 

Danke euch nochmal, für eure Hilfe:

 

Gruß: goldfield

Edited by goldfield

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...