Jump to content
caimanonor

DVBViewer controller android

Recommended Posts

caimanonor

hello friends I am trying to configure DVBViewer controller for Android but I could not get it to work , I also installed DVBViewer recording service 1.31 but no dice

 

I need an Android app that works as a remote control

  • Like 2

Share this post


Link to post
SimonP

There's a lot that could be going wrong so it's hard to know where to start, although you might begin by checking your PC and router firewalls to ensure that the ports it uses are being passed through.

 

All I can tell you at this stage is that it does work, and very well at that. I haven't tried using it to remote control DVBv but being able to browse the guide and schedule recordings is really useful.

Share this post


Link to post
caimanonor

I tried again , but the result is always negative

 

I installed

DVBViewer Recording Service 1 31

and configured as a guide pdf

Share this post


Link to post
Tjod

I don't know a pdf guide.

 

And I don't see a support.zip to check if the DVBViewer configuration is OK.

Share this post


Link to post
bjanuszs46

What exactly is your problem? I use DVBViewer Controller with no problem, mostly as a remote control (although sometimes I got a strange warning message).

Share this post


Link to post
VinoRosso

Disable your windows firewall or configure it correctly

Share this post


Link to post
james74

Streaming not working anymore.

 

Can anyone help me diagnose this fault?  I have the Controller app 1.2.0 on a Nexus 7 with Android 6.0.1, working with a RS host 1.33.2.0.  I use the app frequently for timer control, less so for streaming.  When I tried to stream a live TV channel yesterday, it didn't work.  Neither did any  recordings.  On a first attempt after opening the app, pressing a stream control brings up a blank window with white background; then after 1 second, the screen returns to the Controller GUI.  Subsequent attempts produce no visible response.


It's possible I had not used streaming since the last update to 1.2.0.  I uninstalled the app then installed 1.1.4(build 9) - the last 1.1 build available from github - but this did not work either.


Next, I checked authentication wasn't blocking the stream, even though I hadn't changed this or even set a password (I only use this over my LAN).  All seemed OK.  Other clients were streaming fine.  In fact, I can still stream to the tablet using the browser and even to Kodi with the PVR add-on, though the Controller app would be much easier.


At the host end, the stream requests produce no effect.  This is confirmed by the service log.  Further, a packet capture on the LAN interface confirms no stream requests are reaching the host, though I could see other http requests for status, version and "getrecordings".


So, what's stopping the app from sending stream requests while allowing other traffic?  I removed the MX Player default, but the app doesn't get as far as asking which player to use. Both host PC and tablet have been restarted, but I'm reluctant to cold start the tablet and spend hours reinstalling apps.  Does the app have any external dependencies besides the video player?

Share this post


Link to post
buttonsNI.

i also can not get the stream to work from any of my android devices.

i can however make it work from my windows phone.

 

i test the web browser

111.111.11.11:8089/ios

 

windows phone=yes

andriod phone= no   (MX player)

 

what am i missing???

 

many thanks

 

 

Share this post


Link to post
Tjod

Try HLS streams in the webinterface (ip:8089/ios) an Android. Dos this work?

If yes try VLC player as video player on Android or try disabling hardware acceleration in MX player.

Share this post


Link to post
buttonsNI.

no this does not work on andriod

 

but i works on windows phone

Share this post


Link to post
buttonsNI.

mate sorry for wasting your time but i got it working.

 

the stream con-fig button was hidden .

once i realized it was there , i configured the setting and it worked

 

thanks

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...