Jump to content
titus483

(Gar) kein Bild nach Installation

Recommended Posts

titus483

Hallo,

ich habe auf meinem Dell Inspiron 19R / Windows 8.1 heute den DVBViewer Terratec Edition 8.3.4 installiert.

Details folgen unten.

Installation verlief erfolgreich, das Gerät (Terratec Cinergy HTC USB XS) wurde erkannt und auch der Sendersuchlauf erbrachte 51 Sender.

 

Wenn ich nun DVBViewer starte, funktioniert alles (Aufzeichnung programmieren, Favoriten definieren etc.), außer: Ich bekomme kein Bild (und keinen Ton) des Senders, den ich gewählt habe (bei keinem Sender).Wenn ich (mit der rechten Maustaste) "Signal" wähle, bekomme ich:

 

Signal: 100%

Statistik:

Video Status: no data / unconnected

Audio Status: no data / unconnected

 

Was läuft falsch?

 

P.S. Hier die Supportdaten:

 

General
Version Number: 8.3.4.3
CPU Intel® Core i7-3630QM CPU @ 2.40GHz 2394,79 MHZ
Memory: 8048,88 MB [4096,00 MB free]
Operating System:
User has no Administrator Rights.
DirectX 9.0
--------------------------------------------------------------------------------
Display Devices
- Intel® HD Graphics 4000
- Intel® HD Graphics 4000
- Intel® HD Graphics 4000
- NVIDIA GeForce GT 650M
--------------------------------------------------------------------------------
Network Devices:
--------------------------------------------------------------------------------
DVB Hardware Devices
- Cinergy HTC USB XS DVB-T Tuner (1)
- Cinergy HTC USB XS DVB-C Tuner (2)
--------------------------------------------------------------------------------
MPEG Layer II:
Microsoft DTV-DVD Audio Decoder
CyberLink Audio Wizard
CyberLink Audio Decoder (PDVD10)
--------------------------------------------------------------------------------
MPEG Layer III:
MP3 Decoder DMO
--------------------------------------------------------------------------------
Vorbis:
--------------------------------------------------------------------------------
Dolby AC3:
Microsoft DTV-DVD Audio Decoder
CyberLink Audio Wizard
CyberLink Audio Decoder (PDVD10)
--------------------------------------------------------------------------------
XviD:
Mpeg4s Decoder DMO
CyberLink Video Decoder (PDVD10)
--------------------------------------------------------------------------------
DivX 3:
--------------------------------------------------------------------------------
DivX 4:
--------------------------------------------------------------------------------
DivX 5:
Mpeg4s Decoder DMO
CyberLink Video Decoder (PDVD10)
--------------------------------------------------------------------------------
MPEG 1 Video:
MPEG Video Decoder
Microsoft DTV-DVD Video Decoder
CyberLink Video Decoder (PDVD10)
CyberLink Video/SP Decoder (PDVD10)
--------------------------------------------------------------------------------
MPEG 2 Video:
Microsoft DTV-DVD Video Decoder
CyberLink Video Decoder (PDVD10)
CyberLink Video/SP Decoder (PDVD10)
--------------------------------------------------------------------------------
AAC Audio:
MainConcept AAC Decoder
CyberLink RealAudio Decoder(PDVD10)
Microsoft DTV-DVD Audio Decoder
CyberLink Audio Decoder (PDVD10)
--------------------------------------------------------------------------------
H264:
MainConcept AVC/H.264 Video Decoder
Microsoft DTV-DVD Video Decoder
CyberLink Video Decoder (PDVD10)
--------------------------------------------------------------------------------
HEVC:
--------------------------------------------------------------------------------

 

Gruß Titus

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...