Jump to content

Forum Software


test

Recommended Posts

Und der Vollständigkeit halber wenn du auf einer Übersichtsseite eines Unterforums bist gibt es direkt über der liste mit den Beiträgen "Dieses Forum als gelesen markieren" um nur Beiträge des Unterforums als gelesen zu markieren.

Link to comment

Ich mache das derzeit so: In der Foren-Hauptseite sehe ich durch Fettschrift in welchen Unterforen es neue Beiträge gibt. Dann klicke ich so ein "fettes" Unterforum mit der mittleren Maustaste / dem Mausrad an (Firefox öffnet es dann in einem neuen Tab). Dort lese ich was mich an neuen Beiträgen interessiert.

 

Bin ich fertig, schließe ich den Tab mit diesem Unterforum und klicke auf der Hauptseite auf das Icon links vor dem gerade erledigten Forentitel. Damit wird dieser als gelesen markiert und wechselt zur Normalschrift. Dann mache ich das gleiche Spielchen mit dem nächsten "fetten" Unterforum.

Link to comment

Wie hast du das im Alten Forum gemacht oder was geht jetzt nicht mehr in der Hinsicht was vorher ging?

 

Das einzige was ich an den Neuerungen bei den Aktivitäten etwas stört, ist es dass da jetzt immer alle Beiträge einzeln aufgeführt werden und nicht nur jedes Topic einmal.

Das führt dazu das ich einige Topics doppelt öffne. Sonst vermisse ich da nichts.

Link to comment

Im alten Forum habe ich immer rechts oben neue Inhalte anzeigen lassen, da kamen alle Threads (und eben nicht Einzel-Beiträge) mit Änderungen zeitlich sortiert wo ich dann pro Thread der interessant war auf ersten neuen Beitrag im Thread gesprungen bin. Wieder mit mittlerer Maustaste in einem neuen Tab damit die Liste stehen bleibt.

 

Jetzt mache ich es halt anders, habe kein Problem damit sondern einfach nur als Info geschrieben zu den Beiträgen davor wie ich das jetzt mache.

Link to comment
  • 3 months later...
Am 18.3.2017 um 08:06 schrieb tramp:

An die Admins:

Vielen Dank, dass TapaTalk wieder geht :-)

 

Hallo,

seit etwa zwei Tagen ist der Zugang über TapaTalk wieder tot.

Bitte wieder reparieren.

 

Link to comment

Es ist nichts für TapaTalk im Forum installiert oder konfiguriert (abgesehen von Maßnahmen gegen deren Spam Signatur).

Und so weit ich weiß wurde in den letzen Wochen nichts am Forum geändert.

Das heißt das Probleme niegt wohl bei der App oder deren Servern.

Link to comment
  • 1 month later...

Ich musste ein neues Sicherheitsupdate einspielen und automatisch geht wohl nur das große Update. Also ein bisschen gebibbert und gezittert, aber Gottseih-Dank das ganze ging im Vergleich von 3.x auf 4.0 erstaunlich problemlos. 

 

Christian

PS: Ja das ganze schaut schon wieder etwas anders aus :(

Link to comment

So ich habe mal etwas gebastelt und einen angepassten dunklen Forums skin erstellt.

Wenn jemand (abgesehen vom Editor, das ist ein anderer Skin) schlecht lesbare Texte findet, hier Bescheid sagen.

Link to comment

@Tjod

 

Und wo ist der Weg zurück aus dem Dunkel? Unter Twitter und Facebook ist nichts mehr.

 

 

design.jpg

Edited by iks-jott
Link to comment

Der alte Dunke Skin hat seit dem Update an einigen stellen Probleme. Darum hatte ich angefangen die zu beheben und daraus ist dann die neue Variante geworden o:)

 

Der Link zum Design ändern ist noch da, allerdings haben Schrift und Hintergrund die gleiche Farbe ;) Wenn du versuchst den Text zu Markieren siehst du das.

 

Sonst nimm einfach den Link aus meinem letzten Beitrag :dvbviewer:

 

Eventuell sollte ich den alten Dunklen Skin deaktivieren. Aber ich weiß nicht ob den jemand trotz der Probleme lieber nutzt. Aber ich werde den nicht nochmal versuchen zu reparieren das kann wenn jemand anderes machen. Sollte jemand Interesse daran haben können wir gucke ob ich dem die nötigen recht einräumen kann.

Link to comment

Hallo,

 

das Fenster, das nach dem Klick auf den Smiley-Button angezeigt wird, ist recht klein und unübersichtlich. Die Suchfunktion hilft auch nicht viel.  Um dieses Emoji ;) zu finden muß man genau wissen, wie es heißt: nicht  ;-) und nicht :;-), sondern nur ";)" und selbst damit wird es nicht gefunden und angezeigt, sondern direkt in den Text eingefügt.

 

Früher waren die Emoticons mehr gegliedert. Wenn man einen gefunden hatte, konnte man in der Nachbarschaft die anderen finden, die ähnlich drauf waren. Die Ninjas sind z.B. recht zersplittert und keine einsatzfähige Gruppe.:shiftyninja:

 

 

Mit freundlichen Grüßen

 

Webturtle

Link to comment

Hallo Tjod,

 

vielen Dank, das sieht schon viel besser aus, insbesondere mit den "zuletzt benutzten Smileys". :D 

 

Ließe sich das Fenster auch vergrößern, ev. mit der Maus aufziehen?

 

 

Viele Grüße

 

Webturtle

 

 

Link to comment

Nein im Admin Bereich kann man nur neue Icons hinzufügen und löschen oder die Reihenfolge ändern und ohne größeren Aufwand lässt sich das auch nicht im Forums Skin auch nicht anpassen.

Link to comment

Hallo Tjod,

 

vielen Dank, daß Du Dir die Mühe gemacht hast, auf meine ergänzende Frage zu antworten. Schade. Vieleicht kann man die kleinen Kerlchen ja etwas durch Absätze in verschiedene Gruppen (z.B. fröhliche, traurige, ironische, ärgerliche u.ä) unterteilen und damit das kleine Fenster übersichtlicher machen. Übrigens manche hänge sehr dicht am rechten Rand (z.B. :sadangel: )

 

 

Viele Grüße

 

Webturte

Link to comment

Ich fange nicht an die Emoticons aus der jetzigen Gruppe zu Löschen und in einer anderen neu anzulegen.

Und auch ein Bearbeiten der gif werde ich mir nicht antun.

 

Die alten müssen ja mit identischem Kürzel erhalte Bleien. Sonst fehlen die in alten Beiträgen.

 

Wenn wäre Support für Unicode 😜🤓👍📱💻😎🌚 sinnvoll. Da fehlt nur am PC Teilweise der Zeichensatz und ein Vernünftige Eingabe Möglichkeit.

Link to comment

Hallo Tjod,

 

was Du da schreibst habe ich ja auch nicht gemeint! Ich meinte nur einige Emoticons, die z.B. ärgerlich sind :mad: per Cut und Paste in Absätzen mit Leerzeilen

 

dazwischen zu gruppieren und solche wie den:sadangel:z.B. nicht unmittelbar am rechten Rand zu lassen (bei mir sieht es aus als käme er aus dem Fensterrahmen.

 

 

Viele Grüße

 

Webturtle

 

P.S. z.B. so:

 

:D:D:)B):gossip::laughing:

 

:tongue::disgust:>_<:mad::thumbsdown:

 

:fear::ninja::ph34r:

 

:cat::starwars:

Link to comment

Wo ist der :sadangel:am Rand:

Smiley.jpg

 

Und ich halte es für sinnvoller die oft Verwendete Smiley am Anfang der liste zu haben und selten Verwendete irgend wo hinten.

Ich werde nicht da zeit drauf verschwenden zu versuchen da eine sinnvolle Ordnung rein zu bringen. Wenn es nicht das Problem mit den alten Beiträgen gäbe würde ich die Anzahl deutlich reduzieren.

Wer was spezielles oder eine eigene Ordnung will kann ja Unicode emojis verwenden 😵😰📺 die sind zumindest unter Win 10 in Firefox auch alles sichtbar und bunt.

Link to comment
  • 2 weeks later...

Hallo,

 

kann mir jemand sagen wie ich meine Signatur ändern (aktualisieren) kann. Ich finde den Punkt nicht in meinen  Profileinstellungen.

 

Danke

 

 

ok, erledigt, ich habe gefunden.

 

Edited by naviator
Link to comment
  • 2 weeks later...

Hallo!

 

Eine Frage im Zusammenhang mit meinem Nokia Lumia 630 (Windows Phone, Internet Explorer 11).

Wenn ich http://www.DVBViewer.tv/forum/ aufrufe, erscheint im rechten Bereich die Angabe "%d Ta", "%d Std" oder "%d Min" (je nach Dauer seit dem letzten Eintrag).

Ist der Zeitraum länger (z.B. bei "Ankündigungen & Neuigkeiten"), erscheint das Datum - derzeit "18. Jul".

Dieses Verhalten ist erst seit ca. Mitte letzter Woche (so um den 30.08.2017), vorher klappte alles wie gewohnt.

Wurde zu diesem Zeitpunkt etwas an der Forumsoftware geändert?

 

PS: am PC (mit IE 11.0.45 unter Windows 7) taucht kein Fehler auf.

 

LG INGBEAN

Link to comment

Das könnte Zeitlich mit einem Sicherheitsupdate zusammen fallen.

Aber ich würde erstmal nicht auf einen Bug im Forum Tippen, sondern eher ein Cache Problem. Also dass das Handy noch veraltete Darein zwischen gespeichert hat.

Versuch mal den Cache vom Webbrowser auf dem Handy zu Löschen.

Link to comment

Hallo Tjod!

 

Ich habe den Browserverlauf, Cookies, temporäre Internetdateien und gespeicherte Kennwörter gelöscht.

Leider ist keine Änderung eingetreten.

 

Die %d - Anzeige erscheint in den Forumsübersichten, zum Beispiel:

http://www.DVBViewer.tv/forum/

oder

http://www.DVBViewer.tv/forum/forum/16-einsteigerfragen-DVBViewer-proge/

 

Im Thread selbst ist die Angabe korrekt.

http://www.DVBViewer.tv/forum/topic/60544-dvb-c-transponder-unitymedia-2017-09/

Dort steht derzeit "Geschrieben vor 14 Stunden".

 

Hast du noch einen Tipp für mich?

 

LG INGBEAN

Link to comment

Hallo Tjod!

 

Bin gerade am Windows 7-PC.

Wenn ich den IE 11.0.45 im Vollbild-Modus (1680 x 1050 Pixel) betreibe, ist es normal.

Schalte ich in den Fenster-Modus (1050 x 620 Pixel) um, erhalte ich dort ebenfalls die %d - Anzeige.

 

Deshalb würde ich das Problem in der Forums-Software vermuten.

 

LG INGBEAN

Link to comment

Hallo Tjod!

 

Sehe gerade: in der deutschen Version wird immer noch "%d Min" angezeigt (die Angabe bei "Ta" und "Std" stimmt).

Schalte ich auf "English (USA)" um, ist alles korrekt.

 

LG INGBEAN

Link to comment

Sollte jetzt auch behoben sein. Aber es gibt sicher noch ein paar Fehler ;)

Bei über 13000 übersetzbaren Einträgen die es in Englisch in der Forumssoftware gibt von der ca. 10000 in der Deutschen Sprachdatei sind.

 

Da geht man nicht mal schnell alles durch sondern behebt die Sachen nur bei bedarf, wenn wirklich jemand was sieht.

 

Link to comment
  • 3 years later...

Hallo, gabs kürzlich mal wieder ein Update der Forensoftware?

Seit 1 oder 2 Tagen stimmt hier in Firefox was mit dem Zeichensatz nicht, das sieht jetzt nämlich so aus:

img_0104.thumb.png.a98e5982079da160bd33b43a1eb11c70.png

 

In Chrome, wo ich jetzt schreibe, ist dagegen alles normal. Den benutz ich aber nur sehr ungern...

 

Hab mal alle Cookies gelöscht, neu einloggen funktioniert problemlos, aber gleiches Problem.

Auf allen anderen Seiten alles normal, auf www.DVBViewer.tv auch.

Weiß jemand Abhilfe? Danke!

Link to comment
vor einer Stunde schrieb Richter:

Hallo, gabs kürzlich mal wieder ein Update der Forensoftware?

 

Offenbar. Ich war auch etwas überrascht...

 

vor einer Stunde schrieb Richter:

Seit 1 oder 2 Tagen stimmt hier in Firefox was mit dem Zeichensatz nicht, das sieht jetzt nämlich so aus:

 

Was ist das denn? Klingonisch? :)

 

ich denke, es liegt an deiner Firefox-Konfiguration. Hier sieht es auf zwei PCs (auf einem davon schreibe ich gerade) mit Firefox nicht so außerirdisch aus.

 

Link to comment

Hier auch mit Firefox und Waterfox ganz normal.

 

Unter Waterfox kann ich mit Alt das Menü einblenden und unter Ansicht -> Textkodierung Einstellungen vornehmen (aktuell = "Unicode" und -> Automatisch bestimmen = "deaktiviert"). Beim aktuellen Firefox ist in diesem Menü "Textkodierung" bei mir ausgegraut!?!

Link to comment
6 minutes ago, HaraldL said:

Beim aktuellen Firefox ist in diesem Menü "Textkodierung" bei mir ausgegraut!?!

 

Hier beim Forum auch. Liegt wohl an der dargestellten Seite bzw. den darin eingebetteten Angaben zur Textkodierung. Bei

 

https://www.dvbviewer.com/griga/index.htm

 

ist es nicht ausgegraut.

 

In Firefox könnte man noch unter Einstellungen -> Allgemein -> Sprache und Erscheinungsbild nachschauen, ob irgendwas schräg ist. Oder Firefox zurücksetzen. Die Hilfe & Support-Seiten von Mozilla geben dazu Hinweise.

 

Link to comment

Ja ich versuche seit dem 3.0 Update die Forenupdates immer zeitnah mit dem Aufpoppen der Benachrichtigung durchzuführen. Die haben wohl auch das UI umgestülpt. 

Link to comment

Der Screenshot oben sieht aus als würde die Schriftart "WingDings" o.ä. verwendet. Die kann man aber in den Einstellungen (sinnvollerweise) selber gar nicht als Standardschrift wählen. Evtl. gibt die neue Foren-Soft eine Standardschrift vor die beim Betroffenen nicht vorhanden ist und der Rechner entscheidet sich für eine unsinnige Ersatz-Schrift. Wie gesagt hier keine Probleme egal welcher Browser.

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...