Jump to content
mnin

Neustart wenn keine Daten innerh. 60s.

Recommended Posts

mnin

Hallo,

hab nach wie vor Probleme beim aufnehmen mit dem DMS.

Immer wieder habe ich Aufnahmen, welche abgebrochen und neu gestartet werden, weil keine Daten mehr kommen.

In den Logfiles sind dann immer Errors zu finden, bevor keine Daten mehr kommen.

Es gibt keinerlei Regelmäßigkeiten, mal ist 2 Wochen lang jede Aufnahme OK, dann tritt es wieder häufig auf.

Bei normalen Betrieb konnte ich noch nie einen Ausfall bemerken.

Bin für jeden Ratschlag dankbar!

 

 

support.zip

2017-06-05_01-59-37_Das Erste HD (deu)_Sherlock - Die sechs Thatchers - (Sherlock - The six Thatchers) Spielfilm Großbrita.log

Share this post


Link to post
Tjod

Sind andere Geräte mit dem LNB verbunden? Wenn ja gibt es einen Zusammenhang damit wenn die genutzt werden?

Share this post


Link to post
mnin

Ja, ist ein Quaddro LNB, da hängt noch ein Philips TV und ein Technisat Receiver dran.

Das ist aber seit Jahren gleich, die Probleme hab ich erst seit ca. einem halben Jahr.

Trotzdem danke, werde versuchen da etwas herauszufinden.

Share this post


Link to post
mnin

So, ich hab das jetzt ein wenig getestet, wenn ich den Receiver ausschalte, stoppt der Stream am DMS.

Wenn das früher auch schon so gewesen wäre, wäre mir das sicher irgendwann aufgefallen.

Der Receiver hat schon länger kein SW-Update erhalten.

Es sollte also eigentlich alles unverändert sein.

Könnte der LNB fehlerhaft sein?

Share this post


Link to post
HaraldL

Der LNB braucht Strom zum Arbeiten. Den bekommt er von den angeschlossenen Geräten, also Receivern oder TV-Karten. Falls jetzt deine TV-Karte keinen Strom mehr an den LNB liefert dann muß der Receiver den versorgen. Schaltest du den aus reicht eventuell der Strom nicht mehr aus. Natürlich könnte auch der LNB fehlerhaft sein, falls du rankommst könntest du mal die Anschlüsse am LNB tauschen ob der Fehler dann wandert.

 

Hab zufällig die gleiche TV-Karte wie du, hab beim DMS in den Einstellungen zur Hardware die Option "LNB-Spannung aus bei Freigabe" aktiv. Wenn die bei dir aus ist vielleicht mal testen ob das was bewirkt.

 

Manche TV-Karten haben einen extra Stromanschluß (oft einen kleinen Floppystecker) für die LNB-Spannung. Ob "unsere" Karte einen hat weiß ich gar nicht, da bei mir ein Multischalter mit Stromversorgung dazwischen hängt der den LNB dauerhaft versorgt muß meine Karte gar nichts liefern.

Edited by HaraldL

Share this post


Link to post
mnin

Hallo HaraldL,

dreht die Option "LNB-Spannung aus bei Freigabe" nicht einfach nur den Strom ab beim beenden?

Stromanschluß wäre mir noch keiner aufgefallen, werde ich mir am Abend mal ansehen, genauso wie das umstecken.

 

Habe gestern unter "Neu Tunen" mal drei Sekunden eingestellt (war auf 0), und dann kommt der Stream auch wieder nach ein paar Sekunden, das gleiche übrigens bei manuellem umschalten.

Das ist aber eigentlich auch nur eine Notlösung, weil diese Sekunden fehlen ja dann trotzdem, aber besser so als mindestens eine Minute.

 

Share this post


Link to post
HaraldL
vor 11 Stunden schrieb mnin:

Hallo HaraldL,

dreht die Option "LNB-Spannung aus bei Freigabe" nicht einfach nur den Strom ab beim beenden?

 

 

Ja, mein "Hintergedanke" war, daß mit aktiver Option beim Start der Strom ausdrücklich eingeschaltet werden müsste weil er ja nicht dauerhaft aktiv ist. Vielleicht bewirkt es ja was.

Share this post


Link to post
Griga

Das Problem bei diesen alten TechnoTrend-Geräten (hier: TT-budget S2-3200) ist, dass sie nach einer Signalunterbrechung nicht von selbst wieder in die Gänge kommen: Taube setzt sich auf den LNB (den Fall gab's schon mal -> Forumsuche), Signal weg, Taube macht sich wieder vom Acker, Tuner stellt sich weiterhin tot.

 

Da hilft nur die Konfiguration von "Bei fehlendem Stream neu tunen nach..." unter Optionen -> Hardware. 5 Sekunden oder so wäre angemessen - jedenfalls besser als die 60 Sekunden, die der Rekorder wartet. Zu kurz würde ich das Intervall nicht wählen, weil die alten TechnoTrend-Geräte die Anwendung während des Tunens blockieren - sie ist derweilen nicht reaktionsfähig.

 

Nichtdestotrotz: Vielleicht wird dann bei einem Signalausfall weniger in den Aufnahmen fehlen, aber eine Diskontinuität gibt's auf jeden Fall. Am besten wäre also, wenn die Ursache für die Signalausfälle behoben würde...

Share this post


Link to post
mnin

kleines Update:

habe den LNB getauscht und siehe da, es funktioniert.

Danke für alle Tipps!

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...