Jump to content
waxweazle2001

Einige Sender werden per RTSP nicht mehr erkannt

Recommended Posts

waxweazle2001

Hallo Leute,

 

ich hab folgendes Problem. Und zwar lief mein Media Server bisher ohne Probleme doch seid heute funktionieren diverse Sender nicht mehr. Komisch ist das einige Sender gehen andere aber nicht die vorher aber liefen. Eine Änderung der Frequenzen etc. gab es nicht, habe aber trotzdem schon einen neuen Suchlauf gestartet und die exportierte Channels.dat und channels.ini in das Server Verzeichnis gelegt bzw. die alte Datei ersetzt. Ich habe auch am Fernseher einen neuen Suchlauf durchgeführt allerdings hat auch das keine Abhilfe geschafft.

Hat einer von euch das Problem auch?

Wäre super wenn mir wer helfen könnte. Habe heute auch die Aktuelle Server Version runtergeladen und Installiert, und UPNP hatte ich eh zusätzlich aktiviert. Auf dem Server selbst mit DVBViever laufen alle Kanäle. 

Irgendwelche Ideen?

 

Grüße

Wax

Share this post


Link to post
nuts

Um welcher Sender handelt es sich denn? z.B.  Fox HD ist auf einen anderen Transponder umgezogen. 

Share this post


Link to post
waxweazle2001

Es sind unter anderem, RTL HD, Sat 1HD, Pro Sieben HD, ...

Aber das komische ist ja das diese auf dem Server direkt mit dem DVBViewer laufen, nur auf meinem Fernseher werden die Sender dann nicht angezeigt. Scheint so als ob er irgendwie Probleme mit der PID hat obwohl es vorher ne ganze Zeit keine Probleme gab und alles wunderbar lief.

Ich hab wie gesagt auch schon nen Sendersuchlauf neu gemacht (nur Sender aktualisiert da ich sonst alle Sender neu Sortieren muss was bei über 80 Sendern ne schweinearbeit ist.) und ich habe auch den Media Server auf die Aktuellste Version gehoben. 

Ich habe auch bereits einen neuen Suchlauf mit dem Senderlisten Editor gemacht und dann die neue Senderliste als Channels.dat und Channels.ini in den Pfad des Media Servers kopiert. Das hat allerdings auch keine Abhilfe geschaffen. Server läuft auf Win 10 mit dem 1803er Update und auch den Server hab ich schon neu gestartet ohne Erfolg.

Share this post


Link to post
Griga
On 6/30/2018 at 8:17 AM, waxweazle2001 said:

Es sind unter anderem, RTL HD, Sat 1HD, Pro Sieben HD...

 

Nur verschlüsselte Sender? Oder anders gefragt: Alle unverschlüsselten sind ok?

Share this post


Link to post
waxweazle2001

Ja das komische ist aber auch das es wohl auch nicht alle verschlüsselten Sender betrifft. Einige anderen laufen ohne Probleme. Das ist ja grad das was mich so stutzig macht...

Aber wenn ich das noch richtig in Erinnerung habe muss ich ja auch nur die Channels.dat und die ini in den Ordner des Media Servers oder? Oder könnte es daran liegen das ich die Sender nicht auch genau in der Reihenfolge sortiert hab wie auf meinem Fernseher??

 

Also nicht gehen z.B. die folgenden Sender:

- Sat.1 HD

- RTL HD

- Sport 1 HD

- Pro Sieben HD

- DMAX HD

- RTL2 HD

- Vox HD

- Kabel 1 HD

- Nickelodeon HD

- Eurosport 1 HD

- Pro Sieben Maxx HD

- Sixx HD

 

Die anderen Sender laufen alle, ich habe das Sky Paket und HD+.

 

Share this post


Link to post
nuts

Wie werden die Sender auf dem TV aufgerufen? Sat>IP Client auf einem Panasonic TV? In dem Fall würde ich vermute, dass die Verschlüsselung bei diesen Sendern nicht funktioniert. 

 

Du könntest mal versuchen die Sender über UPnP am TV abzuspielen oder im DVbViewer als Sat>IP Client. 

Share this post


Link to post
waxweazle2001

Ja genau SAT-IP Client auf Panasonic TV. Über UPNP funktionieren die Sender, auch auf dem Server selbst über DVBViewer funktioniert ja alles. Komisch ist nur das es vorher ja ohne Probleme funktioniert hat und von einem Tag auf den anderen funktionieren einige Sender nicht mehr.

Auch auf dem Laptop mit DVBViewer und eingerichteten Media Server laufen die Sender die auf dem Fernseher nicht laufen.

Edited by waxweazle2001

Share this post


Link to post
Griga
On 6/30/2018 at 8:17 AM, waxweazle2001 said:

Aber das komische ist ja das diese auf dem Server direkt mit dem DVBViewer laufen, nur auf meinem Fernseher werden die Sender dann nicht angezeigt.

 

Das ist überhaupt nicht komisch, sondern der Normalzustand. Sat>IP unterstützt keine Entschlüsselung, weder server- noch clientseitig, weil die Übertragung der dazu erforderlichen Daten nicht vorgesehen ist.

 

Dass es im DVBViewer funktioniert, liegt an speziellen über den Sat>IP Standard hinausgehenden "Verabredungen" zwischen DMS und DVBViewer. Der DVBViewer überträgt zusätzliche Daten. Davon hat der Fernseher jedoch keine Ahnung.

 

Dass es mit UPnP funktioniert, liegt daran, dass der Client hierbei einen bestimmten Sender aus der Senderliste des Servers (!!!) anfordert. Der Server weiß dann, was zu entschlüsseln ist.

 

Bei Sat>IP ist das jedoch nicht der Fall. Der Client fordert Datenpakete an, sagt aber nicht, um welchen Sender es sich handelt (genauer: er verschweigt die Service ID). Es könnte sogar einer sein, der in der Server-Senderliste überhaupt nicht vorhanden ist. Damit fehlt der Ansatzpunkt für eine Entschlüsselung. Im Grunde ist der Server bei Sat>IP nur ein dummer Remote-Tuner, der die vom Client festgelegte Frequenz einstellt und Daten liefert, ohne zu wissen, welcher Art sie sind und zu welchem Sender sie gehören.

 

Wenn der Server eine Senderliste hat, kann er jedoch versuchen, anhand der angeforderten Datenpakete zu raten, um welchen Sender aus seiner Liste (!!!) es sich handelt. Findet er ihn, kann er auch entschlüsseln. Dies verlangt jedoch zwei Voraussetzungen:

  1. Der Tweak "Verschlüsselte Sender anhand PIDs suchen" muss im DMS aktiviert sein (-> DMSTweaker.bat starten).
  2. Die vom Nicht-DVBViewer-Client (Fernseher) angeforderten Daten müssen in der Sendeliste des Servers auffindbar sein, d.h. es muss ein ausreichendes Maß an Übereinstimmung geben. Das kann funktionieren oder auch nicht...

Soweit die technischen Grundlagen. Mit der Aktualisierung der Senderlisten hast du im Prinzip die richtigen Schritte eingeleitet. Warum es trotzdem nicht funktioniert, kann ohne Server-Log (svcdebug.log) nicht beurteilt werden, d.h.du solltest hier eine support.zip anhängen, nachdem du das Problem noch mal (am besten mit einem zu HD+ gehörenden Sender) reproduziert hast. Bitte den Anweisungen folgen, auf die der Link verweist...

 

Share this post


Link to post
waxweazle2001

Hier die Daten vom Supporttool, ich habe zwar noch einmal die komplette Senderliste gelöscht und einmal komplett neu suchen lassen aber die Sender gehen immer noch nicht und ich weiß einfach nicht mehr woran es liegen kann. Das mit den PID's hab ich nochmal nachgeprüft diese Option ist aber aktiviert. Und komischerweise lief es ja auch ohne Probleme, bis vor kurzem. Und mich irritiert halt auch das einige Sender gehen andere nicht, also scheint er die einen ja zu kennen oder zu raten, andere die er aber vorher raten konnte funktionieren jetzt nicht mehr.

 

 

support.zip

Share this post


Link to post
Griga

Tja, schade, du empfängst Kabel. Ich nicht. Deshalb kann ich den Ablauf im Log nicht überprüfen. Ich hatte Satellit angenommen.

 

Um mehr sehen zu können, müsste ich deine gesamte Kabel-Senderliste als INI-Export haben.

Share this post


Link to post
waxweazle2001

Das ist nicht wirklich Kabel es ist eine Hausanlage bei der die Signale von Satellit auf DVB-C Frequenzen umgesetzt werden.

Aber wenn es weiter hilft, hier die Senderliste.

channels.ini

Share this post


Link to post
waxweazle2001

Ja Isby das ist mein eigener Thread gewesen... jetzt laufen aber einige sender aus irgendwelchen gründen nicht mehr...

Share this post


Link to post
Griga
On 7/5/2018 at 4:31 PM, waxweazle2001 said:

Aber wenn es weiter hilft, hier die Senderliste.

 

Die Ursache ist bei dir, dass der Fernseher Empfangsparameter angibt, die nicht denen in deiner Senderliste entsprechen. Es gibt Unterschiede bei der Modulation und der Symbolrate. Deshalb erkennt der DMS die Sender nicht wieder. Zum Beispiel beim RTL HD Transponder 546 MHz. Der Fernseher gibt als Modulation 256 QAM und als Symbolrate 6900 an (beides realistische Werte). In deiner Senderliste stehen jedoch 64 QAM (eher unrealistisch) und 6875. Korrigiere die Werte mal auf die vom Fernseher angegebenen, dann klappt es wahrscheinlich.

 

Wie bin ich darauf gekommen? Ich habe die Senderliste in TransEdit importiert - dort erscheint sie im Suchlauffenster mit allen Parametern so, als wäre sie gerade gescannt worden. Dann habe ich die Frequenz von RTL HD herausgesucht und das svcdebug.log nach der Frequenz 546.00 durchsucht (der Fernseher verwendet zwei Nachkommastellen). Dort sieht man dann die vom Fernseher angegebenen Empfangsparameter:

 

04.07.18 20:20:28.576 PLAY                 200              freq=546.00&msys=dvbc&mtype=256qam&sr=6900&pids=0,1,2,16,17,18,20

 

Daraus ergibt sich die Frage, mit welcher Transponderliste du den Suchlauf durchgeführt hast. Dein DVB-Gerät ist offenbar sehr tolerant, was solche Abweichungen angeht. Es stört sich weder an der falschen Modulation, weil es die richtige automatisch erkennt, und die 25 Unterschied bei der Symbolrate machen ihm auch nichts aus. Der DVBViewer notiert jedoch in den Suchlaufergebnissen die Werte, mit denen er Erfolg hat. So kommt wahrscheinlich der Unterschied zustande.

 

Daran beteiligt ist jedoch auch der DMS, der hier strenger auf Gleicheit prüft, als es eigentlich sein muss. Ein Vergleich der Frequenz würde bei Kabel reichen. Ich werde das in Zukunft entschärfen. Bislang gab es zu dem Mechanismus nur Rückmeldungen von Anwendern mit Satellitenempfang....

 

Share this post


Link to post
waxweazle2001

Ok danke, ich werde mal schauen ob ich das alles anpassen kann und die Sender dann wieder laufen... Danke erstmal für die Rückmeldung.

Share this post


Link to post
waxweazle2001

Hallo, also ich habe jetzt die Anpassungen vorgenommen, bei einigen Sendern hat es auch geklappt allerdings gibt es immer noch einige Sender die nicht funktionierenund ich weiß nicht woran es liegen kann. Hab zwar auch schon versucht die log auszuwerten aber richtig schlau werde ich daraus nicht. 

 

Ich hab hier noch einmal eine Support Datei erstellt. Der letzte Sender in dem log äuft nicht.

support.zip

Share this post


Link to post
waxweazle2001

Hier auch nochmal die Channels.ini und die Channels.dat für eine genauere Auswertung.

DVBViewer.zip

Share this post


Link to post
Griga
On 7/24/2018 at 7:29 PM, waxweazle2001 said:

Der letzte Sender in dem log äuft nicht.

 

Der letzte Sender ist Eurosport360HD 1 auf der selben Frequenz (458 MHz) . Dort ist noch eine falsche Symbolrate eingetragen (6875 statt 6900). Außerdem war dieser Sender beim Suchlauf inaktiv. Da sieht man daran, dass Video PID, Audio PID und PMT PID auf 0 stehen - sie konnten nicht ermittelt werden. Das kann auch bei der Suche nach einem passenden verschlüsselten Sender zu Verwechslungen führen.

Share this post


Link to post
waxweazle2001

Also Eurosport360HD 1 habe ich garnicht eingerichtet bei mir, soll das heißen das ich mir auch wenn ich diese Sender nicht gucken möchte alle Sender mit der gleichen Frequenz raussuchen muss und diese dann mit der richtigen Symbolrate und evtl. auch die Modulation einstellen muss???

 

Vorallem weil ich nicht verstehe warum diese Probleme jetzt nach dem Update des MedienServers erst aufgetreten sind und nach einer erneuten Suche von Sendern. Vorher habe ich nur eine Suche gemacht am Server diese Sender exportiert und eine Channels.dat erstellt und abgelegt und alles lief und auf einmal ist es so das der Fernseher andere Modulationen findet und andere Symbolraten und ich jeden Sender einzeln nachstellen muss finde das schon irgendwie merkwürdig. Wurde da in der letzten MedienServer Version irgendwas geändert??

Verstehe halt nicht warum DVBViewer über die TV-Karte im Server die Sender auf einer anderen Modulation und Symbolrate findet wie der Fernseher. Kann mir das einer Verständlich erklären?

Share this post


Link to post
Griga
17 minutes ago, waxweazle2001 said:

Also Eurosport360HD 1 habe ich garnicht eingerichtet bei mir

 

Ist aber in deiner Senderliste drin. Wie sollte ich sonst darauf kommen?

 

17 minutes ago, waxweazle2001 said:

Verstehe halt nicht warum DVBViewer über die TV-Karte im Server die Sender auf einer anderen Modulation und Symbolrate findet wie der Fernseher.

 

On 7/6/2018 at 6:03 PM, Griga said:

Daraus ergibt sich die Frage, mit welcher Transponderliste du den Suchlauf durchgeführt hast. Dein DVB-Gerät ist offenbar sehr tolerant, was solche Abweichungen angeht. Es stört sich weder an der falschen Modulation, weil es die richtige automatisch erkennt, und die 25 Unterschied bei der Symbolrate machen ihm auch nichts aus. Der DVBViewer notiert jedoch in den Suchlaufergebnissen die Werte, mit denen er Erfolg hat. So kommt wahrscheinlich der Unterschied zustande.

 

18 minutes ago, waxweazle2001 said:

Finde das ganz schön kompliziert.

 

Ich auch :) Insbesondere, da ich mit Kabel-Setups mangels Empfangsmöglichkeit nicht vertraut bin. So ganz durchschaue ich das, was bei dir im Log steht, auch nicht.

 

Du verwendest etwas, das wie gesagt im Sat>IP-Standard nicht vorgesehen ist. Die Funktion läuft darauf hinaus, im DMS den in Nicht-DVBViewer-Clients eingeschalteten Sender möglichst gut zu raten. Es gibt keine Garantie, dass das immer klappt.

 

Share this post


Link to post
waxweazle2001

Also ich hab eben noch einmal verglichen und wenn ich in der log so gucke dann hat er auch alle Parameter richtig gefunden und eingestellt aber der Sender funktioniert trotzdem nicht das verwirrt mich.

Hier die Zeile aus dem neuen Log:

 

25.07.18 20:12:06.470 TBDA_TBS             SetTuner         TType: 0, Freq: 466000, Symrate: 6900, LOF: 10600, Tone: 1, Pol: 5, DiseqC: 0, FEC: 0, APID: 1283, VPID: 1279, PMT: 100, SID: 110, TID: 13, NID: 133, SatMod: 0, DiseqCVal: 0, Flags: 25, Group: 0

 

Sagt mal ist hier eine Grenze für komplettes Hochladen? Der zeigt mir an das ich nur noch irgendwas um 160kb hochladen darf... wie soll man da denn Hilfe finden?? Oder muss und kann ich die älteren Dateien irgendwie löschen um dann nochmal neue logs und ggf. Senderlisten hochladen zu können also Speicherplatz freizugeben???

Share this post


Link to post
waxweazle2001

Ahh danke Griga, irgendwie ist das hier mit den Anhängen auch gewöhnungsbedürftig...*gg* jetzt ist wieder Platz, dann schicke ich jetzt nochmal die aktuelle log und channels.ini hoch weil man das wohl wenn auch nur im Zusammenhang auswerten kann oder?

Aber habe ich doch richtig gesehen das er zu dem Zeitstempel wie gewählt den Sender auch eingestellt hat oder???

Komisch finde ich halt das es ja schon einmal alles ohne Probleme lief, bis ich die neuen Suchläufe machen musste. Ich weiß das das schwer zu analysieren geht, aber bei uns setzt die Hausanlage halt die Satellitensignale auf DVB-C Signale um, richtiges Kabel ist das ja nicht. Und wie gesagt es lief ja schon einmal ohne Anpassungen und jetzt nicht mal mit Anpassungen. Aber verstehe nicht das wenn der Server ja anscheinend den Sender sogar gefunden hat und alle IDs richtig eingestellt hat das Bild trotzdem nicht freigeschaltet wird bzw. vom Fernseher nur gesagt wird "Sender verschlüsselt". Also ich vermute den Sender findet er schon aber die Freischaltung funktioniert nicht, wobei es mich wundert das es bei allen anderen Sendern als den oben angegebenen funktioniert. Irgendwelche Ideen vielleicht in diese Richtung?

 

Channels.ini

support.zip

Share this post


Link to post
nuts

Die serverseitige Entschlüsselung ist außerhalb des Sat>IP Standards, d.h. der DMS muss tricksen um überhaupt eine Entschlüsselung zu ermöglichen. Konkret muss der Server anhand der vom Client übermittelten Daten durch Abgleich mit seiner eigenen Senderliste ermitteln welchen Sender der Client anfordert. Nur so kann er die für die Entschlüsselung benötigte PMT_PID identifizieren. 

 

Bei Abweichungen in der Senderliste im Server und im Client (Panasonic TV) funktioniert dieser Abgleich nicht und es wird nicht hell ...

 

Im Prinzip musst du für eine einheitliche und zur Hausanlage passende Senderliste auf beiden Geräte sorgen und dann sollte es funktionieren. Wie man da vorgeht weiß ich aber leider auch nicht. Vielleicht hilft ein kompletter Neuscan (alte Senderliste im DVBViewer sichern, löschen und Suchlauflauf durchführen) auf beiden Geräte mit einer aktuellen Transponderliste? Ggf. lässt sich die Transponderliste am TV auch aktualisieren? 

Share this post


Link to post
Griga
1 hour ago, waxweazle2001 said:

Aber verstehe nicht das wenn der Server ja anscheinend den Sender sogar gefunden hat und alle IDs richtig eingestellt hat das Bild trotzdem nicht freigeschaltet wird bzw. vom Fernseher nur gesagt wird "Sender verschlüsselt".

 

Habe ich auch im Log gesehen und bin ich auch nicht schlau draus geworden. Irgendwie scheinen die im inaktiven Zustand gescannten Sender (bei denen Video/Audio/PMT Pid noch auf 0 steht) daran beteiligt zu sein, z.B. Eurosport360HD 1. Wie gesagt kann es durch sie zu Verwechslungen kommen. Sofern du sie nicht brauchst, würde ich sie löschen.

 

Deine Probleme scheinen beim letzten Suchlauf entstanden zu sein. Dabei war offenbar der Haken bei "Nur aktive Sender hinzufügen" nicht gesetzt, und außerdem hat der DVBViewer die Sender mit falscher Symbolrate und Modulation notiert, weil dein DVB-Gerät so tolerant ist und auch bei falschen Angaben Daten liefert. Die falschen Angaben stammen aus der Transponderliste. Welche hast du beim Suchlauf verwendet? Du bräuchtest eine, wo nur die richtigen Symbolraten und Modulationen drin stehen.

 

1 hour ago, waxweazle2001 said:

dann schicke ich jetzt nochmal die aktuelle log und channels.ini hoch

 

Verzichte erst mal darauf. Ich werde dir bei nächster Gelegenheit per PM eine DMS-Testversion zur Verfügung stellen, die beim Sendervergleich die falschen Symbolraten / Modulationen ignoriert. Danach sehen wir weiter.

 

@nuts Deine Ausführungen allgemeiner Art sind zwar im Prinzip richtig, aber bringen nichts, da die hier anliegende Problematik weitergehender und von dir nicht verstanden ist. Du müsstest dich erst von Beginn an einarbeiten. Dein Vorschlag, einen Suchlauf durchzuführen, ist kontraproduktiv, weil das Problem durch einen Suchlauf entstanden ist.

 

Share this post


Link to post
nuts

Das Problem scheint durch einen Suchlauf mit einer "falschen" Transponderliste entstanden zu sein. Davon war nicht die Rede ...

Die richtigen Angaben für die Senderliste kriegt er doch mit einem Suchlauf und einer "richtigen" Transponderlisten?

 

Ansonsten eigenet sich dieses Setup aber wohl gut um die Änderungen beim Sendervergleich in der Testversion auszuprobieren, von daher mal an Grigas Anweisungen halten. ;)

 

Share this post


Link to post
waxweazle2001

Danke für die PM, ich habe die Datei ausgetauscht allerdings sind jetzt noch Sender dazu gekommen die nicht funktionieren.

 

Ja den Punkt "Nur aktive Sender hinzufügen" hatte ich nicht gesetzt das ist richtig weil ich nicht wusste was das für Auswirkungen hat ob er dann verschlüsselte Sender auch Scannt oder außen vor lässt. Als Transponderlisten habe ich die "Cable All" gewählt weil ich ja weder Kabel Deutschland noch sonst einen festen Anbieter habe wegen der Umsetzung von Sat auf DVB-C.

Wo soll ich die Sender die ich nicht benötige denn löschen? In der Senderliste vom DVBViewer oder am Fernseher?

Share this post


Link to post
Griga
3 minutes ago, waxweazle2001 said:

Als Transponderlisten habe ich die "Cable All" gewählt weil ich ja weder Kabel Deutschland noch sonst einen festen Anbieter habe wegen der Umsetzung von Sat auf DVB-C.

 

Das habe ich mir gedacht. Du erhälst dann beim Suchlauf Einträge mit falscher Symbolrate und Modulation, weil es deinem DVB-Gerät nichts ausmacht. Und wenn der DVBViewer Ergebnisse erhält, denkt er natürlich, seine Angaben wären richtig.

 

Füt die Erstellung einer wirklich passenden Transponderliste mit dem Transponderlisten-Editor und Scanner-Tool TransEdit (siehe Downloadbereich) müsstest du wissen, welche Frequenzen der Umsetzer benutzt und welche Modulation und Symbolraten. Bislang sieht es so aus, als wären diese beiden Werte auf allen Frequenzen QAM256 und 6900, aber das ist nur eine Vermutung. Es müsste den technischen Angaben zum Umsetzer zu entnehmen sein. Falls die Annahme stimmt, könntest du auch in TransEdit alle Einträge mit anderen Werten aus der "Cable All" löschen.

 

15 minutes ago, waxweazle2001 said:

Wo soll ich die Sender die ich nicht benötige denn löschen? In der Senderliste vom DVBViewer oder am Fernseher?

 

Aus der Senderliste des DVBViewers (die mit PMT PID = 0, befinden sich alle in den Kategorien Sky und Unknown), dann dafür sorgen, dass der DMS sie übernimmt.

 

Share this post


Link to post
waxweazle2001

Also mir scheint es so als ob mein Fernseher dort die richtigen Modulationen und so weiter zieht nur der DVBViewer nicht. Auf dem Fernseher sind auch einige Sender die auf 64QAM laufen. Ich würde also erstmal Versuchen die Senderliste zu bereinigen und diese dann dem Server zuzuführen. Mal sehen was dabei dann raus kommt. 

Ich werde berichten.

Share this post


Link to post
Griga

Ich habe mir erneut das svcdebug.log und die Senderliste vorgenommen und die Einträge mit dem DMS-Code verglichen. Im zweiten Anlauf konnte ich ermitteln, auf welche Weise das Sendersuchsystem  in diesem Fall öfters scheitert.

 

Zunächst: Bestimmte Abläufe lassen nur den Schluss zu, dass zwar im DVBViewer die Senderliste verändert, jedoch nicht in den DMS übernommen wurde. Um das noch mal klarzustellen: Damit Senderlisten-Änderungen im DMS wirksam werden, muss die Liste erst im DVBViewer gespeichert (oder der DVBViewer beendet) und dann der DMS gestoppt und neu gestartet werden!!! Sonst bekommt er nichts davon mit.

 

Ansonsten liegt es tatsächlich an den inaktiven Sendern. Sie werden irrtümlich als Suchergebnis akzeptiert, wenn sie in der Senderliste vor dem eigentlich zu findenden Sender stehen. Weil alle für den Vergleich relevanten PIDs = 0 sind, könnten sie potentiell die richtige Wahl sein - der DMS betrachtet die Nullen als eine Art Wildcard, die immer passt. In der Praxis verhindert dies jedoch das Funktionieren des Systems, und es bleibt nur, die inaktiven Sender von der Suche explizit auszuschließen - bedauerlich, aber eine andere Möglichkeit sehe ich nicht.

 

Es betrifft Sender, die nur zeitweise senden, z.B. bei bestimmten Sportereignissen (Event-Kanäle) - ob man sie beim Suchlauf in der aktiven oder inaktiven Phase erwischt, ist Glückssache. Falls sie beim Suchlauf inaktiv sind, lassen sie sich später nur in das DMS-Suchsystem einbeziehen, indem man sie während einer aktiven Phase im DVBViewer anwählt - er ergänzt dann automatisch die fehlenden PIDs - und den DMS danach veranlasst, die geänderte Senderliste zu übernehmen (siehe oben).

 

Die Erkenntnisse habe ich in einer neuen Testversion realisiert, die das Entfernen der als inaktiv gescannten Sender überflüssig machen sollte -> siehe PM.

 

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...