Jump to content
Sign in to follow this  
x112

Timer Icons in Webinterface

Recommended Posts

x112

Hallo zusammen,

bei mir gibt es im Webinterface verschiedene Icons für die Timer (Timer aktiv und Timer aktiv (Autotimer)) obwohl ich alle über die EPG Suche und Autotimer erstellen lasse.

Warum werden hier verschiedene Icons angezeigt?

Ich nutze nicht den DVB EPG, sondern über XEPG importierte Daten und vor dem Import wird der alte externe EPG gelöscht.

 

Share this post


Link to post
Griga

Ein Bug. Beim Erstellen der Timer wird das Autotimer-Flag gesetzt, wenn die Quelle mit "Search:" beginnt, aber nicht beim Laden der svctimers.xml nach einem Neustart des DMS. Über die Icons hinaus hat das keine Auswirkungen, soweit ich sehen kann.

Share this post


Link to post
x112

Stimmt. Nach Neustart des Dienstes steht überall Timer aktiv | Search. Löschen eines Timers und "Autotimer erzeugen" ergibt dann Timer aktiv Auto Timer. Irgendwelche Probleme mit den Aufnahmen sind mir auch noch nicht aufgefallen. Aber trotzdem bitte bei passender Gelegenheit fixen.

Share this post


Link to post
Griga

Ist bereits gefixt.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...