Jump to content
JMS

FYI: TT S2-4600 vs. Windows 10 1809 - BSOD!

Recommended Posts

JMS

Ich habe mal einen Versuch mit 1809 [x64] unternommen und es nicht hinbekommen, meine TT S2-4600 USB ans Laufen zu bekommen. Mit dem bisher erfolgreich eingesetzten Treiber (5.1.9.3 oder so) war der Upgrade von 1803 gar nicht erst möglich - BSOD während des Vorgangs. Nach vorherigem Update auf die aktuelle Treiberversion von http://www.technotrend.eu (einwandfrei unter 1803 und allen Windows 10 Versionen davor) läuft der Upgrade zwar durch, das Gerät wird aber als inkompatibel angezeigt. Eine Nachinstallation des Treibers führt zu einem BSOD und dito bei jedem Bootversuch bis zur automatischen Reparatur.

 

Ich bin jetzt erst mal wieder zurück auf 1803 habe aber auf einem anderen Rechner ein "Windows Funktions Update" eindringlich angeboten bekommen - ich nehme mal an, das ist die 1809. Man kann das zwar um drei Tage verzögern, aber wie lange noch?

 

Ich habe an den Support von TT geschrieben, aber die Hoffnung hält sich in Grenzen. Dann schon eher die Frage: hat jemand die Box unter 1809 (inkl. den offiziellen Vorversionen) ans Laufen bekommen?

 

Gefrustet!

 

Jochen

Share this post


Link to post
Nibble CH

Ich habe das gleiche Problem und den Treiber unter 1809 bisher nicht zum Laufen bekommen. Meine E-Mail vom 06.10. an den Support zu dem Thema ist noch unbeantwortet.

 

In 2013 hatte ich mal recht gute Erfahrung mit dem Support gemacht, da ich das Gerät (damals neu) nicht an USB3.0 zum Laufen bekommen habe. Da gab es dann nach einer Woche einen neuen Treiber.

 

Gruß
Martin

Share this post


Link to post
Nibble CH

Ich habe es jetzt gerade zum Laufen bekommen, allerdings ohne Fernbedienung.

 

1. Treiber deinstallieren

2. Neustart

3. Den Treiber von dort installieren: https://www.terratec.de/details.php?artnr=134439#.W8GcRGgzYuV

4. Neustart

5. Jetzt ist das Gerät in der Systemsteuerung als "Terratec S2 USB" (siehe Screenshot)

6. Im DVBViewer unter Hardware das alte Gerät entfernen, neues Suchen und hinzufügen

7. DVBViewer neu starten

 

Gruß
Martin

image.png.22001e5d7825070c1cae600c31fea42d.png

Edited by Nibble CH

Share this post


Link to post
JMS

Hm, das ist aber genau der Treiber, der bei mir nicht funktioniert. Ich kann es ja nochmal probieren, aber bei mir gab es bei der Installation des Treibers einen BSOD. In einer Stunde weiß ich mehr 😪

Share this post


Link to post
JMS

Dauert noch... aber Frage vorweg: bei immer hatte es zwischenzeitlich auch mal gut ausgesehen, aber dann gab es einen BSOD beim Reboot. Hast Du das mal probieren?

Edited by JMS

Share this post


Link to post
Nibble CH

Die heruntergeladene Datei heisst: 134439-10-64.exe

Share this post


Link to post
JMS

Ich habe die von www.technotrend.eu, Version sieht exakt genau so aus (hier noch 1803):

 

image.png.4559c64b1016677bec42575b943ae4fb.png

 

 

 

Share this post


Link to post
JMS

Aber bei Dir macht der Reboot kein Problem?

 

PS: Ich probiere es trotzdem, da ich 2. (Reboot nach Deinstallation) nicht gemacht hatte. Bin mal gespannt, ob es so einfach ist!

Edited by JMS

Share this post


Link to post
Nibble CH

Mist ... doch. Ich hatte zwischenzeitlich mehrfach rebootet ...

Share this post


Link to post
JMS

??? was ist Mist ??? Mein Mist oder Deiner 😎

Share this post


Link to post
Bernd3

Ich hab die Terratec Karte mit dem Treiber und bei mir siehts genauso aus.

Ab und zu funktioniert die Treiber Installation aber spätestens beim Reboot oder beim aus und einstecken der USB TV Karte hab ich wieder ein BSOD.

Share this post


Link to post
JMS

Ok, dann breche ich meinen 1809 Versuch erst mal wieder ab... So ganz problemlos ist das Fallback ja leider nicht!

 

So long

 

Jochen

Share this post


Link to post
Nibble CH

Unser beider Mist. Bei mir ist jetzt auch BlueScreen nach reboot. Ich könnt wetten das ging mehrfach ... 

Share this post


Link to post
Nibble CH

Habt ihr eine von den älteren TT4600?

Share this post


Link to post
JMS

Ja, 4 🙂 Ich habe allerdings etwas Zweifel, ob es darin liegt, auszuschließen ist das natürlich nicht. Unter 1803 laufen die prima mit dem neuesten (Deinem / www.TechnoTrend.eu) Treiber.

Share this post


Link to post
merlin666

Hi,

 

habe ebenfalls jede Menge BSOD`s mit Build 1809 mit unterschiedlichsten Meldungen:

 

Stillstandcode: SYSTEM_SERVICE_EXCEPTION
Fehlerursache:  FLTMGR.SYS

 

Stillstandcode: MEMORY_MANAGEMENT

 

Stillstandcode: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

 

In einigen wenigen Fällen hat es auch tatsächlich mal funktioniert, indem ich die Box nach dem Starten von DVBViewer per USB verbunden habe.

Jetzt habe ich die Box über einen vierfach USB-Hub verbunden. Habe damit keine Abstürze mehr auch beim Booten nicht. Mal sehen wie lange...

 

Share this post


Link to post
JMS

Kann ja sein, dass der Fehler eher im USB Teil des Treibers ist als im DVB Teil, wer weiß. Ich hatte mich damals nach Anraten (vom wem weiß ich nicht mehr) bewusst entschieden, die Boxen nicht über einen HUB zu betrieben. Zumindest an einem Rechner, an dem zwei der Teile hängen, wäre das einen Versuch wert. Ich weiß aber nicht, ob ich dazu wirklich Lust habe: a) hätte ich nur einen USB 2.0 HUB zur Hand und b) weiß ich, dass die Box während laufender Aufzeichnungen sehr empfindlich auf USB Änderungen reagiert und so ein Hub dazwischen ist halt eine Fehlerquelle mehr.

 

Auf jeden Fall: Danke für den Hinweis!

 

Jochen

 

PS: Irgendwie gibt das "Hoffnung", dass der Fehler doch bei Microsoft liegt und vielleicht doch mal gefixt wird. Bei den Herstellern der inzwischen doch recht alten Boxen bin ich doch etwas skeptisch - TT bietet zwar seit Januar einen "neuen" Treiber an, der ist aber weder von denen (sondern von TerraTec) noch "brandneu" (August 2017).

Share this post


Link to post
JMS

Hat schon jemand das "neue" 1809 von letzter Woche probiert?

Share this post


Link to post
glockmane

Klappt nicht, habe das Problem auch auf zwei PCs.. Auf einem schaue ich nun über Entertain, auf dem meiner Eltern habe ich das Update zurückgerollt und ausgesetzt, da dort nur SAT verfügbar ist.. Also ich würde sagen, entweder TechnoTrend bringt ein Treiberupdate oder wir können uns nach neuer Hardware umschauen.. Ist halt die Frage, ob das Problem überhaupt bei TechnoTrend bekannt ist, vielleicht sollten wir es mal melden ;)

Share this post


Link to post
JMS

Ich hatte gestern noch Kontakt zu einem Händler, der wohl in engerem Kontakt mit den Herstellern steht. Wie eng weiß ich nicht, aber:

 

Zitat

Problem ist auch, dass das aktuelle Problem nicht generell nachstellbar ist, also nicht auf allen "Kisten" reproduzierbar ist. Es hat auch nichts mit der aktuellen
Treibersignaturprüfung wohl zu tun, die Entwickler sind hier bereits dran, das Problem irgendwie zu lokalisieren bzw. Microsoft dazu zu bewegen, den Stand wieder
auf vor das aktuelle Update zu bringen, zumindest den Bug auszumerzen, alles andere ist dann leider nur ein "Gefrickel" drumherum.

 

Ich halte die Aussage für ehrlich.

Share this post


Link to post
glockmane

Hallo Leute, habe den Support vor einer Woche angeschrieben, leider bis jetzt keine Antwort.. Hier erstmal ein Tool (direkt von Microsoft), wo man das Funktionsupdate 1809 dauerhaft ausblenden kann, damit es nicht installiert wird..

 

http://download.microsoft.com/download/f/2/2/f22d5fdb-59cd-4275-8c95-1be17bf70b21/wushowhide.diagcab

 

Mit selbigem Tool kann man das Update später wieder einblenden!

Share this post


Link to post
JMS

Ich habe dieses Tool schon am Anfang der Probleme genutzt und alles ist gut gegangen. Bis jetzt: gerade installiert Windows die 1809 - ohne die Möglichkeit, da einzugreifen. Mal sehen, was passiert, wenn es dann crasht - dauert ja leider ewig. In dem Tool wird mit die 1809 nicht mehr wie damals zum Ausblenden angezeigt: weder in Deinem Link noch bei der Version, die ich damals gezogen hatte.

 

Oh Elend...

Share this post


Link to post
glockmane

Naja, wenigstens dauert die Installation und das Rollback mit SSD nicht allzu lange, trotzdem sehr nervig, vor allem wenn der PC der Eltern betroffen ist (60+) und die darüber TV schauen.. Muss ich ständig auf der Hut sein, dass er nicht doch mal das Update installiert und meine Eltern dann Abends vor der schwarzen Glotze sitzen..

 

Und ist ja schön, dass sie das Problem erkannt haben, allerdings fehlt mir der Satz, dass sie mit Hochdruck an einer Lösung arbeiten ;). Weil ewig will ich nicht auf der 1803 festhängen..

Share this post


Link to post
JMS

Es war schlimmer als ich dachte (siehe Uhrzeit jetzt und eben):

  • Installation läuft los, dauert...
  • Rechner bootet, macht mit der Installation von 1809 weiter, BSOD (MEMORY_MANAGEMENT) as usual
  • Rechner wird automatisch auf 1803 zurückgesetzt (geht flott)
  • Dann habe ich dummerweise nach Updates gesucht und zack - Installation läuft los, dauert...
  • Inzwischen dachte ich mir warum nicht mal das mit dem USB Hub probieren, hatte nur einen alten 2er aber naja, einen Versuch ist es ja wert, oder?

Jetzt wird es richtig komisch:

  • Erst mal wie oben: bootet, BSOD (MEMORY_MANAGEMENT)
  • Dann sagt er dass der Rechner zurückgesetzt wird, ist aber nicht so: 1809 wird installiert
  • Im Geräte Manager ist die Box gelb und Treiberupdate führt zum BSOD, trotz Hub

Manuelles Zurücksetzen ging jetzt zwar, aber irgendwann fängt das Spiel ja wieder automatisch von vorne an. Ich hoffe, irgendwer kommt da bald in die Pötte...

 

Gute Nacht

 

Jochen

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×