Jump to content
bluebaer33

Media Server differenziert Hardware Receiver nicht

Recommended Posts

bluebaer33

Hallo,

bisher hatte ich keine Probleme, gleichezeitige oder sich überschneidende Aufnahmen zu machen.  Da der Media Server einfach die zwei logischen Receiver auf meiner Hauppage HVR5525  dem jeweiligen Programmnamen zugeordnet hat. Seit ca. drei Tagen klappt das nicht mehr.  Wenn ich nun also ein gleichzeitiges Aufnehmen von DVB-T2 und von DVB-S(2) wähle, wird einer der beide Timer in roter Schrift angezeigt. Und es wird auch nicht aufgenommen.

Als mögliche Abstellmassnahme habe ich alle DVB-S Sender bereits in die Sendergruppe A verfrachtet und die DVB-T2 Sender in die Gruppe D. aber das hat auch nicht geholfen.

Hat jemand dafür einen Tipp, wie das wieder hinzubekommen ist?

 

Danke

MS-Conf-1.JPG

MS-Conf-2.JPG

Parallel-Rec.JPG

Edited by Griga
Gerätename korrigiert

Share this post


Link to post
bluebaer33

Hallo Griga,

danke schon mal für die Antwort. Die support.zip Datei habe ich hier angehängt.  Sorry, ich bin noch nicht so richtig drin in den Gebräuchen hier. (Bisher hat es einfach zu gut funktioniert.)

support.zip

Share this post


Link to post
Griga
3 hours ago, bluebaer33 said:

Seit ca. drei Tagen klappt das nicht mehr. 

 

Ich weiß, was du vor drei Tagen gemacht hast :)In den Media Server-Optionen -> Hardware auf "Geräte suchen" geklickt. Dabei wurde die HVR 5525 fälschlich als Hybrid-Tuner erkannt, d.h. nur ein einziger Tuner mit verschiedenen Betriebsarten. Die Karte hat jedoch mindestens zwei Tuner, (vermutlich) einen hybriden für DVB-T2/C und einen für DVB-S. Der Fehler wird im nächsten Release behoben sein.

 

Du kannst es manuell korrigieren:

  • Stoppe den Media Server über sein Tray Menü (Dektop unten rechts).
  • Öffne die Datei svchardware.xml im Unterordner config des Konfigurationsverzeichnisses (siehe Windows Starmenü -> DVBViewer -> Konfigurationsverzeichnis) mit einem Texteditor (Notepad).
  • Ersetze in der letzten der drei Sektionen (die für den DVB-S Tuner) in der Zeile <entry name="DeviceNr">1</entry> die 1 durch eine 2. Bei einem Hybridtuner haben alle dazugehörigen Einträge die gleiche DeviceNr (bei dir eine 1) - das verursacht das Problem.
  • Speichern, dann den Media Server starten. Danach sollte es wie gewohnt gehen, solange du nicht wieder "Geräte suchen" ausführst.

Share this post


Link to post
bluebaer33

Hallo Griga,

danke für die profunde Hilfe. Mit der manuellen Änderung scheint es jetzt wieder zu funktionieren.   Aber warum hat es mit dem 'alten BETA-Server' 1.33??? auch ohne kniff funktioniert.

Ich hoffe mal, dass diese Problem nicht so oft auftritt.

 

Vielen Dank und Grüße

bluebaer33

Share this post


Link to post
Griga
43 minutes ago, bluebaer33 said:

Aber warum hat es mit dem 'alten BETA-Server' 1.33??? auch ohne kniff funktioniert.

 

Weil wir irgendwann (von Hauppauge, wenn ich mich recht erinnere) die falsche bzw. unvollständige Information erhalten hatten, es wäre ein Hybrid-Tuner. Das wurde dann so in die Hardware-Datenbank eingetragen. Wir können ja nicht sämtliche jemals erhältliche DVB-Geräte für Tests bereithalten, sondern müssen uns zu einem großen Teil auf Angaben von Herstellern/Ergebnissen von Anwendern verlassen.

 

Wie gesagt ist das bereits korrigiert.

 

Share this post


Link to post
bluebaer33

Die Erfahrungen hier zeigen jedoch, dass der DVB-T2 Betrieb als Hybrid Tuner fehlerfrei funktioniert, jedoch sobald ich den Tuner als zwei getrennt Einheiten Anspreche, funktioniert DVB-T2 nicht mehr. Es treten dann rhythmisch wiederkehrende Bild und Tonverwerfungen auf.  danke für die Informationen.  Ich belasse es der Bildruhe zuliebe beim Hybrid Setting, da ich auch nach viel herum-probieren keine Einstellung gefunden habe, bei der die Hauppauge 5525 als Dual-Tuner wirklich funktioniert.

eigentlich Sch..ade bei dem Preis, den Hauupauge dafür abruft.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...