Jump to content
Sign in to follow this  
sl9003

AirStar2 Signal 100%, Kein Bild kein Ton

Recommended Posts

sl9003

:huh:

 

 

Ich bin am ENDE ....

 

Habe heute o.g. Karte gekauft und bin seit 8 Stunden dabei Sie zum laufen zu bringen ... ohne Erfolg ....

 

Nach einem Telefonat mit der Technisat-Hotline (hat nix genutzt) bin ich jetzt soweit, das der Treiber läuft, die Karte ist korrekt erkannt, aber ich bekomme kein Bild + keinen Ton. Der suchlauf findet nix und mit der hier Angebotenen Kanalliste (Rhein Main) habe ich zwar 100% Empfang aber immer die Fehlermeldung:

 

"Kann B2C2 MPEG2 Filter ..... nicht Finden"

 

Alle Threads zu dem Thema haben was mit der Empfangsstärke zu tun aber was soll ich bei 100% noch verbessern ???

 

Wer kann mir Helfen ???

 

 

Gruß

 

Stefan

Systeminfos.zip

Share this post


Link to post
Hartwig

Hast du denn EPG und Teletext der Sender??

Deaktiviere auch mal in den optionen den Dedynamischen Filter.

Share this post


Link to post
sl9003

Hallo,

 

 

nein auch kein EPG oder Teletext !!

 

Der dedynamische Filter ist deaktiviert ...

Share this post


Link to post
Hartwig

Ich vermute mal, daß du keinen Empfang hast. Sonst müstest du wenigstens bei einem Suchlauf was finden oder hättest teletext und epg.

Wie weit wohnst du vom Sendeturm entfernt?? Was für eine Antenne nutzt du?? funktionieren andere Geräte an der selben antenne??

Hast du mit verschiedenen Treiberversionen gespielt?? Denn die Decoder stammen einmal vom Treiber 4.3.0 und einmal von älteren Versionen. Welche Version has du derzeit installiert??

Share this post


Link to post
sl9003

Also:

 

Laut Versorgungskarte Rhein-Main genau im Zentrum (Bester Bereich, empfang mit Zimmerantenne mögl.)

 

Habe sowohl eine Aktive DVB-T Zimmerantenne, als auch unsere Dachantenne getestet mit beiden fast immer 100%, leider habe ich kein anderes DVB-T gerät zum Testen/Vergleichen (das mit der Karte war mein erster Versuch) vermutl. auch der letzte ...

 

Die Technisat-Hotline hat mir eben gesagt ich sollte doch mal den Rechner neustarten :huh:

 

Hatte zuerst die V 4.30 von der CD installiert - nix

Dann habe ich in einem Beitrag gelesen das in der 4.3 gar kein MPEG2 Filter dabei ist, und ich deshalb mal die 4.28 ?? installiert Link hier im Forum - aht auch nix genutzt http://www.DVBViewer.com/forum/index.php?s...?showtopic=6047

Jetzt hab ich wieder 4.30 drauf.

 

Hab die Karte auch schonmal in anderen PCI Slots gehabt, hat aber auch nicht geholfen ...

Share this post


Link to post
Hartwig

Der 4.2.8 unterstützt keine Airstar. Da könnte was schief gelaufen sein. Der 4.3.0 hat nur keinen Decoder im Internetdownload dabei. Wenn der auf der CD dabei war, dann schon.

Ich würde die komplette Technisat Software komplett deinstallieren und dann den Rechner neu starten und dann den beiliegenden Treiber draufmachen.

Share this post


Link to post
sl9003

Das hatte ich vorhin schonmal gemacht.

 

Alles von Technisat deinstalliert, Runtergefahren, Karte auf anderen Slot (sicherheitshalber). Hochgefahren, Karte erkannt, Treiber von CD Drauf ... gleiches Problem !

 

Gestern beim Einbau ging´s ja auch nicht PC war neu aufgesetzt nur XP SP1 sonst noch nix drauf, Karte rein CD Installiert - geht nicht (Kann B2C2 ...nicht finden"

Daraufhin hab ich ja erst angefangen zu experimentieren.

 

Ich kapier das nicht. Hab ja schon einiges installiert, aber so was hatte ich auch noch nicht ...

 

Soll ich nochmal was mit GraphEdit machen ???

Edited by sl9003

Share this post


Link to post
sl9003

Hi nochmal,

 

an alle die´s interessiert: die Karte war defekt !!!!

 

Habe sie heute getauscht und alles geht wunderber !!!!

 

:huh:

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...