Jump to content
mantua.basische@web.de

Fritzbox 7590 --> SAT > IP server Problem

Recommended Posts

mantua.basische@web.de

Hallo,
ich bin gerade von der Fritzbox 7412 (OS 6.85) auf die neue 7590 umgestiegen. Ich betreibe einen SAT->IP server (XORO8100) der über Powerline an der Fritzbox hängt und dann über WLAN als Quelle für den DVBViewer MediaServer dient.
Bei der alten Fritzbox lief alles problemlos, bei der neuen wird das Xoro Gerät zwar erkannt, aber es wird kein Bild / Ton übertragen.
Bei einem direkten Zugriff (ohne den Mediaserver) über den DVBViewer wird Bild/Ton übertragen, allerdings stürzt nach einigen Minuten der Stream ab. Ich habe nun die alte Box wieder angeschlossen, alles funktioniert wieder problemlos.
Ein downgrade der Firmware auf Ver. 6.92 auf der 7590 führte ebenfalls nicht zum Erfolg.
Wer weiss was?

Share this post


Link to post
waldi801

Wenn du die neue Fritzbox angeschlossen hast, wird dann das Netzwerk als Privat erkannt? Eventuell musst du beim PC das ändern.

 

LG

Share this post


Link to post
catshome
Posted (edited)
vor 6 Stunden schrieb mantua.basische@web.de:

Ein downgrade der Firmware auf Ver. 6.92 auf der 7590 führte ebenfalls nicht zum Erfolg.
Wer weiss was?

Vielleicht installierst du erst mal die aktuelle Firmware https://ftp.avm.de/fritzbox/fritzbox-7590/deutschland/fritz.os/

auf deine Fritzbox.

Ist der Powerlineadapter auch von AVM? Hat die 7590 den richtigen IP-Bereich eingestellt, bzw. passt das mit dem DMS/Server?

Vielleicht könntest du deinen Server/DMS direkt mit der Fritzbox per WLan verbinden?

Edited by catshome

Share this post


Link to post
mantua.basische@web.de

@Waldi801 : Netzwerk wird als privat erkannt 

@catshome : Habe vergessen: Update auf neustes FritzOS hatte ich vorher probiert, ebenfalls die neueste Labor FM. Powerline ist von DLink. IP Bereich sollte auch passen - der Sat>IP server wird erkannt vom DMS. Die Anbindung vom DMS server erfolgt bereits über wlan an die fitzbox, hatte ich vorher auch auf Powerline.

 

Xoro8100 ------Powerline-------FB-----Wlan-------DMS 

 

Auf dem Rechner, auf dem der DMS läuft, ist ebenfalls der DVBViewer installiert. Hier kann ich entweder den DMS oder direkt den Xoro als Quelle wählen. DMS funktioniert nicht, Xoro stürzt nach ca. 15min ab....

Share this post


Link to post
catshome

Überprüfe vielleicht zunächst mal deine Einstellungen, und ob der DVBViewer bez. DMS richtig konfiguriert wurde, was du in den DVBViewer Einstellungen "Verbindung testen" testen

kannst. Hier ein Beispiel:

 

netzwerk.jpg

geräte.jpg

dvbv_dms.jpg

Share this post


Link to post
mantua.basische@web.de

Hmmm….hatte nun mal wieder ein wenig Zeit zum probieren. 

Es scheint alles i.O. --> die Verbindungen stehen.

Wenn über den Viewer ein Kanal gewählt wird, dann spricht er den DMS korrekt an -- der DMS spricht ebenfalls den Xoro richtig an (konnte ich auf der Weboberfläche des Gerätes sehen), Stream ist dann dort aktiv.

Der Viewer zeigt ebenfalls die richtigen EPG Infos und startet die Wiedergabe -- aber: kein Bild, kein Ton & keine Fehlermeldung....

 

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...