Jump to content
Sign in to follow this  
howi42

Mobiles Webinterface Videos

Recommended Posts

howi42

Im mobilen Webinterface werden saemtliche Verzeichnisse mit Videos als leer angezeigt,

egal, welches Format die Dateien haben.

 

Habe ich darauf Einfluss ?

 

 

 

Share this post


Link to post
Griga

Werden die Videos auf der Seite Medien des Desktop Webinterface angezeigt?

 

Share this post


Link to post
howi42

Ja, ohne Ausnahmen.

Share this post


Link to post
howi42

Sorry, mein Fehler.

Die erscheinen dort ebenfalls nicht .

Share this post


Link to post
Griga

Dann musst du wohl mit Rechtsklick auf Tray Icon -> Server konfigurieren -> Media-Sammlungen tätig werden. Oder, falls schon geschehen, im Webinterface -> Aufgaben ->  Video-Datenbank aktualisieren.

 

Share this post


Link to post
howi42

Vielleicht noch als Info :

 

Die eigenen Aufnahmen, die in einem SubDirectory meiner Videos liegen, tauchen unter Videos nicht auf, aber unter 'Aufnahmen'

Share this post


Link to post
howi42

Ja, jetzt sehe ich, was vor sich geht : Die Aktualisierung ist noch aktiv.

Share this post


Link to post
howi42

Hhhm,  das hat nichts gebracht.

Die Aktualisierung laeuft einige Zeit, aber ohne Resultat.

 

Im Interface sieht man jetzt Eintraege( Linien) , entsprechend der Anzahl der Files, die da sind, aber ohne Text.

medienserver.JPG

Share this post


Link to post
Griga
vor 7 Stunden schrieb howi42:

Im Interface sieht man jetzt Eintraege( Linien) , entsprechend der Anzahl der Files, die da sind, aber ohne Text.

 

Wie kommt das denn? :blink: Ich glaube, den Fall hatten wir noch nie. Gibt es eine Besonderheit bei dir, die das erklären könnte?

 

Share this post


Link to post
howi42
Posted (edited)

Es ist aber nicht so, dass man jetzt eines der (nicht sichtbaren)  Videos auswaehlen koennte.

Das Log sagt, etwas mit dem Datenbasisimage ist fehlerhaft ( siehe Anhang )

Ich koennte ja mal die gesamte Datenbasis loeschen ?

Reicht es, die .db3 Datei zu loeschen oder bringt das alles durcheinander ?

Und wenn das geht, wo finde ich die ?

log.txt

Edited by howi42

Share this post


Link to post
Griga

Erst den Media Server stoppen. Dann im Konfigurationsordner\Database die beiden laut Log betroffenen Dateien svcmediaPhoto.db3 und svcmediaVideo.db3 löschen. Dann den DMS wieder starten und die beiden Datenbanken aktualisieren lassen. Dabei werden sie neu angelegt.

 

Trotzdem: Wie kommt das? Welche Version hast du? Wie ist die Vorgeschichte? Hast du den DMS bzw. die Datenbanken erst vor kurzem in Betrieb genommen oder wurden sie schon länger benutzt? Gab es voher andere/ältere Versionen?

 

Share this post


Link to post
howi42

Den Mediaserver habe ich schon lange und bin vor kurzem auf Version 2 umgestiegen.

Ich meine allerdings, dass es danach auch noch funktioniert hat.

 

Vielleicht sollte ich die Dateien einfach  loeschen und sehen was passiert.

Erstmal vielen Dank fuer die Hilfe.

Share this post


Link to post
Griga
vor 3 Minuten schrieb howi42:

Den Mediaserver habe ich schon lange und bin vor kurzem auf Version 2 umgestiegen.

 

Dann kann sowas passieren. Mit der neuen Version ist auch eine neuere Version der sqlite3.dll gekommen, die vielleicht sensibler als ältere Versionen auf Unstimmigkeiten in den Dateien reagiert. Einfach wie beschrieben löschen und neu aufbauen.

 

Share this post


Link to post
howi42

Sieht jetzt gut aus.

Habe auch festgestellt, dass fuer die Disks Write-cache eingeschaltet  war, sprich, vielleicht war auch ein Stromausfall schuld.

Wie das passieren konnte, weiss ich nicht; normalerweise achte ich darauf.

 

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...