Jump to content
pesornar@volny.cz

TBS5580 and access to CAM in DVBViewer 6.1.5

Recommended Posts

pesornar@volny.cz

Issue with the access to CAM in DVBViewer 6.1.5. 

I have bought a new license for DVBViewer 6.1.5. Everything works except decoding czech programmes through the Digi card Irdeto that is inserted in the external UBS decoder TBS 5580.

No chance to set up in CAM this module with the card IRDETO.  

DVBViewer 6.1.5. recognize this TBS 5580, but I am not able to get into the CAM and to decode paid czech chanels.

Any advice?

Thanks for info

 

Share this post


Link to post
Griga

Is TbsCIapi.dll present in your DVBViewer program directory (where DVBViewer.exe is)?

 

If not, launch Windows Start Menu -> DVBViewer -> DVBViewer Pro Downloader and select Hardware -> CI/Remote support for TBS cards.

 

Make also sure that DVBViewer Options -> Hardware -> Has CI is switched on for your TBS card.

 

Share this post


Link to post
pesornar@volny.cz

Yes Tbsclapi.dll is present, but this is the old one for the version DVBViewer 5.6.4

CI is switched, but CAM is grey (no chance to click on)

I will try to move Tbsclappi into the file where is DVB exe. For 6.1.5

Share this post


Link to post
pesornar@volny.cz
5 hours ago, Griga said:

Is TbsCIapi.dll present in your DVBViewer program directory (where DVBViewer.exe is)?

 

If not, launch Windows Start Menu -> DVBViewer -> DVBViewer Pro Downloader and select Hardware -> CI/Remote support for TBS cards. - I have set up in DVBViewer

5 hours ago, Griga said:

Is TbsCIapi.dll present in your DVBViewer program directory (where DVBViewer.exe is)? ----I have launched there.

 

If not, launch Windows Start Menu -> DVBViewer -> DVBViewer Pro Downloader and select Hardware -> CI/Remote support for TBS cards. -- I have set up accordingly.

 

Make also sure that DVBViewer Options -> Hardware -> Has CI is switched on for your TBS card.

 

I

Make also sure that DVBViewer Options -> Hardware -> Has CI is switched on for your TBS card.

 

 

Share this post


Link to post
pesornar@volny.cz

I have done all accordingly and it works.

Super...😊  Thanks for advice

Share this post


Link to post
pesornar@volny.cz
1 hour ago, pesornar@volny.cz said:

I have done all accordingly and it works.

Super...😊  Thanks for advice

There is just this: It has 100% signal, but after a while 5-6 minutes, it collapses. 0% signal

Should be there always 100% of the signal by TBS 5580 in DVBViewer or not?

Something bad with the positions of the transponders on the parabola?

Any advice?

Thanks

Share this post


Link to post
pesornar@volny.cz
On 8/23/2019 at 12:41 PM, Griga said:

Is TbsCIapi.dll present in your DVBViewer program directory (where DVBViewer.exe is)?

 

yes - it is located  with DVBViewer.exe.

Does it exist updated TbsClapi.dll for DVBViewer 6.1.5? Thanks for info

 

Edited by Griga
Quoting corrected

Share this post


Link to post
Griga
33 minutes ago, pesornar@volny.cz said:

Does it exist updated TbsClapi.dll for DVBViewer 6.1.5?

 

No. 1.0.2.2 is the latest.

 

On 8/23/2019 at 7:21 PM, pesornar@volny.cz said:

There is just this: It has 100% signal, but after a while 5-6 minutes, it collapses. 0% signal

 

The signal should not drop to 0% after a while. Does TV playback also stop?

 

In the meantime I got a TBS 5580 for testing. Here the signal does not drop to 0% after a while. However, I experienced several issues particularly with CI/CAM, under Windows 10 1903 as well as (or rather as bad as) under Windows 8.1. Drop outs occur due to data loss, sometimes playback even stops for a while, after channel switching decryption often stops completely, sometimes it crashes DVBViewer so it gets closed by Windows without an error message, the CAM menu does not work correctly etc.

 

The CI/CAM handling seems to be quite unstable. I've tried to change this and that in DVBViewer, but to no avail. I doubt that it can be fixed in DVBViewer.

 

Generally the device or its driver are losing data too easily. Buffering should be enhanced.

 

Share this post


Link to post
pesornar@volny.cz

Yes - you have described precisely what is with my software. Is not caused that TBS GmbH didn't update Tbsclapidll according to DVBViewer 6.1.5?

It used to work better with the version 5.6.4, but it collapsed suddenly by Windows anyway.

Who can fix it? People in TBS?

Thanks for info

Kind regards

Radek

Share this post


Link to post
Griga
32 minutes ago, pesornar@volny.cz said:

Is not caused that TBS GmbH didn't update Tbsclapidll according to DVBViewer 6.1.5?

 

There is no need to update the DLL for a new DVBViewer version. Usually the DLL must be updated for new TBS devices. I have tried DLL version 1.0.1.8 and 1.0.2.0. Both do not work with the TBS 5580.

 

33 minutes ago, pesornar@volny.cz said:

Who can fix it? People in TBS?

 

Let us hope that they are able to fix it ;) Christian will send a report about my test results to TBS.

 

Share this post


Link to post
pesornar@volny.cz

Yes - you have described precisely what is with my software. Is not caused that TBS GmbH didn't update Tbsclapidll according to DVBViewer 6.1.5?

It used to work better with the version 5.6.4, but it collapsed suddenly by Windows anyway.

Who can fix it? People in TBS?

Thanks for info

Kind regards

Radek

Share this post


Link to post
pesornar@volny.cz

When TBS send info or some conclusion, let me know. I hope they will manage fixing it. 😉

Share this post


Link to post
fatal

Any news regarding this topic? I have plans to buy DVBViewer and I recently changed my Techinsat cablestar HD Combo CI (Due to its unstable ci handling as well, sometimes i needed to restart my computer to make the encrypted channels work) to TBS5580 and has this exact issue.

 

If I turn cam support on there is scanning and playback issues, not DVBViewer specific (same stuff happens in DVBDream and MediaPortal too). Scanning issue affects all software.

 

What is strange that Playback works in TBSViewer which is DVBViewer based. I hope the TBS support can figure this out, it was an expensive device.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...