Jump to content
Norbert Stabel

DVBViewer Media Server Server 2.1.5.1setzt bei Neustart Favoriten zurück

Recommended Posts

Norbert Stabel

Guten Tag,

die neue Version des DVBViewer Media Server Server 2.1.5.1 setzt bei jedem Neustart die Favoriten wieder zurück, egal wie oft ich es in der Konfiguration einstelle und speichere.

Ich möchte nur meine im DVBViewer Pro eingerichteten Favoriten angezeigt bekommen.

Dieses Problem gab es bei der alten Version nicht!

Ich weiss nicht mehr weiter, gibt es eine Erklärung oder Lösung?

Schönen Gruß

Norbert

Share this post


Link to post
Norbert Stabel

Guten Tag,

die neue Version des DVBViewer Media Server Server 2.1.5.1 setzt bei jedem Neustart die Favoriten wieder zurück, egal wie oft ich es in der Konfiguration einstelle und speichere.

Ich möchte nur meine im DVBViewer Pro eingerichteten Favoriten angezeigt bekommen.

Dieses Problem gab es bei der alten Version nicht!

Ich weiss nicht mehr weiter, gibt es eine Erklärung oder Lösung?

Betriebssystem ist Windws 10 Home 64 Bit.

Bin neu hier und muss mich erst mal durchkämpfen, ich hoffe, das klappt jetzt.

Kann man seine eigenen Beiträge nicht mehr nachbearbeiten?

Schönen Gruß

Norbert

support.zip

Share this post


Link to post
Griga

Die entsprechende Checkbox in der Media Server Konfiguration (svcoptions.exe) -> UPnP Medien -> Nur Favoriten anzeigen ist die Standard- oder Grundeinstellung. Es gibt sie jedoch auch im Webinterface -> Konfiguration -> In Senderliste anzeigen -> Nur Favoriten. Hier gilt sie pro Browser und wird dort in einem Cookie gespeichert. Das heißt, man kann es für jeden Browser, mit dem man auf das Webinterface zugreift, individuell einstellen. Nur wenn in einem Browser noch keine individuelle Einstellung gespeichert ist, greift die Grundeinstellung. Und wenn das Webinterface im (Nur Lese-)Gastmodus läuft, weil die Konfigurationsseite dann nicht zur Verfügung steht.

 

Mögliche Ursachen für dein Problem sind also

  • Du hast die Grundeinstellung geändert, aber es existiert bereits eine andere individuelle Einstellung im Webinterface bzw. Browser.
  • Du hast die individuelle Einstellung im Browser geändert, aber dieser verliert sie immer wieder, weil er aufgrund einer Datenschutzeinstellung für das Webinterface keine Cookies speichern darf oder diese beim Beenden des Browsers oder Schließen des Tabs gelöscht werden.

Schaue es dir mit diesem Hintergrundwissen noch einmal an...

 

Share this post


Link to post
Norbert Stabel

Hallo Griga,

bei der entsprechenden Checkbox in der Media Server Konfiguration (svcoptions.exe) -> UPnP Medien -> Nur Favoriten anzeigen, hatte ich den Haken entfernt und nicht mehr darüber nachgedacht.

Diese Einstellung hat wohl alle anderen Einstellungen überlagert, jetzt funktioniert es wieder, hat sich gelohnt, mich hier anzumelden und nachzufragen.

Danke für die superschnelle Antwort und noch einen schönen Tag.

Schönen Gruß

Norbert

Share this post


Link to post
Griga
17 minutes ago, Norbert Stabel said:

Diese Einstellung hat wohl alle anderen Einstellungen überlagert, jetzt funktioniert es wieder,

 

Hmm, das gefällt mir noch nicht so ganz. Eigentlich sollte die individuelle Einstellung im Browser Vorrang haben. Hört sich so an, als ob die nicht funktioniert. Fragt sich warum.

 

Ich habe es gerade bei mir überprüft, konnte aber kein Problem feststellen. Bei einem Neustart des Media Servers und auch des Browser blieb die Einstellung erhalten.

 

Share this post


Link to post
HaraldL

Braucht im Browser ja nur eingestellt sein beim Beenden alle Cookies zu löschen (oder irgendeine "Sicherheitssoftware" das machen). Schon springt es jedesmal auf die Grundeinstellung in der Server Konfiguration zurück.

Share this post


Link to post
Norbert Stabel
vor 1 Stunde schrieb Griga:

 

Hmm, das gefällt mir noch nicht so ganz. Eigentlich sollte die individuelle Einstellung im Browser Vorrang haben. Hört sich so an, als ob die nicht funktioniert. Fragt sich warum.

 

Ich habe es gerade bei mir überprüft, konnte aber kein Problem feststellen. Bei einem Neustart des Media Servers und auch des Browser blieb die Einstellung erhalten.

 

 

Share this post


Link to post
Norbert Stabel

Es ist genau umgekehrt, die Einstellung in der Media Server Konfiguration hat Vorrang, ich wusste das früher nicht, der Haken ist ja normalerweise schon gesetzt, deshalb gab es auch keine Probleme.

Ich lasse grundsätzlich beim Beenden alle Cookies zu löschen und hatte nie Probleme mit Media Server, eine vorrübergehende Aktivierung der Cookies brachte keinen Erfolg.

Die vorgeschlagende Lösung von Griga brachte für mich die Lösung für dieses Problem.

Ich kann mir nicht vorstellen, dasss es bei Euch anders ist, aber unter Windows 10 haben sich so einige Sachen geändert, bin erst im Mai umgestiegen.

 

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...