Jump to content
Sign in to follow this  
menzm

Kann keine Aufnahmen mehr über das WebInterface des Media Server mehr programmieren

Recommended Posts

menzm

Hallo zusammen,

 

ich hab vor ein paar Tagen auf die aktuellste Media Server Version 2.1.5.1 upgedated.

Seitdem kann ich keine Aufnahmen mehr über das WebInterface programmieren, wenn ich von einem Remote Host auf den Server zugreife. Wenn ich vom Server selbst auf das WebInterface gehe, dann kann ich alles wie gewohnt einstellen.

In der Kopfleiste fehlen auch die Punkte Aufgaben und Konfiguration.

 

Ich hab eigentlich eingestellt, dass er kein Passwort aus dem lokalen Netz verlangen soll. Aber auch wenn ich den Haken setze, verlangt er kein Passwort und ich bekomme trotzdem die Read/Only Seite an.

 

Vielen Dank

Gruß

Manuel

Share this post


Link to post
Griga

Wahrscheinlich hast du versehentlich den Media Server Basic heruntergeladen und installiert.

 

Ab dem nächsten Release gibt es eine Warnung, wenn man versucht, die eingeschränkte Basic-Version zu installieren, obwohl ein Passwort für die Vollversion existiert.

 

Share this post


Link to post
menzm

@Griga

Das war das Problem. Ich hab aus versehen die falsche Version installiert.

 

Vielen Dank

Gruß

Manuel

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...