Jump to content
t5b6_de

DMS Aufnahmen werden nicht angezeigt

Recommended Posts

t5b6_de
Posted (edited)

Hallo zusammen,

 

ich habe im Mai meinen Server komplett neu aufgestetzt und alles auf virtuelle Maschinen umgestellt. Es läuft soweit alles perfekt, bis auf ein Detail, was mich manchmal echt nervt.

Im Webinterface, und in der AUfnahmeliste werden keine Aufnahmen angezeigt. Dazu muss ich sagen, dass die Aufnahmen im Netzwerk auf einem 8TB Speicher liegen.

Siehe auch: Ein (1) Unterordner wird links angezeigt, aber bei alle Aufnahmen steht nichts:

 

image.thumb.png.eb78f3eaa870e1768d7484e37ba327bb.png

 

Wenn ich bei Aufnahmen nach Sender schaue:

image.thumb.png.81dfa82cb8bb3cb8fae1899fcf54d103.png

 

dort wird mir bei RTL HD beispielsweise nur eine Aufnahme angezeigt, aber doppelt?
Es gibt weit mehr Aufnahmen von RTL HD aber keine wird ngezeigt.

 

Unten "nicht vorhandene" ist ebenfalls leer.

Neues Aufbauen der Aufnahmedatenbank führt leider zu keiner Änderung.
 

Zugriff per UPNP auf meinem Fernseher ist ergo auch nicht möglich. Da dort ebenfalls nichts aufgelistet wird.
Die Dateien liegen auf einer normalen Netzwerkfreigabe, der Dienst wird mit dem entsprechenden Benutzer und Kennwort ausgeführt, damit dieser Zugriff darauf hat.
Auf der selben Freigabe liegen auch andere Mediendateien wie eine Menge Filme. Die werden über den Upnp Mediaserver im DMS einwandfrei angezeigt und sind auch zugreifbar.

 

Die Aufnahmen werden zudem auch fehlerfrei angelegt, es ist echt alles in Ordnung bis auf diese Anzeige da.

Hoffe ihr ahbt eine Idee. Anbei die support.zip

 

Liebe Grüße und nachträglich noch "frohes neues"

 

t5b6

 

support.zip

Edited by t5b6_de

Share this post


Link to post
Griga

Es gibt eventuell ein Problem mit der Aufnahmedatenbank (Konfigurationsordner\Database\SvcDatabase.db3). Wie sich dem svcdebug.log entnehmen lässt, ist es zumindest in zwei Fällen beim Hinzufügen eines Eintrags zu Fehlern gekommen - suche im Log nach SvcDatabase.db3.

 

Normalerweise sollte eine Aktualisierung (siehe Webinterface -> Aufgaben) fehlende Einträge hinzufügen. Aber wenn die Aufnahmedatenbank beschädigt ist, funktioniert das womöglich nicht mehr. Unter der Voraussetzung, dass für die Aufnahmen EPG-Informationsdateien (*.txt) vorhanden und die Verzeichnisse in den DMS-Optionen -> Aufnahme-Optionen eingetragen sind , kannst du die Datenbank komplett neu aufbauen:

  1. Media Server stoppen.
  2. SvcDatabase.db3 woanders hin verschieben
  3. Media Server starten
  4. Aufnahmedatenbank aktualisieren

Weitere Infos zur Aktualisierung der Aufnahmedatenbank gibt es hier.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...