Jump to content
intell

Kein Ton bei ORF Internetstream im neuen GE Viewer

Recommended Posts

Griga

Hier habe ich keine Probleme mit ORF. Audio ist vorhanden. Wahrscheinlich ein Bedienungs/Konfigurationsfehler.

 

Dein Screenshot zeigt, dass der Stream bei dir iim DVBViewer GE nicht mit dem DVBViewer Filter abgespielt wird, sondern mit dem LAV Source Filter. Das ist eine ganz andere Schiene. Wie hast du die Wiedergabe gestartet?

 

Der LAV Source Filter kommt ins Spiel, wenn du den Stream über "Wiedergabe -> Stream-Adresse eingeben" oder über einen Senderlisten-Eintrag startest, der zur allgemeinen Empfangsart "Stream" mit türkisem Stammordner-Icon gehört (nicht TS Stream mit lila Icon).

 

Allerdings geht in dem Fall bei mir ORF auch mit Audio. Bei Streams muss man i.a. in den Eigenschaften des LAV Source Filters den Wert für Stream Analysis Duration hochsetzen, damit er alles erfasst. Bei mir sind es zur Zeit 5000 ms.

 

Share this post


Link to post
intell

Danke Griga, die Zeit Einstellung war es,

schönen Sonntag noch

Share this post


Link to post
Griga

Dass die ORF Internetstreams mit dem LAV Source Filter wiedergegeben werden, ist gewollt? Wenn man sie in der Senderliste hat,  ist die Wiedergabe über den DVBViewer Filter im allgemeinen vorzuziehen. Vor allem startet sie schneller.

 

Share this post


Link to post
intell

Habe die 4 ORF Programme in der Pro in eine Sendeliste gepackt,

und mit Export/Import in GE ( Viewer Filter ) zum Laufen gebracht.

Danke noch einmal Griga

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...