Jump to content
siegfried@simon-leipzig.de

LAV-Filter Paket hilft nicht!

Recommended Posts

siegfried@simon-leipzig.de

Ich nutze den DVBViewer Pro seit Jahren, als Tuner von Kathrein den DVB-S  EXIP-414, funktionierte alles klasse.

Seit einigen Wochen kann ich nur noch das ERSTE, ZDF in HD und ONE in SD hören und sehen.

Alle anderen Sender Bild schwarz und ohne Ton, EPG Daten kommen noch kurz zur Anzeige wenn mann den Sender aufruft.

LAV Filter Paket habe ich geladen, und nur ?

Eingestellte Serienaufnahmen werden noch aufgenommen, die kann mann auch ansehen mit Ton.

Wer kann mir helfen.

Gruß  Siggi

Share this post


Link to post
Griga
52 minutes ago, siegfried@simon-leipzig.de said:

LAV Filter Paket habe ich geladen, und nur ?

 

Dann liegt es wohl an etwas anderem. Vielleicht ist die Ursache einer support.zip zu entnehmen.

 

Share this post


Link to post
siegfried@simon-leipzig.de

Habe die Support.zip erstellt. Vieleicht findet Ihr etwas.

support.zip

Share this post


Link to post
HaraldL
Posted (edited)

Gleich als erstes vorab: Du mußt vom LAV-Filter schon den Installer nehmen und alles durchwinken ohne was umzustellen. DVBViewer braucht die 32bit-Komponenten von LAV, die sind bei dir steinalt. Vermutlich hast du die aktuelle reine 64bit-Version installiert.

Und dann im DVBViewer in den Einstellungen für Audio und Video auch überall den LAV wählen, nicht den Microsoft DTV...

 

Edited by HaraldL

Share this post


Link to post
siegfried@simon-leipzig.de

LAV Filter neu installiert, neu gestartet, Einstellungen überprüft, kein Erfolg. Einstellungen siehe Anlage.

DVB Viewer.jpg

Share this post


Link to post
Griga

Was sich bei dir laut support.zip unter Optionen -> Hardware befindet, kann so nicht funktionieren.

 

Du hast dort zwei RTSP Netzwerkgeräte, die offenbar die Verbindung zum EXIP 414 herstellen sollen, aber bei keinem von beiden ist die IP-Adresse des Servers konfiguriert. Ich möchte wetten, dass auch beide in roter Schrift erscheinen, da nicht funktionsfähig. Rufe für beide Geräte die Einstellungen auf. Dort sollte automatisch der Server erkannt werden, so dass du ihn auswählen kannst. Dann auf OK klicken und abschließend in den DVBViewer-Optionen auf Übernehmen.

 

Weiterhin hast du für beide Geräte "Gemeinsamer LNB" aktiviert. Wenn du nicht genau weißt, was das technisch bedeutet und welche Einschränkungen es mit sich bringt, ist es wahrscheinlich falsch. Nimm die Haken besser wieder raus.

 

Share this post


Link to post
siegfried@simon-leipzig.de

alles neu installiert,  keine Änderung, das Erste, ZDF in HD geht, ONE  in SD geht auch, alle anderen Sender gehen nich , schwarzer Bildschirm.

Exip141 funktioniert aber mit allen Sendern auf mobilen Geräten.

was nun ?support.zip

DVB-neu.jpg

Share this post


Link to post
HaraldL

Die angehängte support.zip ist immer noch die alte vom 01.08. ca 14 Uhr, die gleiche wie im 3. Beitrag. Du solltest die neu erstellen lassen und dann die neue anhängen.

Falls das Forum meldet der Speicherplatz reicht nicht kannst du rechts oben über deinen Benutzernamen Anhänge verwalten und alte Anhänge löschen.

Share this post


Link to post
siegfried@simon-leipzig.de

Share this post


Link to post
Griga

Die Hardware-Konfiguration sieht jetzt gut aus, ebenso wie die der Decoder. Da dies das Problem nicht löst, würde ich als nächstes die Ursache bei den Senderdaten bzw. der Senderliste im DVBViewer vermuten. Es könnte eine Einstellung geben, die bei den funtkionierenden Sendern richtig und bei anderen falsch ist.

 

Leider wurde das Problem nicht wie empfohlen im Debug-Modus des DVBViewers reproduziert. Deshalb sagt das DVBViewer.log aus der support.zip in der Hinsicht nichts aus. Günstig wäre gewesen, bei dem Vorgang erst einen funktionierenden und dann einen nicht funktionierenden Sender einzuschalten. Das hätte einen Vergleich der Senderdaten ermöglicht und eventuelle Fehlermeldungen des Servers offenbart.

 

Alternativ (oder besser zusätzlich) kannst du die Datei channels.dat aus dem Konfigurationsordner (siehe Hilfe-Menü im DVBViewer) hier gezippt anhängen. Dann schaue ich mal rein.

 

Share this post


Link to post
siegfried@simon-leipzig.de

finde da nur die "channels.bak"

channels.zip

Share this post


Link to post
Griga
On 8/2/2020 at 10:51 PM, siegfried@simon-leipzig.de said:

finde da nur die "channels.bak"

 

Sicher? Das ist ungewöhnlich. Der DVBViewer lädt zwar die Senderliste notfalls auch aus der channels.bak, wenn die channels.dat fehlt, aber sie sollte nicht fehlen. Rufe TV/Radio -> Senderlisten-Editor auf, nimm dort irgendeine Änderung vor, z.B. indem du einen Sender mit der Maus an eine andere Stelle verschiebst, und klicke dann auf das Speichern-(Disketten-)Symbol. Das sollte die channels.dat erzeugen. Überprüfe es.

 

Deine Senderliste scheint eine Menge überflüssigen Kram zu enthalten. Die Satellitenposition mit den wichtigen deutschen Sendern ist Astra 19.2° Ost. Daneben hast du aber auch noch Astra 23.5 und 28.2° Ost sowie Hotbird 13° Ost in der Liste. Hängt dein EXIP 414 an einer Außenanlage, mit der man die alle empfangen kann? Wohl eher nicht.

 

Dann gibt es die Sender von Astra 19.2° Ost bei dir gleich doppelt. Einer der beiden Stammordner enthält offenbar eine geladene Senderliste mit teilweise veralteten Einträgen (ZDF Kultur gibt es z.B. nicht mehr), der Inhalt des anderen stammt wohl aus einem Sendersuchlauf. Es wäre gut, wenn du dort mal aufräumst:

  • Rechtsklick in den Senderlisten-Editor -> Alles löschen.
  • Klick auf das Zahnrad unten rechts.
  • Unter "Verfügbare Empfangsarten" DVB-S auswählen.
  • Unter "Transponderlisten" Astra 19.2°E auswählen
  • Auf "Senderliste laden" klicken und Astra 19.2°R (Free) auswählen.

Danach solltest du eine aktuelle Senderliste haben, die nur frei empfangbare Sender von Astra 19.2° Ost enthält. Speichere sie wie anfangs beschrieben, und überprüfe noch mal, welche Sender du empfangen bzw. nicht empfangen kannst.

 

On 8/2/2020 at 12:07 PM, siegfried@simon-leipzig.de said:

das Erste, ZDF in HD geht, ONE  in SD geht auch, alle anderen Sender gehen nich

 

Schwer zu glauben. Wenn das Erste in HD geht, sollten zumindest auch arte HD und SWR HD gehen, da sie auf der selben Frequenz gesendet werden. Das gleiche gilt für zdf_neo HD, wenn ZDF HD geht. Und auch für arte SD, phoenix SD und tagesschau24 SD, wenn One SD geht.

 

Share this post


Link to post
siegfried@simon-leipzig.de

Alles abgearbeitet,  gleicher Effekt. Ja es funktionieren schon ein paar mehr Sender, aber die nutze ich .

Als es gehen nicht: SAT 1 , SAT 1  Gold , RTL, RTL 2, Nitro, Super RTL, Pro 7, RBB, HR, SR, Sixx, VOX, Kabel 1, Sport 1. das sind so die wichtigsten.

Sehen kann man : Das Erste HD, ZDF HD,  3-Sat HD, ONE, Zee ONE.

Smartphone, Tablet  über eyeTV SAT-IP App gehen alle Sender nur am PC nicht.

 

Share this post


Link to post
Griga
On 8/5/2020 at 5:58 PM, siegfried@simon-leipzig.de said:

Als es gehen nicht: SAT 1 , SAT 1  Gold , RTL, RTL 2, Nitro, Super RTL, Pro 7, RBB, HR, SR, Sixx, VOX, Kabel 1, Sport 1. das sind so die wichtigsten.

 

Also ich sehe jetzt keinen Grund, warum der Server die nicht liefern sollte (vorausgesetzt, du meinst die SD-Varianten der Privaten). Was ist mit der Signalanzeige in der Statusleiste des DVBViewers? Zeigt die bei den Sendern 100% in einem grünen Feld an oder nur eine schwarze Null?

 

Die einzige Chance, mehr darüber herauszufinden, wäre das Reproduzieren des Problems im Debug-Modus des DVBViewers (siehe hier). Wenn der Server was zu meckern hat, steht das danach im DVBViewer.log.

 

Oder der EXIP-414 hat ein Webinterface, so dass man im Browser nachgucken kann, in welchem Zustand er sich nach Anwahl eines dieser Sender befindet. Vielleicht verrät es, was los ist.

 

Share this post


Link to post
siegfried@simon-leipzig.de

Die Sender die Bild und Ton zeigen haben 61 bis 90% in der Statuszeile

Die Sender die nicht gehen zeigen die EPG Daten für 3 Sekunden danach ist der Bildschirm schwarz, o% in der Statuszeile ?

 

DVB-1.jpg

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...