Jump to content

No OSD showing up


Recommended Posts



first thanks for this great software.


I wanted to ask a question, maybe anyone will be able to help.


First time I launch DVBViewer Pro after upgrading from everything works including the OSD (which stopped working for some reason).

Next when enter MHEG5/HbbTV application and restart DVBViewer Pro the OSD never appears again.


I've tried restarting couple of times but it does not help.

I've also tried installing again DVBViewer Pro but this also does not help.


Can anyone provide any clues to what might be wrong?


I'm using Windows 10 2004 x64 Pro.

Link to comment

I've narrowed it down.


The problem appears to be related to running software on a laptop with two graphics cards enabled.


If I use the integrated AMD Vega GPU the OSD works well.


If I use NVDIA GPU then the problem appears.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...