Jump to content

Subtitles always on 'none'


Leonte

Recommended Posts

Hi,

 

Every time I start DVBViewer I must enable the subtitles in my choose language. Always start with 'none', below I have option for my native language to be selected despite setting it in 'settings''. Why it not save last option ?

Edited by Leonte
Link to post
Griga

DVBViewer Pro saves the last selected subtitles for TV channels in the file TVDatabase.db3. It is located in the Database sub-directory of the configuration folder (see DVBViewer help menu). Maybe the file is corrupted, so that subtitle settings can't be stored anymore. Remove the file while DVBViewer is closed. After a restart DVBViewer will recreate it automatically.

 

Link to post
45 minutes ago, Griga said:

DVBViewer Pro saves the last selected subtitles for TV channels in the file TVDatabase.db3. It is located in the Database sub-directory of the configuration folder (see DVBViewer help menu). Maybe the file is corrupted, so that subtitle settings can't be stored anymore. Remove the file while DVBViewer is closed. After a restart DVBViewer will recreate it automatically.

 

Yes, it worked. Thanks a lot.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...