Jump to content

MDR Sachsen HD: Probleme mit Aufnahmen


Recommended Posts

... und zwar im Speziellen mit den 19:30 Nachrichten. Früher, bis vor Version 7 Hatte ich, wenn ich für diese Sendung einen Timer gesetzt hatte immer 2 Aufnahmen. Die eine war der 5-minütige Vorlauf und die andere die Nachrichtensendung selbst. Seit Version 7.0.0.0 schlagen diese Aufnahmen  fehl, es wird lediglich der Vorlauf aufgenommen, die eigentliche Sendung nicht.

 

Der DVBV suggeriert mir indes, daß eine Aufnahme läuft, aber es wird keine Datei angelgt (bis auf die mit dem Vorlauf). Bei 3 Versuchen mit der Version 7 immer das gleiche Ergebnis. Aktuell benutze ich die 7.0.2.0.

Der Timer wird lokal im DVBV über das EPG-Fenster gesetzt (rechte Maustaste auf Sendung>Aufnehmen).

Der DVBV wurde nur aktualisiert, es wurden kein Einstellungen gändert.

 

Habe heute mal ein Bildchen gemacht. Rec-Symbol ist vorhanden, Rec-Taste ist gedrückt, Das Aufnahme-Menü sagt auch, daß aufgenommen wird.

 

zLrvyvt.jpeg

 

Andere Timer funktionieren aktuell problemlos.

 

Edited by duddsig
Korrktur
Link to comment

Da scheint etwas mit der Umsetzung der Option Aufnahmen -> Auto-Split bei Senderdaren-Änderung nicht richtig zu funktionieren. Ich habe versucht, es mit dem Testkanal der ARD für dynamische Programmumschaltung zu reproduzieren  (Test-R auf Astra 10743 H, schaltet regelmäßig zwischen arte und phoenix um), konnte bislang aber nur Probleme feststellen, wenn das Aufnahmeformat .mpg war. .ts lieferte das erwartete Ergebnis.

 

Link to comment

Ich werde es heute noch mal an der selben Sendung testen. Parallel und zusätzlich auch noch an einer sauberen fast ungnutzten Installation vom vorigen Jahr auf dem Laptop. Dort muß ich allerdings noch die 7er Version drüberbügeln.

Link to comment

So, habe nun auf beiden Rechnern fesstellen dürfen, daß nur der Vorlauf aufgenommen wurde :(.

Die vormals vorhandene 2. Aufnahme fehlt jeweils.

Auch das Verhalten mit der vorgetäuschten Aufnahme ist identisch.

Link to comment

Nachtrag: Wenn ich bei Test-R aus dem EPG einen Timer starte, dann werden lauter 2 oder 4 minütige Dateien geschrieben. Das Verhalten ist also praktisch das von vormals, wenn ich das richtig deute. Macht der MDR hier Mist?

Link to comment
vor 4 Minuten schrieb duddsig:

Macht der MDR hier Mist?

 

Glaube ich nicht. Bei der MDR-Regionalumschaltung ändert sich nicht nur die PMT mit ein paar PIDs, sondern auch das Videoformat. Das ist also noch eine weitergehende Geschichte.

 

Mit TransEdit habe ich festgestellt, dass meine (automatisch gesplitteten) .ts-Testaufnahmen des Test-R Kanals auch nicht ganz einwandfrei sind, obwohl sie sich im DVBViewer problemlos abspielen lassen. Eine nähere Untersuchung wird folgen. Heute hatte ich leider kaum Zeit, mich um die Angelegenheit zu kümmern. Ich hoffe, am Wochenende sieht das anders aus. Sobald ein Fix vorliegt, werde ich ihn wie üblich in die Beta Section hochladen und es hier bekanntgeben.

 

Link to comment
vor 7 Minuten schrieb Griga:

Sobald ein Fix vorliegt, werde ich ihn wie üblich in die Beta Section hochladen und es hier bekanntgeben.

Vielen Dank wieder einmal für die schnelle erste Analyse.

Keine Hektik, bis jetzt habe ja nur ich es gemerkt :D ....

Link to comment

Inzwischen habe ich zwei Korrekturen an der Handhabung von "Auto-Split bei Senderdaten-Änderung" durchgeführt und heute probeweise mit dem DVBViewer "MDR Aktuell" von MDR Sachsen HD per Timer mit Vor- und Nachlauf aufgenommen. Der Auto-Split hat wie erwartet funktioniert. Offenbar habe ich den kritischen Punkt getroffen.

 

Ein Faktor, der dabei eine Rolle spielt, ist die gleichzeitige Wiedergabe des aufgenommenen Senders im DVBViewer-Hauptfenster. Es nimmt im DVBViewer 7.0.2 quasi den Auto-Update der Senderdaten von MDR Sachsen HD vorweg, so dass der Recorder nachfolgend die Änderung von Video- und Audio PID nicht mehr erkennt und deshalb nicht entsprechend reagiert. Lief bei dir die Wiedergabe während der Aufnahme?

 

Link to comment

Ja, das Hauptfenster war dabei im Vordergund und die Wiedergabe lief.

Hatte anfänglich mit der 7.0.0.0 auch mal ein Problem mit 2 aufeinanderfolgenden Aufnahmen eines Senders, der von der Vu+ gestreamt wurde. Da war definitiv auch die Wiedergabe an. Ist mir aber mit höheren Versionen nicht wieder aufgefallen, kann also auch schon gefixt sein.

Link to comment

Habe es heute wieder benötigt, und mit der oben beschriebenen Nachrichtensendung getestet.

Funktioniert wieder wie gewohnt.

Vielen Dank für die prompte Reparatur :)  .

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...