Jump to content

Bug in TransEdit?


Recommended Posts



Is there also a debug mode for TransEdit?

When I want to analyze some muxes from Tvheadend server some of them are failing with "Tuning Error" while others do open without problems.

I tried the amount of pids and it's not limited to 32. I tried 40.

How can this be fixed?

Link to comment

I don't know why Tvheadend breaks the connection. It happens outside TransEdit. I can do nothing about it. Search the web for the error and try to find out more about it


Something that is also wrong (but not related to the broken connection): If Tvheadend delivers a TS, the media type reported by the server should be video/MP2T (see here), not application/octet-stream, in order to save clients unnecessary guessing.


Link to comment

Hi, just tried an USB stick with DVB-T2 and DVB-C tuner and no problems anymore. So, probably it has something to do with limited PID filtering or compatibility issue. Anyway, it's solved this way. Thread can be closed.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...