Jump to content

Mediaserver erzeugt nur schlechte Aufnahmen


christian100r

Recommended Posts

Hallo Leute

Ich nutze schon seit jahren diese geniale Software mit der man toll Filme aufnehmen und auch programieren kann.

wenn ich filme über den DVBViewer aufnehme klappen meine Aufnahmen gut. Bild und Ton einwandfrei die empfangsstärke liegt bei 50 Prozent.

Jedoch muss dafür der Rechner immer durchlaufen.

 

wenn ich aufnahmen über den Mediaserver Programiere erfolgt zwar eine Aufnahme jedoch ist die Bildqualität anschliesend unbrauchbar.

alle 1-2 sekunden ganz masieve bild und Tonaussetzer so wie wenn mein Empfang gestört wäre.

Anfangs dachte ich dass mein Kabelanschluss gestört wäre aber die aufnahme über den DVBViewer klappt und auch live tv klappt.

Mein Fehler tritt in 95 prozent der Fälle auf.

ich kann nicht genau sagen seit wann denn ich habe mir vor kurzem einen neuen pc zusammengebaut aus Einzelteilen mit msi mainboard.

Es könnte auch an der neuesten software leigen mit einer älteren Software habe ich es noch nicht probiert

 

hier die Daten von meiem Rechner

8GB DDR5

intel i3 10-10100 CPU

nutze die onboard Grafik MSI pro mainboard MSI B560M PRO (MS-7D20)

Win10 neueste Version und alle updates instaliert

Pury Kabelanschluss in Berlin

TV Stick Technotrend CT2 -4400 BDA Treiber  über usb 30 angeschlossen mit usb verlängerung 0.5 meter

 

Vielen Dank schon im Voraus für unterstützung

Christian

Link to comment

Denkbar ist, dass bei Aufnahmen mit dem DMS die CPU-Last so niedrig ist, dass die CPU zeitweise in tiefere Schlafzustände wechelt und der PC damit den Timing-Anforderungen einer Live Stream-Verarbeitung nicht mehr genügt.

 

Ich würde probeweise den DVBViewer mit Wiedergabe laufen lassen (oder sonst etwas, das permanent eine gewisse CPU-Last erzeugt), während der DMS aufnimmt. Passiert es dann auch?

 

Link to comment

Hallo @Grigadanke für Deine schnelle Antwort

ich habe inzwischen mal unter optionen gechaut beim mediaserver.

dort war noch die dvb t fernsehkarte aktiviert ich bin auf löschen gegangen.

Meine tv karte stick wird  in form von 2 empfangsgeräTen erkannt, denn die karte kann beides dvbc und dvbt .

Jetzt habe ich den dvbt teil der karte unter optionen komplett deaktiviert es scheint jetzt zu funktionieren!

ich melde mich wenn ich noch probleme bekomme

Link to comment

Hallo @Griga Vielen Dank für Deinen wichtigen Hinweis. Ich hatte die C State einstellungen im Bios sehr hoch gesetzt, damit mein Rechner kaum Strom verbraucht. Jetzt das Bios auf standard gesetzt und es scheint zu laufen.

inzwischen bin ich auf Win 11 umgestiegen ich werde dort noch prüfen ob alles geht auch trotz der hohen Energiespareinstellungen.

Vielen Dank schon jetzt im Voraus für diesen genialen Tipp von Dir! Wie bist du darauf gekommen?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...