Jump to content

Web interface - problem with dialog for creating new timer


jirim100

Recommended Posts

I have problem in the web interface with the dialog for creating new timer. Dialog "is falling apart". Items in this dialog "jumping".

I recorded onscreen videos (very short!) which demonstrate this problem:

https://www.transfernow.net/en/dltransfer?utm_source=20211122z9HrYsnZ&utm_medium=FjaycuiM

 

Here is one screenshot from the videos above (Final action "Sleep mode" is showed twice, Task after recording is showed twice too):

image.thumb.png.b2c92b243b9ca45fd0a3f9f8aa7f66cc.png

 

I am using the latest Google Chrome.

Link to comment
  • jirim100 changed the title to Web interface - problem with dialog for creating new timer

I can't reproduce it here with Chrome  96.0.4664.45. Anybody else?

 

A German site reports a bug in Chrome 96 causing some content to not being displayed correctly. Until there is a fix, it can be avoided by opening the chrome://flags page, setting cross-origin-embedder-policy-credentialless to false and restarting the browser.

 

However, the issue shown by the video doesn't look to me like being caused by this kind of bug. Rather like Chrome is getting into trouble with the Windows graphics output, maybe due to hardware acceleration (?).

 

Link to comment
57 minutes ago, Griga said:

Until there is a fix, it can be avoided by opening the chrome://flags page, setting cross-origin-embedder-policy-credentialless to false and restarting the browser.

Unfortunatelly it did not solve this problem.

 

When is this dialog showed with the scrollbar on the right side then this problem don't exist:

image.png.1c3614b264051c4454b2d78d813fb60d.png

 

And here is the problematic variant:

image.thumb.png.ba6bba4fc95ba9eb7a4c6ea1cb085ccf.png

 

 

Edited by jirim100
Link to comment

It seems the problem is active when in Windows settings->Monitor is set zoom for monitor more than 100%. I have set zoom of my primary monitor (which has native resolution 2560x1440) to 175%. I tried zoom 100% and the problem gone away. But I need zoom 175%!

 

Link to comment

When the jumping happens in video by rolling minutes up/down an Chrome extension is active, showing the icon with the coloured round arrows, also visible top right among other extensions. Does the problem also happen when this or all Chrome extensions are disabled?

 

  • Like 1
Link to comment
21 minutes ago, HaraldL said:

Does the problem also happen when this or all Chrome extensions are disabled?

I disabled this extension image.png.3e5709fdc7989ee40391c589b1c0e5bf.png

and problem gone away!

 

Sad is - I need this extension. I don't want toggle between on/off of this extension. But it's problem between this extension and Google Chrome.

 

Thanks for pointing me to it. 

Link to comment

Perhaps you can contact the extension author and show him the videos to resolve the issue. Could be caused by an incompatibility between the extension and a newer version of Chrome.

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...