Jump to content

Search the Community

Showing results for tags 'addtimer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hallo zusammen, ich habe einen neuen(?) Effekt im Recording Service entdeckt: Ich programmiere über die API 2 Timer für den gleichen Sender: Test1, RTL Nitro, heute, 19:15 – 19:45 http://localhost:8089/api/timeradd.html?ch=1083322141&dor=42116&enable=1&start=1155&stop=1185&title=Test1&format=1 Test2, RTL Nitro, heute, 19:16 – 19:44 http://localhost:8089/api/timeradd.html?ch=1083322141&dor=42116&enable=1&start=1156&stop=1184&title=Test2&format=1 Test2 ist vollständig in Test1 enthalten. Wenn ich die Programmierung in dieser Reihenfolge vornehme, wird lediglich Test1 programmiert. Die Eingabe von Test2 führt zu keinem Fehler, aber auch zu keinem Timer. Programmiere ich zuerst Test2 und dann Test1 erscheinen beide Timer. Programmiere ich direkt in der Weboberfläche (nicht über API) kann ich zuerst Test1 und dann Test2 erfolgreich anlegen. Woran liegt dieses Verhalten? Warum unterscheidet es sich zwischen API und Web? Ich verwende die Service Version 1.30.1.0. In der Version 1.7.2 trat der Effekt nicht auf, beide Timer werden in beiden Konstellationen angelegt. Über Hilfe / Tipps würde ich mich sehr freuen. Viele Grüße Marc
×
×
  • Create New...