Jump to content

Search the Community

Showing results for tags 'tbs 6903'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hallo, es gibt zwar schon einen artverwandten Thread, aber ich beschreibe mein Problem mit 4k noch einmal genauer. Ich habe testweise mal versucht 4k von gewissen Sendern auf 42°E (10980v, 12.500, DVB-S2/8PSK, HEVC) oder 30°W (11262h, DVB-S2/8PSK, HEVC) oder NASA UHD 13°E (11373h, DVB-S2/8PSK, HEVC) oder eben diesen TravelXP zu empfangen. Fehlerfrei klappt das mit diversen Einstellungen nie. Es gibt immer unterschiedlichste Formen von Aussetzern, Artefakten oder sonstigen Bild- und Tonfehlern. Die Signale sind jeweils gut >15 dB und mit diversen Standalone-Receivern funktioniert eine fehlerfreie Wiedergabe. Die Hardware ist auch sehr robust; Win 7 Prof. 64 bit, ASUS X99-WS-Board, CPU Intel Xeon E5-1650 v4 3600 MHz, 32 GB DDR4, GPU GTX 980 etc. Benutzt als Codec habe ich ausschließlich den neuesten LAV mit diversen Einstellungen (mit und ohne Hardware Acceleration, mit und ohne DXVA Processing, verschiedene Video-Renderer) - alles keine Änderung. Als Sat-Karten habe ich die TBS 6903 und TBS 6983 verwendet, jeweils mit der neuesten 6.1.1 Pro-Version. Der DVB Source Filter ist die Version 3.9.6.0. Ich habe mal zur Veranschaulichung ein Video-Schnipsel hochgeladen, außerdem habe ich gestern hier schon ein bisschen gelesen. In der DVBSource.ini habe ich auch HEVCBufferSize=2048 eingefügt … alles ohne jegliche Wirkung. Ich befürchte, es ist in erster Linie ein TBS-Hardware- oder Treiberproblem. Griga bitte übernehmen 😉 oder wer ähnliche Karten in Betrieb hat. Zumindest um programmtypische Softwareprobleme auszuschließen. Dann kann man das ja mal so an TBS weitergeben. Ein anderer Codec als der LAV wäre noch eine Möglichkeit ... gibt es da Empfehlungen, auch wenn sie nicht Freeware sind? Ich habe von einem "Strongene_Lentoid_HEVC_Decoder" gelesen. Auf der Homepage wird dieser aus dem Jahre 2015 angeboten - sollte das der Richtige sein? Ich lese da nur etwas von 1080p. Vielleicht hakt es auch an Windows 7.... Download 150 MB TS-File mit Fehlern
×
×
  • Create New...