Jump to content

Search the Community

Showing results for tags 'usb-ir'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hallo ihr Lieben, seit gestern bin ich Besitzer einer Technisat Skystar S2 HD, nachdem sich mein Pinnacle PCTV Sat-Stick verabschiedet hatte. Der Einbau der PCI Karte hat wunderbar funktioniert und wurde nach dem Herunterladen und Installieren des Treibers von der Herstellerseite auch einwandfrei von Windows 7 x64 erkannt. Den beigelieferten USB Infrarot Empfänger habe ich eingesteckt und dieser wurde als HID erkannt, also eine Art Tastatur mit speziellen Tasten In DVBViewer Pro wurde ebenfalls alles einwandfrei erkannt; bislang konnte ich alle verfügbaren Sender korrekt öffnen - doch auf einem kleinen, nervigen Problem bin ich dann doch gestoßen, die Fernbedienung! In den Einstellungen habe ich die Tasten Anlernen wollen; überraschenderweise funktionierte das auch sehr gut, allerdings werden diverse Tasten überhaupt nicht erkannt; dabei handelt es sich um die Tasten POWER und die 4 letzten in der unteren Reihe der TTS35AI. Dachte ich okay, googel ich mal nach dem Problem - allerdings werden in 90% der Fälle Lösungen für die PCI Karte mit Klinkenstecker, also wo der Empfänger seriell angesprochen wird, gezeigt (WinLIRC, etc.) und in den letzten 10% werden keine Lösungen angegeben - sehr schade! Meine Frage lautet also: gibt es irgendeine vernünftige Lösung mittlerweile? Es kann ja nicht angehen, dass gerade die POWER Taste überhaupt nicht funktioniert. Vielen Dank für die Hilfe MfG Berundo
×
×
  • Create New...