Jump to content

Search the Community

Showing results for tags 'technisat'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Deutsch
    • Ankündigungen & Neuigkeiten
    • Einsteigerfragen DVBViewer Pro/GE
    • Allgemeines DVBViewer Pro/GE
    • Vorschläge & Ideen
    • Fehlermeldungen DVBViewer Pro/GE
    • Plugins und AddOns
    • DVB Hardware (Digital TV Karten)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Verschiedenes
    • DVBViewer Video Editor
  • English
    • News & Announcements
    • Newbies DVBViewer Pro/GE
    • General DVBViewer Pro/GE
    • Suggestions & Ideas
    • Bug Reports DVBViewer Pro/GE
    • Plugins and AddOns
    • DVB Hardware (Digital TV cards)
    • DVBViewer Recording Service 1.x
    • DVBViewer Media Server
    • Sat>IP Viewer & Co (Android,iOS,Mac)
    • Off-Topic
    • DVBViewer Video Editor
  • Miscellaneous
    • Scripting Lounge / API (de/en)
    • Area HTPC
    • HDTV / UHDTV (de/en)
    • DVB - The technique behind
    • Conversion & Encoding
    • OEM Edition - User Helping Users (de/en)
    • Forum / Wiki / Website (de/en)
  • Survey ● Umfragen
    • DVBViewer Pro Cleanup (en/de)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. Seit "ewigen" Zeiten läuft mein Technisat SkyStar USB HD problemlos mit dem BDA-Treiber. Seit einem Windows 10 Update Anfang 2018 zickt der BDA-Treiber. Manchmal wird beim Hochfahren der SkyStar nicht erkannt (erscheint nicht in der Liste der angemeldeten USB-Geräte). Der DVBViewer sieht natürlich auch kein Gerät. Manchmal hilft dann ein neuer Boot. Sicher hilft hingegen das Gerät im Gerätemanager zu entfernen und neu zu booten - hilft für für einige Male, dann das gleiche Dilemma. 1. (Frage eines Unsicheren) Ist der BDA-Treiber ein windowsinterner Treiber Ja/Nein? 2. Gibt es eine neuere Version, bzw. wo? 3. Was kann ich noch tun? Viele Grüße, Dieter
  2. Hallo, ich habe ein Problem beim Media Server ( 2.0.4.0 ) mit dem UPnP-Server.Folgendes Phänomen zeigt sich : Wähle ich in der Konfiguration des DMS bei UPnP-Medien-Angebot nur " TV-Sender anzeigen " kann ich mit meinen Receivern ( Technisat Digit Isio C ) problemlos auf alle TV-Sender zugreifen. Nach Aufrufen des DMS : Ordner TV. Allerdings nur Bild ohne Ton ! Wähle ich zusätzlich zu " TV-Sender anzeigen " z.B. " Videos anzeigen " und " Fotos anzeigen " habe ich auf den Receivern nur Zugriff auf Videos und Fotos. Nach Aufrufen des DMS wird in der esten Ebene gleich die Auswahl : Ordner,AlleDateien,Verzeichnisse,Datum und Wiedergabelisten angezeigt, aber kein TV. In der ersten Ebene sollten eigentlich die " Ordner " TV und Videos stehen !? Alle Videos laufen mit Bild und Ton. Alle Fotos werden gezeigt. So sieht es auch aus wenn ich allein nur " Videos anzeigen " auswähle. In der ersten Ebene also nicht der "Ordner" Videos Wähle ich zusätzlich zu " TV-Sender anzeigen " " Radiosender anzeigen " Nach Aufrufen des DMS : Ordner TV und Ordner Radio . Sieht korrekt aus. Aber : Radio funktioniert, Tv nur Bild ohne Ton. Lokal auf dem Server-PC funktioniert es immer. ( DVBViewer Pro 6.0.4.0 per UPnP oder auch im Browser ) Der DVBViewer auf dem PC greift auch problemlos auf alle UPnP-Angebote der Receiver zu ( Aufnahmen und TV-Sender ). Die Receiver streamen untereinander problemlos per UPnP Videoaufnahmen und Live-TV. Haben die Technisat-Receiver ein Problem das "UPnP-Angebot" des DMS richtig zu interpretieren ? Was könnte helfen ? support.zip
  3. Hallo ihr Lieben, seit gestern bin ich Besitzer einer Technisat Skystar S2 HD, nachdem sich mein Pinnacle PCTV Sat-Stick verabschiedet hatte. Der Einbau der PCI Karte hat wunderbar funktioniert und wurde nach dem Herunterladen und Installieren des Treibers von der Herstellerseite auch einwandfrei von Windows 7 x64 erkannt. Den beigelieferten USB Infrarot Empfänger habe ich eingesteckt und dieser wurde als HID erkannt, also eine Art Tastatur mit speziellen Tasten In DVBViewer Pro wurde ebenfalls alles einwandfrei erkannt; bislang konnte ich alle verfügbaren Sender korrekt öffnen - doch auf einem kleinen, nervigen Problem bin ich dann doch gestoßen, die Fernbedienung! In den Einstellungen habe ich die Tasten Anlernen wollen; überraschenderweise funktionierte das auch sehr gut, allerdings werden diverse Tasten überhaupt nicht erkannt; dabei handelt es sich um die Tasten POWER und die 4 letzten in der unteren Reihe der TTS35AI. Dachte ich okay, googel ich mal nach dem Problem - allerdings werden in 90% der Fälle Lösungen für die PCI Karte mit Klinkenstecker, also wo der Empfänger seriell angesprochen wird, gezeigt (WinLIRC, etc.) und in den letzten 10% werden keine Lösungen angegeben - sehr schade! Meine Frage lautet also: gibt es irgendeine vernünftige Lösung mittlerweile? Es kann ja nicht angehen, dass gerade die POWER Taste überhaupt nicht funktioniert. Vielen Dank für die Hilfe MfG Berundo
  4. Hi Leute, ich muss mich mal an euch wenden. Ich habe ein Problem mit meiner TV-Karte. Ich benutze die Technisat Sky Star S2 und den DVBViewer 5.3.2 . Ich komme da gerade nicht weiter. Treiber habe ich alle installiert, aber wenn ich das Programm DVBViewer (Originalversion) starte, dann habe ich bei manchen Sendern einen Pixelfehler und bei manchen ein stockendes Bild. Den PC hatte ich extra per LAN mit dem Internet verbunden, da dies ja stabiler läuft als bei WLAN. Den Grafikkartentreiber habe ich auch aktualisiert. Habe eine Nvidia GT740 mit 2 GB. Ich gebe euch mal noch zwei Bilder, vielleicht habt ihr ne Idee an was es liegen kann. Wenn ich die Sender öters wechsel hängt sich auch das Programm komplett auf. Wenn ich den Treiber von meiner TV-Karte installiere, dann wird mir nach einer Weile (bzw. beim Neustart) im Geräte-Manager angezeigt das der Treiber nicht installiert ist. Ich habe dann immer ein Ausrufezeichen und der DVBViewer sagt auch das kein DVB-Gerät verfügbar ist. Wenn ich im Geräte-Manager auf Deinstallieren gehe und den Treiber dann neu installiere, dann funktioniert es wieder, als ob mein PC mir den Treiber andauernd raushaut. Aber die Pixelstörung habe ich trotzdem noch. Der Fehler tritt auch bei verschiedenen Sendern auf. LG despino
  5. HI at all, I have a Technisat SkyStar USB HD, and it works fine. It has in addon DVBViewer TE 2, a special version for Technisat. This is mounted on a Windows 7 Pro x64. I have installed drivers 4.6.0 as BDA Driver, but the remote control not work correctly. So I decided to install the WDM driver. Now the remote control works fine on DVBViewer, but the receiver stops to work, the channels not shown anymore. Where I'm wrong?
  6. Ich besitze eine Technisat CableStar HD 2 und verwende den DVBViewer TE2 1.0.4.372. Nach einer Frequenzumstellung meines Kabelnetzbetrieber KabelBW jetzt im Juni 2013, konnte ich diverse Fernsehsender, insbesondere der ProSiebenSat1-Gruppe und der RTL-Gruppe nicht mehr empfangen. Egal welche Einstellungen ich bei der Sendersuche verwendete, und egal welche Transponderliste ich auswählte, sie wurden nicht gefunden. Selbst die direkte Eingabe der Frequenz hat nicht geholfen. Auch die Transponderlisten für "Kompletter Suchlauf" oder "Kabel komplett (für Deutschland)" oder die speziellen Listen für "KabelBW" oder "KabelBW (Ausbaugebiet)" haben nicht geholfen. Der Grund für meine Probleme war, dass KabelBW die Sender unter Frequenzen sendet, die in keiner der vorgegebenen Transponderlisten auftauchen: S02, 114000 kHz, 256 QAM, Signalrate 6900 S03, 122000 kHz, 256 QAM, Signalrate 6900 S04, 130000 kHz, 256 QAM, Signalrate 6900 Diese Frequenzen werden vom KabelBW auch bestätigt unter https://www.kabelbw.de/kabelbw/cms/downloads/kabel-bw-programmuebersicht.pdf beziehungsweise unter https://www.kabelbw.de/ --> Service --> Schnelleinstieg --> Downloads --> Dokumente & Formulare --> Programmplätze & Radiosender (PDF) Das dämliche am DVBViewer TE2 ist aber, dass selbst wenn man eine Frequenz von Hand eingibt, die nicht in der Liste ist, diese einfach ignoriert wird, und statt dessen sucht das Programm auf der nächstkleineren Frequenz, die in der Liste ist. Gibt man zum Beispiel 130000 ein, so wird je nach Liste statt dessen auf 128500 oder 121500 oder 121000 gesucht und natürlich nichts gefunden. Lösung: Nach Hilfe durch den Technisat-Support habe ich mir eine eigene Transponderliste gebaut, die alle Frequenzen von KabelBW (entsprechend dem oben erwähnten Dokument) enthalten sollte und noch ein paar mehr, und diese alle mit 64 QAM und 256 QAM und Signalrate 6900 absucht. Die Datei hab ich an diesen Post mit angehängt, für den Fall das noch jemand das selbe Problem hat: KabelBW_Juni2013.ini Sie muss offenbar, je nach Betreibssystem in eines der folgenden bereits existierenden Verzeichnisse: C:\Benutzer\All Users\CMUV\DVBViewer TE2\Transponders C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\CMUV\DVBViewer TE2\Transponders Im Sendersuchlauf müsst ihr dann als Transponderliste den Eintrag "Kabel BW (ab Juni 2013)" auswählen und den Bereich scannen lassen.
  7. Problem: Zwei TechniSat CableStar Combo HD CI Geräte angeschlossen. Wenn eines der Geräte von einer Sendergruppe in die andere umschaltet, dann reduziert sich der Empfang des anderen Gerätes konsequent auf 0. Der technische Support von Technisat interessiert sich für das Problem nicht . "Da kann ich Ihnen nicht weiterhelfen..." - da lobe ich mir den Service von hier Vorläufige Lösung (nach langem googeln): AzureWave-Treiber installlieren und freuen. Dies ist somit definitiv ein Treiberproblem. Offensichtlich klemmt im Technisat-Treiber etwas im Betrieb mit zwei Technisat-CableStar-Geräten. Thread: Got the "TechniSat CableStar Combo HD CI" to work in 1.3 Hat jemand auch diese Probleme mit zwei oder mehreren TechniSat-Geräten im gleichzeitigen Betrieb und wie habt ihr das gelöst?
  8. Hallo zusammen, habe seit ein paar Tagen die TechniSat SkyStar S2. Mit dem mitgelieferten DVBViewer läuft auch alles ganz gut, nur würde ich gerne wieder Fernsehen über das Media Center. Im Moment habe ich denj auf der TechniSat Hompage zu findenen WDM Treiber 4.60 installiert, damit es im MCE klappt, brauche ich natürlichen den BDA Treiber, den ich aber leider nirgends finden kann. Nachdem ich hier ein Bisschen gesucht habe, habe ich natürlich auch herausgefunden, dass es mit dem BDA Treiber wohl zu Rucklern beim Empfang kommen kann. Ist es also eifnach sinnlos es überhaupt zu versuchen, oder könnte es auch funktioneren? Naja wie auch immer, auf jeden Fall wäre es nett, wenn mit jemand zum Testen sagen könnte, wo ich den Treiber finden kann. Betriebsystem: Windows 7 64bit Gruß lempinsky
  9. Hallo, neben bereits vorhandenden, funktionierenden zwei DVB-T-Sticks und einer Terratec S7 DVB-S2 USB-Box, möchte ich eine zweite DVB-S2 USB-Box anschließen, an einem Laptop Intel Core i3, Win7 64bit. Eine TechniSat SkyStar USB2 HD CI hatte ich probiert, jedoch ließ sich diese als Zweitgerät nicht richtig installieren, egal an welchem USB-Steckplatz ich die Boxen anschloss (Fehlercode 10 im Windows-Geräte-Manager: "Das Gerät kann nicht gestartet werden"). Im Alleinbetrieb (ohne angeschlossene und installierte Terratec S7) konnte ich zumindest die SD-Programme mit der Technisat-Box sehen, was mir aber nicht viel nützte, und daher die Technisat wieder retour ging. -------------- Meine Frage daher, ob jemand Erfahrungen mit zwei oder mehr DVB-S2-USB-Boxen an einem Computer hat bzw. welche Geräte-Kombinationen funktionieren und welche nicht. Funktionieren vielleicht auch zwei gleiche Terratec S7 USB-Boxen nebeneinander an einem Computer? Oder, neben der Terratec S7, eine Technotrend TT-connect S2-3650 CI? Servus Leon
×
×
  • Create New...