Jump to content

Catalyst 8.6


stephjdf

Recommended Posts

Habe mich mal als "Tester" versucht und den neuen Catalyst installiert - zumindest auf meinem System keinerlei Probleme. Hardwarebeschleunigung funktioniert gewohnt gut.

 

mfg

Link to comment

Wollte ich doch glatt mal testen, was sie in rund 1 Monat auf die Beine gestellt haben, und dann gleich beim Reeboot --> Bluescreen Problem mit ati2 irgendwas.dll :)

Also: Abgesicherter Modus,DriverCleanerPro, dann Install von dort --> 8.6 Komplettpaket mit CatalystControlCenter für IGP --> Meldung: keine kompatible Hardware gefunden.? :)

Also: Letzte als funktionierende Version gestartet --> alles wieder da, nur kein CCC mehr.

Da der DVBViewer über TaskScheduler gestartet wird dann die Überaschung:

Wo sind denn meine Mikroruckler hin ;) ?

Keinerlei Ruckler, weder HDTV, noch SDTV oder DVD (alle mit Cyberlink PDVD8 Trial / Deinterlacing BOB, Hardware).

Sollte etwa das CCC an den Mikrorucklern schuld sein??

Werde das ausgiebig beim Fußballspiel heute Abend beobachten und dann später berichten.

Wie sieht es bei euch aus?

Link to comment

Den BoD von @Tüftler kann ich bestätigen. Ist reproduzier bei Installation ohne vorhergehende DEinstallation der älteren Treiber.

 

Tritt bei allen 8.x Versionen sowie der 7.9 und 7.8 auf.

 

Auslöser sind zwei dll´s der neuen ControlCenter Version.

 

Bei Einzelinstallation der Treiber ohne CCC treten keine Probleme auf.

 

Feststellbare Veränderungen:

Timing scheint sauberer zu sein. Microruckler (wie schon @Tüftler bemerkt) treten (falls jemals vorhanden) nur noch sehr abgeschwächt und unter Extrembedingungen (großflächige (z.B Bildwechsel bei horizontalen Schwenks) auf.

 

Der "Rotfehler" aus den 7.x Versionen scheint wieder da zu sein. Ohne Patch stimmt die Rottreppe nur ab einer Sättigung > 40%.

Patchen und Neuabgleich werden empfohlen.

 

Mein Overlaymixer läuft wieder mit dem Cyberlink SP.(*FREU*). Hatte nach 8.5 die Zusammenarbeit strikt verweigert.

 

Die GPU-Last liegt um etwa 3-5% höher (auf einem ansonsten unveränderten System ). Dadurch steigt dummerweise die GPU-Temperatur an was in engen Gehäusen (HTPC) schon unangenehm werden kann. Deshalb Sytemtemperatur im Auge behalten!

Nicht gelöst:

HDMI Soundproblem. Seit 8.3 gibt es Probleme bei Graka der 34xx/36xx Reihe (hier Asus EAH3650) die Soundausgabe über HDMI zu führen. Wer dieses Problem ebenfalls hat und auf eine Änderung gehofft hat, kann sic die Arbeit also sparen.

 

Gruß

Pinbot

Edited by pinbot
Link to comment

Könnt ihr bitte mal prüfen ob 1920x1200x50Hz auswählbar ist? Ich würde mir ungern den funktionierenden PC vor dem Spiel heute Abend zerschiessen.

 

Bei mir geht nur 60Hz (Catalyst 8.5 und darunter).

 

Gibt außer dem "force" Knopf einen Trick?

 

Danke,

 

Sascha.

Edited by swerner
Link to comment

Geht problemlos bei entsprechendem Endgerät (sauberes EBID).

Bei mir wird 1080i und p seit 8.0 (oder so sauber gemeldet.

 

Wenn in der Grundeinstellung die 50 Hz nicht aufgeführt sind müssten sie in den alternativen Modi auftauchen.

Im CCC:

 

DTV->HDTV Support-> HDTV Formate

Sind die Profile abgelegt.

 

Je nach dem welche Auflösung den TV verarbeiten kann nimmst du am besten die mit "Standart" bezeichneten Formate.

 

Vorher aber bitte nachsehen, ob dein TV das wirklich packt.

 

Gruß

Pinbot

Link to comment
Den BoD von @Tüftler kann ich bestätigen. Ist reproduzier bei Installation ohne vorhergehende DEinstallation der älteren Treiber.

 

Tritt bei allen 8.x Versionen sowie der 7.9 und 7.8 auf.

 

Auslöser sind zwei dll´s der neuen ControlCenter Version.

 

Bei Einzelinstallation der Treiber ohne CCC treten keine Probleme auf.

 

Feststellbare Veränderungen:

Timing scheint sauberer zu sein. Microruckler (wie schon @Tüftler bemerkt) treten (falls jemals vorhanden) nur noch sehr abgeschwächt und unter Extrembedingungen (großflächige (z.B Bildwechsel bei horizontalen Schwenks) auf.

 

Der "Rotfehler" aus den 7.x Versionen scheint wieder da zu sein. Ohne Patch stimmt die Rottreppe nur ab einer Sättigung > 40%.

Patchen und Neuabgleich werden empfohlen.

 

Mein Overlaymixer läuft wieder mit dem Cyberlink SP.(*FREU*). Hatte nach 8.5 die Zusammenarbeit strikt verweigert.

 

Die GPU-Last liegt um etwa 3-5% höher (auf einem ansonsten unveränderten System ). Dadurch steigt dummerweise die GPU-Temperatur an was in engen Gehäusen (HTPC) schon unangenehm werden kann. Deshalb Sytemtemperatur im Auge behalten!

Nicht gelöst:

HDMI Soundproblem. Seit 8.3 gibt es Probleme bei Graka der 34xx/36xx Reihe (hier Asus EAH3650) die Soundausgabe über HDMI zu führen. Wer dieses Problem ebenfalls hat und auf eine Änderung gehofft hat, kann sic die Arbeit also sparen.

 

Gruß

Pinbot

 

Habe den neuen Catalyst aus Faulheit einfach drüberinstalliert - bei meinem System kommt es zu KEINEM BoD.

Microruckler hatte ich glücklicherweise noch nie.

 

mfg

Link to comment
Kann sein das die Vista-Treiber/CCC das Problem nicht kennen.

 

@Tüftler und ich fahren XP.

 

Gruß

Pinbot

 

oha, dass ist mir nicht aufgefallen, ich habe vista.

ich weiß aber aus erfahrung, dass schon die installationsroutine bei vista und xp sehr unterschiedlich ist. ( zb Catalyst Install Manager )

 

mfg

Link to comment
Der "Rotfehler" aus den 7.x Versionen scheint wieder da zu sein. Ohne Patch stimmt die Rottreppe nur ab einer Sättigung > 40%.

Patchen und Neuabgleich werden empfohlen.

Welchen Patch meinst du? Heilige Scheisse. Und ich dachte, das ist endlich erledigt....

 

Wie ist es mit den Deinterlacing-Eigenschaften, die in 8.5 so schlecht waren unter XP?(s. hier).

Link to comment
Kann sein das die Vista-Treiber/CCC das Problem nicht kennen.

 

@Tüftler und ich fahren XP.

 

Gruß

Pinbot

 

 

Habe ohne Probleme 8.6 (XP - SP2) über die 8.4 Version installiert.

Mikroruckler muss ich bei Fußballl kontrollieren.

Link to comment

Der "berühmte" ExDeus-Tweak:

http://home.comcast.net/~exdeus/ati-hd2x00/

 

Beseitigt allerlei Probleme im Videobereich u.A den Fleshtone- und Rotfehler. Außerdem wird der Farbbereich erweitert (besserer Farbkontrast durch Absenkung/Anhebung der Weiß- bzw Schwarzpunkte).Anwendbar für Radeon 2400/2600/3xxx. Änderungen werden erst nach Reboot wirksam. Evntl sind Korrekturen der Bildparameter am TV und/oder CCC notwendig.

 

Deinterlace sollte eigentlich seit 8.3 weitgehend sauber funktionieren.

Fehler treten meißtens dann auf wenn sich die DI´s von TV und Karte in´s Gehege kommen.

 

Je nachdem was dein TV leistet solltest du entweder die "Bildverbesserung" des TV oder der Karte benutzen beides zusammen ist oft kontraproduktiv.

(Abgleich und finden der idealen Kombination braucht Zeit. Hängt stark von der Hardware ab).

 

Gruß

Pinbot

Edited by pinbot
Link to comment
Wenn in der Grundeinstellung die 50 Hz nicht aufgeführt sind müssten sie in den alternativen Modi auftauchen.

Im CCC:

 

DTV->HDTV Support-> HDTV Formate

Sind die Profile abgelegt.

 

Mit der 8.6 geht das CCC nicht mehr auf (2600XT AGP). Ich musste für die Installation die Konfigurationsparameter anpassen , damit das Setup meine karte erkennt - also scheinbar nicht supportet.

 

Hate jemand 8.6 mot 2600xt AGP am laufen?

Link to comment

Autsch!

Die AGP Versionen der Radeon machen ja von je her Probleme. Und wie es aussieht wird es von Treiber zu Treiber schlimmer.

 

Ich würde sagen, Kommando zurück, Sytemwiederherstellung auf letzte funktionierende bzw. 8.6 sauber deinstallieren (Driver Cleaner) und alte wieder drauf.

 

Aus Amiland gibt´s inzw. auch schon einige böse Meldungen über Probs mit AGP und 8.6

 

Gruß

Pinbot

Link to comment

Hab ich mich wohl zufrüh gefreut, waren doch tatsächlich 3 Ruckler zu sehen.

 

Ach nein, waren ja die Tore gegen die Portugiesen die diese Wackler im Netz verursachten. :)

 

Nur bei N24 und N-TV ist der Deinterlacer weiterhin mit den Laufschriften überfordert.

Aber was sind schon Börsenwerte mit Rucklern gegen ein TOP Fussballspiel!!! :)

Link to comment

LOL

 

Bist du sicher, dass deine Graka mit 50 Hz läuft?

 

Bei mir ruckelt nämlich nichts, aber auch gar nichts mehr. Selbst wenn ich mit nem Wobbelsignal (schräge Linien die sich mit einer bestimten Frequenz horizontal bewegen) arbeite, tut sich in puncto Ruckler nix.

 

Allerdings hab ich schon des öfteren bemerkt, das die Laufbänder scheinbar schon bei der Generierung nicht richtig mit dem übrigen Sendesignal bzw. Studiotakt synchronisiert werden. Das führt sozusagen zu Rucklern ab Werk.

 

Gruß

Pinbot

Link to comment
HDMI Soundproblem. Seit 8.3 gibt es Probleme bei Graka der 34xx/36xx Reihe (hier Asus EAH3650) die Soundausgabe über HDMI zu führen. Wer dieses Problem ebenfalls hat und auf eine Änderung gehofft hat, kann sic die Arbeit also sparen.

 

Ist es möglich, dass das auch mit 2600ern auftritt? Weder mit den Microsoft-Treibern noch mit dem Treiber von Realtek kriege ich Sound über HDMI (Vista).

 

Geht problemlos bei entsprechendem Endgerät (sauberes EBID).

Bei mir wird 1080i und p seit 8.0 (oder so sauber gemeldet.

 

Wenn in der Grundeinstellung die 50 Hz nicht aufgeführt sind müssten sie in den alternativen Modi auftauchen.

Im CCC:

 

DTV->HDTV Support-> HDTV Formate

Sind die Profile abgelegt.

 

Seit der 8.5 habe ich komischerweise 50 Hz weder dort, noch unter "force". Bei den 1080ern nur 24, 25 und 60 Hz.

Link to comment
LOL

 

Bist du sicher, dass deine Graka mit 50 Hz läuft?

 

Bei mir ruckelt nämlich nichts, aber auch gar nichts mehr. Selbst wenn ich mit nem Wobbelsignal (schräge Linien die sich mit einer bestimten Frequenz horizontal bewegen) arbeite, tut sich in puncto Ruckler nix.

 

Allerdings hab ich schon des öfteren bemerkt, das die Laufbänder scheinbar schon bei der Generierung nicht richtig mit dem übrigen Sendesignal bzw. Studiotakt synchronisiert werden. Das führt sozusagen zu Rucklern ab Werk.

 

Gruß

Pinbot

Kann sie ja leider nicht, habe 1024x768 60Hz eingestellt und mein VGA Wandler macht dann 50Hz für meinen alten Fernseher draus.

Der will einfach nicht kaputtgehen, also bekommt er noch eine Gnadenfrist.

Habe aber mal angefangen den HT bzw den RAM per CPU-Takt zu erhöhen, Laufbänder werden schon flüssiger dargestellt.

Durch den Multi von 11,5 beim BE2400 kommt ja ein geringerer Speichertakt als 400 MHz (800) zustande.

Habe beim RAM also noch Luft nach oben.

Wie weit der HT das mitmacht, der ja dann auch höher ist, teste ich noch.

Link to comment
Kann sie ja leider nicht, habe 1024x768 60Hz eingestellt und mein VGA Wandler macht dann 50Hz für meinen alten Fernseher draus.

 

hey das klingt aber interessant! was ist das für ein vga wandler genau?

Link to comment

Trust Televiewer, unterstützt Auflösungen bis 1024x786 60Hz.

Unterstützt sämtliche TV-Standards (NTSC, PAL).

Ausgänge: RGB, S-Video, Composite-Video

Strom bekommt er vom PS2 Port (5 Volt) bzw. dem Vorgänger-Port der Tastatur (keine Ahnung wie die Bezeichnung war).

Hab ich günstig bei Ebay ersteigert, glaube so 17€.

Link to comment

Habe mir probehalber den 8.6er (German) installiert...

 

Soweit alles O.K., bis ich den Cyberlink-Decoder ausgewählt habe (PowerDVD 7.3). Bei Auswahl eines Senders bzw. einer DVD friert mir der gesamte Bildschirm ein. Die Folge: Ich muss einen kompletten Reset durchführen.

 

Mit Catalyst 8.5 hatte ich bis dahin keine Probleme.

 

System:

Gigabyte GA-MA78GM-S2H

AMD Athlon 64 X2 3800+

Windows Vista Home Premium

 

Getestet unter:

PowerDVD

DVBViewer

Media Player Classic HomeCinema

 

Vista wurde 2x neu installiert.

Kann jemand dieses Phänomen bestätigen?

Edited by Flual
Link to comment

Update: PowerDVD 8 Trial installiert & das Problem besteht noch immer - egal welcher Renderer in den getesteten Programmen aktiviert ist.

Link to comment

Hallo,

 

Mit 8.6 funktioniert bei mir Hybrid Crossfire nicht mehr. Der Treiber für die PCIe Radeon 3450 wird wegen eines Fehlers nicht gelanden. Die Onboard Grafik funktioniert soweit. Wieder zurück auf 8.4, jetzt geht alles wieder. Leider reicht mir die Onboard Grafik meines Gigabyte GA-MA78GM-S2H für Spiele wie Mass Effect nicht aus. Ich habe Vista Home Premium.

 

Schönen Abend

Black Dragon

Edited by Black Dragon
Link to comment
Trust Televiewer, unterstützt Auflösungen bis 1024x786 60Hz.

Unterstützt sämtliche TV-Standards (NTSC, PAL).

Ausgänge: RGB, S-Video, Composite-Video

Strom bekommt er vom PS2 Port (5 Volt) bzw. dem Vorgänger-Port der Tastatur (keine Ahnung wie die Bezeichnung war).

Hab ich günstig bei Ebay ersteigert, glaube so 17€.

Achtung !!

Wie ich gestern feststellen musste ist der VGA-Wandler schuld an meinen Mikrorucklern. Inkompetenz

CCC8.6 funktioniert mit der 8ter Trial ohne Probleme. (Version 8.0.1730.50)

Link to comment

ich will dir deine freude ja nicht nehmen .. aber wie hast du denn dein tft jetzt angeschlossen?

doch sicherlich auch @60hz oder?

wüsste jetzt nicht wie das ruckelfrei werden sollte! (darum auch meine frage nach dem vga wandler da ich ein ähnliches problem an meinem schlafzimmer lcd habe=

Link to comment

Hallo, Flual !

 

Nein, kann ich nicht bestätigen, Vista Home Premium , SP1, 2600pro, PDVD 8 mit neuestem patch, läuft bei mir bisher problemlos mit 8.6.

 

maier2505

 

Habe mir probehalber den 8.6er (German) installiert...

 

Soweit alles O.K., bis ich den Cyberlink-Decoder ausgewählt habe (PowerDVD 7.3). Bei Auswahl eines Senders bzw. einer DVD friert mir der gesamte Bildschirm ein. Die Folge: Ich muss einen kompletten Reset durchführen.

 

Mit Catalyst 8.5 hatte ich bis dahin keine Probleme.

 

System:

Gigabyte GA-MA78GM-S2H

AMD Athlon 64 X2 3800+

Windows Vista Home Premium

 

Getestet unter:

PowerDVD

DVBViewer

Media Player Classic HomeCinema

 

Vista wurde 2x neu installiert.

Kann jemand dieses Phänomen bestätigen?

Link to comment

Verstehe ich nicht. Ich habe übrigens auch das SP1 drauf.

Hast du die German-Version installiert? Ich könnte noch die englische versuchen.

 

Weiters habe ich nur die Onboard-Grafikkarte, doch das sollte nichts zur Sache tun.

Link to comment

Ich verwende den CyberLink OEM Codec, der mit der TechnoTrend S2-3200 mitkam (PowerDVD7) auf der HD2600Pro PCIe [XP Pro SP3 US]. Die Hardwarebeschleunigung funktioniert bei mir bis Calalyst 7.9, wenn man einige PowerDVD7 Patches installiert (bis 3613 vom 11.12.2007 tut sich da nix). Da gibt es dann bei sowas wie <10% CPU Last (alter Pentium D830 2x3GHz) und eine GPU Last von 45-75% je nach Sender.

 

Leider habe ich bisher keine Catalyst Version mehr gefunden, die mit CyberLink OEM Codec sauber läuft (der ATI eigene Video Decoder stürzt immer ab), auch bei der 8.6. Allerdings gibt es hier den interessanten Effekt, dass die GPU bei 5-10% läuft und das reicht gerade so aus, dass meine CPU mit 80-90% klarkommt. Ist aber extrem unbefriedigend.

 

Gibt es da irgendeine Lösung? Ich will ungerne auf dem Uralttreiber bleiben und ohne wirkliche Not kein PowerDVD oder ähnliches kaufen (und auch da scheint es ja nicht immer zu gehen), nur um ab und an ein bißchen am PC fern zu sehen. Wenn überhaupt: mit welchem Codec habe ich die größte Chance, dass die Hardwarebeschleunigung der HD2600Pro ordentlich genutzt wird (und zu welchem Preis)?

 

Danke

 

Jochen

Link to comment
Gibt es da irgendeine Lösung? Ich will ungerne auf dem Uralttreiber bleiben und ohne wirkliche Not kein PowerDVD oder ähnliches kaufen (und auch da scheint es ja nicht immer zu gehen), nur um ab und an ein bißchen am PC fern zu sehen.

 

Klick

 

Wir müssen irgendwie mehr über das Verbindungsformat von ffdshow/MPC herausfinden. Mit dem Haali demuxer funktionieren die Dekoder wunderbar.

Link to comment
ich will dir deine freude ja nicht nehmen .. aber wie hast du denn dein tft jetzt angeschlossen?

doch sicherlich auch @60hz oder?

wüsste jetzt nicht wie das ruckelfrei werden sollte! (darum auch meine frage nach dem vga wandler da ich ein ähnliches problem an meinem schlafzimmer lcd habe=

Jo, 1680x1050 60Hz --> habe aber nur mal so 20 Minuten das beobachtet.

Werde aber heute nochmal umräumen und genauer testen.

Link to comment
Klick

 

Wir müssen irgendwie mehr über das Verbindungsformat von ffdshow/MPC herausfinden. Mit dem Haali demuxer funktionieren die Dekoder wunderbar.

Hmm, dann mache ich aber noch was falsch. Ich habe die neuesten Versionen von MPC (die .1, nicht die Stable .0), FFDShow und Haali installiert und MPC entsprechend konfiguriert. FFDShow Audio geht erst mal gar nicht: egal in welchem Tool, es stürzt scheinbar sofort ab, wenn der Decoder geladen wird. Daher bin ich auf einen anderen Decoder ausgewischen. Bringt aber erst mal nix: von Hardwarebeschleunigung nicht viel zu sehen - alles wie gehabt. Gibt es einen FFDShow Einstellung, die ich übersehen habe?

 

Danke

 

Jochen

post-15443-1214135025_thumb.jpg

Link to comment

Ok, dann habe ich Deinen Kommentar falsch interpretiert.

 

Klick

 

Wir müssen irgendwie mehr über das Verbindungsformat von ffdshow/MPC herausfinden. Mit dem Haali demuxer funktionieren die Dekoder wunderbar.

 

Anyhow: ich bekomme es nicht auf die Reihe, ist aber im Moment egal, bin wieder zurück auf die 7.9 und alles beschleunigt prima. Ich werde bei der 9.1 nochmal reinschauen :blush:

 

Danke trotzdem für die Informationen

 

Jochen

Link to comment

MPC Video Decoder und ffdshow haben dasselbe Verbindungsformat und basieren beide auf ffmpeg/libavcodec. DXVA/DXVA 2.0 für H.264 und VC-1 kann aber nur der MPC Video Decoder. Beide Dekoder können aber mit dem vom DVBSource gelieferten Elementary Stream nichts anfangen. Sie erwarten PES mit noch einem speziellen Header vorangehend, von dem wohl niemand wirklich weiß, woher dieser stammt und was er beinhaltet (angeblich ein MP4/AVC Dateiheader).

Edited by CiNcH
Link to comment
ich will dir deine freude ja nicht nehmen .. aber wie hast du denn dein tft jetzt angeschlossen?

doch sicherlich auch @60hz oder?

wüsste jetzt nicht wie das ruckelfrei werden sollte! (darum auch meine frage nach dem vga wandler da ich ein ähnliches problem an meinem schlafzimmer lcd habe=

So, habe den ganzen Tag getestet --> Keinerlei Ruckler auf dem TFT!

Habe verschiedene Auflösungen getestet:1024x768 60Hz/75Hz; 1680x1050 60Hz Formel1, Fussbal, N-TV/N24 Laufschrift völlich flüssig.

Auch Anixe ohne Ruckler.

Habe aber nur am VGA-Aus- und Eingang getestet.

Für mich steht fest die alte Röhre muss wegg.

Link to comment

Glückwunsch :blush:

 

....

Für mich steht fest die alte Röhre muss wegg....

 

Na hoffentlich macht´s die Haushaltskasse und die bessere Hälfte mit :);):D

 

Als Tip:

Schau dir mal den Toshiba 42x3030 bzw 42x3031 an.

Oder dessen Nachfolger 42z3030.

 

Super P/L den x bekommtst du für unter 1000 ? der Z liegt so bei 1100.

Mit ein bisschen Einstellarbeit kannst du glatt auf HD-Quellen verzichten. Ich hab hier mal ´ne BluRay und ´ne DVD (Gleicher Film)paralell über HDMI laufen lassen. Niemand hat ´n großen Unterschied gesehen.

 

Gruß

Pinbot

Link to comment
Glückwunsch :)

Na hoffentlich macht´s die Haushaltskasse und die bessere Hälfte mit ;):D:D

 

Als Tip:

Schau dir mal den Toshiba 42x3030 bzw 42x3031 an.

Oder dessen Nachfolger 42z3030.

 

Super P/L den x bekommtst du für unter 1000 ? der Z liegt so bei 1100.

Mit ein bisschen Einstellarbeit kannst du glatt auf HD-Quellen verzichten. Ich hab hier mal ´ne BluRay und ´ne DVD (Gleicher Film)paralell über HDMI laufen lassen. Niemand hat ´n großen Unterschied gesehen.

 

Gruß

Pinbot

Wird noch ein bisschen Überzeugungsarbeit von Nöten werden.

Im Moment meint Sie "Könn wer mal Weihnachten drüber reden, iss ja erstmal Urlaub und neue Möbel dran" :blush:

Was hast du für ein System?

Habe in vielen Foren gelesen das Toshiba nichtso recht will mit meiner Onboard.

Könnte aber sein das dies mit dem F4 BIOS aber jetzt erledigt ist.

Link to comment

ROFL... woher kenn ich das?????

 

System:

Board: MSI K9N NEO V3 (eigentl. ´n Fehlkauf weil ziemlich eng)

 

Proz: BE-2400 :blush:

 

RAM: 4GB OCZ Platinum DDR2

 

Graka:Asus EAH3650 Silent (weigert sich leider beharrlich Sound über HDMI auszugeben)

 

Tv-Karte: Hauppauge Nova-HD-S2

 

Laufwerk optisch: LG GGC-H20L SATA (BluRay)

 

Platte: Samsung HD250HJ (sehr! leise und trotzdem fix)

 

Gehäuse: Thermaltake DH101 modifiziert mit Noctua Lüftern (da Orginale wohnzimmeruntauglich)

 

Netzteil: Nesteq ECS 4501 450W

 

Das ganze ist konsequent auf Silent gebaut.

Software: nur das Wesentliche. DVBV,PDVD, WinampCore wg. Web-Radio da hakts beim DVBV leider noch.

 

Audio: Onboard ALC888, Digital über SPDIF, analog Stereo (TV).

 

Im Labor steht nochmal ei fast baugleiches System, zum Testen und für evntl. Modifikationen (ich mag es nicht, mit dem "heißen Rechner" zu basteln....

 

Hmmm ich könnte ja jetzt sagen "Glaub nicht was in Foren steht" ...

 

Ich hab hier bzw. in der Family 5 Toshis stehen, die von unterschiedlichen Rechnern/HTPC befeuert werden. Da zickt keiner.

 

wenn irgendetwas nicht rund läuft liegt der Fehler fast immer vor der Eingangsbuchse.

 

Gruß

Pinbot

Link to comment
So, habe den ganzen Tag getestet --> Keinerlei Ruckler auf dem TFT!

Habe verschiedene Auflösungen getestet:1024x768 60Hz/75Hz; 1680x1050 60Hz Formel1, Fussbal, N-TV/N24 Laufschrift völlich flüssig.

Auch Anixe ohne Ruckler.

Habe aber nur am VGA-Aus- und Eingang getestet.

Für mich steht fest die alte Röhre muss wegg.

also das freut mich zwar für dich - technisch gesehen kann das aber eigentlich nicht sein! wie soll den ruckelfrei von 50hz auf 60hz gewandelt werden? :blush:

eigentlich kann das nur durch mehrmaliges anzeigen von bestimmten bildern (bzw. weglassen) funktionieren? :)

das ruckelt aber schon und ist vergleichbar mit dem pulldown geruckelt (was ja auch nicht jeder sieht)

 

ich würde so gerne an meinem schlafzimmer lcd einen kleinen htpc anschliessen! allerdings lässt sich der tv nativ nur über den vga eingang ansteuern und somit habe ich auch das 60hz problem ;)

also ich kenne leider keine lösung wie man ruckelfrei von 50hz auf 60hz kommt .. für kreative ideen wäre ich aber sehr dankbar!

 

Als Tip:

Schau dir mal den Toshiba 42x3030 bzw 42x3031 an.

Oder dessen Nachfolger 42z3030.

 

Super P/L den x bekommtst du für unter 1000 ? der Z liegt so bei 1100.

Mit ein bisschen Einstellarbeit kannst du glatt auf HD-Quellen verzichten. Ich hab hier mal ´ne BluRay und ´ne DVD (Gleicher Film)paralell über HDMI laufen lassen. Niemand hat ´n großen Unterschied gesehen.

also die x- reihe würde ich ganz sicher nicht kaufen!

mit der toshiba x reihe wurde im heimanwender lcd bereich das erste mal mit 24p geworben - später stellte sich heraus die rechnen intern nochmal auf 60hz um (3:2 pulldown -> microruckler - das muss man sich mal vorstellen ..)!

 

die z-reihe ist aber 24p tauglich und bekommt zumindest von diesem gesichtspunkt her meinen segen :D

 

der vergleich bluray -> dvd ist natürlich interessant.

welcher film war das denn?

ich gehe doch mal davon aus, dass du in 1080p zuspielst? weil dann kann der tv ja eigentlich weder etwas für das schlechte bluray bild (unterstelle ich jetzt hier einfach mal :D) noch etwas für das gute dvd bild!

Edited by nuts
Link to comment

Sorry @nuts, aber da bist du wohl voll auf das dumme Geblubber gewisser, noch dümmerer "Forenexperten" eingesriegen.

 

1. 24p ruckeln im Zweifel genause wie 25p

Es ist vollkommen egal ob der Tv das kann oder nicht, da ich sowieso mit 48 Hz arbeite (Pullup) und die werden einwandfrei dargestellt.

 

2. ja. trotzdem oder grade deshalb werden Probleme eher sichtbar da das Panel unter umgehung aller Verschlimmbesserungen, genau das zeigen muss was ankommt. Und das geht nur mit einem guten Panel.

 

Gruß

Pinbot

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...