Jump to content

Alle HD-Sender gehen, nur Premiere HD ruckelt etwas


Portisch

Recommended Posts

Hi,

 

habe ja das GA-MA78GM-S2H mit einem BE-2350, Onboard HD3200 über HDMI. CCC 9.3, Windows XP SP3,

Im Bios habe ich fix 512MB Memory für die Onboard Graphik eingestellt, Bios ist das F8a Beta für Rev 1.0, FloppyDTV S2 über Firewire mit BDA Treiber. 2GB RAM.

 

Als Auflösung benutze ich 720p.

 

ORF HD, Arte HD usw laufen super! Keine Ruckler. Bei Premiere HD gibt es aber alle paar Sekunden so kleine Ruckler.

Der Ton läuft weiter nur das Bild bleibt kurz (für ~0,5-2 Sekunden) stehen. Auch könnte es sein wenn die Datenrate über 15MBit/s rausgeht, dass es ruckelt. Bei ORF HD ist das aber nicht der Fall.

 

In der CPU Last habe ich gesehen, dass nur eine CPU mit ~30% betrieben wird. Der andere Kern mit nur ~5%.

 

Kann es am zu schwachen BE-2350 liegen? Ansonsten würde ich planen einen AMD 7750 einzubauen. Dieser hat aber sicher mehr Stromaufnahme als der Alte.

 

Lässt sich der 7750 noch mit dem Scythe Ninja Mini kühlen. Der Lüfter ist momentan auf dem BE-2350 montiert aber dreht immer mit 800 Umdrehungen. Also nicht hörbar...

Zum Takten der CPU nehme ich CrystalCPU und FanSpeed für die Lüfter. Die CPU Temperatur kommt eigentlich nie über 40°C hinaus.

Link to comment

Mit Lüfter auf jeden Fall.

Ich hab auch einen drin, allerdings mit einem X2 4200 rein passiv.

Komme nie über 42°C

Als Grafikkarte habe ich eine MSI 8600GT passiv.

Der einzige Lüfter läuft im Netzteil.

transparent.gif

Link to comment
Der Ton läuft weiter nur das Bild bleibt kurz (für ~0,5-2 Sekunden) stehen...

.. ist im allgem. ein Filter/Hardw.beschleunigungsproblem. 30% ist zu hoch. DXVA warsch. nicht an?

Link to comment

Ich würde sagen, die Sache ist realtiv einfach:

Der AMD 780G Chipsatz hat Probleme beim Deinterlacing, solange keine HT3.0 CPU verwendet wird. Das Problem ist nicht die CPU direkt, sondern der Speichercontroller auf der CPU, denn der Grafikchip greift ja auch auf den RAM zu und bei einer HT1.0 CPU reicht die Speicherbandbreite für ordentliches Deinterlacing von 1080i Material eben nicht aus.

 

ORF HD und Arte HD senden in 720p, da gibt's also nichts zu deinterlacen. Premiere HD dagegen sendet in 1080i, hier ist also deinterlacing nötig. Beim Astra HD Demokanal oder bei Anixe HD sollte das Problem daher auch auftreten, denn die senden auch in 1080i.

 

Ein Athlon X2 7750 würde das Problem lösen, da er HT3.0 unterstützt. Wie's mit der Kühlung aussieht, ist eine andere Frage, schließlich hat die CPU eine TDP von 95W. Aber du könntest natürlich versuchen, die CPU zu undervolten und evtl. underclocken.

Link to comment

zuerst einmal Danke!

 

Es scheint wirklich an den 1080i zu liegen ! Auch bei Anix HD und Astra HD gibt es Ruckler. Wenn ich die Auflösung aus 1080i25 bei CCC umstelle wird es noch schlechter.

 

Kann man das wirklich nur mit einer neueren CPU lösen?

Im Bios könnte ich die Hypertrade Frequenz ja bis 2000 erhöhen. Habe aber noch nicht versucht ob das Verbesserung bringt.

Wie weit kann man den 7750 Undervolten?

 

Hat da jemand für CrystalCPU Multiplikator Einstellungen?

 

Den CCC 9.4 habe ich noch nicht probiert, denn alle anderen zeigen das gleiche Problem.. :D

Link to comment

Das mit der HyperTransportFrequenz erhöhen kannst du vergessen.

Das war das erste was ich damals probiert habe, als sich das mit dem fehlen des VA-Deinterlacings beim 780G zeigte.

Ich bin nicht über 1050 MHz gekommen.

Jedenfalls wünsche ich dir viel Glück. ;)

 

Achtung! sämtliche Kommunikation läuft über den HT Kanal, pass auf das du die davon abhängigen Werte reduzierst.

Du wirst mit Sicherheit dies eh nur über den ChipsetTakt machen können, dazu eine kleine Hilfestellung:

http://www.planet3dnow.de/vbulletin/showthread.php?t=182086

:D

Link to comment
Kann man das wirklich nur mit einer neueren CPU lösen?

[...]

Wie weit kann man den 7750 Undervolten?

Wenn du im Gehäuse keine Platzprobleme hast, kannst du natürlich auch einfach eine zusätzliche Grafikkarte einbauen. Eine ATI 4550 wäre da eine gute Lösung und von der Leistungsaufnahme her wahrscheinlich sogar etwas günstiger als eine neue CPU (wenn man mal vom schweineteuren Phenom X4 9350e mit 65W TDP absieht).

 

Wie weit man den 7750 undervolten kann, kann ich leider auch noch nicht beurteilen. Ich denke aber, ich werde es bald testen. :D

Link to comment

Derzeit ist der BE-2350 verbaut: TDP 45W

 

Phenom X4 9350e: TDP 65W - ~200,-

AMD 7750: TDP 95W - ~60,-

ATI 4550 passive, low profile: ~25W - ~40,-

 

Schwer schwer, eigentlich habe ich ja auf den neuen 780g Chip gewartet, damit ich keine extra Graphikkarte benötige...

 

Gibt es eigentlich schon µATX Boards die besser mit HD umgehen können als das GA-MA78GM-S2H?

Vielleicht ist es einfach besser hier ein neueres einzusetzen.

Link to comment

Ja µATX gibt es schon welche, aber warum sollten die besser gehen als das Gigabyte.

Solange sie auf die selbe Technik setzen (780/790G) wird sich am Grundsatzproblem nichts ändern.

 

Mir ist bis heute noch nicht klar, warum die SidePort-Speicher ebenfalls über den HT-Link angesteuert werden. :D

 

Wäre möglich das sich das mit dem 785G (geplant für Q3 09) oder RD890/RS880 ändert, aber Wetten würde ich nicht darauf.

 

Zur Zeit sieht es eh danach aus als würden die IGP's nur eine Übergangslösung sein, bis dann die CPU und die GPU in einer Einheit (Die) vereint sind.

Edited by Tüftler
Link to comment

Du könntest auch zu nVidia/Intel wechseln: Ein Mainboard mit Geforce 9300/9400 Chipsatz und dazu ein Intel E5200 kommt immer noch billiger als ein 65W Phenom und kann alles, was man im HTPC Bereich braucht - inkl. Deinterlacing von HDTV in guter Qualität.

 

Ich stehe im Moment vor dem gleichen Problem wie du...erschwerend kommt bei mir noch hinzu, dass ich keinen Platz für eine zusätzliche Grafikkarte habe. - Eine optimale Lösung habe ich bisher noch nicht gefunden, ich denke aber, ich werde demnächst mal ausprobieren, wie weit ich einen Athlon X2 7750 undervolten kann.

Link to comment

Also der CCC 9.4 bringt natürlich keine Abhilfe...

 

Hab mir jetzt auch die 7750 CPU gekauft. Mal abwarten wann diese kommt.

 

@Equinox: Hast du schon versucht wie weit man die CPU undervolten kann?

Link to comment

Mein Athlon X2 7750 ist heute gekommen und ich habe ihn gleich eingebaut. Zum undervolten sehe ich im Moment keine Veranlassung, weil die Temperaturen auch mit der Standardspannung absolut im grünen Bereich liegen (49° bei der Blu Ray Wiedergabe, der X2 4850e lag hier bei 42° allerdings war die Lüfterdrehzahl etwas niedriger). Wenn es auch weiterhin keine Temperaturprobleme gibt, werde ich die CPU mit der Standardspannung laufen lassen, so läuft das System wenigstens sicher stabil.

Link to comment

Hi,

 

habe nun die 7750 eingebaut. Aber bei CrystalCPU kann man keinen Multiplikator einstellen? Die Funktion ist im Menü deaktiviert. Warum geht das nicht? Bei der 2350 CPU hat es super funktioniert.

 

Habe die Version 4.15.4.452

Link to comment

Die 7750'er sind Abstammungen vom Phenom (deaktivierte Cores) und Crystal unterstützt diese derzeit nicht.

Der 2350 dagegen beruht auf einem Athlon 64.

Grund dürfte die stark unterschiedliche Architektur dieser Prozzis sein.

Ob da jemals was kommt kann ich dir nicht sagen.

Link to comment
Die 7750'er sind Abstammungen vom Phenom (deaktivierte Cores) und Crystal unterstützt diese derzeit nicht.

 

Habe das Tool K10Stat gefunden! Da kann man was machen. Bin schon am ausprobieren aber bei Undervolten ist bei HD eine Energieersparnis von 30-40W möglich.

 

Habe auch noch das Tool PhenomMsrTweaker gefunden. Das scheint besser zu sein...

Edited by Portisch
Link to comment

Ja der PhenomMsrTweaker wäre da schon recht brauchbar, problematisch oder eher unverständlich finde ich nur die Aussage, das mehr Taktstufen für Ihn wegen der Erkennungszeit nutzlos erscheinen.

"Firstly, more than 2 P-states are not really useful in my opinion. Switching between a state may take up to 1 ms, or roughly 1 million clock cycles. So frequent switching should be avoided."

 

Aber gerade im HTPC-Bereich reicht manchmal auch eine mittlere Taktstufe und ganz auf die Max-Power würde ich auch nicht verzichten wollen.

Wenn du dem Ersteller des Tools das begreiflich machen kannst wäre es ein Guter Ersatz für CrystalCPUID bei Phenoms und Konsorten.

Link to comment

Hi,

 

habe nun etwas getestet und es sieht soweit nicht so über Super aus... :biggrin:

 

CCC 9.3

7750 (CrystalCPU sagt mir 1800MHz pro CPU HT Fequenzy)

 

FloppyDTV, Treiber BDA 5.0.1.0

 

Astra HD geht nun ohne Zicken, doch bei Premiere HD & Discovery HD gibt es immer noch manchmal Stillstände des Bildes.

Egal ob Live Bild oder Aufnahme. In der Aufnahme ist das Zucken des Bildes genau dann wann es auch im Livebild war!

 

Im Bios F8a Beta habe ich die HT Frequenz auf Auto, Onboard Chip Init als ersters, HDMI, 512MB fix

Link to comment

Probiere mal den 9.4er, bei den großen Karten gibt es wohl eine Fehlerbehebung mit der "Endlosschleife" bei einigen HD Sendern.

 

Nebenbei: Den SharedRam kannst du ruhig auf 256MB stellen, ist für TV mehr als ausreichend.

Selbst 128MB stellen kein Problem dar.

Link to comment

Habe jetzt einmal im DVBSource nachgesehen. Ich habe Discontinuitis.

 

So alle 10-20 Sekunden fallen 2-3 raus.

Liegt das am SAT-Empfang? DVBViewer zeigt mir 55% an.

 

Auch ist es wahrscheinlich so, wenn auch die Ruckler in der Aufnahme an der gleichen Stelle sind, dass es etwas mit dem Empfang zu tun hat, oder?

Link to comment

Also ich habe das Problem auch, aber einen ganz anderen Chipsatz: G45 von Intel.

 

Nun kommt das interessante:

 

Wenn ich DVBViewer verwende, habe ich diese Ruckler (aber nur bei Fussball (sprich 20MBit/sek Datenrate). Wenn ich aber damals (windows 7 beta build 7068) verwendet hatte und dort Fussi übern Windows Media Center geschaut habe, gabs keine Probleme.

Link to comment
Ja der PhenomMsrTweaker wäre da schon recht brauchbar, problematisch oder eher unverständlich finde ich nur die Aussage, das mehr Taktstufen für Ihn wegen der Erkennungszeit nutzlos erscheinen.

"Firstly, more than 2 P-states are not really useful in my opinion. Switching between a state may take up to 1 ms, or roughly 1 million clock cycles. So frequent switching should be avoided."

 

Aber gerade im HTPC-Bereich reicht manchmal auch eine mittlere Taktstufe und ganz auf die Max-Power würde ich auch nicht verzichten wollen.

Wenn du dem Ersteller des Tools das begreiflich machen kannst wäre es ein Guter Ersatz für CrystalCPUID bei Phenoms und Konsorten.

 

Ich habe mir nun einmal den Source 1.2.2 des PhenomMsrTweaker vorgenommen und eine High/Middle/Low PowerState Control eingebaut! :bye:

 

Derzeit nur der Service! Die GUI habe ich noch nicht bearbeitet!

 

Installation:

Zuerst muss der Tweaker 1.2.2 installiert sein!

Dann den Service vom PhenomMsrTweaker stoppen.

Dann kann die "PhenomMsrTweakerService.exe" mit der aus dem Archive ersetzt werden.

 

Dann muss man folgende Registryeinträge ändern:

Windows Registry Editor Version 5.00

 

[HKEY_LOCAL_MACHINE\SOFTWARE\PhenomMsrTweaker]

"EnableCustomCnQ"=dword:00000001

"SampleInterval"=dword:00000019

"P1P0LoadThreshold"=dword:00000032

"P2P1LoadThreshold"=dword:00000050

"UpThreshold"=dword:00000004

"DownThreshold"=dword:0000000a

"PowerScheme"=dword:00000000

"P0"="12|12|1.1|1.3"

"P1"="7|7|0.85|1.3"

"P2"="5|5|0.8|1.3"

"P2P1P0LoadThreshold"=dword:00000032

 

Nun kann der Service wieder gestartet werden!

 

P0 : P1P0LoadThreshold : CPU Load Down to P1

P1 : P2P1P0LoadThreshold : CPU Load Up/Down to P0/P2

P2 : P2P1LoadThreshold : CPU Load Up to P1

 

 

Wobei P0-High, P1-Middle und P2-Low

 

P0-String:

CPU0 Multiplikator | CPU1 Multiplikator | Spannung CPU | Spannung NB

 

Oben die Einstellungen benütze ich nun derzeit mit dem 7750 und die CPU fährt so bei P2 bis P1 herum! :bye:

Edited by Portisch
Link to comment

Congratulation!

Das klingt ja echt klasse, die neuen X4 in der 45W TDP-Klasse (AM3) wurden ja schon angekündigt, dann kann man sich darüber im HTPC echt gedanken machen.

Mal sehen was die neueren Onboard-Chipsätze so bringen werden und evtl. kann man dann endlich auf ein Low-Profile-Gehäuse wechseln. Aber das lassen wir mal gemütlich auf uns zukommen. :bye:

Link to comment

Hier nun die Setups für K10 x86 & x64!

 

Habe jetzt aber nicht alles voll durchgetestet. C&Q sollte gehen, x64 konnte ich nicht testen!

 

Neue Setups hier!

Edited by Portisch
Link to comment

Bin gerade im GB Forum auf den PhenomMsrTweaker gestoßen, schade das dieser Superfortschritt für X3/X4 User hier im Thread eher untergeht, das wäre doch nen Extra Thread im HTPC Forum wert -

 

hab die Orginalsoft installiert und werde die Version hier die Tage testen, vielen Dank!

 

Mein X3 8450 idelt nun mit 0,8 Volt (niedrigste Stufe im PhenomMsrTweaker eingestellt 0,775V, CPUZ sagt 0,8V) und nem Multi 4 vor sich hin, zusammen mit dem DVBV habe ich noch keinen zustand gefunden in welchem er länger als einen Augenblick hochtaktet! (STV, 720p,1080p getestet)

Habe C+Q onboard abgeschaltet, bisher scheint alles bestens zu funktionieren, bin begeistert das das mit dem X3 nun klappt.

 

Habe auch mal 2 Stunden Prime bei P0 = Multi4 und 0,8V laufen lassen, nebenbei 1080p laufen lassen, keine Probleme.

 

Werde die Tage mal beim EVU nen Messgerät besorgen bin gespannt, gehe aber davon aus das bei Multi4 und 0,8V nun nen akzeptabler Energieverbrauch für nen HTPC erreicht wird.

 

Bin begeistert!

Edited by huhu22
Link to comment
  • 2 weeks later...

So,

 

nach etwas Testzeit habe ich nun festgestellt, dass ich 1080i einfach nicht ruckelfrei zum laufen bekomme. Immer alle paar Sekunden ein stocken des Bildes. 7750 CPU, übertakten der 780g bis auf 750MHz hat auch nichts gebracht.

 

Habe mit dem DVBSource Filter gesehen, dass ich discontinious habe wenn das Bild stehen bleibt. Ist das dann ein Empfangs oder ein Codec/PC Problem?

Habe aktuell PowerDVD Ultra 7.3 letzes Build am laufen.

 

Welche PowerDVD 9 geht mit DVBViewer? Da gibt es ja anscheinend Probleme, dass der Codec nicht ausgewählt werden kann.

Link to comment
Habe mit dem DVBSource Filter gesehen, dass ich discontinious habe wenn das Bild stehen bleibt. Ist das dann ein Empfangs oder ein Codec/PC Problem?

Entweder ressourcentechnisches Problem, sprich die DVB-Karte (bzw. der Treiber) bekommt nicht genügend CPU-Zeit, um alle Daten "in-time" übertragen zu können (sollte dann aber auch bei SD passieren, TransportStream ist normalerweise TransportStream, welcher bei DVB-S2 halt ein paar MBit/s dicker ist, aber ich glaube nicht dass beim Übergang von einem DVB-S Datenstrom zum DVB-S2 Datenstrom bei dir die Grenze liegt). Der Dekoder kann nur insofern ein Problem darstellen, als dass er zu viel CPU frisst und zu eben erwähntem Phänomen beiträgt. Du kannst mit TransEdit überprüfen, ob der Stream sauber ist, wenn also nebenher kein Dekoder die CPU-Zeit wegfrisst (wenn denn nicht die GPU verwendet wird).

Oder es ist ein Empfangsproblem. Bei S2 haben wir durch 8PSK eine geringere Fehlertoleranz (auf dem Premiere S2-Transponder kommt aber weiterhin QPSK zum Einsatz), auch können die FEC-Raten höher sein (9/10), sprich weniger Redundanz für die Fehlerkorrektur. Bei DVB-S2 ist deshalb ein größerer Signal-Rausch-Abstand von Nöten, gerade bei Conexant-basierenden DVB-Geräten (wie FloppyDTV S2), weil diese von sich aus schon ein relativ großes Rauschmaß haben.

 

Habe aktuell PowerDVD Ultra 7.3 letzes Build am laufen.

 

Welche PowerDVD 9 geht mit DVBViewer? Da gibt es ja anscheinend Probleme, dass der Codec nicht ausgewählt werden kann.

Auch die aktuellsten PowerDVD7 Patches deregistrieren sämtliche Dekoder. Jedenfalls war das bei mir mit einem 5XXX Build der Fall.

Edited by CiNcH
Link to comment

Übertakten wird dir wegen folgenden 2 Gründen nichts bringen:

1.) Bei Nutzung der Hardwarebeschleunigung werden andere Taktraten geladen, die im BIOS hinterlegt sind. Dies ist zumindest bei der HD4550 so und ich schätze mal bei den Onboards auch. Leider kann man dies nicht nachprüfen, da das Bios der GPU im Motherboard BIOS verankert ist und auch der Rivatuner unterstützt diese Karten nicht.

Eventuell zeigt das CCC den Takt korrekt an, musst du beim Overdrive mal schauen, falls dies Verfügbar ist.

2.) Sollte das Problem im HT-Takt oder dessen Datenabarbeitung liegen müsstest du diesen anheben. Wie weit das möglich ist weiss ich nicht.

Link to comment
nach etwas Testzeit habe ich nun festgestellt, dass ich 1080i einfach nicht ruckelfrei zum laufen bekomme. Immer alle paar Sekunden ein stocken des Bildes. 7750 CPU, übertakten der 780g bis auf 750MHz hat auch nichts gebracht.

 

Habe mit dem DVBSource Filter gesehen, dass ich discontinious habe wenn das Bild stehen bleibt. Ist das dann ein Empfangs oder ein Codec/PC Problem?

Habe aktuell PowerDVD Ultra 7.3 letzes Build am laufen.

Ich kann dazu nur sagen, dass ich genau diese Konfiguration auch habe (AMD 780G, Athlon X2 7750, PowerDVD Ultra 7.3) und bei mir ruckeln die ganzen 1080i Sender, die ich empfangen kann, nicht.

Link to comment

So,

!

habe jetzt ein Code-Pack mit PowerDVD8/9 h264 usw gefunden. Jedoch keine Veränderung!

 

Mit Transedit bekomme ich solche Ergebnisse für Premiere HD:

31.05URCjOweFoPalVc0.JPG

 

Es läuft ohne Missing bis... neue PIDs dazu kommen (Tabelle wird erweitert).

Genau in diesem Moment gibt es Missing Pakete. Was ist das und kann das das Problem sein?

 

Wenn ich anfange mit dem Analyse dann gibt es 33 PIDs, dann 3xx, dann 6xx... Und immer wenn welche hinzukommen gibt es verlorene Pakete.

 

EDIT:

Habe es jetzt etwas laufen lassen: bei 4288 PIds ist noch nicht Schluss. Es kommen immer noch PIDs dazu.

Edited by Portisch
Link to comment
Genau in diesem Moment gibt es Missing Pakete. Was ist das und kann das das Problem sein?

Das sind keine neuen PID's sondern fehlerhafte Pakete (Datenmüll), die TransEdit als neue PID's interpretiert. Das scheint ein Empfangsproblem zu sein. Würde der Treiber Pakete bzw. Puffer verwerfen (sprich, wäre es ein Ressourcenproblem) hätte man zwar Missings, aber keine fehlerhaften Daten IMHO.

Edited by CiNcH
Link to comment

Verdammt!

 

Danke für die Info!

 

Das Problem ist halt das ich bei meiner Wohnung auf einem 8-fach Multiswitch mit den anderen hänge. Die Antenne ist sowieso nicht erreichbar da auf dem Dach installiert. Da muss ich wohl einmal mit dem Vermieter auf ein Bier gehen... B)

Link to comment

So - kleines Update.

 

Wir hatten noch die alte Schüssel stehen. Also Single LNB drauf und los.

 

Die Multianlage wo ich vorher drauf ware hatte einen Schlag. Mit der DBox2 habe ich gesehen, dass alle paar Sekunden der BER-Wert hochgesprungen ist. Dann wieder auf 0...

 

Habe nun mit einer DBox2 die Schüssel eingestellt, dass bei ORF1 BER=0 ist. Auch bei anderen Sender ist er 0. Und erbleibt auch auf 0!

 

Nun habe ich einen neuen Scan gemacht aber Premiere HD, Discovery HD, Astra HD, Arte HD und Anixe HD wurden nicht gefunden.

 

Bei Transedit bleibt bei Analyse die PID Liste bei 11914 leer. Der Transponder darüber und darunter gehen einwandfrei.

 

Hab ich hier schon wieder ein anderes Problem oder eher die oben im All?

 

ORF 1 HD wird gefunden und geht auch!

Link to comment
Bei Transedit bleibt bei Analyse die PID Liste bei 11914 leer. Der Transponder darüber und darunter gehen einwandfrei.

Ich gehe davon aus, dass du keine Transponderlisten von Kingofsat oder Joshyfun verwendest? Bei der FloppyDTV bzw. Conexant-basierten DVB-Geräten müssen sämtliche S2-Parameter passen, welche in den eben erwähnten Listen nicht vorhanden sind (altes DVB-S TT-Format). Verwende die Transponderliste, die mit TransEdit kommt. ORF 1 HD ist nicht auf einem S2-Transponder und funktioniert daher auch mit den TT-Listen problemlos...

Edited by CiNcH
Link to comment

Das aktuelle Paket von Transedit in der Member Area?

 

Mir ist gerade noch eingefallen, dass ich einen Hama Antennen-Verstärker (da ~30m Kabel) dazwischen hängt. Vielleicht liegt es auch an dem, da anscheinen ja nur S2 Sender fehlen...

Link to comment
Das aktuelle Paket von Transedit in der Member Area?

Ja.

 

Braucht man bei 30m wirklich schon einen Verstärker? Da wird der SNR halt immer negativ beeinflusst und der entscheidet halt, wie fehlerbehaftet das Signal ist. Schlechtwetterreserve bekommt man nur mit einem guten SNR-Wert, nicht mit einer hohen Signalstärke.

Link to comment

Es war die Transponderliste! Nun habe ich alle S2 Sender wieder!

 

Ohne Verstärker habe ich nur ~33% Signal laut DVBViewer. Mit dem Verstärker habe ich dann ~90%. Bei den S2 Sendern wird aber eigentlich dann immer 100% angezeigt. Werd's einmal ohne Verstärker testen, nicht dass das Signal Übersteuert und somit wieder Fehler auftretten.

 

Mit Transedit habe ich nun den Premiere HD Transponder analysiert. Nun bleibt es bei 31 PIDs stehen! Schaut also nicht schlecht aus bis...

 

Komisch ist nun auch, dass bei WinXP SP3 der Premiere HD Sender dunkel bleibt, bei Windows 7 7100 geht er!? Ohne Verstärker habe ich es noch nicht probiert.

 

Bei HD-Sendern steigt die CPU last auf ~60-70%. Im CPU-Last Verlauf sehe ich, dass die 2. CPU öffters 100% erreicht. Das ist auch der Moment wo wieder einmal Ruckler auftretten :)

 

Habe es mit dem PDVD7, 8 und 9'er Codec versucht. Fast kein Unterschied.

 

Schon langsam glaube ich, dass ich doch noch eine Graphikkarte nachrüsten werde. Mein Rev. 1.0 780G hat schon von Anfang an Probleme mit der Hardwarebeschleunigung gemacht.

Link to comment
Komisch ist nun auch, dass bei WinXP SP3 der Premiere HD Sender dunkel bleibt, bei Windows 7 7100 geht er!? Ohne Verstärker habe ich es noch nicht probiert.

Wenn die Daten im TransEdit da sind, kann es nur noch ein Wiedergabeproblem sein.

 

Ohne Verstärker habe ich nur ~33% Signal laut DVBViewer. Mit dem Verstärker habe ich dann ~90%. Bei den S2 Sendern wird aber eigentlich dann immer 100% angezeigt. Werd's einmal ohne Verstärker testen, nicht dass das Signal Übersteuert und somit wieder Fehler auftretten.

Ein Verstärker macht wirklich nur dann Sinn, wenn auf der anderen Seite des Kabels nichts mehr rauskommt. Lieber 33% Signalstärke (wie auch immer du das misst) und guten SNR, als 90% Signalstärke und schlechten SNR (und die SNR wird bei Verstärkern immer negativ beeinflusst, weil halt auch das Rauschen verstärkt wird).

Edited by CiNcH
Link to comment

Ohne Verstärker habe ich bei Pro7 zB. laut DVBViewer nur ~23%. Bild geht aber trotzdem ohne Probleme. Bei den HD-Sendern ~50-60%.

 

Habe mir jetzt eine HD4550 bestellt. Werde nächste Woche dann mal weiter testen.

 

Welchen Treiber von ATI benötige ich dann? Den Motherboard Integrated CCC Download?

 

Kann man die Onboard komplett ausschalten oder einfach nur Untertakten?

Link to comment

Der Catalyst 9.5 ist bei XP derzeit klar der Beste.

 

Auf der Treiberseite den "ATI Radeon™ Video Card Drivers " Treiber downloaden und noch unter "Optional Downloads" den "ATI HDMI Audio Driver" damit der Sound über HDMI mit der Grafikkarte funktioniert.

 

Zur Onboard: Wenn du "Surroundview" aktivierst bleibt sie Aktiv, sonst wird sie abgeschaltet/deaktiviert?! -> Zum Nachlesen

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...