Jump to content

Alle HD-Sender gehen, nur Premiere HD ruckelt etwas


Portisch

Recommended Posts

@Portisch

 

Wie bekommst Du Premiere eigentlich auf dem DVBViewer hell??

Ich denke Dein ruckeln im Bild kommt im Takt vom Keyupdate...

 

 

Gruß

Hallo!!! :bounce:

SmartCard, Kollege!! Nichts anderes.

Link to comment
Hallo!!! :)

SmartCard, Kollege!! Nichts anderes.

Ist mir schon klar!! Aber was bekommt man von der Smartcard gesendet alle 10 Sekunden??

Und wie bindet man die Smartcard ein (Cardreader, CS über dox2 usw.)??

 

Könnt von miraus auch noch 3 Monate Kartentreiber tauschen und 5 neue Satschüsseln installieren

wenn Ihr nur bei PremiereHD alles 10 Sekunden Bildruckler habt... :bounce:

Edited by PauleFoul
Link to comment
Und wie bindet man die Smartcard ein (Cardreader, CS über dox2 usw.)??

Direkt per CI und CAM alles andere hat hier im Forum nichts verloren. Wer Probleme mit Verschlüsselten Sendern hat sollte erstmal sicherstellen das CI, ein nicht manipuliertes CAM und Smartcard genutzt wird und nur wenn die Probleme damit auftreten hier was schreiben und dabei nach Möglichkeit gleich die Verwendeten Komponenten mit denen es Probleme gibt nennen.

 

§ 13

 

Bezüglich sog. „Pay-TV“ sind Fragen nach etwaigen Plugins zur softwaremäßigen Entschlüsselung oder Schlüsselcodes (keys) selbst zu unterlassen. Der DVBViewer darf für Pay-TV ausschließlich in Verbindung mit einem gültigen Abonnement eines Pay-TV Anbieters und einer TV-Karte/Box genutzt werden, die über ein „conditional access modules“ (CAM) mit Smartcard zulässt, ggf. in Verbindung mit einem "common interface" (CI).

http://www.DVBViewer.info/forum/index.php?act=boardrules

Link to comment

Per Modul mit Karte!

 

Und ja, ich weis das ECMs alle 10 Sekunden gesendet werden. Die Ruckler sind aber nicht mit den 10 Sekunden sondern mit der CPU Auslastung!

 

ORF HD geht ja auch auch über die Karte! Es gibt nur Probleme wegen 1080i. Es geht am Anfang ~25 Sekunden dann ruckelts. Dann läuft es wieder 5 Sekunden und dann wieder Ruckler usw.

 

Wie gesagt, nächste Woche werde ich es einmal mit der Extra 4550 testen!

 

Bei normallen SD-Fernsehen habe ich gestern im Dauerbetrieb auch gesehen, dass es nach ein paar Stunden zum Ruckeln anfängt. Dann habe ich den montierten Lüfter über den 780g aktiviert und die Ruckler wurden wieder weniger. Temperatur des 780g waren wie eh schon bekannt zuvor sehr sehr hoch!

 

Wenn's denn dann wirklich mit der 4550 dann habe ich das große Glück ein Montagsboard des GA-MA78GM-S2H Rev 1.0 zu haben!

Link to comment

Update!

 

Habe heute die HD4550 bekommen!

 

Eingebaut und siehe da es geht!!

 

CPU Last ist nun bei ~30% mit C&Q by PhenomMsrTweaker!

 

Bei ersten Test (ca. 30min) keinerlei Ruckler mehr auf Premiere HD oder Discovery HD!

 

War ein hartes stück Arbeit aber es geht nun!

 

Danke an alle die geholfen haben!!

Link to comment
  • 4 months later...

Neues zum PhenomMsrTweaker!

 

Bei Windows 7 ließ sich der Service nicht starten.

Da ich den MOD Source (3 Powerstates) verloren habe, habe ich es nocheinmal gemacht.

Nun läst sich der Service auch in Windows 7 starten.

 

Im Popup Menu des Icons ist hinzugekommen: About & Exit.

Auch kann man nun die PhenomMsrTweaker.exe nun mit dem Parameter "-m" (ohne ") minimiert starten (für Autostart bei Windows).

 

EDIT: hier nun die richtige Version:

PhenomMsrTweaker v1.2.2 Source MOD 3 PowerStates

 

PhenomMsrTweaker x86 Setup MOD 3 PowerStates

 

PhenomMsrTweaker x64 Setup MOD 3 PowerStates

 

x64 habe ich nicht getestet. Wenn noch Fehler drinnen sein sollten -> Source ist für Visual Studio 2008!

Edited by Portisch
Link to comment

Ich muß mich hier jetzt auch mal mein Problem schildern:

 

Vorher: Shuttle mit AMD X2 4200, 2GB RAM, ATI 4550 und Win 7 als RC. Dazu aktueller DVBViewer.

Sky lief wunderbar, bei HD keine Aussetzer.

 

Nachdem nun die Final von Win7 rauskam, diese installiert und DVBViewer wieder drauf und was passiert???? HD Sender von Sky ruckeln ohne ende.

Erst geht es ein paar Minuten gut und dann ist es nicht mehr anzuschauen. Die HD Sender in 720p laufen ohne Aussetzer.

 

Habe schon mit verschiedenen Codecs probiert, allerdings ohne Erfolg. Wurde im gegenteil noch schlimmer. EVR ist aktiviert.

 

Jetzt stehe ich da und weiß bei weitem nicht, was jetzt hier der Unterschied sein soll bzw. woran das liegen könnte.

 

Wer weiß einen Rat?

 

Habe jetzt schon mal mit verschiedenen CCC rumprobiert, aber bisher kein Erfolg.

 

Jetzt habe ich gesehen, dass ich unter Filter -> Default DirectSound Device Discontinuitäten auftreten. Innerhalb weniger Minuten weit über 1000! Ich denke, dass das nicht gut ist

Wer kann mir dazu näheres sagen? Woher kommt dieser hohe Wert?

 

Thx

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...