Jump to content
Sign in to follow this  
freeser

Bild bleibt nach einigen Minuten stehen

Recommended Posts

freeser

Habe das Problem das DVBViewer nach ca 20-40 Minuten stehen bleibt und erst nach ein Neustart DVBViewer wieder geht.

Google und SuFu im Forum erbracht nicht die gewünschte Lösung.

Neuinstallation der Codecs u. DVBViwer sowie Codes wechsel erbracht nicht den gewünschten erfolg.

Ich hoffe es kann mir jemand helfen.

Support Datei habe ich Hochgeladen.

Gruss

freeser

support.zip

Edited by freeser

Share this post


Link to post
hdv

Hallo,

 

warum hast du für deine Karte "Modus für niedrige Badbreite (USB 1.1)" unter Optionen -> Hardware aktiviert?

Es handelt sich ja bei dir nicht um ein USB Gerät, wo das zutreffen könnte. Also raus mit dem Haken.

 

Wie ist das Verhalten dann?

 

:)

Share this post


Link to post
freeser

Komisch, hatte dies schon mal gemacht (Hacken entfernt) und es ging nicht.

Habe nun den Hacken wieder entfernt und bis jetzt (läuft ca jetzt 90 Minuten) keine aussetzter.

Habe aber auch im Geräte Manager bei Energieverwaltung "Der Computer kann dass Gerät ausschalten, um Energie zu sparen" den Hacken entfernt.

Hauptsache es läuft jetzt.

THX noch mal.

Gruß

freeser

Edited by freeser

Share this post


Link to post
freeser

zu früh gefreut, heute ist es schon wieder 2 mal passiert.

hier die aktuelle support datei.

support.zip

Edited by freeser

Share this post


Link to post
Findus
zu früh gefreut, heute ist es schon wieder 2 mal passiert.

hier die aktuelle support datei.

 

Hallo freeser,

 

wird dir zwar nix helfen, ich habe aber seit Monaten das gleiche Problem. Bei mir laeuft der Ton weiter aber das Bild bleibt stehen. Umschalten des Kanals behebt das Problem dann wieder temporaer.

 

http://www.DVBViewer.info/forum/index.php?...c=31868&hl=

Loesung - keine

 

Gruss

Findus

Edited by Findus

Share this post


Link to post
Tüftler
Hallo freeser,

 

wird dir zwar nix helfen, ich habe aber seit Monaten das gleiche Problem. Bei mir laeuft der Ton weiter aber das Bild bleibt stehen. Umschalten des Kanals behebt das Problem dann wieder temporaer.

 

http://www.DVBViewer.info/forum/index.php?...c=31868&hl=

Loesung - keine

 

Gruss

Findus

Bei dir liegt es am Catalyst Treiber, bei den HD4000er soll dies seit dem letzten Releasetreiber erledigt sein.

Bei deiner müsstest du selbst mal testen (CCC9.4).

Aber ich glaube CiNch hat mit seiner HD3650 immernoch das Problem.

Edited by Tüftler

Share this post


Link to post
Findus

Tueftler,

 

Danke fuer den Hinweis. Werde die neueste CCC 9.4 Version mal draufspielen und testen. Gebe dann hier im Forum Bescheid.

 

Gruss

Findus

Share this post


Link to post
freeser

wenn bei mir das mit dem umschalten funktionieren würde, währe ich schon glücklich.

leider muss ich mein pc neustarten damit DVBViewer wieder geht und das nervt tierisch.

Share this post


Link to post
midibase

Hallo, habe vor ein paar Tagen das Programm inkl HTPC gekauft und wäre mit DVBViewer vollauf zufrieden, wäre da nicht das Problem des einfrierenden Bildes.

 

Konkret:

Nach wenigen Minuten fernsehen (TV) friert das Bild ein (15-30 Minuten).

  • Ansicht -> Filter -> DVB Source zeigt nach dem Ereignis "Graph too late (..)"

  • Ansicht -> Filter -> VMR 9 Render zählt die Einzelbilder beim Ereignis auch nicht mehr weiter bzw. zeigt lauter 0.

  • Problem hat auch nichts mit Aufnahmen zu tun (noch nie verwendet).

  • Menüeintrag "Wiedergabe neu aufbauen" bewegt das Bild wieder bis zum nächsten Einfrieren
    :wacko:
  • CAM-Menü öffen bewegt das Bild auch (obwohl kein CAM im CI-Schacht steckt.

  • Channel vor bzw. rückwärts hilft die Starre auch zu lösen.

  • Video Decoder Änderungen halfen nichts
    :wacko:
  • Das Problem bestand auch bevor ich Plugins installiert habe, d.h. Plugins dürften nicht die Ursache sein.

  • Videowiedergabe als Media-Center funktioniert ohne Einfrieren, d.h. Problem besteht nur beim Fernsehen..

  • Das Problem besteht sowohl bei einem Sender vom Satelliten (DVB-S2) als auch terrestrisch(DVB-T).

  • Original SW von Terratec zeigt dieses Verhalten nicht.

Weitere HW-Angaben:

* genaue Bezeichnung der TV-Karte nebst Treiberversion

--> Terratec Cinergy S2 PCI HD CI + Cinergy_S2_PCI_HD_Drv_Setup_Vista_XP_1.1.1.301.exe

(aktuellste von HP)

--> DTV-DVB USB2 (Fijutschi-Siemens)

 

* Typ und Chipsatz des Mainboards

--> ASUS M3N78-EM + Geforce Chipset Treiber 15.26_nforce_winxp32_international_whql

 

* Grafikkarte nebst Treiberversion

--> Geforce 7300 + Treiber 185.85 (aktuellste von HP)

 

 

Ersuche um Hilfe, Danke

support.zip

Edited by midibase

Share this post


Link to post
midibase

Was kann ich noch zur Fehlerbehebung beitragen?

 

Bzw. wenn keine Lösung in Sicht ist, möchte ich mein Geld (wegen Nichtbenutzbarkeit) zurückhaben. B)

Obwohl es bei Funktionstüchtigkeit ein tolles Programm wäre.

Bitte gib Bescheid.

 

Danke

Share this post


Link to post
freeser

bei mir besteht immer noch das problem.

leider wurden bisher keine lösungs vorschläge gegeben, die das problem beseitigen.

so wie es aussieht bin ich nicht der einzigste mit diesen problem.

Edited by freeser

Share this post


Link to post
diddi4

ich bin nach anfänglicher Begeisterung auch nicht mehr so überzeugt von dem Programm. Habe eigentlich ähnliche Probleme. Heute wurde eine Sendung nur halb aufgenommen. Irgendwann ist alles stehengeblieben, kein Ton kein Bild mehr. Das ist übrigens regelmäßig der Fall, wenn man aus dem Ruhezustand das Programm start. Außerdem stürzt es immer mal wieder ab. Sehr stabil schein es nicht zu laufen.

support.zip

Share this post


Link to post
Devastation
nach anfänglicher Begeisterung
Wird schon wieder :)

 

Heute wurde eine Sendung nur halb aufgenommen. Irgendwann ist alles stehengeblieben,

Punkt 1:

Du hast Deine Hardware im Recordingservice und im DVBViewer aktiviert.

Das ist falsch!

Siehe hier und die darin folgenden Links: http://www.DVBViewer.info/forum/index.php?...mp;#entry252011

 

 

kein Ton kein Bild mehr

 

Punkt 2:

H264 Video Decoders:
-------------------------
CyberLink H.264/AVC Decoder (TerraTec):   00200000  (File is missing)

Ist zwar für normales TV nicht wichtig aber es sind noch weitere Filter mit (File is missing) hinterlegt. Prüf das bitte mal. (Findest du in Deiner support.zip in der Datei setup.xml.

 

Punkt 3: bei den Audiocodecs hast Du überall System Default eingestellt. Das kann evtl. Probleme verursachen wenn dadurch ein schlechter Codec gewählt wird. Stell evtl. mal einen fest ein, wobei mir die bei Dir installierten nicht gefallen. Noch besser wäre Du installierst Dir AC3Filter und stellst den ein (bitte Version 1.51a, die neueren machen noch Probleme).

 

 

Punkt 4: sehr viele Discontinuities: 1043 bei einer Aufnahme. Evtl. liegt das an Punkt 1.

Aktivier in den Service-AufnahmeOptionen bitte die beiden Punkte

  • Log-Datei schreiben
  • Erweiterte Log-Datei schreiben

Dann kannst Du zu jeder Aufnahme prüfen ob die Discontinuities nach der richtigen Einstellung (Punkt 1-3) immer noch auftreten.

Edited by Devastation

Share this post


Link to post
diddi4

Danke erst einmal für Deine Hinweise. Den Recordingservice habe ich jetzt erst einmal so zum Laufen gebracht. Die Discontinuities hängen eventuell mit meinem Signal zusammen, habe jetzt eine Dose gewechselt. Die Missin Files könnten daran liegen, dass ich Home Cinema von Terratec deinstalliert habe, zumindest der H.264 kommt von Terratec.

Share this post


Link to post
horstj

Ich würde sagen, bei uns das gleiche Problem. Bild friert einfach ein. Bei der Software vom Hardwarehersteller (Terratec Home Cinema) tritt das Problem nicht auf. Support.zip angehängt, ansonsten ein tolles Programm. Bes. die niedrige Prozessorlast gefällt.

Hoffentlich gibt es eine Lösung

support.zip

Share this post


Link to post
horstj

mmmh. Gibt es hier auch mal eine Antwort auf Fehlermeldungen oder wie läuft das hier?

Share this post


Link to post
smile-os

Ich habe auch das Problem mit dem Einfrieren des DVBV auf 2 Windows Versionen. Einmal mit Win 7 Pro 64 und ner Terratec Cinergy HTC USB XS HD (Kabel) sowie auf einem Win Vista Ultimate 32 mit Technisat Skystar HD2 (Satellit).

So kann man davon ausgehen, das es nicht an der Windows Version festzumachen ist. Auch nicht an der DVB Karte. Einzige Gleichheit, Gigabyte Mainboards mit verschiedenen Intel Chipsätzen.

Es tritt so gut wie immer nach einem Kaltstart auf (Rechner komplett ohne Strom per Steckdose, ist Richtig heruntergefahren gewesen). Nach einem Neustart funktioniert DVBViewer dann immer wie erwartet.

Share this post


Link to post
washburn

Hallo,

ich häng mich gleich dazu. Habe auch ein Problem mit dem DVBViewer seit ca.2-3 Wochen. Er läuft den ganzen Tag und gegen Abend bleibt das Bild einfach stehen. Nachdem ich auf "Wiedergabe neu aufbauen" klicke funktioniert es ca.1Minute danach wieder das selbe. Die Zeit mit "Wiedergabe neu aufbauen" und Funktion wird immer kürzer bis dann gar nichts mehr geht. DVBViewer beenden und neu starten bringt auch keine Lösung. Es muss der Rechner neu gestartet werden. Danach funktioniert es wieder ohne Probleme.

support.zip

Share this post


Link to post
B747SP

Hi

 

Bei mir das gleiche problem... nur ein neustart bringt hilfe für 20 minuten

support.zip

Share this post


Link to post
Ivi

Gleiches Problem bei mir WENN ich nen Intervideo codec benutze.

Mit Cyberlink oder Ati codec keine Probleme.

 

config:

Asus M2AVM-HDMI alles onboard.

Pinnacle pctv7010i.

XP SP3.

Treiber vom Catalyst 9.11

Kein CCC installiert.

Share this post


Link to post
washburn

Hat schon wer eine Lösung, oder ist irgendwem geholfen worden?

Share this post


Link to post
Claus33
Hat schon wer eine Lösung, oder ist irgendwem geholfen worden?

 

Leider bisher weder Lösung noch Hilfe in Sicht.

Auch im englischen Teil des Forums wird das Problem diskutiert..

 

Die gemeinsamen Merkmale sind offenbar:

 

Symtome:

  1. Einfrieren von Bild und Ton nach 30 bis 120 Minuten.
  2. Nach anschließendem Neustart von DVBViewer sich wiederholendes erneutes Einfrieren nach wenigen Minuten
  3. Neustart des PC verlängert Zeit bis zum ersten Einfrieren wieder auf 30 - 120 Minuten.
  4. Tritt sowohl bei TV-Empfang wie auch bei Aufzeichnungswiedergabe auf.
  5. Zum Zeitpunkt des Einfrierens steht "Queued Video Buffers" (unter "Filters - DVB Source") auf Null.
  6. DVB Source zeigt nach dem Ereignis "Graph too late (..)"
  7. TV-Karten-Betrieb mit Windows Media Center funktioniert anstandslos ohne die beschriebenen Symptome

 

Betroffene Plattformen:

  • Windows 7 / 32 Bit
  • Windows 7 / 64 Bit
  • Nicht alle PCs mit diesen Windows-Versionen sind betroffen
  • Die Probleme korrelieren nicht mit einer bestimmten TV-Karte. Betroffen sind u.a. Skystar HD2, Terratec Cinergy S2 PCI HD, DTV-DVB USB2

 

Was nicht hilft:

  1. Aktuellen AMD-Graphikkartentreiber (Catalyst)
  2. Bei Multicoresytemen die Beschränkung auf den ersten Kern
  3. Codec-Wechsel
  4. USB 1.0 deaktivieren
  5. Automatische Energieverwaltung deaktivieren (Standby/Stromsparmodus)

 

Wer noch mehr/andere Fakten hat, bitte ergänzen.

 

Gruß

Claus

Share this post


Link to post
B747SP

Was nicht hilft:

 

1.Aktuellen AMD-Graphikkartentreiber (Catalyst)

2.Bei Multicoresytemen die Beschränkung auf den ersten Kern

3.Codec-Wechsel

4.USB 1.0 deaktivieren

5.Automatische Energieverwaltung deaktivieren (Standby/Stromsparmodus)


 

Auch weder Lösung oder hilfe

Ich hab auch das probiert... hilft nicht

6. Neu Installation

7. Video Renderer ändern (hat ja auch vorhin funktz)

8. Neuer Kanal Suchlauf (problem beis SD als auch HD)

9. Treiber neu installiert. (Skystar HD2)

 

merry Xmas

Share this post


Link to post
rommi

Hy,

 

kann mich euch anschließen. Auch bei mir öfter Freezes, oder Bild schwarz, Ton weg. Mein BS - Windows 7, 32 Bit. :bounce:

 

Ich habe den DVBViewer zwar noch nicht unter Windows XP getestet, aber lt. den Aussagen hier im Forum soll der DVBViewer darunter wohl stabiler laufen, oder? Wenn es so ist, überlege ich wirklich meinen HTPC unter XP laufen zu lassen, denn so ist es ein äußerst nervender Zustand.

 

Jammerschade, ansonsten überzeugt mich das Programm wirklich sehr. Hoffentlich kommt bald ein Update das diesen Fehler behebt.

 

Gruß

rommi

Share this post


Link to post
Sycorax

Bei mir läuft's auch nicht. PC eingeschaltet, eingeloggt, DVBV gestartet und 30 Sekunden später friert das Bild ein, meistens läufts es aber so 2 bis 3 Stunden. Wenn das Bild einfriert kann ich DVBV zwar beenden und neu starten, aber im Grunde einige Sekunden nach dem Neustart von DVBV friert das Bild wieder ein. Helfen kann dann nur ein kompletter System Reboot, was wirklich nervig ist.

 

Mein System:

Hardware:

ASUS P5B Deluxe, neuestes BIOS, 6GB RAM

Nvidia GTX280 mit neuesten Treibern

Technisat Cablestar HD 2 + CI + Alphacrypt Modul - Treiber Version 1.3

2 Monitore ( DVBV läuft auf 2. Monitor, Desktop auf 1. )

 

Software:

Windows7 64 Bit Professional inkl. aller Patches.

DVBV 4.2.1.0 ohne Plugins

K-Lite Codec Pack 520_20091013

 

Spaß macht es so nicht.

Edited by Sycorax

Share this post


Link to post
ikk

Hallo, habe das gleiche Problem - Bild oder Radioton ist da - nach ca. 1 Minute bleibt das Bild stehen und der Ton ist weg. Bei Radiobetrieb ist nach einigen Minuten der Ton wieder kurz da und dann wieder weg. Im MS Media Center läuft TV und Radio ohne Probleme. Als Rechner habe ich einen AMD 955, ASUS Board, WIN 7 64bit, Skystar HD2, Grafik ATI 4670 HD

Vorher hatte ich einen Rechner mit XP und die normale Skystar - da hatte ich keine Probleme.

support.zip

Share this post


Link to post
Griga
Die Probleme korrelieren nicht mit einer bestimmten TV-Karte. Betroffen sind u.a. Skystar HD2, Terratec Cinergy S2 PCI HD, DTV-DVB USB2
Technisat Cablestar HD 2

Das sind alles umgelabelte Twinhan/AzureWave-Geräte.

Share this post


Link to post
Claus33
Die Probleme korrelieren nicht mit einer bestimmten TV-Karte. Betroffen sind u.a. Skystar HD2, Terratec Cinergy S2 PCI HD, DTV-DVB USB2

 

Das sind alles umgelabelte Twinhan/AzureWave-Geräte.

 

Die Probleme treten allerdings nur mit DVBViewer auf, wogegen ein Betrieb mit Windows Media Center problemlos ist. Es wäre daher falsch, das Problem bei Twinhan/AzureWave festzumachen.

 

Claus

Share this post


Link to post
goatfield8
Ich würde sagen, bei uns das gleiche Problem. Bild friert einfach ein. Bei der Software vom Hardwarehersteller (Terratec Home Cinema) tritt das Problem nicht auf. Support.zip angehängt, ansonsten ein tolles Programm. Bes. die niedrige Prozessorlast gefällt.

Hoffentlich gibt es eine Lösung

 

Mahlzeit,

 

habe das gleiche Problem des "Einfrierens". Betrifft bei mir nur das Bild, Ton ist okay. Allerdings habe ich das Problem erst seit dem Update auf DVBViewer Pro 3.9.4.0.. Vorher lief alles mehrere Monate völlig problemlos. Und noch am Tag des Updates ging es los. Leider kann man beim Einfrieren kein System erkennen. Mal geschiehts nach 1-2 Minuten nach Programmstart. Manchmal erst nach 'ner Viertelstunde oder noch später. Woran es auch liegen mag, manchmal geht es, wenn ich sofort nach Programmstart das aufzunehmende Programm wähle, die Aufnahme starte und dann sofort das Programmfenster minimiere. Programmierte Aufnahmen funktionieren nie.

Gibt's zwischenzeitlich vielleicht eine Lösung??? Auch wenn das Programm "nur" 15,- EUR gekostet hat. Wenn's nicht richtig funktioniert, wären selbst 5,- EUR zuviel.

 

Grüsse

goatfield8

support.zip

Share this post


Link to post
hdv
Allerdings habe ich das Problem erst seit dem Update auf DVBViewer Pro 3.9.4.0.
den du immer noch benutzt! Da gab es seit dem schon etliche Updates.

 

Darum zu allererst auf die aktuelle Version 4.2.1 updaten. Kein Support für alte Versionen.

 

Programmierte Aufnahmen funktionieren nie.
du nutzt nicht den DVB Task Scheduler. Dann können Aufnahmen auch nicht funktionieren. Wenn der DVBViewer nicht gestartet ist.

http://de.DVBViewer.tv/wiki/DVB_Task_Scheduler

Share this post


Link to post
Claus33
Mahlzeit,

 

habe das gleiche Problem des "Einfrierens". Betrifft bei mir nur das Bild, Ton ist okay. Allerdings habe ich das Problem erst seit dem Update auf DVBViewer Pro 3.9.4.0.. Vorher lief alles mehrere Monate völlig problemlos. Und noch am Tag des Updates ging es los. Leider kann man beim Einfrieren kein System erkennen. Mal geschiehts nach 1-2 Minuten nach Programmstart. Manchmal erst nach 'ner Viertelstunde oder noch später. Woran es auch liegen mag, manchmal geht es, wenn ich sofort nach Programmstart das aufzunehmende Programm wähle, die Aufnahme starte und dann sofort das Programmfenster minimiere. Programmierte Aufnahmen funktionieren nie.

Gibt's zwischenzeitlich vielleicht eine Lösung??? Auch wenn das Programm "nur" 15,- EUR gekostet hat. Wenn's nicht richtig funktioniert, wären selbst 5,- EUR zuviel.

 

Grüsse

goatfield8

 

 

Ich konnte das "Einfrieren" durch Deaktivieren des Windows Media Center in der Systemsteuerung lösen (siehe diesen Thread). Verantwortlich scheint der Dienst ehRecvr (Windows Media Center-Empfängerdienst) zu sein. Dieser Dienst kann auch im Takmanager beendet werden, wird allerdings bei nicht-deaktiviertem Windows Media Center hin und wieder (von wem auch immer) erneut eingeschaltet, so dass man seinen Status vor jeder Aufnahme prüfen sollte. DVBViewer kann offensichtlich die Aktivität dieses Dienstes nicht erkennen.

 

Gruß

Claus

Share this post


Link to post
Packy

Ich habe auch das Problem,

allerdings nur auf meinem Notebook. Auf dem PC ist alles ok!!!

Windows Neuinstallation mit selbem Setup bringt auch nichts.

Es handelt sich übrigens auch um Windows 7 32Bit!

Ich meine aber, unter Vista das Selbe Problem gehabt zu haben.

 

Das Bild und der Ton bleiben stehen, es kommt aber kein Error wie zB 'Graph too late...' er bleibt halt einfach stehen.

Mal nach 10 Sekunden, mal nach 30 Minuten.

Egal ob DVB-S oder DVB-T. Media Center Dienste sind auch schon deaktiviert.

 

Unbenannt.PNG

Echt nervig!

support.zip

Edited by Packy

Share this post


Link to post
Lollydorf

Hallo, habe das gleiche und auch noch weitere Probleme z.B. die kurzen Ruckler. Mein System ( Gigabyte Mainboard GA-P55UD6 mit i7-860, Garphik-Karte GTS 250 green, Windows 7 64Bit, Skystar HD2 und DVBViewer 4.2.1).

Habe MC ausgeschaltet / deaktiviert und es scheint, dass das Einfrieren behoben ist.

Habe mit meinem alten Rechner (Pentium 4 3,2 GHz, Windows XP Home, Skystar 2 und DVBViewer) ohne MC nie Probleme gehabt.

Windows 7 scheint noch nicht ausgereift zu sein, eben ein typisches Microsoft-Produkt. Microsoft hat es mal wieder geschafft die Welt mit einem nicht ausgereiften Produkt zu beschäftigen, aber wir haben ja sonst nicht zu tun:-)

 

Ich würde mir wünschen, dass die Programmierer vom DVBViewer Pro eine Systemempfehlung bereitstellen würden, z.B. welche Filter, Decoder und Render zu nehmen sind. Alle Kombinationen von allen möglichen Typen auszuprobieren ist bei der bereitgestellten Vielfalt gar nicht möglich und ist auch nur ein hilfloses herumstochern nach dem Motto bei Lotto-Spielen gibt es ja auch Gewinner!!!

 

Viel Spaß beim weiteren Ausprobieren:-)

Share this post


Link to post
Pappmann

Hallo,

 

habe die gleichen Probleme mit hängendem Bild unter Windows 7 x64, konnte es mit der Deinstallation von Mediacenter beheben. Danach trat das Problem aber immernoch auf, Grund war der laufende Mediaportal TV Server den ich jetzt jedesmal im Taskmanager beenden muss.

Share this post


Link to post
Packy

ich habe irgendwie das Gefühl, dass es nur die Sender Sat.1/Pro7/K1/N24/Vox sind, also die im (HighBand??) RTL/ARD/ZDF lief bisher eigentlich immer ohne Probleme!

...bestätigt.

 

Bei mir ist es egal ob 16/9 oder 4/3. RTL geht immer, Sat1 & Pro7 fast nie.

 

Habt ihr auch den PowerDVD 8 installiert?

Was für einen Chipsatz habt ihr? (hersteller)

Ich habe hier einen Intel Chipsatz Typ GS45 mit Intel Grafik Typ 4500MHD

Edited by Packy

Share this post


Link to post
CiNcH

Je nach System ist es wohl immer was anderes, das das Fass zum Überlaufen bringt.

 

Wie ich es recht leicht reproduzieren kann... TimeshiftPlus-Plugin verwenden und eine große Menge Speicher im RAM allokieren lassen (bei mir 1 Gig von 2). Da kommt es alle paar Mal starten des DVBViewers zum Hängenbleiben des Bildes (IMHO vorzugsweise auf 16:9 Kanälen), bis Buffer Overflow getriggert wird. Passiert nur mit EVR Custom. Da hält irgendwas das Rendern an. Das konnte auch erwin reproduzieren.

Share this post


Link to post
Cornelia

Auch ich habe das Problem mit dem Hängen des Bildes und Ton

 

Habe denn Viewer noch nicht lange aber bei fast jeder Aufnahme die ich machte stoppte die Aufnahme in dem das Bild und Ton stehen geblieben ist

 

Vor allem dann wenn ich das Fenster minimiere stopt es oder friert es nach eine weile ein

 

Nutze das BS Windows 7 bit 64

 

Habe das CinegryHTC USB XS DVB-C

 

Habe Notebook mit Intel Centrino 2 Grafikkarte ist ATI Mobility 3650

Share this post


Link to post
MadCat

Hi,

 

der MediaPortal-TVServer ist aber kein MS-Produkt, oder?

 

Habe hier das gleiche Problem mit dem Einfrieren des Bildes und der Tonabschaltung. Zeitpunkt absolut zufällig.

Meine aber, dass mit dem Stocken/einfrieren eine verstärkte HDD-tätigkeit einher geht.

 

Hier auch Win7 Ultimate X64 mit Skystar 2 HD.

das MS MCE läuft einwandfrei (leider keine HD-Sender).

 

Rechnerhardware siehe hier.

 

bis dann,

 

Heiko

support.zip

Share this post


Link to post
vondralbra

Mahlzeit,

 

ich habe auch ständig Probleme mit W7 (64) und immer mal einfrierenden DVBViewer.

 

Jetzt habe ich über Programme Mediacenter und Mediaplayer deaktiviert. Ich werde berichten ob es damit erledigt ist ...

Share this post


Link to post
vondralbra

Ja, es war der MediabCenter-Dienst.

 

Media Center deinstalliert und nun ist gut!

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...