Jump to content

Bild bleibt nach einigen Minuten stehen


Recommended Posts

Hab das Problem auch: Manchmal einfrieren des Bildes nach 5- 30 min. Nur Neustart bringt was, sonst friert es shcon nach 2 sek wieder ein. Auf XP ging es noch. Auf Vista + Windows 7 nicht mehr. Immer neuste Version des DVBViewer und neueste Grafikkartentreiber etc.

 

Ich hab ein Asus P5E Mainboard, Geforce 8800 GTS und eine Terratec Cinergy 1200 DVB-C . Ausschalgegebend scheint mir aber bei den meisten ein Windows höher als XP ( 64Bit?). Das mit dem Mediacenter hab ich noc net probiert. Scheint aber zu funktionieren.

Link to post
mikkimann

Ich hatte das Mediacenter schon deinstalliert und gar nicht aktiviert.

 

also bei mir muss es woanders dran liegen.

 

naja.. es läuft ja immer ein paar std.

Link to post
wetter-frosch

Hallo...

habe das Problem auch seit einigen Tagen... vorher lief der DVBViewer problemlos...1 Jahr unter XP und über ein halbes Jahr unter Windows7 64bit

Vielleicht täusche ich mich, aber ich habe vor kurzem das erste Mal das Windows Media Center gestartet und seit dieser Zeit gibts erst Probleme...

Wie kann ich das denn wieder komplett rückgängig machen?

 

Gruß Thomas

Link to post
wetter-frosch

Habe jetzt WMC in der Systemsteuerung deaktiviert (Media Player jedoch aktiviert gelassen) bisher läufts... mal schauen, obs wirklich nur daran lag

 

Gruß Thomas

Link to post
ennimann
Habe jetzt WMC in der Systemsteuerung deaktiviert (Media Player jedoch aktiviert gelassen) bisher läufts... mal schauen, obs wirklich nur daran lag

 

Gruß Thomas

Hm, bleibt die Frage, wie lange es geht. Hatte bei mir den Netzwerktreiber erneuert. Danach lief es ca. 2,5h und dann wars wieder vorbei.

Link to post
Kubilino

Hossa!

 

Mir hat das Abschalten des MediaCenters (W7 Ultimate/64) auch nichts geholfen.

Nachdem mein Sedativ fast alle war, habe ich mal probehalber die neueste BETA 4.3.1.140 ausprobiert....Tataaaaaaaaa!!! It wörks!!!!

Da scheint also eine Lösung mit der kommenden Version in Sicht zu sein.

Link to post
ennimann
Hossa!

 

Mir hat das Abschalten des MediaCenters (W7 Ultimate/64) auch nichts geholfen.

Nachdem mein Sedativ fast alle war, habe ich mal probehalber die neueste BETA 4.3.1.140 ausprobiert....Tataaaaaaaaa!!! It wörks!!!!

Da scheint also eine Lösung mit der kommenden Version in Sicht zu sein.

Das wäre ne tolle Sache, dann kann ich den Viewer wieder öfters benutzen. :)

Link to post
Kubilino

Hossa!

 

Also ich muss mittlerweile auch auf die Europhoriebremse treten...ein paar Tage später war das Problem wieder allgegenwärtig und mein Sedativ eh schon fast aufgebraucht....die öffentlich-rechtlichen funktionieren einwandfrei....die privaten auch....wenn auch ab uns zu mit artefakten....(Pro 7)....sky HD funktioniert auch....ABER.....sky SD bleibt stehen.....diese differenzierte Feststellung hatte ich auch schon vorher....

Link to post
ennimann

Habe heute mal die aktuelle Beta installiert. Werde das ganze mal beobachten. Hatte heute Morgen vor der Beta wieder 4 Abstürze innerhalb von 15 Minuten. ;)

Link to post
ennimann
Habe heute mal die aktuelle Beta installiert. Werde das ganze mal beobachten. Hatte heute Morgen vor der Beta wieder 4 Abstürze innerhalb von 15 Minuten. ;)

Tja, was soll ich sagen. Hätte mir das sparen können mit der Beta. Gleiches Problem schon nach 15 Minuten. Sehr schade. Schaue mich mal nach Alternativen um. ;)

Edited by ennimann
Link to post
  • 3 weeks later...
ennimann

Frage hier nochmal an, ob sich da was getan hat. Ich habe mittlerweile ca. 80% meiner Kaufsoftware in die Tonne gekloppt, weil die nicht oder nur ungenügend unter Windows 7 funktioniert. Nur gut, dass ich nie Vista hatte! :)

Leider möchte ich nur sehr ungern auf den DVBViewer verzichten, habe keine wirkliche Alternative gefunden, wo ich eine Satkarte in einen Server stecken kann und auf einem Client sauber streamen und auch umschalten kann. (Info's gern willkommen)

Genug Daten habe ich ja schon hier beschrieben. Es gibt auch mittlerweile genügend andere Beiträge, die ähnlich gelagert sind.

Eine Aussage über die Implementierung unter Windows 7 waäre mal ne klasse Sache, egal, wie sie aussieht. Vielen Dank dafür im Voraus.

Link to post

moin moin,

 

ich schließe mich mal an. Bei mir friert die aktuelle Version auf einem brandneu installiertem winxp prof (ohne MCE) nach wenigen Minuten ein. Neustart des Programmes hilft nicht, aber nach PC Neustart meldet der DVBViewer generell, dass kein DVB-Gerät vorhanden sei (in den Optionen unter Hardware sind aber die beiden Tuner der Teratec eingetragen). erst neuinstallation der terratectreiber hilft. mit der Teratec software kann ich einfrierfrei tv sehen.

 

Ich denke das Produkt ist nicht ok, update oder Wandlung sehe ich als einzige Möglichkeit.

 

mit meiner Testversion, eine gecrackte 3.4.9.0 hatte ich das Problem nie - da ich vom DVBViewer überzeugt war kaufte ich ihn - ein großer Fehler.... habe mich selten so sehr über eine nichtfunktionierende software geärgert. Allein die Zeit die ich bisher verbraucht habe, teste, forenbeiträge lesen, neuinstalieren, testen und was nicht noch alles. Es macht einfach keinen spass... und dabei habe ich noch nicht einmal zeit gefunden, mich in irgendeiner weise auf die Fernbedienung zu konzentrieren.

Link to post
ennimann

moin moin,

 

ich schließe mich mal an. Bei mir friert die aktuelle Version auf einem brandneu installiertem winxp prof (ohne MCE) nach wenigen Minuten ein. Neustart des Programmes hilft nicht, aber nach PC Neustart meldet der DVBViewer generell, dass kein DVB-Gerät vorhanden sei (in den Optionen unter Hardware sind aber die beiden Tuner der Teratec eingetragen). erst neuinstallation der terratectreiber hilft. mit der Teratec software kann ich einfrierfrei tv sehen.

 

Ich denke das Produkt ist nicht ok, update oder Wandlung sehe ich als einzige Möglichkeit.

 

mit meiner Testversion, eine gecrackte 3.4.9.0 hatte ich das Problem nie - da ich vom DVBViewer überzeugt war kaufte ich ihn - ein großer Fehler.... habe mich selten so sehr über eine nichtfunktionierende software geärgert. Allein die Zeit die ich bisher verbraucht habe, teste, forenbeiträge lesen, neuinstalieren, testen und was nicht noch alles. Es macht einfach keinen spass... und dabei habe ich noch nicht einmal zeit gefunden, mich in irgendeiner weise auf die Fernbedienung zu konzentrieren.

Bin zwar kein Moderator, aber ich würde das "böse " Wort "gecr...te ..." hier nicht in Mund nehmen!!! Und zweitens, kann man nicht generell von Problemen ausgehen, bei den meisten funtioniert das Produkt einwandfrei, wie auch bei mir unter XP auf zwei unterschiedlichen Rechnern, erst seid W7 gibts z.B. bei einigen Probleme. Aber eines hab ich rausgelesen aus Deinem Post, ein Downgrade auf eine ältere Version kann ich noch Mal testen.

Link to post

ja, ich schäme mich nicht eine Version besessen zu haben, die auf jemand anderen Lizensiert war. Unterm Strich habe ich das Programm ja schließlich nach einer gewissen Testphase (ca. 4 Wochen) gekauft und die nichtmirgehörende Version von meinem System entfernt - von daher ist doch alles OK.

 

Kann es sein, dass die Problem von der ATI-Karte kommen (4350) ? Habe die Erfrierungen an 2 XP Rechnern, beide mit ATI-Karten. Das alte Testsystem bei dem der DVB stabil lief, hatte eine nvidia karte.

Link to post
ennimann

ja, ich schäme mich nicht eine Version besessen zu haben, die auf jemand anderen Lizensiert war. Unterm Strich habe ich das Programm ja schließlich nach einer gewissen Testphase (ca. 4 Wochen) gekauft und die nichtmirgehörende Version von meinem System entfernt - von daher ist doch alles OK.

 

Kann es sein, dass die Problem von der ATI-Karte kommen (4350) ? Habe die Erfrierungen an 2 XP Rechnern, beide mit ATI-Karten. Das alte Testsystem bei dem der DVB stabil lief, hatte eine nvidia karte.

Habe ne 4870 drinne, da läuft es unter XP.

Link to post

Ich bin einen Schritt weiter. Habe die terratec rausgenommen und meine steinalte Airstar von Technisat installiert.

Was soll ich sagen.... kein "Kein DVB-Gerät vorhanden", kein freezen, keine Merkwürdigkeiten - zumindest bis jetzt. Tv läuft mit wildem zappen seit 2 stunden stabil... Es kommt mir vor, als wenn die Umschlatzeiten "fluffiger" sind, bei der Airstar.

Habe 2 verschiedene Terratecmodelle. einmal die Cinergy2400i und die HT-PCI - bei beiden ist das negavtive Verhalten.

Link to post
ennimann

Ich bin einen Schritt weiter. Habe die terratec rausgenommen und meine steinalte Airstar von Technisat installiert.

Was soll ich sagen.... kein "Kein DVB-Gerät vorhanden", kein freezen, keine Merkwürdigkeiten - zumindest bis jetzt. Tv läuft mit wildem zappen seit 2 stunden stabil... Es kommt mir vor, als wenn die Umschlatzeiten "fluffiger" sind, bei der Airstar.

Habe 2 verschiedene Terratecmodelle. einmal die Cinergy2400i und die HT-PCI - bei beiden ist das negavtive Verhalten.

Hm, nicht schlecht, zur Terratec kann ich allerdings nichts sagen. :bye:

Link to post

Nachtrag:

Mit der Airstar ist ein stabiler Betrieb möglich. TV sehen am PC mit DVBViewer ist damit einfach nur Klasse. Endlich kann ich den Funktionsumfang des Dvbviewers nutzen und erforschen. Timergesteuerte Aufnahmen, sogar Bild in Bild auf gleichem Transponder, Timeshift etc., Kanalwechsel ohne "start-artefakte", alles stabil und sauber

 

Habe parallel meinen 2. PC neu mit XP Prof SP2 neu installiert, die Terratec cinergy 2400i mit den originalen Treibern eingerichtet, DVBViewer drauf und ........ freezen nach wenigen Minuten, nach dem Freeze immer die Meldung "kein DVB-Gerät vorhanden" etc.

 

DIe HT-PCI habe ich nicht mehr getestet.

Die Cinergy2400i scheint nicht sauber zu funktionieren, zumindest nicht mit den aktuellen BDA Treibern von Terratec.

Ältere Versionen der BDA Treiber teste ich jetzt nicht mehr - der Frust ist mir einfach zu hoch, ich kauf mir lieber eine zusätzliche nicht-Terratec-Karte.

Link to post

Ich glaube es gibt mittlerweile das SP3 für XP (so ca. +2 Jahre). Bevor man also evtl. voreilige Schlüsse über Hersteller und deren Treiber zieht empfehle ich den Systemunterbau auf dem laufenden zu halten. Das bedeutet natürlich nicht das es dann geht, dafür gibt es in jedem Sys zu viele Einflussfaktoren. Dies ist halt eine davon. :bye:

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...