Jump to content

Windows 7


maxxy

Recommended Posts

Also ich hab seit knapp 2 Monaten meinen HTPC auf Windows 7 laufen und keine "echten" Probleme, mein Setup:

 

Software:

- Windows 7 RTM Ultimate (Technet)

- NVIDIA Pure Decoder (aktuellster)

- DVBViewer (aktuellster)

- aktuelle Treiber für alles lt. Windows Update

- MCE Remote Plugin

- [entfernt]

- keine zusätzlichen Spielereien installiert

 

Hardware:

- Intel Celeron Prescot 2,53

- MSI 945GCM478-L

- GeForce 8600 GTS

- 2 GB RAM

- Hauppauge WinTV Nova-S Plus

- DVI => HDMI converter

- MCE Empfänger+Ferni (ersetzt durch Harmony)

- kein BluRay, weil PS3

 

pro

- Boot ~ 30 Sec. bis DVBViewer

- MCE Remote funktioniert ohne Girder oder solche Bastellösungen nur rename ehtray.exe ehtray.exe.bak

- Top Bild, dank Pure deinterleacer

- Bedienung 1a nur über Ferni

- HDCP geht

- DAU WAF approved

 

kontra

- manchmal beim aufwachen aus dem Hibernate kein Bild => Neustart erforderlich, Lösung: "Hybrider Standby Modus" (~5 Watt)

- Timeraufnahmen wecken den PC nicht auf (in progress)

 

 

Alles in allem, funktionierts richtig gut, von den Aufnahmeproblemen mal abgesehen bin ich zu frieden, ich such nur noch ne Lösung das der DVBViewer gleich im Vollbild startet ohne erst im Fenstermodus zu sein. Aber normalerweise sollte man den Boot nicht oft sehn :).

 

§ 13

 

Bezüglich sog. „Pay-TV“ sind Fragen nach etwaigen Plugins zur softwaremäßigen Entschlüsselung oder Schlüsselcodes (keys) selbst zu unterlassen. Der DVBViewer darf für Pay-TV ausschließlich in Verbindung mit einem gültigen Abonnement eines Pay-TV Anbieters und einer TV-Karte/Box genutzt werden, die über ein „conditional access modules“ (CAM) mit Smartcard zulässt, ggf. in Verbindung mit einem "common interface" (CI).

http://www.DVBViewer.info/forum/index.php?act=boardrules

Link to post
Das liegt vermutlich an der Aero Snap funktion.

Sollte damit eigentlich nicht wirklich etwas zu tun haben - die snap funktion ist ja wieder etwas zusätzliches.

bei zB. Skype funktioniert das docking ja weiterhin. Auch die ganzen Windows gadgets verwenden dieses feature, darum wundert es mich etwas, dass das beim DVBViewer auf einmal nicht mehr tut.

 

greets

Edited by destiny
Link to post

Ich habe jetzt ein ganz anderes Problem .

Ich hatte bis jetzt immer Windows 7 Ultimate zum test gehabt und keine Prbleme.

Jetzt habe ich meine gekaufte Verdion Windows 7 Home Premium SB bekommen.

Alles installiert, wie bei der Ultimate Version (Gleiche Treiber,gleiche Version von PowerDVD u.s.w.)und jetzt fängt mein Problem an.

 

System: siehe Signatur

 

Ich habe keine DXVA-Unterstützung mehr bei HD Fernsehprogrammen wie z.B. Anixe HD.

 

Jetzt habe ich etliche Treiberversionen von ATI durch, etliche Versionen von PowerDVD und etliche Versionen vom DVBViewer Pro bis hin zur letzten Beta. Nichts zu machen, keine Hardwareunterstützung.

System geht bis 80% CPU Last hoch.

Vorher bei Windows 7 Ultimate mit Hardwareunterstützung war die CPU Last zwischen 8%-15%.

 

Mache ich aber eine komplette Rücksicherung von meiner Windows 7 Ultimate Version, dann läuft wieder alles.

 

Normalerweise gibt es doch, was die Video Sachen angeht, keine unterschiede zwischen Ultimate und Home Premium.

 

Was kann das sein ???

Edited by karlchen1
Link to post
Ich habe keine DXVA-Unterstützung mehr bei HD Fernsehprogrammen wie z.B. Anixe HD.

 

Was kann das sein ???

 

Vielleicht den falschen Video Renderer (Optionen - Directx) ausgewählt? Meines Wissens nach muss es der EVR sein, damit DXVA geht.

Link to post
Ich habe jetzt ein ganz anderes Problem .

Ich hatte bis jetzt immer Windows 7 Ultimate zum test gehabt und keine Prbleme.

Jetzt habe ich meine gekaufte Verdion Windows 7 Home Premium SB bekommen.

Alles installiert, wie bei der Ultimate Version (Gleiche Treiber,gleiche Version von PowerDVD u.s.w.)und jetzt fängt mein Problem an.

 

System: siehe Signatur

 

Ich habe keine DXVA-Unterstützung mehr bei HD Fernsehprogrammen wie z.B. Anixe HD.

 

Jetzt habe ich etliche Treiberversionen von ATI durch, etliche Versionen von PowerDVD und etliche Versionen vom DVBViewer Pro bis hin zur letzten Beta. Nichts zu machen, keine Hardwareunterstützung.

System geht bis 80% CPU Last hoch.

Vorher bei Windows 7 Ultimate mit Hardwareunterstützung war die CPU Last zwischen 8%-15%.

 

Mache ich aber eine komplette Rücksicherung von meiner Windows 7 Ultimate Version, dann läuft wieder alles.

 

Normalerweise gibt es doch, was die Video Sachen angeht, keine unterschiede zwischen Ultimate und Home Premium.

 

Was kann das sein ???

 

Nachtrag :

 

Habe einen Fehler gemacht.

Bei der Rücksicherung von Windows 7 Ultimate, habe ich beim überprüfrn den falschen Sender gewählt. Statt Anixe HD, hatte ich den normalen Anixe SD zum testen genommen.

Das heißt jetzt, das DXVA auch nicht unter Windows 7 Ultimate geht und auch nicht mehr unter Windows XP.

Scheinbar hatt meine Grafikkarte den Geist aufgegeben.

Was mich irretiert, bei normalem SD Sendern funktioniert DXVA noch, aber nicht mehr bei HD Sendern.

 

Was kann denn an der Grafikkarte kaputt gehen ? So funktioniert ja noch alles. Bei Spielen bringt sie volle Leistung.

 

Aber da werde ich wohl oder übell eine neue Grafikkarte kaufen müssen. Kann ja nur noch an der Karte selber liegen.

An Windows 7 Ultimate und an Windows XP habe ich ja nichts verändert. Und da ging es ja vorher. Wird wohl ein dummer Zufall sein, das die gerade jetzt den Geist aufgibt.

Link to post
Nachtrag :

 

Was mich irretiert, bei normalem SD Sendern funktioniert DXVA noch, aber nicht mehr bei HD Sendern.

 

Was kann denn an der Grafikkarte kaputt gehen ? So funktioniert ja noch alles. Bei Spielen bringt sie volle Leistung.

 

Hast du auch die Cyberlink Codecs fix eingetragen unter Optionen Directx?

Ich glaub nicht dass die Grafikkarte kaputt ist, eher ist im Cyberlink H264 Filter DXVA nicht aktivert. Beim Cyberlink MPEG2 scheints aktiviert zu sein.

Also mal auf Anixe HD einstellen und dann Ansicht-Filter-Cyberlink H.264 aufrufen

Ggf. DXVA aktivieren und dann Ansicht-Wiedergabe neu aufbauen

Link to post
Ich würde gerne wissen welche Version unter Windows7 funktioniert --besten dank :)

 

Mit 32 Bit und 64 Bit Null Problemo, ich hatte beide installiert.

 

Das Problem ist weniger der DVBViewer sondern andere Dinge. So konnte 64 bit nicht mehr mein, zugegeben aelteres, slimline USB DVD Laufwerk erkennen, da keine xxx32.dll mehr da ist ;)

 

Mircosoft hat da wirklich dem bload den Kampf angesagt ;)

 

Bin jetzt bei 32 Bit deutsch home premium RTM und alles tut perfekt. Deutlich besser als in Vista uebrigends. Mit ATI und EVR fuehle ich mich eigentlich auch wohl.

Edited by mague
Link to post

Hat hier einer schon den scheduler zum laufen gekriegt?

 

Ich hab den scheduler.exe im DVBViewer Ordner, und er funktioniert auch, nur wacht der PC nicht auf wenn er im S1/S3 ist, starte ich jedoch zum test in der Zeit als der Timer läuf den PC, dann nimmt er sofort auf. Irgend ne Idee?

 

Username ohne PW, mit reg "hack" das diese die Tasks auch ausführen kann.

Link to post
Hast du auch die Cyberlink Codecs fix eingetragen unter Optionen Directx?

Ich glaub nicht dass die Grafikkarte kaputt ist, eher ist im Cyberlink H264 Filter DXVA nicht aktivert. Beim Cyberlink MPEG2 scheints aktiviert zu sein.

Also mal auf Anixe HD einstellen und dann Ansicht-Filter-Cyberlink H.264 aufrufen

Ggf. DXVA aktivieren und dann Ansicht-Wiedergabe neu aufbauen

 

Erstmal Danke für Deine antwort !

 

Aber das habe ich schon alles probiert. Da ist nichts zu machen. Und wie schon geschrieben, habe ich eine Sicherung von Windows XP und Windows 7 Ultimate wieder eingespielt, wo ich ganz sicher bin, das damit vorher DXVA funktionierte.

An den Sendern selber liegs auch nicht, da es bei meinem Zweitrechner mit einer ATI 4550 von Gigabyte geht.

Wenn ich Morgen Zeit habe, werde ich mal die Grafikkarten tauschen, wenns dann gehn sollte, ist die ATI 3650 von MSI defekt.

Link to post

Hallo alle zusammen.

 

Nutze momentan den DVBViewer (4.2.1.0) mit Win7 x64.

Einige der vorher beschriebenen Probleme habe ich auch, wie gelegentlich kleinere Ruckler oder das OSD-Problem unter dem "EVR-Renderer". Find ich aber alles in allem nicht wirklich störend für mich.

 

Was mich wirklich stört, und wo ich leider keinen Hinweis bisher zu gefunden habe ist, dass die Fernbedienung meiner "Skystar HD" nicht funktioniert im DVBViewer. Habe das Plugin wie beschrieben unter "Plugins" in meinem "DVBViewer" Ordner.

Hab den "User" Ordner von meinem ehemaligen WinXP rüberkopiert...alles ist da, nur steht unter "TT Remote Settings>Devices" nur "none".

Dasselbe steht dort wenn ich eine neue Konfiguration aufsetze.

Jetzt wüßte ich gerne ob jemand damit Erfahrung hat. Nutze die Treiber von TechnoTrend (5.0.1.8) die ihren Dienst bisher sehr gut verrichten, hatte im DVBViewer keinerlei Abstürze. Ich weiß dass die Fernbedienung funktioniert, habe dazu ein anderes Plugin "TTRemoteTray" verwendet, wo ich sehen kann wenn ich eine Taste auf meiner Fernbedienung drücke.

 

Also wenn jemand einen Rat hat, würde mich freuen über jede Hilfe. :)

 

Hier noch meine Konfiguration:

 

Betriebssystem: Win7 x64

GraKa: Geforce 8800 GT

Treiber: 191.07

TV Karte: Skystar HD (mit Technotrend 5.0.1.8 Treiber)

DVB Software: DVBViewer 4.2.1.0

Plugins: PostProcessor, TTremote (1.1.1)

Edited by Djamboleo
Link to post
Tag,

 

Wollte auch mal noch meine Erfahrungen mit Win7 mitteilen.

 

Kleine Vorgeschichte: Habe mir vor ca. 2 Wochen eine Skystar HD2 gekauft und unter XP mit den neusten Treiber installiert. Klappte auch so weit alles außer HDTV.

Bei den HD-Sednern blieb das Bild immer schwarz, egal welcher Codec, Renderer etc. habe es so wohl mit der TE2 Edition als auhc mit dem DVBViewer Pro getestet.

Auch der Technisat Support konnte mir nicht helfen und meinte sogar die Karte sei defekt.

 

Habe dann das ganze mal unter Win7 getestet und siehe da, HD läuft ohne Probleme (habe wieder den selben Treiber benutzt).

Als Renderer nehme ich den EVR und als Codec den von Microsoft mitgelieferten.

Habe z.B. bei ZDF HD eine Prozessorauslastung von gerade einmal 10% bei geöffnetem Firefox.

Wenn ich gleichzeitig noch aufnehme ändert sich gar nichts an der Auslastung. Immer noch max. 10%.

 

Kann also nur gutes über Win7 erzählen.

(Nutze die 64-Bit Version)

 

EDIT: Bei HD-Sendern fängt die Karte immer ziemlich laut an zu fiepen (Wie ein Tinitus). Woran liegt das bzw. wie lässt sich das "abschalten" ?

 

 

Hmmm, sehr komisch... Ich habe ne Technotrend S2-3200 und unter Win7 x64 ruckelt es bei mir und hat andauernd ab und zu auch Aussetzer beim Ton.

 

An was könnte das liegen??? Habe von PowerDVD9 installiert, aber mit dessen Codec läuft es genauso schlecht, wie mit denen von MS. Warum geht es bei einigen, bei mir aber nicht?

 

Kann mir da jemand helfen?

Link to post
@morphus

speichert der scheduler unter C:\Windows\tasks etwas wenn du den PC in den Ruhezustand fährst? weil das tut er bei mir nicht.

 

habe ab und zu dieses problem, gebe alle timer ein und beende manuell taskshedule und starte es neu!, z.z. speichert er es!

Link to post
Hmmm, sehr komisch... Ich habe ne Technotrend S2-3200 und unter Win7 x64 ruckelt es bei mir und hat andauernd ab und zu auch Aussetzer beim Ton.

 

An was könnte das liegen??? Habe von PowerDVD9 installiert, aber mit dessen Codec läuft es genauso schlecht, wie mit denen von MS. Warum geht es bei einigen, bei mir aber nicht?

 

Kann mir da jemand helfen?

 

Welche Grafikkarte hast du ?

Link to post
EDIT: Bei HD-Sendern fängt die Karte immer ziemlich laut an zu fiepen (Wie ein Tinitus). Woran liegt das bzw. wie lässt sich das "abschalten" ?

 

Ich habe noch eine Skystar HD 2 hier liegen und sie mir angesehen. Da sind eigentlich keine pfeifenden Bauteile daruf. Bist du sicher es ist die SAT Karte.

 

Das fiepen kommt von alten Spulen wenn die CPU Last bekommt. Meistens vom Mainboard. Dort sitzen die in der Regel neben der CPU.

 

Siehe die hier. Es sind die Ferritringe mit den groben Kupferwindungen.

http://www.planet3dnow.de/artikel/hardware...ungswandler.jpg

 

Manchmal kommt auch vom Netzteil.

 

Das Pfeifen ist eine mechanische Schwingung. Der Ferritring vibriert mechanisch in den groben Windungen. Da mechanisch,kann man das auch mechanisch abstellen. Die Silencer tun etwas Epoxydharz dran,dann kann das Teil nicht mehr vibrieren. Normaler Klebstoff koennte auch helfen.

Link to post
Eine ATI Radeon 4870.

 

Leider lag es wohl nicht am Treiber der TV Karte, jedenfalls ruckelt es immernoch mit dem Beta Win7 Treiber. Denke vielleicht eher, das es die Grafikkarte oder ein spezieller Codec sein muss, denn mein Bild ruckelt nicht nur, sondern zeigt auch Artefakte und Fehlfarben.

Link to post

Benutze auch Windows 7 64bit. SD Kanäle gehen eigendlich, aber wenn ich dann so 2 Stunden lang Fern sehe dann bleibt einfach das Bild stehen. Beende dann DVBViewer und starte ihn wieder. Nun dauert es knapp 20 sekunden und er steht wieder. Ich kann den Rechner dann nur neu starten um wieder Fern zu sehen,.....

support.zip

Edited by Syndrom
Link to post

Hallo

ich habe auch problem mit Windows 7.

Manchmal bekomme ich nur n schwarzes Bild. Wenn ich zwischen "System default renderer" und "Overlay Mixer" schalte dann bekomme ich n bild.

Manchmal wenn ich n programm nebenbei installiere, dann beginnt DVBvViewer stark zu ruckeln. Ich kann nur noch neustarten.

Link to post

Hallo zusammen,

 

ich habe heute WIN7 Pro64 installiert, leider funktioniert DVBViewer bei mir gar nicht.

Wenn ich DVBViewer starte und etwas verändern möchte stürzt DVBViewer ab mit keine Rückmeldung!

 

Hier meine Konfiguration:

 

1. TV-KARTE TT DVB-S2 3200 mit BDA 5.0.2.1 Win7 Beta Treiber

2. TV-KARTE TT DVB-C 1501 mit BDA 5.0.1.8 Treiber

 

Mainboard GA-EP45-DS3L Intel Chipsatz mit neustem Treiber

 

GK ATI 4670 mit ATi Catalyst Treiber 9.10win7 64 Treiber

support.zip

Link to post

Ich habe nur für TV-Aufnahmen ein XP/7-Dualboot eingerichtet, da ich nicht davon ausgehe, dass die Probleme mit dem DVBViewer und W7 jemals behoben werden können. Dass es mit XP überhaupt funktioniert, ist nur auf Eigeninitiative und endlose Frickelei zurückzuführen.

 

Das Bild unter W7 ist natürlich total im Eimer, Aufnehmen geht nicht und Scheduler-Funktionen kann man sich wahrscheinlich sowieso abschminken.

 

Nein, ich werde keine Support.zip anhängen, ihr könnt damit ja sowieso nichts anfangen, als "liegt an der Hardware/Treiber" zu schreiben.

Link to post

hallo,

 

ich möchte mich mit einer Frage zu Win7 hier mal einklinken.

Ich nutze schon seit vielen Jahre den DVBViewer mit XP und bin sehr zufrieden damit.

Mit meinem neuen Motherboard ASUS M4A78Pro empfange ich HDTV. 720P ok, 1080i ruckelt etwas (ist aber für mich momentan nicht so schlimm.)

Nun zur Frage:

Da ich eine neue Festplatte brauche, möchte ich mein System kpl neu aufsetzten. Weil ich mich die preiswertere

Systembuilderversion von Win7 kaufen möchte, muß ich mich auf 32 oder 64 bit festlegen.

Gibt es hier eine eindeutige Empfehlung? Ich habe hier schon viel über Teiberproblem gelesen, oder auch daß der scheduler nicht

richtig funktioniert usw.

Mein PC:

AMD 5050e

Tecnisat SkyStarHD2

ASUS M4A78 Pro

 

PS: Ich habe vor kurzem in einer PC-Zeitschrift gelesen, daß es grundsätzlich zu jeder Version von WIN7 zwei Ausführungen gibt.

Die eine hat den Zusatz "N" und hat irgedwie die Videocodecs nicht dabei ist aber ansonsten identisch zur jeweils anderen Version.

Vieleicht erklärt das aber so manches Problem das verschiedene User hier haben??

 

Vielen Dank im Vorraus

Link to post
PS: Ich habe vor kurzem in einer PC-Zeitschrift gelesen, daß es grundsätzlich zu jeder Version von WIN7 zwei Ausführungen gibt.

Die eine hat den Zusatz "N" und hat irgedwie die Videocodecs nicht dabei ist aber ansonsten identisch zur jeweils anderen Version.

Vieleicht erklärt das aber so manches Problem das verschiedene User hier haben??

kann kein problem geben, halt eine mit ie/microsoft mpeg decoder und der andere ohne ie/microsoft mpeg decoder!

kannst beliebig jede andere codec verwenden.

Link to post

Ich rate zur 32Bit Version, und zwar aus Gründen des Treibersupports.

Längst nicht alle Ahrdwarehersteller bieten 64Bit Treiber an. Da die 64er Syteme aber sehr restriktiv sind und signierte Treiber verlangen, kann man mit älterer, nicht unterstützter hardware böse auf die Nase fallen. Ein Ausweichen auf 32Bit Versionen, wie bei Anwendungssoftware, ist selten oder garnicht möglich.

 

Wenn es denn ein 564 er sein soll dann checke vorher ab ob es für deine Hardware die richtigen Treiber gibt.

 

Für den Normalanwender recit eine 32er Home premium vollkommen aus. Für einen dedizierten HTPC sogar die Basic.

 

Einziger Vorteil der 64er, du Kannst mehr RAM verwalten (>3,5 GB geamt, >2GB pro Anwendung) bis auf wenige Ausnahmen werden diese Grenzen sowieso nicht erreicht.

 

Gruß

Pinbot

Link to post
Ich rate zur 32Bit Version, und zwar aus Gründen des Treibersupports.

Längst nicht alle Ahrdwarehersteller bieten 64Bit Treiber an. Da die 64er Syteme aber sehr restriktiv sind und signierte Treiber verlangen, kann man mit älterer, nicht unterstützter hardware böse auf die Nase fallen. Ein Ausweichen auf 32Bit Versionen, wie bei Anwendungssoftware, ist selten oder garnicht möglich.

 

Wenn es denn ein 564 er sein soll dann checke vorher ab ob es für deine Hardware die richtigen Treiber gibt.

 

Für den Normalanwender recit eine 32er Home premium vollkommen aus. Für einen dedizierten HTPC sogar die Basic.

 

Einziger Vorteil der 64er, du Kannst mehr RAM verwalten (>3,5 GB geamt, >2GB pro Anwendung) bis auf wenige Ausnahmen werden diese Grenzen sowieso nicht erreicht.

 

Gruß

Pinbot

Danke Pinbot,

 

ich werde mich wohl für die 32-bit-Version entscheiden.

Link to post

so bei mir ruckelt nichts mehr unter win 7 64 bit. schaltet man das Aero Design ab funktioniert der Empfang ohne Ruckler. d.H. einfach ein ganz normales Hintergrundbild auswählen fertig.

 

@pinbot

 

Und ob 32bit oder 64 bit da kann nicht von besser oder schlechter gesprochen werden. Es hängt einzig von den zu verwendenden Anwendungen ab, man sollte auch nicht vergessen das es nicht nur Windows als Betriebssystem gibt !

Link to post

Hallo zusammen,

 

war lange nicht da, aber nach Umzug habe ich nun endlich wieder SAT. :blink:

Habe in meinem "Sever" (XP PRO) eine Technisat DVB-S Karte drinne und streame übers Netzwerk mittels Unicast auf meinen Hauptrechenknecht mit Windows 7 RC 64 bit.

Habe keine extra Codecs installiert und es funktioniert alles ohne Probleme. Meine HD4870 macht dabei eine gute Figur.

HD habe ich nur den DVB-S Demokanal "EinsFestival HD". Hie treten ab und an Artefakte auf, welche mal komplett weg sind, aber auch mal wiederkommen.

Renderer ist der EVR (experimental). Unter XP verwendete ich immer Overlay, aber das geht unter W7 nur, wenn W7 als Basisdesign konfiguriert ist.

Das ist aber nicht wirklich das Problem. Der EVR arbeitet zuverlässig und schnell genug.

Die CPU-LAst liegt bei HD bei nur ca. 10-30% (intel E8400). Alles ohne ruckeln. :P

Instgesamt also sehr zufrieden für den Zweck, den ich im Moment brauche.

Eine HD Sat Karte ist in Planung, welche???? Noch keine Ahnung. Sage nur HD+, CI+ und Co. Da sieht ja keiner mehr dursch.

Also, viel Spass Euch noch und schönen Sonntag.

Link to post
Reinhard79111
Die CPU-LAst liegt bei HD bei nur ca. 10-30% (intel E8400). Alles ohne ruckeln. :(

 

Na, soooo niedrig ist das nicht für eine 3 GHz Dual Core CPU.

 

Ich hab einen 2 GHz Single Core Pentium M, Ati HD4650, XP SP3, Overlay, VA Deinterlacing, ruckelfrei.

 

Anixe HD (1920x1080i) 8% CPU.

EinsFestival HD (1280x720p) 7% CPU

Edited by Reinhard79111
Link to post

Auch ich habe keine Probleme.

Habe gestern meine Rechner auf Windows 7 32Bit umgestellt und am Abend dann auch meinen HTPC im Wohnzimmer wo zwei S2-3200 zusammen mit einer ATI 4550 und einem Intel E6400 zusammen unter Vista mit DVBViewer 4.2.1 zusammen gearbeitet haben. Nach der Umstellung auf Windows 7 lief alles perfekt, hab nur noch ein paar Codecs Cyberlink PowerDVD installiert obwohl die MS Codecs einwandfrei funktionierten.

Was richtig angenehm ist, dass man das MediaCenter Rückstandslos über die Systemsteuer deinstallieren kann, sodass diese in Zusammenarbeit mit meiner Harmony One Fernbedieunung im MCE-Modus nicht mehr dazwischen funkt.

 

Fazit:

System bootet schneller, DVBViewer habe ich mit einer Startverzögerung von 5 Sekunden im Autostart-Ordner, sodass alle Dienste geladen sind bevor DVBViewer im Vollbildmodus startet.

 

Auch meine DVBViewer Clienten laufen einwandfrei mit den MS Codecs.

 

Meinen Kindern und meiner Frau ist die Umstellung noch nicht aufgefallen :-)

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...