Jump to content

Kein DVB-S2 Empfang mit Hauppauge WinTV Nova-HD-S2


Zeze21

Recommended Posts

Habe das gleich Problem und gehe bisher davon aus, dass mein LNB kein "LowBand" kann bzw. der "Bereich" defekt ist.

Eindeutiges Zeichen ist, dass ich z. Bsp. auch kein Phoenix mehr empfangen kann.

 

Habe das gleiche Problem nicht nur mit der Hauppauge sondern auch mit einem Smart HD Reciver.

 

Hauppauge selber hat auch erst einmal geschrieben, dass die Karte defekt wäre und ich deshalb kein DVB-S2 habe.

 

Ich werde berichten so wie mein neues LNB montiert ist ....

Link to comment
Habe das gleich Problem und gehe bisher davon aus, dass mein LNB kein "LowBand" kann bzw. der "Bereich" defekt ist.

Eindeutiges Zeichen ist, dass ich z. Bsp. auch kein Phoenix mehr empfangen kann.

 

Vielleicht hast du ja recht, und wir haben die banale lösung übersehen. Möglicherweise war das brett vorm kopf im wege :)

 

Ob lnb defekt oder ob kein unterband ankommt, hat den TE ja noch keiner gefragt o:)

Link to comment
Wie aktiviere ich DxVA für den Codec.

Nehme alles zurück! Nachdem ich heute den Rechner neu gestartet habe, konnte ich auch den Filter sehen und DxVA aktivieren. Und siehe da: von 100% CPU-Last auf 5 % gefallen! Das nenne ich Hardwarebeschleunigung! Das einzige was mir jetzt noch aufgefallen ist, ist das die Wiedergabe manchmal nicht ganz flüssig ist. Hat da jemand ne Idee?

Link to comment
  • 1 month later...

Hallo

Ich habe auch das Problem , das ich kein ARD HD usw empfange . Weder mit DVBViewer noch mit ProgDVB

Bei mir geht mit der DVB-S Kart auch kein Phoenix .... Aber mit meiner D-Box2 empfange ich Phoenix .

 

Könnte meine Karte defekt sein ??

Link to comment
  • 1 month later...

wollte nur mal wieder berichten.

Habe nachdem der Schnee jetzt weg ist endlich mal das neue LNB installiert.

Und siehe da, HDTV und auch Phoenix gehen wieder.

Damit ist klar, in einem LNB können sich einzelne Frequenzen verabschieden ....

Grüße

Link to comment
  • 3 weeks later...

Hat jemand eine Lösung für das Probelm mit der Nova. Normale Sender gehen ohne Probleme. Auch Einsfestival HD geht. Aber ARD HD, ZDF HD, ARTE HD bleiben schwarz.

Mit WinTV 7 gehts. Aber ich möchte doch DVBViewer benutzen :).

Link to comment

Ich verlinke einfach mal. Und lass dich nicht durch die Erwähnung des RecServices verunsichern, das passt schon: >Klick< (Darfst auch den gesamten Thread lesen, aber alles wichtige kommt im/nach dem verlinkten Thread) :)

Link to comment

Danke ;) . Eine neue Suche hat nun zumindest ARD, ZDF und Arte HD gefunden. Bei Anixe und Astra HD stellt er sich der DVBViewer allerdings immer noch quer.

Ist aber immerhin besser als mit der Technisat die ich vorher hatte. Die hat nämlich gar keine Sender gefunden, weshalb ich auf die Nova umgestiegen bin.

 

Gruß Olli

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...