Jump to content

Danke für die neue Forum-Version


Recommended Posts

Neues Forum, ist ja ganz nett, aber leider fehlt jetzt eine wichtige Funktion: Dass bei Benachrichtigungen nur eine Mail pro Thread kommt, bis ich das Forum wieder besuche. Das war vor vielen Jahren mal eine gute Neuerung der Forensoftwares. Davor wurde man mit einer Mail pro Beitrag im Thread bombardiert, ob man das Forum nun aufgerufen hat oder nicht. Könnte man diese Funktion bitte wieder einbauen? Ich habe auch Notification-Einstellung "Delayed" ausprobiert, hat aber nichts geändert. Ich musste jetzt auf "Daily Digest" umstellen, mal sehen, was das bringt. Aber so sind die Benachrichtigungen leider zum Abgewöhnen, und dann komm ich gar nicht mehr her, um Antworten zu lesen...

Link to comment
Könnte man diese Funktion bitte wieder einbauen?

sorry, nichts zu machen. Wir schreiben die software nicht, wir installieren sie nur. :) Schau mal in Deinen benutzer optionen, ob es dort was gibt. auch Google ist hilfreich (stichwort "ipboard" + deine wünsche) :)

Link to comment

Nichts gefunden... Daily Digest funktioniert leider auch nicht zufriedenstellend, der setzt gar keinen Link zum neuen Beitrag, sondern immer nur zur ersten Seite des Threads. So muss ich leider feststellen, dass die Benachrichtigungsfunktion des neuen Forums nicht sinnvoll zu gebrauchen ist und sie abschalten. Dann bin ich eben nicht mehr so oft hier und regel das mit den Anfragen auf die alte Tour wie bei allen anderen "dummen" Websites - mit Lesezeichen im Browser, über die ich alle paar Tage mal drüber schaue, wenn ich dran denk. So ein Gehacke... Früher war's wirklich besser!

Link to comment

Tut mir leid, wenn ich zu den "früher-war-alles-besser" Nervern gehöre, aber was LonelyPixel da sagt ist wirklich ein nervender Nachteil der neuen Software.

 

Warum wurde die Forumssoftware überhaupt gewechselt? Gab es da Sicherheitsmängel in der alten Software?

Link to comment

Hallo,

 

ich habe mal zwei Fragen:

 

1. Ich war es immer so gewohnt, dass ich die Beiträge "offline" lese (also damit meine ich, ohne mich einzuloggen). Wenn ich dann antworten wollte, habe ich einfach auf den entsprechenden Button geklickt, die Seite mit der Anmeldung kam, ich habe mich also angemeldet und wurde dann automatisch zur Seite weitergeleitet, wo ich den Beitrag eintippen kann. Das funktoniert jetzt nicht mehr. Der Button ist nicht anklickbar ("Du darfst auf diesen Beitrag nicht antworten" oder so ähnlich). Ich muss mich also erst einloggen...

Das ist für mich ein klick mehr, und oft lese ich auch nur ohne etwas zu antworten (also ohne mich überhaupt einzuloggen)...

Wäre es möglich, diesbezüglich die alte Funktionalität wieder einzuführen? Von anderen Foren bin ich das auch so gewöhnt.

 

2. Gibt es eine Möglichkeit, die Sprache des Forums auf Deutsch einzustellen, und zwar so dass ich es direkt an die URL dranhängen kann, die in Favoriten gespeichert ist? Also etwa sowas in der Art: "index.php?lang=de". So dass dies auch funktioniert, wenn die Cookies gelöscht wurden...

... So, grade angemeldet, und Sprache ist nun wieder auf Englisch, obwohl ich sie vor dem Anmelden auf Deutsch gestellt hatte, na super...

 

Sorry, falls die Fragen schonmal gestellt wurden, wollte jetzt nicht den ganzen Thread lesen..

Link to comment

Sorry, falls die Fragen schonmal gestellt wurden, wollte jetzt nicht den ganzen Thread lesen..

Da sage ich auch mal sorry: ist schon ein wenig dreist hier kundzutun, dass man eventuell schon vorhandene Antworten zu seinem Problem nicht nachlesen will (und das hier ist wirklich kein ellenlanger Thread) und diese Arbeit lieber anderen überlässt, die sich noch die Mühe machen sollen deinen Anliegen nachzugehen; mitunter dann doppelt und dreifach die gleiche Antwort geben soll.

 

Wäre es möglich, diesbezüglich die alte Funktionalität wieder einzuführen? Von anderen Foren bin ich das auch so gewöhnt
.

Und benutzen die anderen von dir genutzten Foren die gleiche Foren-Software?

Die Antwort zu dieser Art Fragen hat Lars im Thread hier auch schon gegeben, was du ja nicht nachlesen willst:

 

Wir schreiben die software nicht, wir installieren sie nur.

[...]

auch Google ist hilfreich (stichwort "ipboard" + deine wünsche)

 

Gibt es eine Möglichkeit, die Sprache des Forums auf Deutsch einzustellen, und zwar so dass ich es direkt an die URL dranhängen kann, die in Favoriten gespeichert ist? Also etwa sowas in der Art: "index.php?lang=de". So dass dies auch funktioniert, wenn die Cookies gelöscht wurden...

Ohne Benutzung von Cookies wirst du da auf Dauer nicht glücklich werden. Man kann zwar die Seite auf deutsch aufrufen ohne Cookies zu benutzen (z.B. http://www.DVBViewer.tv/forum/index.php?k=880ea6a14ea49e853634fbdc5015a024&setlanguage=1&langurlbits=setlanguage%3D1%26cal_id%3D&langid=2 ), aber spätestens beim nächsten Klick auf einen Link siehst du die Seiten wieder in der Standardeinstellung "Englisch (USA)".

 

... So, grade angemeldet, und Sprache ist nun wieder auf Englisch, obwohl ich sie vor dem Anmelden auf Deutsch gestellt hatte, na super...

Lösch doch mal deine Cookies, erlaube das Setzen von Cookies, melde dich neu an und stelle nach dem Anmelden das Forum auf deutsch um. So bleibt (zumindest bei mir) die Einstellung nach dem Einloggen dauerhaft erhalten.

Link to comment

Ich habe gerade geraume Zeit damit verbracht, herauszufinden, warum ich mich ab heute nicht mehr im Forum anmelden konnte - jedenfalls nicht dauerhaft über den nächsten Klick hinaus.

 

Ursache: Die Adresse ist neuerdings www.DVBViewer.tv, nicht mehr www.DVBViewer.info (mit automatischer Umleitung), und wer per Whitelist nur bestimmten Sites das Setzen von Cookies erlaubt, muss das entsprechend ergänzen. Die Forensoftware gibt leider keinen Hinweis darauf, wo das Problem liegt, und bis man die hinterrücks geänderte Adresse bemerkt und daraus die richtigen Schlüsse gezogen hat, das kann dauern... ;)

Link to comment

Ich habe gerade geraume Zeit damit verbracht, herauszufinden, warum ich mich ab heute nicht mehr im Forum anmelden konnte [...]

War ja direkt heute früh Thema in der Shoutbox; hatte dann auch sofort alte Cookies gelöscht. :rolleyes:

Das Problem mit der Anmeldung fand ich aber bei mir recht offensichtlich, da der Passwortmanager die Domain nicht kannte. ;)

 

Und jetzt gibt es ja auch diesen schönen Hinweis:

Server changed / Serverwechsel If you are having troubles to log in, please check you cookies settings. / Wenn Ihr Probleme beim Einloggen habt, überprüft bitte Eure Cookies Einstellungen.
Edited by xarko
Link to comment
  • 1 month later...

Nach einer Woche Urlaub habe ich natürlich wie immer auf "Neue Beiträge" geklickt und dort wurden auch mehrere Seiten angezeigt. Nun habe ich allerdings einen Post hinzugefügt und danach waren die von mir ungelesenen Beiträge nicht mehr auflistbar.

Ich habe dazu einfach auf die Listennummer "2" geklickt (Link in neuem Tab öffnen) und es wird mir angezeigt "Es gibt 8 neue Einträge seit Heute, 13:2" ohne eine Auflistung der ungelesenen Beiträge der letzten Woche.:wacko: (Das Selbe bei "3" etc.)

Ich habe das jetzt erstmal so gelöst das ich bei "Aktive Inhalte von heute" auf "Woche" gestellt habe.

Geht das evtl. zu ändern oder bin ich nur schon wieder Urlaubsreif?

Link to comment

Nach welchen Kriterien "Neue Beiträge" zurückgesetzt wird weiß ich nicht aber das war immer schon etwas kritisch.

Ich las das Fenster mit den Suchergebnissen immer offen bis ich alle abgearbeitet oder geöffnet habe (ja es gab schon Situationen wo ich ein paar hundert Tabs offen hatte).

Link to comment
  • 4 weeks later...

Auch von mir ein Danke, gefällt mir sehr gut die neue Version!

Nur habe ich leider immer noch keine andere Möglichkeit gefunden, ein Thema zu abonnieren, als in dem Thread einmalig zu antworten.

Den Button "Thema Abonnieren" gibt es bei mir nicht.....

 

Gruß

giveme5

Link to comment

was hast du denn für ein Aussehen für das board eingestellt? Der Button "Thema abbonieren" ist nicht bei jedem zu finden.

 

PeterF

Gute Frage,

im Kontrollzentrum habe ich keine Option gefunden, den Style zu ändern....

 

Komischer ist der Button "Themenabonnement entfernen" in abonnierten Themen vorhanden.

Edited by giveme5
Link to comment

dann geh mal auf der Seite ganz nach unten

 

PeterF

Verdammte Axt, du hast Recht.

Ich habe mir gerade den einzigen Style ausgesucht, in dem der Button nichtg vorhanden ist: CleanCut.

Mit allen anderen gehts :-)

 

Gruß

gm5

Link to comment

...Das gleiche Design wäre für das Webinterface vom Recording Service auch nicht schlecht...

Christian hat mich bereits darum gebeten. Mal schauen. Im Moment hänge ich wieder in Bielefeld rum und erschlage mit Rechnungswesen II die Tage bis zur nächsten Prüfung. Bei nächster Gelegenheit schaue ich mal, wie schwer es ist, den Recording Service umzugestalten. Edited by rago
Link to comment
  • 2 weeks later...
Ich war es immer so gewohnt, dass ich die Beiträge "offline" lese (also damit meine ich, ohne mich einzuloggen)...

 

... Wenn Ihr Probleme beim Einloggen habt, überprüft bitte Eure Cookies Einstellungen.

... usw. usw. Überhaupt scheint ganze Soft von Invision Power Services nie ohne Cookies getestet worden zu sein. Wenn es der brave Bürger wagt seinen Browser so einzustellen, dass er beim Beenden alle Cookies löscht sieht er mit der neuen Forum-Version ganz schön alt aus.

 

--> Das war mit der alten Version besser !!! :tongue: <--

 

Versucht zB. mal ohne Cookie auf der Seite: http://www.DVBViewer.tv/forum/ rechts auf die Links hinter In: xyz-Link... zu klicken also zB. hier:

-> Yesterday, 20:42

- In: DVBViewer 4.3.xx BETA

- By: evgen_ln

 

der im Link enthaltene Befehl page__view__getnewpost wird ohne Cookie immer ignoriert und man landet in Post #1 auf Seite 1 des Threads. Der gleiche Fehler findet statt wenn man in EMail Benachrichtigungen auf "Das Thema findest du unter folgendem Link ..." klickt. Siehe diesen Thread.

 

 

*Danke für die neue Forum-Version* :angry:

 

 

p.s.

und "Wir schreiben die software nicht, wir installieren sie nur." ist ja wohl der Gipfel, das könnte jede Firma, deren Soft Malware enthält auch gesagt haben!

Edited by craig_s
Link to comment

Also ich kann keinen Zusammenhang zwischen Cookies und dem Springen zum letzten Beitrag feststellen. Sowohl wenn ich den Cookie Lösche als auch wenn ich die ganz verbiete. Lande ich in ca. 2/3 der Fälle beim richtigen Beitrag.

 

Genau so wie wenn ich mit Cookie angemeldet bin. Bei mir gibt es da zwischen mit und ohne Cookie keinerlei unterscheide (getestet mit Opera und IE8).

Link to comment

Der Browser darf beim Start auch nicht automatisch eine DVBViewer.tv-Seite laden bzw. alle DVBViewer.tv-Seiten müssen geschlossen werden und erst dann alle Cookies löschen.

Edited by craig_s
Link to comment

p.s. und es darf auch kein automatisches DVBViewer.tv-Login gesetzt sein, also vor dem Cookies löschen ausloggen.

Edited by craig_s
Link to comment

Ich habe alle Seiten geschlossen, den Browser Cache und die Cookies gelöscht und das vor jedem versuch.

 

Und sowohl beim direkten aufrufe einer URL mit page__view__getnewpost als auch beim Aufruf von http://www.DVBViewer.tv/forum/ und den klick auf den Topic Link in der Übersicht lande ich in den meisten fällen beim letzten Beitrag.

 

Da gibt es bei mir keinen unterschied zum verhalten wenn ich angemeldet bin.

 

Deine Theorie dass das was mit den Cookies zu tun hat lässt sich hier mit Opera und IE8 unter XP nicht bestätigen.

 

Nachtrag:

Bei Opera gibt es keine vollautomatische Login Funktion (das einloggen muss man da manuell auslösen) und beim IE weiß ich das nicht aber da sind sicher keine Daten eingegeben.

Und Nein ich war bei keinem Test eingeloggt.

Edited by Tjod
Link to comment

Ah, ich hab's, es muss mit den Cookies auch der Cache (automatisch) geleert werden, was bei Firefox (mein Standard-Browser) einstellbar ist, bei Opera, der ja auch ein Mozilla ist auch? Das auch Cache könnte der Grund dafür sein warum bei dir, Tjod, es nur manchmal (nicht) klappt: immer dann, wenn der Browser die Seite neu lädt statt sie aus dem Cache zu holen. Wann er was macht, Cache oder neu laden hängt von vielen recht unübersichtlichen Faktoren ab.

 

Wenn Cache + Cookies aber beim Beenden oder wärend der Browser geschlossen ist gelöscht werden muss er alles neu laden:

 

Firefox 3.6.8:

-> Extras - Einstellungen - Datenschutz

- oben, Firefox wird eine Chronik: nach benutzerdefinierten Einstellungen anlegen

- unten Haken bei: Die Chronik löschen, wenn Firefox geschlossen wird - rechts auf Einstellungen - 2 Haken bei: Cookies + Cache.

 

Bei IE8 gibt es automatisches Cookies Löschen per Internetoptionen glaube nicht (da gibt es andere Lösungen), für Cache schon:

-> Internetoptionen - Erweitert - "Leeren des Ordners für temporäre Internetdateien beim Schließen des Browswers".

 

Also Manuell (wärend IE8 geschlossen ist): Systemsteuerung - Internetoptionen - Allgemein - Löschen -> 2 Haken bei: Temporäre Internetdateien + Cookies, dann auf "Löschen".

 

 

...jetzt klappt der Fehler immer, nach Start des Browsers -> der beim Start nicht automatisch eine DVBViewer.tv-Seite lädt und nicht automatisch bei DVBViewer.tv einloggt!

- auf http://www.DVBViewer.tv/forum/ und auf irgend einen Link hinter In: *Link-xyz*, auch mehrere dieser Topic-Links klicken (dabei Taste Ctrl (Strg) halten, damit der Link in einem neuen Tab geöffnet wird),

 

- oder zB. diesen Link:

http://www.DVBViewer.tv/forum/topic/39049-DVBViewer-43xx-beta/page__view__getnewpost

in die Adresszeile, dann landet man immer bei Lars_MQ (Post #1, Seite 1):

http://www.DVBViewer.tv/forum/topic/39049-DVBViewer-43xx-beta/page__pid__283905#entry283905

Nach dieser Aktion ist der DVBViewer.tv-Cookie aber endgültig gesetzt und man landet mit jedem getnewpost im Verlauf dieser Sitzung immer richtig.

 

OS egal, Win98 bis Win7.

Edited by craig_s
Link to comment
bei Opera, der ja auch ein Mozilla ist auch?
Und FireFox ist eigentlich auch nur ein IE5 ich weiß. o:)

 

Nein Opera hat nichts mit Mozilla zu tun. Den gab es schon lange bevor die Netscape Navigator Engine neu geschrieben wurde aus der dan irgendwann Mozilla wurde.

Link to comment
  • 5 months later...

Ja die ist abgeschaltet, da die nicht wirklich genutzt wurde. Da gab es fast mehr Fragen nach dem Motto "Hallo ist da jemand" als antworten und meist auch nur alle paar Wochen einen Beitrag. Da ist es auch kein Problem wenn für die Sachen ein neues Topic aufgemacht wird falls es noch kein passendes gibt.

 

Ich habe die von Anfang an für wenig sinnvoll gehalten. Wenn da was sinnvolles geschrieben wird kann man es nicht verlinkten oder später mit der suche finden.

Wenn wäre das höchsten für Sachen sinnvoll wo mal kurz was gefragt wird und was mit einem Satz beantwortet werden kann und was entweder für niemand anderes relevant ist oder was sowieso schon etliche male im Forum beantwortet wurde.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...