Jump to content

Bild und Ton ruckeln unter Win7 und Vista


LotharSCN

Recommended Posts

Hi,

 

Ich habe eine Technisat Cablestar installiert. Auf dem Rechner sind XP, Vista und Win7 installiert. Unter jedem Betriebssystem ist DVBViewer pro installiert.

Unter XP läuft alles einwandfrei.

 

Unter Vista und Win7 ruckeln Bild und Ton. DVD's können übrigens auch unter Vista und Win7 einwandfrei wiedergegeben werden.

 

Hat irgendjemand eine Idee? danke.

 

LotharSCN

 

PS: Support.zip ist beigefügtsupport.zip

Link to comment

Normal sollte dein System reichen.

Hast du mal den PowerDVD Codec probiert?

Gibt es im HD Pack2.4. Einfach mal googeln.

 

Grüße saint243

 

Ich habe HD Pack 2.4 installiert. Ein PowerDVD Codec wird aber nicht angezeigt, weder bei der Installation noch danach unter den Optionen im DVBViewer. Also kurz und bündig: TV funktioniert immer noch nicht.

 

Grüße LotharSCN

Link to comment

Hallo,

 

wenn du den HD-Pack installiert (natürlich auch die PDVD-Codecs auswählen!) hast und es sind die Codecs nicht im System registriert, dann ist bei der Installation etwas schiefgelaufen. Die PDVD-Codecs sind nicht im System registriert. Bitte die Installation nochmal wiederholen. Wenn's funktioniert hat, müssten die Codecs in den Optionen auswählbar sein.

 

Ich bin zwar kein support.zip-Experte, ich habe mit das trotzdem mal angesehen. Du hast die support.zip unter Win7 erstellt. Zumindest in Win7 ist DirectX9 nicht installiert. Bitte nachinstallieren! (gilt auch für Vista).

 

 

Gruß

Link to comment

Hallo getilus,

 

codecs sind wohl doch installiert. Ich hatte wohl mit dem Namen ein Problem. Ich habe nun CyberLink Video Decoder (PDVD10)zur Auswahl und auch ausgewählt. Es läuft trotzdem nicht. Laut dxdiag ist directX 11 installiert. Also, gleicher Stand.

 

Grüße LotharSCN

Link to comment

Probier mahl den Aero auszuschalten (rechtklik auf dem Buro/Personalisation/Theme ohne Aero wählen). Wenn du eine ATI Karte past, probier auch der "enforce smoothe video playback" Einstellungen im Catalyst Center.

Link to comment

Hi bricolux,

 

Aero ausschalten bringt nichts. Meine Grafikkarte ist keine ATI sondern eine NVIDIA GeForce GTS 250.

und wie bereits geschrieben, unter XP läuft die Sache einwandfrei - auf der selben Hardware.

Trotzdem danke.

 

Gruße

Link to comment

Hi,

 

der PowerDVD-Codec wird nicht angezeigt, weil er für andere Programme gesperrt ist. Diese Sperre kann man mit dem Radlight Filter Manager umgehen (den gibt's z.B. bei WinTotal, Anleitungen gibt's im WWW diverse dafür). Dann kann der PowerDVD-Codec auch im DVBViewer verwendet werden.

 

Was bei mir ausserdem (vor allem bei HD) geholfen hat, die Bildwiederholfrequenz des HTPC auf 50Hz stellen. Bei HD-Programmen (hier vor allem 1080i) hilft das, weil dann nur eine Verdoppelung der Bilder berechnet werden muss. Bei 60 Hz hat's bei mir auch geruckelt. Für den Ton habe ich den AC3 Filter im Einsatz, läuft astrein. Solltest Du HD schauen wollen, lohnt sich (meiner Meinung nach) ein Blick auf den CoreAVC-Codec. Der ist speziell auf die CUDA-Funktion der Nvidia-Karten zugeschnitten (wobei ich hier gelegentlich Probleme beim Zappen zwischen den HD-Sendern hatte, ist aber ein bekanntes Problem, für das es früher oder später bestimmt eine Lösung geben wird).

 

Aero läuft bei mir übrigens auch, macht keinen Unterschied. Ich habe eine GT220. Codecs würde ich so wenig wie möglich installieren (meine Meinung), ich habe nur PowerDVD und den CoreCodec.

 

Gruß

 

Otaku

Link to comment

Hi otaku,

 

danke für Deinen Beitrag. Ich habe CoreAVC installiert und ausprobiert, funktioniert leider nicht.

Noch einmal: Die selbe Hardware mit XP und alles ist gut.

Ich habe hier mal noch ein paar screen shots hinterlegt, die geben einen ziemlich guten Überblick über die derzeitige Situation:

 

So sieht das Bild im DVBViewer aus

DVBViever - Video Einstellungen

DVBViever - Audio Einstellungen

Installierte Video Codecs

Installierte Audio Codecs

Installierte General Codecs

Installierte Andere Codecs

 

Vielleicht gibt's ja noch irgendeinen Lösungsvorschlag.

 

Gruß

 

LotharSCN

Link to comment

Servus,

 

hattest Du mal DX9 installiert unter Win7?

Der Ansatz ist durchaus nicht uninteressant, viele MediaPlayer laufen auch in Fehlermeldungen, wenn unter Win7 kein DirectX 9 installiert ist.

 

Versuch das bitte mal und teste das nochmal, evtl. auch mal den DVBViewer neu installieren, hilft auch manchmal.

 

Gruß

Otaku

Link to comment

Ganz normal DX11 mit Win7 auf zwei Rechnern > Ati HD 4670 und 5850 und alles läuft super, sogar mit hauseigenem MS DTV DVD Decoder (Ausnahme 720p im live-TV, da braucht man PDVD) auf allen Playern icl. DVBV.

Ist das DX9 + Win7 was spezielles für Nvidia oder wie? DX9 und DX11 geht doch gar nicht gleichzeitig?!? Und Win 7 installiert DX11?

Edited by craig_s
Link to comment

Ganz normal DX11 mit Win7 auf zwei Rechnern > Ati HD 4670 und 5850 und alles läuft super, sogar mit hauseigenem MS DTV DVD Decoder (Ausnahme 720p im live-TV, da braucht man PDVD) auf allen Playern icl. DVBV.

Ist das DX9 + Win7 was spezielles für Nvidia oder wie? DX9 und DX11 geht doch gar nicht gleichzeitig?!? Und Win 7 installiert DX11?

 

????????????? Mit diesem Beitrag kann ich leider überhaupt nichts anfangen - sorry

Link to comment

Hi otoku,

 

danke für Deine Antwort. Meine Kommentare:

 

hattest Du mal DX9 installiert unter Win7?

Da sag ich mal nein. Ich habe ganz normal Win7 installiert und dann den DVBViewer.

 

Der Ansatz ist durchaus nicht uninteressant, viele MediaPlayer laufen auch in Fehlermeldungen, wenn unter Win7 kein DirectX 9 installiert ist.

Meinst Du damit, ich sollte zusätzlich DirectX 9 installieren?

 

Versuch das bitte mal und teste das nochmal, evtl. auch mal den DVBViewer neu installieren, hilft auch manchmal.

Neuinstallation habe ich schon versucht. leider ohne Erfolg.

 

Grüße

 

LotharSCN

Link to comment

????????????? Mit diesem Beitrag kann ich leider überhaupt nichts anfangen - sorry

Sorry zurück, ich wunderte mich in dem Beitrag nur wie es gelingen soll DX9 in Win7 zu bringen, in welchem DX11 vorinstalliert ist. Soweit ich mich erinnere kann man DirectX nicht downgaden und zwei DX-Versionen gleichzeitig geht auch nicht. Würde auch nicht viel Sinn machen weil DirectX abwärtskompatibel ist und schon immer war. Aber ich lass mich gern eines besseren belehren!

 

Weiterhin wollt ich in dir einen Schimmer von Hoffnung aufkeimen lassen indem ich beschrieb, das es auf 2 verschiedenen allerdings Ati-Grakas auch mit DX11 bei mir wunderbar funktioniert sogar ohne grosse Codecwürfelei, weil der Win7 hauseigene "Microsoft DTV-DVD Video Decoder" (Bestandteil von DX11) schon fast alles gängige kann ausser 720p-Sender (zB. ARD-HD) im live-TV, also mit DVBViewer, da klötzelt er. Aber nur mit Ati-Grakas fällt mir grad ein, Nvidia null Problemo.. Und mit EVR als Renderer auch mit Hardwarebeschleunigung.

 

Und also statt nach DirectX du besser in andere Richtungen nach dem Fehler suchst? Ergründe doch zB. mal ob wirklich ALLE Sender klötzeln und ruckeln oder welche nicht oder weniger unter denunden Umständen. Sowas bringt einen weiter... Und beschäftig dich mal intensiver mit den DirectX-Einstellungen im DVBViewer.

Edited by craig_s
Link to comment

Hallo craig_s,

 

danke für die Erläuterungen. Ich habe heute nochmal alle drei Installationen angesehen. Alle Sender klötzeln unter Vista und Win7. Unter XP laufen alle Sender einwandfrei. Die einzigen Unterschiede sind tatsächlich die DirectX Versionen. Unter XP ist DirectX 9.0c installiert, unter Vista und Win7 ist jeweils DirectX 11 installiert. Welchen Codecs ich unter XP im DVBViewer wähle ist total egal. Sie laufen alle einwandfrei.

 

Insofern ist der Gedanke von Otaku vielleicht gar nicht so abwegig. Die Frage ist nur, kann man unter Vista und Win 7 auf DirectX 9 zurück oder kann man das zusätzlich installieren? Ich weiß es nicht, werde aber mal in diese Richtung forschen.

 

Es ist traurig, dass die Hersteller (Hard- und Software) bei derlei Problemen total ignorant und ahnungslos sind. Solche Produkte sollte man nicht kaufen und schon gar nicht weiterempfehlen.

 

Grüße

 

LotharSCN

Edited by LotharSCN
Link to comment

Hi,

 

man kann DX9 und DX11 gleichzeitig installieren. Bioshock 1 läuft z.B. nicht unter Win7, wenn nicht zusätzlich DX9 installiert ist. Und der Media Player Classic Home Cinema meldet sich teilweise auch mit einem Fehler, wenn er bestimmte .dlls von DX9 nicht findet.

Einfach mal testen.

 

Gruß

Otaku

Link to comment
Alle Sender klötzeln unter Vista und Win7
SD (576i) auch?

 

Es ist traurig, dass die Hersteller (Hard- und Software) bei derlei Problemen total ignorant und ahnungslos sind. Solche Produkte sollte man nicht kaufen und schon gar nicht weiterempfehlen.

Nein, die geben keine Tips weil sie sich nicht in die Nesseln setzen wollen bzw. selbst kaum nen Schimmer haben. Gerade bei einem rel. jungen OS. Wenn sie das Produkt erst rausgeben würden wenn alles geklärt ist (wie DVBViewer :lol: ) hätte sich der Markt längst verlaufen! Mikroweich fängt an, alle anderen hinterher.

 

Na da bin ich mal gespannt auf den Ausgang von DX9 und DX11 gleichzeitig. Aber mach bitte vorher nen Komplettbackup des Systens... Otaku hat bisher noch nicht bestätigt, dass er es auch gemacht hat..

 

Und guugl doch mal nach anderen GTS 250 wies denen so ergangen ist wenn hier keiner vorbeikommt. Schonmal mit dem Nvidia und DTV-Karten Treiber auseinandergesetzt/evl. erneuern und was man da so einstellen kann?

Und wie war das noch, wenn du versch. Sorten SD/HD-Videos abspielst im vergl. zu Live-TV? Sind da unterschiede?

Kann man DVBViewers Aufnahmen abspielen?

Edited by craig_s
Link to comment

Installiere mal den DVBV 4.5 RC und verwende den EVR Customrenderer.

Bei fehlenden DirectX Komponenten kommt dann eine entsprechende Meldung mit einem Link zum download.

 

Als Decoder haben sich die von Cyberlink bewährt, würde ich auf jeden Fall noch installieren. :)

Link to comment

Hi,

man kann DX9 und DX11 gleichzeitig installieren. Bioshock 1 läuft z.B. nicht unter Win7, wenn nicht zusätzlich DX9 installiert ist.

Gruß

Otaku

Das kann ich so bestätigen.Negatives ist mir nicht aufgefallen.

Eine Auswirkung auf den DVBViewer allerdings auch nicht.

Link to comment

 

Na da bin ich mal gespannt auf den Ausgang von DX9 und DX11 gleichzeitig. Aber mach bitte vorher nen Komplettbackup des Systens... Otaku hat bisher noch nicht bestätigt, dass er es auch gemacht hat..

 

 

 

Doch, kann ich bestätigen, ich hab' das so auf verschiedenen Win7-Maschinen am Laufen. Wie ich schon schrieb, benötigen das auch manche Games.

 

Gruß

Otaku

Link to comment

Installiere mal den DVBV 4.5 RC und verwende den EVR Customrenderer.

Hi, wo bekomme ich den her? Auf der DVBViewer Seite fand ich lediglich DVBViewer 4.3.1.177 BETA

 

Gruß

Link to comment

 

man kann DX9 und DX11 gleichzeitig installieren

 

 

Stimmt, man kann. Ich hab's getan, aber es bringt nichts. Wird auch beim Ausführen der dxdiag.exe nicht angezeigt.

Dort heißt es nach wie vor: DirectX Version: DirectX 11.

 

Grüße

Link to comment

 

Schonmal mit dem Nvidia und DTV-Karten Treiber auseinandergesetzt/evl. erneuern und was man da so einstellen kann?

Und wie war das noch, wenn du versch. Sorten SD/HD-Videos abspielst im vergl. zu Live-TV? Sind da unterschiede?

Kann man DVBViewers Aufnahmen abspielen?

 

Die Treiber sind alle auf dem neuesten Stand. Und wie bereits geschrieben, auf der selben Hardware unter XP läuft alles einwandfrei.

Da das Streaming ja schon nicht funktioniert, brauche ich über Aufnahmen ja erst gar nicht nachzudenken, aber DVD's können unter WIN7 einwandfrei abgespielt werden.

 

Grüße

Link to comment

Ne das war schon oft, dass die abgespielten Aufnahmen ganz anders (besser) aussehen als das Streaming.

 

Und nochmal, gibt es einen Unterschied zw. HD und nicht-HD (SD) beim Streamen?

 

Kannst du die beiden Videos auf dieser Seite abspielen?

Edited by craig_s
Link to comment

 

Und nochmal, gibt es einen Unterschied zw. HD und nicht-HD (SD) beim Streamen?

 

Kannst du die beiden Videos auf dieser Seite abspielen?

 

Hallo craig_s,

 

Es gibt keinen Unterschied beim Streamen zwischen HD und SD. Mit den Test-Videos wird's jetzt komisch, ich verstehe so langsam überhaupt nichts mehr.

 

Deshalb hier noch einmal eine Zusammenfassung.

 

Windows XP:

 

DVBViewer:

Streaming HD und SD laufen auf DVBViewer einwandfrei.

Beide Test-Videos werden einwandfrei wiedergegeben.

 

MS Media Player:

Beide Test-Videos werden einwandfrei wiedergegeben.

 

VLC Media Player:

Beide Test-Videos werden einwandfrei wiedergegeben.

 

Quick Time:

Der Fortschrittsbalken bewegt sich zwar aber die Anzeige bleibt schwarz.

 

 

Windows Vista:

 

DVBViewer:

Streaming HD und SD klötzeln und bleiben hängen.

Beide Videos werden einwandfrei wiedergegeben.

 

MS Media Player:

Beide Videos werden einwandfrei wiedergegeben.

 

VLC Media Player:

Beide Videos werden einwandfrei wiedergegeben.

 

Quick Time:

Beide Videos werden einwandfrei wiedergegeben.

 

 

Windows 7:

 

DVBViewer:

Streaming HD und SD klötzeln und bleiben hängen.

Beide Videos werden nicht wiedergegeben. Bild bleibt schwarz, der Fortschrittsbalken bewegt sich nicht.

 

MS Media Player:

Beide Videos werden einwandfrei wiedergegeben.

 

VLC Media Player:

Beide Videos werden einwandfrei wiedergegeben.

 

Quick Time:

Beide Videos werden einwandfrei wiedergegeben.

 

Das alles verstehe wer will, ich nicht!

 

Grüße

 

LotharSCN

Link to comment

Installiere mal den DVBV 4.5 RC und verwende den EVR Customrenderer.

Bei fehlenden DirectX Komponenten kommt dann eine entsprechende Meldung mit einem Link zum download.

 

Als Decoder haben sich die von Cyberlink bewährt, würde ich auf jeden Fall noch installieren. :)

 

Hi,

 

hab' ich gemacht, jedoch läuft diese Version auch nicht. EVR wurde bereits vorher benutzt. Cyberlink auch.

Trotzdem Danke.

 

Gruß LotharSCN

Link to comment

Nein, das wundert mich nicht das die Videos bei dir laufen, sie sind 1080p (progressiv) und stellen wenig Ansprüche an eine etwas modernere Graka. Aber schon mal ein Anhaltspunkt...

Das alles Streaming unter Vista/7 klötzelt ist schon merkwürdig und verweist eigentlich eher auf einen Fehler bei Hardware und/oder Treiber:

 

- Hast du alle 3 Betriebssysteme auf ein- und dem selben Rechner installiert?

- Wenn nicht, hängen alle 3 PC's wärend der Tests am gleichen Antennenkabel? Wiklich dem GLEICHEN?

- in deinem Support.zip sehe ich den Mainconcept Decoder, den mit Vorsicht geniessen! Am besten alle Decoder die du nicht unbedingt brauchst deinstallieren!

 

Aber bleiben wir doch mal noch weg vom Streaming und schauen was interlaced bei Vista/Win7 so macht:

 

Hier findest du Downloads vom "Käsescheibchen"-Video, das ist 1080i und schon wesentlich anstrengender für's System. Nimm erstmal die MPEG-2 Version in 25 oder 29.97 fps, je nach deinem verwendeten Monitor.

Zwei Posts weiter unten kommen die SD-Videos da auch wieder die richtigen fps wählen.

 

Erst stelle im DVBViewer in Einstellungen - Optionen - DirectX bei MPEG-2 auf MS DTV-DVD Video Decoder und EVR.

Wärend du die Videos im DVBViewer abspielst prüfe mit Rechts-Klick ins Bild > Ansicht > Filter ob auch wirklich DTV-DVD Video Decoder und EVR laufen, wichtig!

Die Videos sind nicht freundlich zum Deinterlacer und werden im Idealfall nur manchmal da und dort ein bisschen flackern aber klötzeln sollten sie nicht.

 

Dann sei so nett und berichte und dann sehen wir weiter :)

Edited by craig_s
Link to comment

Hi,

 

hab' ich gemacht, jedoch läuft diese Version auch nicht. EVR wurde bereits vorher benutzt. Cyberlink auch.

Trotzdem Danke.

 

Gruß LotharSCN

Support.zip mit Version 4.5 RC (neustest supporttool bitte)?

Link to comment

- Hast du alle 3 Betriebssysteme auf ein- und dem selben Rechner installiert?

 

Ja, es gibt nur einen Rechner. Ja, es gibt nur ein Antennenkabel und nur eine Anschlußdose und nur eine Technisat-Karte.

 

Downloads vom "Käsescheibchen"-Video

Erst stelle im DVBViewer in Einstellungen - Optionen - DirectX bei MPEG-2 auf MS DTV-DVD Video Decoder und EVR.

Wärend du die Videos im DVBViewer abspielst prüfe mit Rechts-Klick ins Bild > Ansicht > Filter ob auch wirklich DTV-DVD Video Decoder und EVR laufen, wichtig!

 

Habe beide Videos runtergeladen und abgespielt. Beide Videos laufen. Bei Rechtsklick > Ansicht > Filter ist jedoch nur EVR aktiviert und kann angeklickt werden, DTV-DVD Video Decoder jedoch nicht. Hilft das weiter?

 

Gruß LotharSCN

Link to comment

Lt. support.zip verwendest du den normalen EVR und nicht den Custom-EVR und als Decoder ist der von MS ausgewählt, hier mal den von Cyberlink ausprobieren!

 

Und dann mal mit dem Haken "Vsync durch Aero" spielen.

Ggf. auch mal die Win7 Leistungsprüfung durchführen.

Edited by nuts
Link to comment

Lt. support.zip verwendest du den normalen EVR und nicht den Custom-EVR

Und das heißt was?

 

und als Decoder ist der von MS ausgewählt, hier mal den von Cyberlink ausprobieren!

Und dann mal mit dem Haken "Vsync durch Aero" spielen.

Ggf. auch mal die Win7 Leistungsprüfung durchführen.

 

Ich habe natürlich alle Decoder schon probiert und es gibt kein Häkchen mit dem ich noch nicht rumgespielt habe.

Was soll die Win7 Leistungsprüfung zu diesem Problem aussagen?

Link to comment

Ja, es gibt nur einen Rechner. Ja, es gibt nur ein Antennenkabel und nur eine Anschlußdose und nur eine Technisat-Karte.

Habe beide Videos runtergeladen und abgespielt. Beide Videos laufen. Bei Rechtsklick > Ansicht > Filter ist jedoch nur EVR aktiviert und kann angeklickt werden, DTV-DVD Video Decoder jedoch nicht. Hilft das weiter?

Der DTV-DVD Video Decoder muß nur ausgegraut anwesend sein, er ist nie anklickbar.

Ja, hilft mir insofern weiter das nun klar ist, das dein PC total irre fit ist. Ein echter Alleskönner.

Und diese Konstellation kann SD Lifestream nur verklötzt?? Schick doch mal einen Screenshot vom 1080i Käsescheibchen wenn es gerade anfängt in Win7 fullscreen schräg hochzufahren.

 

Muß aber dazu sagen, dass ich hier *nur* 3 verschiedene Ati-Karten habe HD 3850, 4850, 5850 (850 ist scheints meine Glückszahl ;)) und die laufen über ettliche Fire/FloppyDTV C und S2 Karten seit ich die richtigen Treiber habe vollkommen problemlos mit lifestream SD und HD mit dem *uralten* DVBViewer 4.2.1.0 auf Win7 64bit und XP.

 

Nuts, du hast ja ne Nvidia, bist du auch wirklich sicher das das Custom-EVR vs. EVR die Lösung ist?

 

 

@ LotharSCN

 

Für dich fallen mir momentan nur sehr *gewaltsame* Lösungen ein:

solltest du Vista und 7 auf der gleichen Partition installiert haben könnte das die Gemeinsamkeit auslösen, dann image die Partition und spiele testweise Win7 "only" auf.

Wenn das nicht zutrifft oder hilft musst du die Hardware angreifen, schau mal ganz intensiv ins Innenleben und stöpsel/reiss alles raus was nicht mit TV zu tun hat (Karten aller Art, USB...). Stecke auch mal die Technisat in einen anderen Slot.

Wenn das nicht zutrifft oder hilft bleibt nur noch DTV Karte und/oder Graka testweise tauschen, wenn nichts in der Nachbarschaft greifbar ist online kaufen und zurückschicken wenns nicht tut.

 

Das klingt schrecklich aber das Prinzip ist einfach: die Erfahrung hier im Forum hat gezeigt, dass Menschen (ich auch) sich gerne eher unbewusst und für andere nicht sichtbar in einer vermasselten Situation aufhalten bzw. sogar dran festklammern und nur wenige grundlegende Schritte davon weg und alles löst sich plötzlich wie von selbst!

Edited by craig_s
Link to comment

Nuts, du hast ja ne Nvidia, bist du auch wirklich sicher das das Custom-EVR vs. EVR die Lösung ist?

Ne - sicher ist gar nichts :biggrin:

 

Von der Entwicklung des DVBViewers her geht es in richtung Customrenderer.

Für die standardrenderer wird kaum noch Zeit investiert (bzw. gar keine) und daher ist das mein Ansatz.

 

4.5 RC

EVR Custom

Cyberlink 10 Decoder

keine discontinuities

Aero ein

Vsync durch Aero on/off (beides ausprobieren)

 

Dann müsste es gehen. :bye:

 

P.S. Ich hab wieder eine Ati verbaut.

Edited by nuts
Link to comment

Schick doch mal einen Screenshot vom 1080i Käsescheibchen wenn es gerade anfängt in Win7 fullscreen schräg hochzufahren.

 

@ LotharSCN

solltest du Vista und 7 auf der gleichen Partition installiert haben

 

Hallo craig_s,

 

Alle Betriebssysteme sind auf separaten Partitionen installiert.

 

Hier die Links zu den Screenshots:

 

Slices PAL 1080p 25.ts .jpg

Slicies MPEG2 NTSC 1080i 29.97.ts.jpg

 

Habe jetzt nochmal die gesamte SW deinstalliert und die von nuts vorgeschlagene Beta Version nochmal installiert. Jetzt wird EVR Custom angezeigt. Vorher war das nicht nicht der Fall, da hatte ich über die Vorversion installiert. Auch habe ich die von nuts empfohlenen Einstellungen übernommen. Es läuft nicht! Auch mp4's laufen überhaupt nicht, dafür aber die Käsescheibchen. Bei mp4 bleibt alles schwarz und nichts bewegt sich, auch nicht der Fortschrittsbalben.

 

Jetzt muß ich wohl mal, wie von Dir vorgeschlagen, an die HW gehen an die Hardware gehen. Das klingt alles nicht logisch, zumal sich die ganze Sache von BS zu BS anders darstellt. Ich bin immer mehr der Meinung, dass dieser Player einfach nur Sch.... ist. Wer von seinen Kunden solche Klimmzüge erwartet sollte besser keine Software verkaufen. Da ist auch der geringe Preis keine Entschuldigung. Wenn etwas schlecht ist, dann ist selbst ein Euro noch zu viel, ganz zu schweigen von der vergeudeten Zeit, die man investiert. (Das musste jetzt mal raus!)

 

Gruß LotharSCN

Link to comment

Wie jetzt .mp4s?

Was sind das für Dateien?

Welche Filter werden denn unter Ansicht/Filter bei LiveTV angezeigt?

 

Irgendwie keine Ahnung was du da so treibst :wacko:

Möglicherweise ist mittlerweile das ganze Directshowsystem im Eimer.

Edited by nuts
Link to comment

Wie jetzt .mp4s?

Was sind das für Dateien?

Welche Filter werden denn unter Ansicht/Filter bei LiveTV angezeigt?

 

Irgendwie keine Ahnung was du da so treibst :wacko:

Möglicherweise ist mittlerweile das ganze Directshowsystem im Eimer.

 

Dass Du keine Ahnung hast, was ich da so treibe ist mir jetzt klar.

Denn mp4-Dateien sind Mediadateien, die eigentlich jeder kennt.

Weiter will ich darauf auch gar nicht eingehen.

Hauptsache, Du weist, was Du treibst.

Edited by LotharSCN
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...