Jump to content

Bild und Ton ruckeln unter Win7 und Vista


LotharSCN

Recommended Posts

MP4 ist ein Container Format wo zimlich viele verschiedene Audio und Video (und Bild) Formate drin stecken können. Ganz so schlimm wie .avi ist das aber nicht es gibt auch Sachen die man da nicht ohne neu kodieren rein packen sollte ;)

 

Auf jeden Fall kann da nicht DVB Source als Splitter verwendet werden. Welcher da zum Zuge kommt hängt also komplett vom DirectShow System ab. Und je nach enthaltenem Audio und Video Format gilt das auch für den Decoder.

Link to comment

Hallo craig_s,

 

Alle Betriebssysteme sind auf separaten Partitionen installiert.

 

Hier die Links zu den Screenshots:

 

Slices PAL 1080p 25.ts .jpg

Slicies MPEG2 NTSC 1080i 29.97.ts.jpg

perfetto, sogar mit dxva, sie kann es! (die Graka, Treiber & Decoder)

 

Ich bin immer mehr der Meinung, dass dieser Player einfach nur Sch.... ist. Wer von seinen Kunden solche Klimmzüge erwartet sollte besser keine Software verkaufen. Da ist auch der geringe Preis keine Entschuldigung. Wenn etwas schlecht ist, dann ist selbst ein Euro noch zu viel, ganz zu schweigen von der vergeudeten Zeit, die man investiert. (Das musste jetzt mal raus!)

ich war auch immer der Meinung, aber leider gibt es millionen DVBV user die überhaupt nicht in diesem Forum auftauchen, weil sie nie Probs hatten, verdammt...

 

Dann gibt es wieder welche die einige Probs (davon 50% das Windows vermasselt) oder viele Spezialwünsche haben, und einige wenige die ganz entsetzlich viel Pech haben, zu denen scheintst leider du zu gehören :(

Habe auch schon in dies oder das Alternativprog reingeschaut, es war zum fürchten sag ich, ist aber Geschmackssache, besonders wenn man so drinhängt wie du.

 

Da es in XP (sicher?) läuft... sind dein Vista u. 7 clean? Da nicht irgendwie zuviel mit DirectX, Decodern/codecpacks usw. rumgewerkelt was beide betrifft?

 

...aber meine mp4's sind gelaufen? (also nicht Käsescheibchen sondern die im Test davor) hmm, die enthalten kein Audio, dann müssteste mal die Audio-section checken - matroska und ac3 drauf und fit?

 

Ansonsten bin ich erstmal mit meinem Latein am Ende, sorry.

:bye:

Edited by craig_s
Link to comment

...aber meine mp4's sind gelaufen? (also nicht Käsescheibchen sondern die im Test davor) hmm, die enthalten kein Audio, dann müssteste mal die Audio-section checken - matroska und [url="http://www.free-codecs.com/download

Hi craig_s

 

Die sind eben unter WIN7 und DVBV nicht gelaufen. (Siehe mein vorheriges Posting). Offenbar gibt es keine Lösung. Ich lasse die ganze Sache jetzt auch sein, denn ich habe keine Lust mehr auf diese Scheiße. Dir danke ich für Dein überdurchschnittliches Engagement.

 

Grüße

LotharSCN

Link to comment
Die sind eben unter WIN7 und DVBV nicht gelaufen.

oh sorry, das hatte ich übersehen. Da es in Vista läuft weist das drauf hin das in Win7 einfach nur die DirectX Einstellungen des DVBV nicht richtig eingestellt sind und/oder der matroska ncht richtig installiert ist.

Das hilft dir aber wenig bei "SD klötzelt".

 

Wirst sehen, eines fernen Tages, wenn du gar nicht mehr dran denkst, schaltest du ein und es geht...

Link to comment

Hab gerade geforscht, genau, der CoreAVC Decoder und der Matroska (Haali media Splitter) vertragen sich nicht. d.h. der Haali ist deaktiviert solange der CoreAVC registriert ist.

 

Das wär an sich nicht schlimm, weil der CoreAVC kann ja das mp4 auch abspielen aber der CoreAVC kann nun mal kein DXVA und selbst wenn +moderne+ schnelle Rechner auch ohne DXVA HD-Videos spielen können kann das im fröhlichen DirectX/Direct-Show Wirrwarr u.U doch zu Konfusionen führen.

zB. wenn man dem CoreAVC einen zu niedrigen merit verpasst oder der Player aus sonst nem Grund grad keine Lust hat den CoreAVC zu laden.

 

In Start - alle Programme kann man beim CoreAVC 2x Un-Register... starten. Dann geht der Haali sofort wieder. Das betrifft aber nicht nur DVBV sondern alle Player die gerade auf den Haali angewiesen wären.

 

Hab nur mal laut gedacht.. dir LotharSCN hilft das evl. wenig - nur als Beispiel wie leicht ein Video schwarz bleiben kann...

Edited by craig_s
Link to comment
  • 2 weeks later...

nochmals den dringenden rat von mir genau die von nuts empfohlene

einstellung exakt auszuführen

 

 

4.5 RC

EVR Custom

Cyberlink 10 Decoder

 

Aero ein

Vsync durch Aero on/off (beides ausprobieren)

 

 

wenns dann immer noch nicht läuft , ist was grundlegend anderes in deinem system schief

 

schau mal mit prozessviewer in deine laufenden prozesse . Wenn irgendwelche fansteuerungen,

 

temperaturmessungen oder andere pollings laufen , wird das nie ruckelfrei.

 

Und lass die finger vom codecinstallationsunsinn , alles was du brauchst ist powerdvd 10 und AC3 filter.

 

Seit den ersten customrender betas läuft das hier so smooth wie sahne.

 

und b.t.w. mp4 ist ein dateienformat , und hat nix mit deinem ruckeln zu tun.

Edited by vonMengen
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...