Jump to content
Isch003

RemoteTray (ehemals TTRemoteTray)

Recommended Posts

Isch003

Hallo moremax,

 

mit welchem Tool ermittelst du die angegebenen Werte?

 

Bitte folgendes testen (um die Ursache ein wenig einzugrenzen).

 

1. Geräte von ConfigPage "Setup" entfernen und Konfiguration speichern. (Vorher bei Bedarf ein Backup der Konfigurationsdateien machen)

2. PC neu starten (mit RT im Autostart) und danach die Auslastungen überprüfen.

 

MfG

Isch

Share this post


Link to post
moremax

Hallo isch,

 

danke für deine schnelle Antwort.

 

So ähnlich habe ich das schon durchgetestet, jetzt jedoch nochmal mit einem vorherigen Entfernen aller Remote Dateien und Neustart, dann Neuinstallation + Autostart ohne Konfig und ohne Device. Wiederum Neustart und es bleibt beim selben Problem, alles langsam und träge und Prozzi bleibt bei mittlerer Last und vollen Ghz stehen.

Ich weis da nicht mehr weiter...

 

Achso, die Werte entnehme ich dem "Open Hardware Monitor" und dem Taskmanager.

 

Gruß

Oliver

Edited by moremax

Share this post


Link to post
Isch003

Hallo moremax,

 

vielen Dank für deine Mühen...

 

Tritt das Problem auch auf wenn du RT manuell und nicht im Autostart-Modus startest?

 

Könntest du die Werte mit dem Windows Ressourcenmonitor überprüfen?

 

MfG

Isch

Edited by Isch003

Share this post


Link to post
moremax

Hallo,

 

ich habe alles andere was automatisch startet deaktiviert und sämtliche unbenötigte Dienste deaktiviert. Auch bei einem manuellen Start bleibt es bei der Last. Ich verstehe das selbst nicht, was sich gegenüber dem selben vorherigen System geändert hat, ist das ich eine SSD (OCZ Vertex2 60GB) nutze und das Mobo wurde getauscht, vom Gigabyte Mini H55 USB3 auf ein Asus P7H55M-Pro. Ich habe die Auslagerungsdatei auf LW D:/ gelegt, Windows Search deaktivert, sowie die Systemwiederherstellung. Die Tempordner (User und Windows) wurden ebenfalls auf LW D:/ ausgelagert. Alle anderen Geräte funktionieren wie gewohnt, es ist die selbe Win7 X86HP Version und alle schon vorher installiert Software die problemlos lief.

 

Gruß

Oliver

 

Hallo, nochmal ein Nachtrag.

Habe soeben versucht mein CPUZ zu aktualisieren und mir versehendlich die 64Bit Version gezogen und ausgeführt, musste nach der Fehlermeldung das System neu starten, da sich das selbe Verhalten wie mit RemoteTray eingestellt hat. Ich denke mal dass das ein spezifisches Problem mit meinem Mobo ist, da ein Start von einer 64Bit Soft nicht zu solch einem Verhalten führen sollte, zumal sie nicht einmal zur Ausführung kam.

Edited by moremax

Share this post


Link to post
moremax

Hallo,

 

wollte mich mal zurück melden.

 

So wie es nun ausschaut habe ich es hinbekommen. Was ich anders gemacht habe ist dass ich SP1 für Win7X86 nicht installiert habe und kein DirectX 9.0, sowie keine Updates. Keine Ahnung warum, jedoch bin ich 7 Setups später, nun doch am Ende :-) und lass es vorerst so. Die SSD Optimierungen habe ich mir auch verkniffen, also Search ausschalten, Temp für User und Win umlegen, sowie die Computerwiederherstellung auf aus und Auslagerungsdatei umlegen.

 

Gruß

Oliver

Edited by moremax

Share this post


Link to post
Isch003

Hallo moremax,

 

danke für die Infos.

 

Ich vermute ein Update spielt dir da einen Streich...

 

Bitte beachte jedoch, dass ein ungepatchtes Windows u.U. sehr gefährlich werden kann.

 

MfG

Isch

Share this post


Link to post
moremax

War nochmal mutig und habe SP2 für Office2007 und SP1 für Win7 eingespielt, funktioniert immer noch....

 

 

Edit: Ich habs nun endlich rausgefunden, es ist Avira Antivir Premium, nach der Installation und deaktivierten Defender, kam es zu dieser Last die nicht mehr nachgelassen hat. Antivir deinstalliert, alles wieder normal. Oh man nee, das ist ne Vollversion, so ein Mi.t.

 

Gruß

Oliver

Edited by moremax

Share this post


Link to post
moremax

Wollte mich nochmal zurück melden.

 

Falls anderen ähnlich Probleme ins Haus stehen, es liegt an der Einstellung im AntiVir (Experten Modus ein) "Guard" und dort die Funktion "Pro Active" deaktivieren. Im Forum von Avira ist zu lesen das ich nicht der einzige bin und das an dem Problem gearbeitet wird.

 

Gruß

Oliver

Edited by moremax

Share this post


Link to post
moremax

Hallo,

 

wollte mal nachfragen ob es möglich ist, von Technotrend den USBIR (extern) mit in die unterstütze Liste der Hardware mit auf zu nehmen?

Im Anhang sind die Dll´s

dlls.zip

Gruß

Oliver

Share this post


Link to post
moremax

Selbst gelöst, thx :-)

Edited by moremax

Share this post


Link to post
xReaperx

Hallo,

 

 

Vielen Dank für das Programm, genau das was ich gesucht habe.

 

Stehe leider nur vor einen Problem, ich habe eine Skystar HD 2 mit TTS35AI FB, der IR Empfänger wird direkt an der PCI Karte angesteckt und ist als Virtuelles HID Gerät drin.

 

Nun kann ich die FB im RemoteTray nur als Tastatur hinzufügen, führt zu den Problem das die Eingaben auch von der richtigen Tastatur angenommen werden.

 

Ist es möglich die Tastatur für den DVBViewer zu sperren, und eingaben von der FB nur für den DVBViewer festzulegen?

 

 

Im RemoteTray kann man ja auch die Gerätenummmer bei der Tastatur angeben, nur leider finde ich hier nicht die richtige.

 

 

Gruß,

xReaperx

Share this post


Link to post
BALOU

 

Ist es möglich die Tastatur für den DVBViewer zu sperren

 

 

Das sollte eigentlich gehen wenn du unter Optionen>Eingaben die entsprechenden Tastaturbefehle löscht

Share this post


Link to post
xReaperx

Im DVBViewer sind alle eingaben gelöscht, das Problem liegt ja daran das ich den IR Empfänger im Remote Tray nur als Keyboard (Tastatur) hinzufügen kann.

Der Technisat IR Empfänger ist ein Virtuelles HID Device, und im Remote Tray sind virtuelle HID Device nicht aufgeführt bzw. nicht auswählbar.

Wenn ich nun das Eingabegerät als Keyboard konfiguriere, werden ja eingaben von Tastatur und Technisat FB angenommen.

 

Gibt es eine Möglichkeit die Befehle der Technisat FB umzuprogrammieren, so dass die Fernbedienung Zeichen sendet die nicht auf der Tastatur vorkommen?

Edited by xReaperx

Share this post


Link to post
moremax

Hallo xReaperx,

 

kenne das Problem mit der Technisat FB, du kannst da leider garnichts machen, es gibt ja auch die Option "aktives Fenster" eigentlich sollte diese dazu nutzbar sein, das wenn der Viewer im Hintergrund läuft, du auch in Word schreiben kannst, ohne das bsw die Taste "R" eine Aufnahme im Viewer auslöst.

Hier würde ich mir wünschen das der Entwickler sich nochmal seinem Tool animmt und vieleicht auch noch anbei ne RC oder Final mit auf den Weg bringt:-)

 

Gruß

Oliver

Share this post


Link to post
Holy Work Bomb

Wird es eigentlich noch Updates geben oder kann man das Tool als endgültig eingestellt betrachten? Alternativen habe ich bisher nicht gefunden und das Programm verabschiedet sich bei mir so alle zwei Tage mit einem c0000005.

Share this post


Link to post
moremax

Frohe Weihnachten und einen guten Rutsch wünsche ich dir isch, könntest du bitte mal ein paar Zeilen zur Weiterentwicklung schreiben, wir würden uns darüber sehr freuen wenn wir genaueres wüssten. :bye:

 

Gruß

Oliver

 

PS: Ebenso natürlich auch mit Fassung die mögliche Einstellung des Plugins hin nehmen :-)

Share this post


Link to post
Isch003

Hallo an alle,

 

ich habe momentan leider keinerlei Zeit übrig um an RemoteTray weiter zu arbeiten. Ich hoffe, dass ich im nächsten Monat wieder etwas Zeit in das Projekt stecken kann.

Bis dahin kann ich nur um Geduld bitten.

 

Nichtsdestotrotz wünsche ich allen Lesern einen guten Rutsch ins neue Jahr...

 

MfG

Isch

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...