Jump to content
Thangalf

Nach Win 10 Creators Update " Für diesen Sender ist kein DVB-Gerät verfügbar!"

Recommended Posts

Thangalf

Nach dem Creators Update für Windows 10 Pro und der neuste DVBViewer Vers. 6.0.0 (Vers. 5.6.4 gleiches Problem)

Ich nutze eine Techno Trent TT -connect CT - 3650CI ( driver vers.1.0.3.9) diese wird auch unter Optionen>Hardware erkannt und es gibt keine neuere Version

Nun zum eigendlichen Problem:

1. Im Programmfenster unten links Keine Wiedergabe 

2. Bei dem Sendersuchlauf  "Für diesen Sender ist kein DVB-Gerät verfügbar!"

 

eigene Fehlerbereinigungsversuche:

Treiber deinstalliert und wieder installiert

Da Windows 10 Pro keinen WMC-Sevice hat (forum durch sucht)

DVB Viever deinstalliert und neu installiert ( gleiche bei vers. 5.6.4)

unter Option>Hardware Gerät gelöscht und bei Geräte finden wurde die USB-Karte wieder gefunden

 

ich benötige Hilfe Ihrerseitz; Support.zip ist im Anhang

 

 

support.zip

Share this post


Link to post
Tjod

Ich nutze den DVBViewer schon eine weile mit der Windows 10 Insider Preview und auch seit zwei Tagen mit dem Creators Update ohne Probleme. Das heißt ich vermute nicht dass das Problem beim DVBViewer liegt.

 

Und auch im Debung Log sieht es nach einem Problem mit dem Treiber aus "AllocateHardware Open failed". Wird im Windows Gerätemanager da irgend ein Fehler angezeigt?

Und wenn du was am Treiber machst immer unter Optionen > Hardware im DVBViewer neu nach "Geräte suche" klicken.

 

Du könntest zum Testen versuchen ob es einen unterschied macht wenn du die ttBdaDrvApi_Dll aus dem DVBViewer Verzeichnis entfernst. Dann gehen CI und Fernbedienung zwar nicht aber der Rest sollte auch gehen und die Karte wird dann etwas anders angesprochen.

Share this post


Link to post
pilwe

Die gleichen Fehlermeldungen auch bei mir nach dem Creators Update für Windows 10 Pro und der neuste DVBViewer Vers. 6.0.0. Für Lösungsvorschläge wäre ich dankbar.

Share this post


Link to post
Tjod

Welche TV Karte nutzt du und welche Treiber Version?

Und wie sieht es mit Meldungen im Gerätemanager aus?

 

Es kann sein dass einige Treiber Probleme mit dem Creators Update haben. Da kann dann aber meist nur der Hardware Hersteller was machen.

(Ich habe hier ein Notebook am Wickel wo der interne WLAN Chip nach dem Update keine Netze mehr findet, ein externe WLAN Stick an dem gerät aber schon)

Share this post


Link to post
pilwe

Hauppauge WinTV HVR-5500

Der Gerätemanager meldet "Das Gerät funktioniert einwandfrei."

Share this post


Link to post
Tjod

Geht die Karte mit der der Karte beiliegenden WinTV Software noch?

Share this post


Link to post
pilwe
vor 2 Minuten schrieb Tjod:

Geht die Karte mit der der Karte beiliegenden WinTV Software noch?

Ich installiere gerade ein Softwareupdate (Version: 8.0.35087 vom 28.03.2017) des Herstellers und melde mich dann wieder.

Share this post


Link to post
Thangalf
vor 27 Minuten schrieb Tjod:

Ich nutze den DVBViewer schon eine weile mit der Windows 10 Insider Preview und auch seit zwei Tagen mit dem Creators Update ohne Probleme. Das heißt ich vermute nicht dass das Problem beim DVBViewer liegt.

 

Und auch im Debung Log sieht es nach einem Problem mit dem Treiber aus "AllocateHardware Open failed". Wird im Windows Gerätemanager da irgend ein Fehler angezeigt?

Und wenn du was am Treiber machst immer unter Optionen > Hardware im DVBViewer neu nach "Geräte suche" klicken.

 

Du könntest zum Testen versuchen ob es einen unterschied macht wenn du die ttBdaDrvApi_Dll aus dem DVBViewer Verzeichnis entfernst. Dann gehen CI und Fernbedienung zwar nicht aber der Rest sollte auch gehen und die Karte wird dann etwas anders angesprochen.

Habe die DLL mit .old. umbenannt, kein erfolg

 

Share this post


Link to post
pilwe

Nach Installation des Kartenupdates (Version: 8.0.35087 vom 28.03.2017 von der Homepage des Herstellers Hauppauge) funktioniert der DVBViewer wieder einwandfrei. Herzlichen Dank für den Tipp! :-)

Share this post


Link to post
Tjod

OK bei pilwe war wahrscheinlich beim Software ein ein Treiber Update integriert.

 

Bei der TT  CT 3650CI wo es keine neueren Treiber gibt habe ich im Moment leider keine wirkliche Idee. Wenn es Windows 10 Pro oder Enterprice ist könntest du überlegen das Update zu deinstallieren und auf den Current Branch for Business um zu stellen. Und zu hoffen das es in dem halben Jahr oder so dass das Update da später kommt Techno Trent erin Treiber Update heraus gebracht hat oder Microsoft was geändert hat so das es mit dem alten Treiber geht.

Share this post


Link to post
hackbart

Von Technotrend wird wohl kein Treiber mehr kommen. Die Firma gibt es in der Form schon seit längerem nicht mehr und die Marke ist an DVBShop übergegangen.

Stell doch mal Direct Tuning ein bzw. Internal Network Provider aus.

Share this post


Link to post
Thangalf
vor 15 Stunden schrieb hackbart:

Von Technotrend wird wohl kein Treiber mehr kommen. Die Firma gibt es in der Form schon seit längerem nicht mehr und die Marke ist an DVBShop übergegangen.

Stell doch mal Direct Tuning ein bzw. Internal Network Provider aus.

Danke für den Nachricht

Hatte ich schon; habe heute eine Nachricht von einem Mitarbeiter des Support/Technotrent erhalten

Kann ich noch irgendeine Information liefern die bei Fehlerbehebung helfen kann 

hier noch ein paar aussagekräftige Screenshorts

DirectX.png

Gerätemanager-Allge..png

Gerätemanager-Ereig..png

Hardware.png

Kein DVB-Gerät.png

Share this post


Link to post
Tjod

Im DVBViewer kann man nicht viel machen außer versuchen den Treiber anders anzusprechen. Was die zwei Haken unter Optionen > Hardware machen, die hackbart genannt hat.

 

Mehr kann man auf der DVBViewer Seite glaube ich nicht machen. Und auf Änderungen an Windows oder den Treibern haben wir hier keinerlei Einfluss.

Share this post


Link to post
Daysi

Mein digital devices cine v7 hat auch dieses problem.

Share this post


Link to post
Tjod

Ist der aktuellste Treiber installiert wird die Karte in den Treiber Konfigurierens Tool von DD richtig erkannt?

Share this post


Link to post
jookee

Ich habe genau das gleiche Problem, dass nach dem Creators Update (jetzige Windows Version 1703 Build 15063.250) keine Aufnahme mehr funktioniert. Ich habe auch versucht, wie pilwe beschrieben hat, den aktuellen Treiber 8.0.35087 vom 28.03.2017 für meine Haupauge WinTV HVR 5525 zu installieren, jedoch ohne Erfolg.

 

Im Gerätemanger wird die TV-Karte "Haupauge WinTV HVR 5525" korrekt angeizeigt, aber in DVBViewer wird die TV Karte "Haupauge WinTV 885 Alt BDA Tuner/Demod" angezeigt und man kann nicht die "Haupauge WinTV HVR 5525" auswählen. 

 

Ich denke es liegt daran, dass Microsoft mit der Windows 10 Version 1703 nur noch signierte Treiber für die Hardware zulässt. Also kann man nur abwarten bis die Hersteller neue Treiber nachlegen oder gibt es andere Lösungen?

Share this post


Link to post
Tjod

Bei Haupauge kann es helfen die aktuellste WinTV Version zu installieren. Da werden mach mal Sachen mit installiert die es noch nicht im Separaten Treiber Pack gibt.

Share this post


Link to post
jookee

Ich habe jetzt das letzte Windows Update KB4016240 vom 25.04.2017 deinstalliert und den Treiber von der WinTV HVR 5525 neu installiert sowie DVBViewer deinstalliert und wieder installiert. Im Gerätemanager wird nun wieder alles korrekt angezeigt, nur im DVBViewer wird immer noch die falsche TV-Karte angezeigt und ich kann die WinTV HVR 5525 nicht auswählen.

 

Ist bei der Deinstallation nicht alles gelöscht worden (Einstellungen etc.?!), so dass DVBViewer immer wieder bei der Neuinstallation die falschen Einstellungen übernimmt?  Oder gibt es in der Registry was man ändern/ löschen kann?

DVBViewer6.0.1_Hardware.jpg

Share this post


Link to post
Tjod

Die Einstellungen werden bei der Deinstallation nur gelöscht wenn die frage ob das Konfigurationsverzeichnis gelöscht werden soll mit ja beantwortet wird.

Share this post


Link to post
jookee

Nachdem ich nun mein ganzes System (Windows Version 1703 Build 15063.250) komplett neu installiert habe und im Gerätemanager der Treiber der Haupauge WinTV HVR 5525 korrekt installiert ist, ist unter DVBViewer 6.0.1.0 immer noch die falsche TV-Karte "Haupauge WinTV 885 Alt BDA Tuner" ausgewählt und läßt sich nicht ändern. Auch habe ich versucht Aufnahmen mit dieser TV-Karte zu machen, aber leider sind die Aufnahmen nicht brauchbar bzw. defekt.

 

Hat jemand vielleicht ein ähnliches Problem oder sogar einen Lösungsvorschlag?!

support.zip

DVBViewer6_0_1_Hardware_.jpg

Edited by jookee

Share this post


Link to post
nuts

Geräte alle im DVBViewer löschen und anschließend "Geräte suchen" hilft nicht?

Share this post


Link to post
Düx1

Hallo zusammen,

 

das im Ursprungspost geschilderte Problem tritt bei mir auch ohne Creators-Update auf. Dennoch vermute ich, dass es einen Zusammenhang zu irgendwelchen Windows-Updates gibt.

 

Bei mir lief alles bis zum 29.04. völlig problemlos. Im laufenden Betrieb des DVB-Viewers fiel dann zunächst der Ton aus. Dieses Problem konnte zunächst mit einem Neustart des DVB-Viewers behoben werden. Der Ton fiel Sekunden danach erneut aus. Danach trat dann das im Ursprungspost geschilderte Problem auf ( "Für diesen Sender ist kein DVB-Gerät verfügbar!"), das ich bis heute nicht beheben konnte.

 

Meine Konfiguration:

Win 10 Pro, 64-bit, (ohne Creators-Update)

DVBViewer Pro, Version 6.0.1

Digital Devices cine v7 Advanced, neuste Treiber 2.6.5.142 vom 17.01.2017

 

Im Geräte-Manager und im DVBViewer wird die TV-Karte korrekt erkannt.

Keine Hilfe bringt: Geräte löschen und neu suchen; Treiber deinstallieren und neu installieren; DVBViewer deinstallieren und neu installieren; Konfigurationsverzeichnis löschen; Hardware.ini löschen

 

Das gleiche Problem tritt auch beim DD-Viewer und bei ProgDVB auf. Das Problem ist also offenbar sehr grundsätzlich und nicht auf dem DVD-Viewer beschränkt.

 

Wie gesagt: Ich vermute einen Zusammenhang mit einem im Hintergrund durchgeführten Windows-Update, konnte aber keines als Schuldigen identifizieren.

 

Hat jemand einen Lösungsansatz oder eine hilfreiche Idee?

 

Gruß

Düx1

 

Share this post


Link to post
Griga

Ich würde beim Digital Devices Support anfragen, ob dort etwas über das Problem bekannt ist.

Share this post


Link to post
Düx1
vor 4 Minuten schrieb Griga:

Ich würde beim Digital Devices Support anfragen, ob dort etwas über das Problem bekannt ist.

 

Das habe ich bereits getan. Das Problem war dort bisher nicht bekannt. Man war dort sehr bemüht, hat sogar probiert, das Problem über TeamViewer zu lösen. Letztlich konnte der Fehler jedoch nicht gefunden werden.

Share this post


Link to post
Griga
  1. Speichere die angehängte TransEdit-Testversion im DVBViewer-Installationsordner (wo sich DVBViewer.exe befindet). Es handelt sich um eine stark eingeschränkte Version, aber sie kann scannen.
  2. Starte TransEdit_Test.exe und führe unter Settings -> Hardware "Detect Devices" aus.
  3. Wähle im Hauptfenster auf der linken Seite eine geeignete Transponderliste und danach auf der rechten Seite einen Transponder.
  4. Klicke auf "Scan Selected"
  5. Beende die Testversion.
  6. Im Konfigurationsordner sollte sich nun eine Datei TransEdit_Test.txt mit einem Log der Vorgänge befinden. Bitte hier anhängen.

Ich glaube nicht, dass es das Problem löst, aber danach wissen wir womöglich genauer, an welchem Punkt es scheitert.

TransEdit_Test.zip

Share this post


Link to post
Düx1

Es scheitert bei "Scan Selected" an "Initializing the DVB device has failed."

 

Unbenannt2.JPG

 

 

Und hier die Log-Datei:

 

TransEdit_Test.txt

Edited by Düx1

Share this post


Link to post
Tjod

Probier mal ob ein haken "Use standard interface" oder das entfernen von "Use internel Network Provider filter" unter TransEdit Settings > Hardware einen unterschied macht.

Share this post


Link to post
Düx1

Nein, leider nicht. Das Ergebnis bleibt immer gleich.

Share this post


Link to post
Griga
Quote

15:52:31.061 ConnectDirect: Digital Devices DVB-S/S2 Tuner 1
15:52:31.062 ConnectDirect failed, remove filter
15:52:31.062 Failed to add and connect the tuner filter

 

Da scheitert das Verbinden des Tuner Filters mit dem Network Provider Filter. Meistens ein Hinweis auf ein Problem im BDA Subsystem (also in Windows selbst). Womöglich handelt es sich nur um einen fehlenden oder kaputten Registry-Eintrag. Aber den zu finden dürfte schwierig werden, selbst wenn man sich in dem Bereich gut auskennt. Die meisten, die auf ein solches Problem gestoßen sind, durften Windows neu installieren.

 

Ich würde zuerst eine Reparaturinstallation probieren - keine Ahnung was Windows 10 in der Hinsicht für Möglichkeiten bietet. Rückkehr zum Zustand vor dem Creators Update und dann eine erneute Installation, Neuinstallation von Windows mit Erhalt der Daten und Anwendungen oder sowas.

 

Der Fall erinnert mich wieder daran, warum ich noch mit Windows 7 arbeite, damit ich nicht mit Zwangsupdates belästigt werde. Und warum ich nach dem Supportende lieber mit Windows 8 weitermachen werde als mit Windows 10.

Share this post


Link to post
jookee

Nach einer erneuten Installation von Windows 10 1703 und des Treibers für die Haupauge WinTV HVR 5525 Karte, habe ich diese Fehlermeldung bekommen (siehe Foto), dass die Datei des Treibers ( CX23885 BDA Driver) von Haupauge nicht digital signiert ist und das die Installation blockiert wurde.

 

Ich habe zwischenzeitlich eine Anfrage an Haupauge gestartet um dieses Problem zu beheben und ich hoffe,dass ich eine positive Nachricht von Haupauge erhalte.

Fehlermeldung.jpg

Share this post


Link to post
Derrick

Das ist merkwürdig. Auch in früheren Win-Versionen wurden unsignierte Treiber angemeckert. Hat es es denn mit dem selben Treiber vorher funktioniert? Wenn du keine signierten, funktionierenden Treiber findest, kannst du es auch ohne probieren. Allerdings musst du dafür dein Windows in den Testmodus versetzen.  Kann eigentlich nichts passieren. Auch ich benutze das (allerdings mit Win7,8), weil ich für Crazyscan spezielle Treiber benötige. Mit Win10 kenne ich mich nicht aus.

 

 

Share this post


Link to post
Düx1

Bei mir hat sich das Problem jetzt mit dem Creators Update erledigt. Der DBV-Viewer funktioniert wieder normal. Die Ursache des Problems und dessen konkrete Lösung bleibt daher leider unbekannt. 

Share this post


Link to post
ralfpc6

Nur zur Info, Hauppauge hat soeben eine neue WinTV Version 8.5 veröffentlicht, vielleicht auch mit neuen Treibern? Weis ich aber nicht.

Werde die Tage mal testen bei Win 10 Pro 32 Bit mit Creators update und werde berichten.

Karte is die Hauppauge HVR 5525.

Viele Grüße

Share this post


Link to post
Thangalf

Hallo Leute da ich diesen post ja angestoßen habe, hat sich das Problem bei mir gelöst.

 

Beim Win 10 Creators Update muss was schief gelaufen sein, habe über das Media Creation Tool, System neu aufgesetzt und alles funktioniert wieder

MfG

Share this post


Link to post
jookee

Ich habe nach langem experimentieren die WinTV HVR 5525 wieder am laufen, aber zu 100% läuft es trotzdem noch nicht, bedeutet das immer wieder Aussetzer im Bild auftreten. Oder habe ich irgendeine Einstellung falsch gesetzt? Vielleicht jemand noch eine Idee?

support.zip

Share this post


Link to post
Ralf_S

Gleiches Problem bei mir nach dem Creators Update: "Für diesen Sender ist kein DVB-Gerät verfügbar!"
Gerät: Technisat CableStar HD 2

Alles scheint wunderbar zu sein, im Gerätemanager alles ok, im DVBViewer wird das Gerät auch unter Hardware angezeigt. Nur funktioniert der Sendersuchlauf nicht sondern es kommt die Meldung "Für diesen Sender ist kein DVB-Gerät verfügbar!"
Habe DVBViewer + Gerätetreiber neu installiert - kein Erfolg, bitte um Hilfe!

support.zip

Share this post


Link to post
Griga

Das hier ist in diesem Fall aufschlussreicher als eine support.zip.

Share this post


Link to post
wakkomon

Hi Leute,

 

ich bekomme ebenfalls "Für diesen Sender ist kein DVB-Gerät verfügbar!"  habe allerdings ein RTSP Network Device SatIP upnp, den TRIAX MKII.

habe bereits alles auf die LAV Filter umgestellt

 

Beim Recording Service in der svcdebug.log steht auch nur

11.05.17 22:46:44.888 TRecording           AllocateHardware Open failed
11.05.17 22:46:44.888 TRecording           StartRecording   No hardware.

 

habe mir mit Wireshakr angeschaut was passiert, einen RTSP-Request und eine antwort scheint noch zu kommen, dann ist aber schluss

 

könnte das Problem zusammenhängen? hier gibts ja keinen "Treiber" da das Gerät über upnp angesprochen wird

 

vg

wakkomon

 

Share this post


Link to post
Tjod

@wakkomon Du wirfst da alle mögliche durcheinander.

Hier geht es um Situationen wo es vor dem größeren Windows 10 Update ging und danach nicht mehr. Und dass Problem damit zusammenhängt das der DVB Treiber der TV Karte keine Daten mehr liefert. Dafür ist der Test mit TransEdit wie von Griga verlinkt das beste. Wenn du denkst dass du das Problem hast um dass es in dem Topic hier geht solltest du den 6 schritten folgen und TransEdit_Test.txt anhängen.

 

UPnP und RTSP sind zwei Verschiedene Server und Protokolle und unabhängig voneinander und es wird wenn überhaupt dass eine oder das andere Verwendet.

Dein Problem gehört wohl eher in das Topic da http://www.DVBViewer.tv/forum/topic/59771-media-server-kann-nicht-auf-triax-tss-400-mkii-zugreifen/?do=findComment&comment=461878

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...