Jump to content
Hilmar.Pennemann

Aufnahme

Recommended Posts

Hilmar.Pennemann

Hallo DVBViewer Forum,

ich habe mir kürzlich den DVBViewer gekauft und habe so einige Probleme mit der Aufnahme von TV Sendungen. Genau genommen funktioniert es überhaupt nicht.

Egal, ob der PC eingeschaltet ist, oder nicht, der PC wird hochgefahren, der DVBViewer startet (auch egal, ob Pro oder GE). Dann startet irgendwann die Aufnahme zur programmierten Zeit (wird zumindest angezeigt), die Datei wird erzeugt, aber kein Inhalt und auch kein Bild während der Aufnahme.

 

Betriebssystem ist Win10 64 bit

 

Hat vielleicht jemand eine Idee, was hier schief läuft?

 

Vielen Dank, Hilmar

 

Share this post


Link to post
Hilmar.Pennemann

Und hier noch ein Nachtrag, den ich eben vergessen hatte: Wenn ich den DVBViewer manuell starte ist sofort der eingestellte Sender da, Bild und Ton vorhanden...

 

Gruß, Hilmar

Share this post


Link to post
Hilmar.Pennemann

Hallo Forum,

 

ich habe jetzt mal die entsprechenden Dateien kontrolliert und hochgeladen. Die angegebene Hardware stimmt soweit. In der LOG Datei sieht man, das keine Aufnahme erfolgt ist. Ich habe dann den DVBViewer beendet und neu gestartet, dann kam Bild, Ton und Aufnahme.

 

Heute war es so, das nur die Log-Datei kreiert wurde, nicht aber die Aufnahmedatei.

 

Hat hier jemand eine Idee?

 

Viele Grüße, Hilmar

 

support.zip

05-11_19-03-01_ProSieben_Galileo.log

Share this post


Link to post
Tjod

Also du hast den DVBViewer gestartet, Bild ist da und dann ohne den DVBViewer zu beenden eine Aufnahme gestartet und dass war das Ergebnis?

 

Dass Aufnahme sieht so aus wie wenn der DVBViewer keine Daten vom TV Karten Treiber bekommt. Dann dürfte es bei nur einer in der Konfig vorhandenen TV Karte aber kein TV Bild geben.

Share this post


Link to post
Hilmar.Pennemann

Nicht ganz. Ich habe die Aufnahme programmiert und den Windows den Windows Aufgabenplaner mit 3 Minuten Vorlauf aktiviert und den Rechner in den Ruhezustand versetzt. Der Rechner fährt dann hoch, DVBViewer startet, aber kein Bild oder Ton. Etwa 2 Minuten später beginnt planmäßig die Aufnahme, aber auch da nichts. Wenn ich den DVBViewer dann beende und gleich wieder starte kommt Bild, Ton und auch die Aufnahme.

 

Ich denke auch, dass da irgendwo meine TV Karte nicht entsprechend angesprochen wird, zu früh oder sonst was?

Share this post


Link to post
Hilmar.Pennemann

Kann es sein, dass es daran liegt, dass ich die Stromversorgung der TV Karte mit dem Rechner gekoppelt habe, also sprich Rechner aus oder im Ruhezustand == TV Karte ohne Strom...?

Share this post


Link to post
Tjod

Das nächste mal von Anfang an genauer beschreiben was dass Problem ist. Es hört sich jetzt nicht mehr nach Aufnahmen gehen überhaupt nicht an. Sondern nur nach dem aufwachen aus dem Energiesparmodus scheint es Probleme mit der TV Karte zu geben.

 

Hast du den DVBViewer vor dem in den Energiesparmodus schicken beendet?

Die Treiber der TV Karten sind meistens nicht so Programmiert dass sie gut mit dem Energiesparmodus umgehen. Da können Feinheiten einen unterschied machen, ob sie aussteigen oder sich wieder fangen.

 

Probier mal Optionen > Hardware "Nach Energie sparen zurücksetzen" und Neu Tunen = 5 Sek.

Share this post


Link to post
Hilmar.Pennemann

Tja, danke für den Tipp, hat aber leider auch nichts geholfen. Hatte beim ersten Versuch kein Bild und Ton, aber eine Aufnahmedatei mit Inhalt, heute weder das eine noch das andere. In der Log Datei ist wieder nur ein Eintrag mit ohne Daten.

 

Mit der alten Terratec Home Cinemaa von Elegato? war das nie ein Problem, bis die zerschossen wurde...

 

Hat jemand noch eine Idee?

 

Viele Grüße, Hilmar

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...