Jump to content
Bernd3

TERRATEC CINERGY S2 USB BOX vs. Windows 10 1809 - BSOD

Recommended Posts

Bernd3

Hab auch seit dem Oktober Update für Windows 10 das Problem das meine zwei Terratec Karten nicht mehr laufen.

Die Treiber Installation wird mit einem BSOD quittiert.

Einmal hat es mit der Installation geklappt, dann blieb der Rechner aber beim Bootvorgang hängen.

 

Auch hier die wichtige Frage:

Hat jemand Diese Karte erfolgreich unter Windows 10 1809 am laufen ?

Share this post


Link to post
Griga

Könnte das gleiche Fabrikat und gleiche Problem wie hier sein. Terratec war/ist Reseller für die gleiche Fernostware, die vor längerer Zeit auch Technisat verscherbelt hat.

Share this post


Link to post
Bernd3

Nicht ganz, dort konnte der Treiber wohl installiert werden und es traten erst Probleme bei der Kanalsuche auf.

Bei mir liefen die TV Karten zwei Jahre ohne Probleme.Erst jetzt nach dem Oktober Update gibt es das Problem mit der Treiberinstallation.

Das umsteckern von USB3 nach USB2 habe ich auch probiert, bringt nichts.

 

Share this post


Link to post
tweiske

Bei mir auch green screen bei der Treiber Installation der Win 10 Terratec Cinergy S2 USB Box Driver.

Es ging noch unter:

Win10 1809 17713.1002

ab dann nicht mehr:

Win10 1809 17758 17763 18262

Blöderweise habe ich zweimal Win10 auf 18262 upgegraded und nun ist windows.old mit 17713 weg

 

Die Win8 Treiber von 2010 1.32.519.0 lassen sich installieren Cinergy S2 USB HD Rev.2 oder Rev.1 aber der DVBViewer bleibt schwarz...

Share this post


Link to post
Bernd3

Die Firma Ultron AG (Nachfolger) kümmert sich um den Fehler.

Falls es was neues gibt schreib ich das hier rein.

  • Like 1

Share this post


Link to post
merlin666

Mit der baugleichen TT S2-4600 Box, hat es bei mir unter Win10 1809  17763.55 vorerst mit einem 4-port USB3.0 Hub funktioniert.

Keine BSOD, auch direkt nach dem Booten nicht mehr.   

 

Share this post


Link to post
Peter51

Hey Bernd3 und andere,

schön, dass ich nicht allein bin:

 

Nach dem Update auf 1809 führt jede "Berührung" des Treibers von Terratec (bei mir: terratec cinergy s2 pcie dual) unmittelbar zum Bluescreen. Habe extra einen Rechner "frisch" aufgesetzt. Bei einer Rücksetzung auf 1803 laufen die Karte und der DVBViewer anstandslos.

 

Ich habe am 15.12.18 an Terratec/ultron geschrieben. Die haben an terratec/aixtema weitervermittelt. Dort bekam ich die Antwort:

 

Sehr geehrter Herr K.....,
wir können das von Ihnen beschriebene Verhalten nachvollziehen, können jedoch derzeit keine Lösung dafür anbieten.
Daher haben wir die Fehlerbeschreibung zur Untersuchung an den Hersteller, die Ultron AG, weitergeleitet. Für Neuigkeiten informieren Sie sich bitte unter www.terratec.net oder kontaktieren Sie uns erneut. Wir bitten für die dadurch entstandenen Unannehmlichkeiten um Entschuldigung.
Mit freundlichen Grüßen
Ihr Terratec Support Team

 

Sie habe das Problem einfach an Ultralon zurück delegiert. Könnte eine Endlosschleife werden.

 

Bin für Hilfe dankbar. Mal sehen, ob ich die alte Win10 1809 17713.1002 finde. Ist es sicher, das die läuft?

 

Edited by Peter51

Share this post


Link to post
Bernd3

Ich hatte es im Oktober letztes Jahr gemeldet und im Januar nochmal nachgefragt.

Das erhielt ich als Antwort:

Sehr geehrter Herr ........

Wir bitten die verzögerte Antwort zu entschuldigen
Wir haben für Sie den Fall erneut an die Kollegen weitergeleitet.
Die Kollegen haben uns informiert das weiterhin an einem Treiber gearbeitet wird.
Da dort mehrere Stellen wie der Hardwarehersteller, Programmierer und auch Microsoft beteiligt sind ist die Kommunikation sehr aufwendig.

Mit freundlichen Grüßen
Ihr Terratec Support Team

 

Ich hab es auch mal mit einem USB3.0 Hub versucht, ging bei mir leider nicht.

Edited by Bernd3

Share this post


Link to post
John Gänsrich

Ich bin also nicht aleine mit dem Problem 😅

Gibt es bis jetzt keine Neuigkeiten zu dem Thema?

Share this post


Link to post
Bernd3
Nein, keine Neuigkeiten.
Hab Gestern nachgefragt und dies als Antwort erhalten:

Sehr geehrter Herr *******,

leider liegen uns bisher keine neuen Informationen vor. 

Mit freundlichen Grüßen
Ihr Terratec Support Team

Share this post


Link to post
Peter51
Posted (edited)

Ich verfolge weiter dieses Thema. Habe inzwischen einen neuen PC mir zusammengebaut: Auch da hat die Karte keine Chance bei Windows 1809. Oder besser: WINDOWS HAT KEINE CHANCE MIT DIESER KARTE!!! Ich habe die Karte ausgebaut und bin auf den PCTV DVB-S2 461e ein USB Stick umgestiegen. Habe ihn gebraucht bei EBay- Kleinanzeigen gekauft. Und der funktioniert perfekt. Leider habe ich nur einen Empfänger. Aber brauche ich wirklich PIP (Bild im Video)???

Ich habe zwei Antennenleitungen und frage mich: Ich könnte ja auch 2 PCTV DVB-S2 461e anschließen!?

Edited by Peter51

Share this post


Link to post
looky

Mein nagelneuer Laptop mit Win 10 Version 1903 bringt auch bluescreen wegen veraltetem Treiber.
Mehr Alternativen gibts wohl nicht: https://geizhals.de/?cat=vid&xf=801_DVB-S2#productlist
TBS-5520 SE hat den Treiber aus China. Wäre das ein Problem? Der DVBViewer läuft damit, findet man dort.
Der einzige Neue in 2019 (Hauppauge WinTV-NOVA-S2) ermöglicht ihn offenbar nicht, ebenso der PCTV DVB-S2 Stick 461e von 2013.
GIbt es evtl. weitere USB-S2-Geräte für Win 10 Home 64 bit 1903, die den DVBViewer ermöglichen?
Hat bitte jemand die Version 1903 per USB von der Schüssel erfolgreich im Einsatz?

Share this post


Link to post
Peter51

Ich habe inzwischen auf 1903 upgedatet und arbeite jetzt mit 2 PCTV DVB-S2 Stick 461e und DVBViewer ohne Probleme!Ich habe inzwischen auf 1903 upgedatet und arbeite jetzt mit 2 PCTV DVB-S2 Stick 461e und DVBViewer ohne Probleme!

Share this post


Link to post
caddy61

Hallo zusammen,

 

Ich hab das Problem mit der Cinergy S2 USB Box endlich lösen können.

Habe diesen Treiber:

http://terratec.ultron.info/Receiver/CINERGY_S2_USB_BOX/Updates/

benutzt. Der Treiber ist bis Win 8 gedacht. rechtsklick auf die Datei ->Kombatibilitätsmodus -> dort auf Kombatibilität mit Win 8 und unten Häkchen setzen "als Administrator ausführen, dann übernehmen und OK klicken.

Box darf nicht angeschlossen sein. Jetzt den Treiber mit Doppelklick installieren und danach Box anschließen....ich hoffe es war bei mir kein Einzelfall das es gefunzt hat

 

Share this post


Link to post
tramp
vor 56 Minuten schrieb caddy61:

 Jetzt den Treiber mit Doppelklick installieren und danach Box anschließen....ich hoffe es war bei mir kein Einzelfall das es gefunzt hat

 

funktioniert leider bei mir nicht.

Spätestens bei Auswahl eines Senders kommt der GSOD 😞

Share this post


Link to post
caddy61
Posted (edited)
vor 55 Minuten schrieb tramp:

funktioniert leider bei mir nicht.

Spätestens bei Auswahl eines Senders kommt der GSOD 😞

lass mal vorher die registry bereinigen von ccleaner.

und im gerätemanager ausgeblendete anzeigen lassen und alles was nach tv tuner aussieht löschen, danach nochmal versuchen..

achja habs an nem 4er usb 2.0 hub und win 10 version 1903.

ich hatte zwischenzeitlich auch den DVBViewer deinstalliert.

vergiss nicht zwischendurch einen neustart zu machen.

Edited by caddy61

Share this post


Link to post
caddy61

neues Update bekommen und es geht schon wieder nix mehr🤬

Share this post


Link to post
caddy61

So, hab wieder die alte Prozedur angewendet:

 

DVBViewer deinstalliert (unter Apps)

Treiberprogramm unter Apps deinstalliert.

im Gerätemanager ausgeblendete anzeigen lassen und Terratec deinstalliert.

Mit Ccleaner Registry bereinigt.

Neustart:

Ohne Box!!!

Diesmal musste der neueste Treiber installiert werden https://www.terratec.de/media/filer_public/134439-10-64.exe

Box anstecken---> Box wird erkannt!!!

DVBViewer wieder installiert, alles geht wieder.

 

Ich hoffe das passiert nun nicht bei jedem Update.

Über Feedback, ob es woanders auch funktioniert würde ich mich freuen.

 

Share this post


Link to post
looky

Cinergy ist mir inzwischen egal. Neueste updates bis vor wenigen Tagen brachten trotz korrekter Installation nichts.
IObit uninstaller lässt es zuvor immer wieder eliminieren. Livestreams der ÖR können die Schüssel erübrigen, aber der Rest fehlt einem dann.
Mit dem PCTV 461e DVB-S2 Stick funktioniert der für mich unverzichtbare DVBViewer bei neuestem Win 10 Version 1903.
PHP bringt es einem samt EPG lokal in den browser. Klickfrei durchflutschen und dort die channels per Klick umschalten.
Python portable hat Probleme. Leider belässt nur Otter browser geöffnete hover menus, die sich beliebig tief verschachteln lassen.
Wieder mal die neugierige Frage, ob es sich noch jemand zurecht kodiert hat.

 

PHP kann auch alles anklickbar beliebig geordnet samt icons so in den browser bringen, als ob man den Dateiexplorer für alle aktiven
internen und externen SSDs und HDDs klickfrei durcheilen kann. Ob Microsoft endlich mal auf diese Idee kommt? Symbolleisten sind immerhin ein Ansatz.
Zudem können USB-Dockingstations interne Datenträger extern verfügbar machen, auch nach dem Ausbau aus defekten PCs.
Den PC würde ich gerne robotisch für beliebige Griffeleien nutzen, wenn es dazu endlich mal flexible hardware als kleine Gelenke gäbe.
Unbegrenzter Speicherplatz und viele CPU cores würden längst reichen. Man könnte eigene KI alles lernen lassen, wow.

Share this post


Link to post
jps52
Posted (edited)
9 hours ago, caddy61 said:

So, hab wieder die alte Prozedur angewendet:

 

DVBViewer deinstalliert (unter Apps)

Treiberprogramm unter Apps deinstalliert.

im Gerätemanager ausgeblendete anzeigen lassen und Terratec deinstalliert.

Mit Ccleaner Registry bereinigt.

Neustart:

Ohne Box!!!

Diesmal musste der neueste Treiber installiert werden https://www.terratec.de/media/filer_public/134439-10-64.exe

Box anstecken---> Box wird erkannt!!!

DVBViewer wieder installiert, alles geht wieder.

 

Ich hoffe das passiert nun nicht bei jedem Update.

Über Feedback, ob es woanders auch funktioniert würde ich mich freuen.

 

 

So hat´s bei mir endlich auch wieder funktioniert, danke!

jps

Edited by Griga
Neuen Text aus Zitat ausgelagert

Share this post


Link to post
JMS

Hast Du inzwischen mal gebootet?

Share this post


Link to post
caddy61
vor 13 Stunden schrieb JMS:

Hast Du inzwischen mal gebootet?

ja, sonst wird der alte Treiber nicht vollständig entfernt

Share this post


Link to post
JMS

Nicht während der Installation sondern wenn alles läuft. Bei mir hat es dann immer geknallt, egal was ich vorher gemacht habe (1809 und 1903).

Share this post


Link to post
caddy61
vor 2 Stunden schrieb JMS:

Nicht während der Installation sondern wenn alles läuft. Bei mir hat es dann immer geknallt, egal was ich vorher gemacht habe (1809 und 1903).

Hab schon mehrfach neu gebootet und auch Rechner aus gehabt...solange kein neues Update alles wieder zerschießt geht alles.

Share this post


Link to post
hackbart

Das Problem ist mit der Box eigentlich nur dass die nicht an einem USB 3.0 Anschluss stecken darf. Der Windows 8 Treiber dürfte auch unter Windows 10 gehen. Neuere gibt es soweit ich weiß eh nicht mehr. 

Share this post


Link to post
leanshots

Irgendwelche Updates zu diesem Problem?

Share this post


Link to post
caddy61
vor 2 Stunden schrieb leanshots:

Irgendwelche Updates zu diesem Problem?

Also der windows 10 treiber läuft bei mir und die box auch..

wie schon geschrieben bis windows den treiber wieder abschießt mit nem update...

passiert mittlerweile auch bei meinem bluetoozh stick regelmäßig.

aber treiber neuinstallation geht meistens.

Share this post


Link to post
craig_s
Posted (edited)

Bei Forschungen über eine Tevii USB Karte die 1809 ebenfalls rausgekickt hatte bin ich über diesen Thread hier gestolpert. Womöglich hilft ja, lest mal hier:

https://www.amazon.de/Radio-Tuner-platzsparende-Satelliten-Receiver-digitales-Fernsehen/dp/B00IB4T4EA

unten bei den Rezensionen kommt aktuell an 3. Stelle ein Detlev N.

Der Quasselt was von " einer (Cinergy S2 USB) Seriennummer - die mit 16... beginnt ", so als würden alle wissen worum es geht, 17 dürfe es nicht sein..

dann noch Treiberversionen.. uvam..

Wie gesagt, womöglich hülfts?

 

 

Am 8.7.2019 um 20:08 schrieb hackbart:

Das Problem ist mit der Box eigentlich nur dass die nicht an einem USB 3.0 Anschluss stecken darf.

 

Nun ja, könnte das auch das Prob bei meiner Karte sein? Ist denn die Cinergy S2 USB eine USB 3 Karte? Nur so würde ein USB 2/3 Steckplatz-Unterschied für mich Sinn machen. Kann aber alles auch anders sein...

Edited by craig_s

Share this post


Link to post
Bernd3
On 7/8/2019 at 8:08 PM, hackbart said:

Das Problem ist mit der Box eigentlich nur dass die nicht an einem USB 3.0 Anschluss stecken darf. Der Windows 8 Treiber dürfte auch unter Windows 10 gehen. Neuere gibt es soweit ich weiß eh nicht mehr. 

 

Woher kommt die Information das die Karte nicht an einem USB 3.0 Anschluss stecken darf?

Bei mir lief Sie, bis zum Oktober Update, ohne Probleme sowohl an USB 3.0 als auch am USB 2.0 Anschluß.

 

Share this post


Link to post
hackbart

Von den damaligen Herstellern und das betrifft alle Geräte mit dem gleichen Chipsatz. Da ich den Treibercode nicht kenne, weiß ich die exakten Gründe allerdings nicht im Detail.

 

Christian

Share this post


Link to post
caddy61

So, bis letzte Woche funktionierte alles mit der Box.

Seit dem letzten Update gibts nur noch Bluescreen beim anstecken. Dabei ist es egal ob USB 2 oder USB 3.

kein Treiber geht mehr.

Hab mir jetzt ein Riser-Kabel bestellt, da Graka den PCIe1 Slot verdeckt und kein weiterer vorhanden ist und versuch es mit meinen alten internen TV-Karten...hoffe es geht.

Share this post


Link to post
dschingiskaan
Posted (edited)

Hallo Leidensgenossen!

 

Ich habe die Box nach langem Kampf jetzt unter Windows 10 Pro Version 1903 wieder am Laufen,
nachdem ich zuvor auch die hier beschriebenen Leiden mit vielen BSOD durchgemacht habe.


Vor dem letzten Windows Update lief die Box bei mir noch problemlos mit dem offiziellen Treiber von der Terratec-Seite:
https://www.terratec.de/media/filer_public/134439-10-64.exe

Die Box bzw. der Treiber hatten bei mir schon seit Mai immer wieder das automatische Windows-Update auf 1903 verhindert.
Also hab ich die Box am USB ausgesteckt und dann das Windows Update manuell durchgeführt, was dann auch funktionierte.

 

Danach hatte ich dann die von Euch beschriebenen Effekte. Treiberinstallation war nicht mehr möglich bei angeschlossener Box, sofortiger BSOD.
Treiberinstallation mit ausgesteckter Box ging, dann aber beim Anschliessen der Box am USB immer sofort ein BSOD.

 

Fazit: Mit dem obigen Treiber ist kein Betrieb der Box unter Windows 10 Version 1903 mehr möglich.

 

Jetzt zur Lösung:
Man nehme den Treiber von hier: https://de.drvhub.net/devices/sound-cards/terratec/s2-usb
Die runtergeladene Datei heisst terratec-s2-usb-353380.zip.

Der hat bei mir alle Virentests bestanden, ich weiß aber auch nicht aus welcher Giftküche der stammt. Also keine Gewähr von mir.
Jedenfalls meldet er sich mit Version 5.1.9.5 bzw. 10.7.134.439 wenn man danach im Gerätemanager nachschaut. Das ist auf jeden Fall neuer als der obige der nicht mehr geht.
Wenn man das zip auspackt ist kein Setup-Programm dabei. Man müsste den Treiber also normalerweise per Gerätemanager und "Treiber aktualisieren" installieren.
Wenn man das mit angeschlossener Box macht, kommt aber auch gleich wieder ein BSOD, so ging das also auch nicht.

 

Lange Rede kurzer Sinn, folgendes Vorgehen führte bei mir dann zum Erfolg:
1. Box ausstecken am USB
2. Booten
3. Alle Reste des alten Treibers per Einstellungen / Apps & Features entfernen, nach "Terratec" suchen.
4. Booten
5. Box anschliessen
6. Danach sieht man die Box mit Ausrufezeichen im GeräteManager, kein Treiber geladen.
7. Box ausstecken
8. Booten
9. Doppelklick auf die .inf Datei (s2USB_x64.inf) aus dem ausgepackten zip. Das installiert den Treiber, die Box muss dabei ausgesteckt sein, ansonsten BSOD!
10. Booten
11. Box anschliessen, jetzt wird sie wieder mit Ausrufezeichen ohne geladenen Treiber im Gerätemenager angezeigt.
12. Im GeräteManager rechte Maustaste "Treiber aktualisieren" und ganz wichtig die obere Auswahl "Automatisch nach aktualisierter Treibersoftware suchen" klicken. Das mag etwas sinnlos erscheinen, weil man den Treiber ja auf dem Rechner an bekannter Stelle liegen hat, ist aber für das Gelingen der Aktion sehr wichtig. Der Unterschied dürfte sein, dass der Treiber ja schon fertig installiert ist und nicht nochmal neu installiert wird.
13. Jetzt sollte "automatisch" der in Schritt 9 installierte Treiber angezogen werden und die Box läuft dann damit auch.
14. Nochmal booten. Dabei (beim Neustart oder auch nach einem Aufwachen aus "Energieparen") kommt es bei mir dann ab und zu immer noch zu einem BSOD, aber immer nur einmal. Beim darauf folgenden Neustart nach dem BSOD startet der Rechner dann ohne Probleme.
15. Wenn die Box dann im Gerätemanager weiterhin gut aussieht, bringt man dem DVBViewer diese dann wieder neu bei.
16. TV gucken.

 

Das alles ohne Gewähr!
Ich kann nur sagen, dass es so bei mir einigermaßen stabil wieder läuft. Keine Ahnung ob das bei anderen auch so geht.
Der verbleibende Nachteil bzgl. Stabilität sind die sporadischen BSODs beim Neustart bzw. Aufwachen aus "Energieparen".
Verwende ich den Ruhemodus statt "Energiesparen" bekomme ich bisher keinen BSOD beim Aufwecken des Rechners.
Ein Kaltstart nach ganz runtergefahrenem Rechner macht auch keine Probleme.

 

Viel Spaß und Erfolg!

 

PS: Bin schon gespannt ob es noch bei jemand anders damit geht...

 

 

Edited by dschingiskaan

Share this post


Link to post
BigT72

moin habe mir die Box heute bei Saturn für 27€ mal mitgenommen und bin echt am verzweifeln.. 

 

habe es so gemacht wie du beschrieben hast @dschingiskaan aber ab punkt 11 habe ich sobald ich die Box am USB anschließe ein BSOD egal was ich mach es will einfach nicht laufen mit Windows 10   8. Oktober 2019 – KB4517389 (Betriebssystembuild 18362.418)

 

 

Share this post


Link to post
dschingiskaan

@BigT72

 

Probiere mal erst Rechner runterfahren, dann bei ausgeschaltetem Rechner die Box anschliessen und dann wieder hochfahren. Wenn ich die Box bei eingeschaltetem Rechner angeschlossen habe, hatte ich glaube ich auch immer einen BSOD, Schritt 10 muss dann eher heissen "Runterfahren" und Schritt 11 müssten dann zwei Schritte sein, Anstecken und dann erst Hochfahren.

Der entscheidende Teil bei mir war wohl, dass die Box im Gerätemanager als vorhanden aber unbekannt ohne geladenen Treiber zu sehen war bevor dann in Schritt 12 der Treiber auf die richtige Art ( "Automatisch nach aktualisierter Treibersoftware suchen" ) zugeordnet wurde.

 

Wenn das bei dir damit klappt, ändere ich die Anleitung gerne nochmal ;)

 

PS: Habe dasselbe Windows 10 Build 18362.418 wie du.

Edited by dschingiskaan
Windows Build Version dazu geschrieben

Share this post


Link to post
BigT72
On 10/19/2019 at 2:48 PM, dschingiskaan said:

@BigT72

 

Probiere mal erst Rechner runterfahren, dann bei ausgeschaltetem Rechner die Box anschliessen und dann wieder hochfahren. Wenn ich die Box bei eingeschaltetem Rechner angeschlossen habe, hatte ich glaube ich auch immer einen BSOD, Schritt 10 muss dann eher heissen "Runterfahren" und Schritt 11 müssten dann zwei Schritte sein, Anstecken und dann erst Hochfahren.

Der entscheidende Teil bei mir war wohl, dass die Box im Gerätemanager als vorhanden aber unbekannt ohne geladenen Treiber zu sehen war bevor dann in Schritt 12 der Treiber auf die richtige Art ( "Automatisch nach aktualisierter Treibersoftware suchen" ) zugeordnet wurde.

 

Wenn das bei dir damit klappt, ändere ich die Anleitung gerne nochmal ;)

 

PS: Habe dasselbe Windows 10 Build 18362.418 wie du.

 

 

Danke für die Antwort, ich habe es aber wieder zurück gebracht. 

Share this post


Link to post
mdoerges
Am 8.10.2019 um 21:07 schrieb dschingiskaan:

Jetzt zur Lösung:

 

Man nehme den Treiber von hier: https://de.drvhub.net/devices/sound-cards/terratec/s2-usb

 

Hallo,

 

ich kann bestätigen, dass meine Terratec Cinergy S2 USB mit dem genannten Treiber https://de.drvhub.net/devices/sound-cards/terratec/s2-usb unter Windows 10 1903 x64 (Build 18362.449) wieder funktioniert.

Bei mir hat es gereicht, alles von Terratec unter Einstellungen -> Apps zu deinstallieren. Danach habe ich noch per Hand die Datei c:\windows\system32\drivers\s2usbhd.sys gelöcht.

Die Cinergy 2 war während der ganzen Schritte nicht angeschlossen.

Nach einem Neustart und wieder anschliessen der Cinergy 2 wurde das Gerät erkannt. Danach konnte ich den Treiber installieren und seitdem funktioniert wieder alles wie vorher.

Ich habe mehrere Neustarts und auch mehrmals den Ruhezustand (Hibernate / auf der Kommandozeile <shutdown /h>) ausprobiert. Das funktionierte bisher alles ohne Probleme.

 

Danke für die Anleitung und den Treiberdownload. Das hätte ich so nicht gefunden.

 

Edited by Griga
Übertrieben großes Zitat reduziert

Share this post


Link to post
Griga
vor 1 Stunde schrieb mdoerges:

ich kann bestätigen, dass meine Terratec Cinergy S2 USB mit dem genannten Treiber https://de.drvhub.net/devices/sound-cards/terratec/s2-usb unter Windows 10 1903 x64 (Build 18362.449) wieder funktioniert.

 

Schön für dich. Bitte beim nächsten Post nicht so übermäßig viel zitieren. Das macht das Thema für andere unübersichtlich. Es reicht, einen Abschnitt zu markieren, auf den sich der eigene Post beziehen soll, und dann auf den Button "Auswahl zitieren" zu klicken, den die Forumsoftware einblendet.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...