Jump to content
Chris Mandel

Kein passendes DVB-Gerät verfügbar

Recommended Posts

Chris Mandel

Die bisherigen Antworten auf ähnliche Fragen haben mir leider nicht geholfen.

 

Ich denke, dass der DVB-Media Server bei mir Schuld ist.

Im DVBViewer sind meine Geräte TerraTec DVB-C und TerraTec DVB-T ausgegraut - deshalb wohl die Fehlermeldung.

 

Im DVB Media Server wird DVB-C angezeigt und im Webinterface kann ich auf alle Sender per Stream zugreifen.

 

Meine Idee ich habe versehentlich (meine Katze ist über die Tastatur gelaufen) eine Aufnahme/Timeshift o-ä. gestartet

und der Media Server belegt die TV Karte.

 

Hat jemand eine Idee - wie ich das löse????

Share this post


Link to post
iks-jott

Hallo,

 

ich hab den Media Server erst zwei Tage, deshalb kann ich daneben liegen.

 

Im DVBViewer/Hilfe/Media Server Setup Wizard den direkten Zugriff auf die Geräte deaktivieren, um durch RTSP Devices ersetzen zu lassen.

 

Gruß

 

 

Share this post


Link to post
Chris Mandel

Das scheint mit ein schlauer Gedanke. Nur habe ich im Wizard keine Möglichkeit die Geräte zu deaktivieren

 

Weist Du zufällig, wie ich den komplett deinstalliere?

Share this post


Link to post
Chris Mandel

… jetzt habe ich es gefunden - weiter … man muss lesen können 🙂

Hat aber leider nichts gebracht. Immer noch dieselbe Fehlermeldung 😞

 

Share this post


Link to post
Chris Mandel

… sorry deinstallieren - hatte ich auch erst eben entdeckt.

Share this post


Link to post
Romuald Galonska
Posted (edited)

Habe dieses Problem nach jedem Neustart meines Servers und es nervt ungemein jedes mal DVBViewer und das Media Server neu installieren zu müssen, sprich, jede Woche nach dem Update. Es läuft auf einem Windows Server 2012r2 und bevor hier alle mit "kann ja gar nicht laufen" schreien, es ist keine SAT karte verbaut, Media Center nutzt einen externen SAT>IP Stream von einem Triax Sat>IP Converter, das heißt, DVBViewer und Media Server verwenden ausschließlich externe RTSP Geräte, die nachweislich funktionieren wenn ich eine SAT>IP app auf meinem iPad starte und den Triax als Quelle angebe. Nach Neuinstallation funktionieren DVBViewer und Media Server wieder einwandfrei. Nein, ein Windows Media Center läuft nicht, ist auch nicht Funktionsumfang von Windows Server 2012.

support.zip

 

Update: Jetzt lässt sich DVBViewer und der DVBViewer Media Server nicht mal mehr durch Neuinstallation zur Mitarbeit bewegen

Edited by Romuald Galonska
Update

Share this post


Link to post
Griga

Leider liefert deine support.zip keinen sachdienlichen Hinweis, weil die entscheidenden Dateien fehlen: DVBViewer log (Problem nicht im Debug-Modus reproduziert? Siehe hier ) und svcdebug.log (Media Server Optionen -> DVBViewer Media Server -> Debug-Log schreiben ausgeschaltet?)

Share this post


Link to post
Fox67

Gibt es zu dem Thema vielleicht neue Erkenntnisse? Ich habe genau das gleiche Problem. Triax 400 SatIPConverter per RTSP Netword Device in DVBViewer Pro eingebunden, Senderliste von einer anderen Installation importiert. Danach DVBViewer Media Server installiert und Konfiguriert. Hat 14 Tage problemlos funktioniert, gestern kam auf einmal die Meldung "Für diesen Sender ist kein passendes DVB-Gerät verfügbar". Nach einem Neustart der Maschine "Windows Server 2019) lief es wieder für ein paar Stunden wieder. Jetzt hilft weder Neustart noch Neuinstallation.

 

Aus einer anderen Maschine läuft DVBViewer Pro problemlos mit dem Triax (ohne Mediaserver).

support.zip

Share this post


Link to post
Griga

Hier habe ich einen ähnlichen Fall untersucht:

 

https://www.dvbviewer.tv/forum/topic/62341-digibit-twin-nach-windows-10-update/?do=findComment&comment=480755

 

In deinem DVBViewer.log taucht ebenfalls die Fehlermeldung

 

TRTSPNetworkStream   DoOpen           no ports

 

auf. Allerdings gibt es einen entscheidenden Unterschied. Die Firewall-Fehlkonfiguration für ein öffentliches Netzwerk ist in deiner SystemInfo.txt nicht zu sehen. Auf jeden Fall handelt es sich aber um ein netzwerktechnisches Problem auf dem betroffenen PC. Welcher Art kann ich nicht sagen... eventuell würde ich in den Einstellungen des RTSP-Gerätes mal einen anderen Portbereich probieren.

 

BTW: Auf der Maschine ist keine Sicherheitssoftware aktiv? Das SupportTool kann da nichts finden.

 

Share this post


Link to post
Fox67
Posted (edited)

Moin

Danke für die schnelle Rückmeldung. Ich hatte testhalber die Firewall für Domänen- und Private Netzwerke deaktiviert (Verbunden ist die Firewall für Private Netzwerke). Als Sicherheitssoftware wird bisher nur Windows Defender benutzt. Die Firewall für öffentliche Netzwerke ist zwar aktiv, wird aber nicht verwendet weil es kein öffentliches Netz ist.

 

Ich habe nochmal beide Komponenten neu installiert (DVBViewer Pro + Media Server) und nach einem Neustart funktionierts jetzt wieder. Firewall ist auch wieder hochgefahren und es funktioniert noch immer (ich bin gespannt wie lange). Wie gesagt, mit dieser Netzwerkkonfiguration hat es etwa 14 Tage einwandfrei funktioniert bevor die Probleme aufgetaucht sind.

Edited by Fox67

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...