Jump to content
Helmut Zilliken

Timeline leer

Recommended Posts

Helmut Zilliken

Habe gerade den Media Server erworben. In der Timeline der Sender werden die einzelnen Sendungen nicht angezeigt. ???

Share this post


Link to post
Griga

Du meinst die Timeline im Webinterface? Da werden erst Sendungen angezeigt, wenn der DMS EPG-Daten empfangen hat, z.B. durch Aufgaben -> EPG-Aktualisierung starten.

 

Wenn du ein Problem hast, empfiehlt es sich, ausführlicher und vor allem nachvollziehbar zu beschreiben, was du meinst und was du bereits probiert hast. Sonst stehen die Chancen schlecht, dass dir geholfen werden kann. Hilfreich ist bei Supportanfragen auch eine support.zip.

Share this post


Link to post
Helmut Zilliken
vor 3 Stunden schrieb Griga:

Du meinst die Timeline im Webinterface? Da werden erst Sendungen angezeigt, wenn der DMS EPG-Daten empfangen hat, z.B. durch Aufgaben -> EPG-Aktualisierung starten.

 

Wenn du ein Problem hast, empfiehlt es sich, ausführlicher und vor allem nachvollziehbar zu beschreiben, was du meinst und was du bereits probiert hast. Sonst stehen die Chancen schlecht, dass dir geholfen werden kann. Hilfreich ist bei Supportanfragen auch eine support.zip.

ich habe mehrfach EPG-Aktualisierung gestartet - nix. Ja ich meine die Timeline im Webinterface. Was muß denn z.B. in den Hardware Optionen eingegeben werden? Ist das so richtig (s.a. Screenshot). Oder gibts sonstwo noch eine Stellschraube?

Unbenannt.PNG

Share this post


Link to post
Griga

Du hast keine "richtige" DVB-Hardware, sondern nur ein virtuelles Gerät für Internet-TV/Radio bzw. Netzwerk-Streams eingerichtet. Internet TV enthält aber im allgemeinen keinen EPG. Oder was willst du damit genau empfangen?

 

Anders gesagt, wenn du einen EPG haben willst, musst du über Satellit, Kabel oder Antenne (DVB-T) empfangen.

 

Share this post


Link to post
Helmut Zilliken
vor 21 Minuten schrieb Griga:

Du hast keine "richtige" DVB-Hardware, sondern nur ein virtuelles Gerät für Internet-TV/Radio bzw. Netzwerk-Streams eingerichtet. Internet TV enthält aber im allgemeinen keinen EPG. Oder was willst du damit genau empfangen?

 

Anders gesagt, wenn du einen EPG haben willst, musst du über Satellit, Kabel oder Antenne (DVB-T) empfangen.

 

Diese Empfangsarten habe ich nicht. Hab verstanden! EPG wäre halt gut, wenn ich direkt die Sendung anklicken könnte um eine Aufnahme zu programmieren. So bin ich darauf angewiesen andere Quelle (z.B. Fernsehzeitung, online Fersehzeitunge, APPs .....) Aufnehmen kann ich damit, das hab ich schon gemacht. Muß aber somit händich geschehen - schade. Vielleicht doch noch ein Tipp? Den DVBViewer hab ich schon. Ebenso die TV-Browse APP.................

Edited by Helmut Zilliken

Share this post


Link to post
Helmut Zilliken

Habe jetzt einen DVBT2 stick mit Antenne angeschlossen. Mit dem DVBViewer arbeitet der einwandfrei. Mit dem Webinterface tut sich nix bzgl. Timeline???

Share this post


Link to post
HaraldL

Du hast ihn im Mediaserver per Hardwaresuche hinzugefügt? Das wird nicht vom DVBViewer übernommen sondern muß da nochmal gemacht werden.

Du hast eine EPG-Suche im Webinterface gestartet während weder der DVBViewer noch sonst ein Client läuft? Denn wenn der Stick durch irgend eine Wiedergabe belegt ist kann er ja keine EPG-Suche machen. Das geht nur wenn die Hardware frei ist.

Im Webinterface unter Status solltest du den Fortschritt der EPG-Suche verfolgen können, da zählen die zu scannenden Transponder herunter.

Edited by HaraldL

Share this post


Link to post
Helmut Zilliken

Zunächst mal herzlichen Dank an alle und Harald. Habe alles so gemacht, wie Du geschrieben hast: Hardware hinzugefügt, kein anderer Client läuft, im Webinterface die EPG-Suche aktiviert, unter Status nachgeschaut (verhält sich komisch zählt in der Prozentangabe mal hoch mal runter???), abgewartet. Timeline und Programme: Keine Programmvorschau - alles leer.

Share this post


Link to post
Helmut Zilliken

Jetzt ist alles gut. Problem gelöst!!! Danke für die Hilfe😘

Share this post


Link to post
Karl Falz
7 minutes ago, Helmut Zilliken said:

Jetzt ist alles gut. Problem gelöst!!! Danke für die Hilfe😘

 

Wie denn?

 

Share this post


Link to post
HaraldL
vor 7 Stunden schrieb Helmut Zilliken:

... unter Status nachgeschaut (verhält sich komisch zählt in der Prozentangabe mal hoch mal runter???)

 

Die Prozentangabe ist die (vom Treiber gemeldete) Empfangsstärke des jeweiligen Transponders, nicht der Fortschritt. Die Prozentangabe wechselt halt beim Durchschalten der Transponder, z.B. zwischen vertikalen und horizontalen Transpondern. Und beispielsweise bei Astra 19.2 ist es ja nicht ein Satellit der sendet sondern mehrere nahe beieinander, die natürlich nicht identisch stark senden und auch in unterschiedlichen Ausleuchtungs-Beams.

 

Habe nochmal selber ausprobiert wie man den Fortschritt sieht, der steht im Status rechts unter "Geschrieben", z.B. "4 / 30" also 4 von 30 Transpondern abgeschlossen. Ich habe die Option aktiviert nur Transponder mit Favoriten zu scannen, da geht es schneller, sonst wären es bei mir über 90 Transponder.

 

Ansonsten würde es mich aber auch interessieren (und ggf. anderen helfen die das gleiche Problem haben und per Suche hier landen) wenn du schreibst was geholfen hat daß es dann doch geklappt hat.

Share this post


Link to post
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...